Jump to content

Nuevos iMac (Early 2009)


sallymac
 Share

Recommended Posts

En Macrumors.com se comenta que el problema de los cuelgues del los iMac-ATI puede que esté relacionado con el WiFi...

 

Alguno de los que ya tiene el iMac ATI en casa, podría intentar aportar algo acerca de esto?

 

Yo no tengo el wifi puesto, lo tengo enchufao al airport extreme vía cable... Y sigo sin cuelgues...

Link to comment
Share on other sites

  • Replies 927
  • Created
  • Last Reply

Top Posters In This Topic

Según comenta un usuario americano, acaba de hablar con Apple y parece ser que ya han dado con el problema (ATI 4850) y han actualizado el firmware de la tarjeta gráfica...aunque ATI todavia no lo ha hecho publico.

 

Esto son buenas noticias...esperemos que sean ciertas y se acabe este dolor de cabeza.

Link to comment
Share on other sites

Bueno, os comento mis primeras impresiones después de recibir mi imac de 24 pulgadas y tarjeta ATI 4850 el 20 de Abril.

 

En principio no he tenido ningún problema. Lo tengo conectado mediante RJ45 al router y he instalado Gimp, Filezilla, firefox y no se me ha quedado congelado...

 

También he estado viendo un DVD durante unos 10 minutos y ningún problema con la tarjeta grafica.

 

He leido en el Foro de Apple, que el problema se encuentra en el firmware de la tarjeta ATI, que son conscientes de ello en la compañia y que esperan solucionarlo rapido...

 

Asi que cruzare los dedos e intentare disfrutar lo maximo posible de este pedazo de maquinon :)

Link to comment
Share on other sites

Según comenta un usuario americano, acaba de hablar con Apple y parece ser que ya han dado con el problema (ATI 4850) y han actualizado el firmware de la tarjeta gráfica...aunque ATI todavia no lo ha hecho publico.

 

Esto son buenas noticias...esperemos que sean ciertas y se acabe este dolor de cabeza.

 

De ser cierto esto, me alegro :-) "ya seria el colmo ahora tener luces rojas en la Mac". Saludos.

Link to comment
Share on other sites

Bueno, os comento mis primeras impresiones después de recibir mi imac de 24 pulgadas y tarjeta ATI 4850 el 20 de Abril.

 

En principio no he tenido ningún problema. Lo tengo conectado mediante RJ45 al router y he instalado Gimp, Filezilla, firefox y no se me ha quedado congelado...

 

También he estado viendo un DVD durante unos 10 minutos y ningún problema con la tarjeta grafica.

 

He leido en el Foro de Apple, que el problema se encuentra en el firmware de la tarjeta ATI, que son conscientes de ello en la compañia y que esperan solucionarlo rapido...

 

Asi que cruzare los dedos e intentare disfrutar lo maximo posible de este pedazo de maquinon :)

 

Me alegro!

 

Por cierto, has probado a usar la WiFi para ver si se produce algún cuelgue?

 

Y otra cosa...cuando estas conectado por cable al router, tienes activado DHCP o le asignas manualmente la dirección IP al iMac?

Edited by celicanegrita
Link to comment
Share on other sites

Bueno, os comento mis primeras impresiones después de recibir mi imac de 24 pulgadas y tarjeta ATI 4850 el 20 de Abril.

 

En principio no he tenido ningún problema. Lo tengo conectado mediante RJ45 al router y he instalado Gimp, Filezilla, firefox y no se me ha quedado congelado...

 

También he estado viendo un DVD durante unos 10 minutos y ningún problema con la tarjeta grafica.

 

He leido en el Foro de Apple, que el problema se encuentra en el firmware de la tarjeta ATI, que son conscientes de ello en la compañia y que esperan solucionarlo rapido...

 

Asi que cruzare los dedos e intentare disfrutar lo maximo posible de este pedazo de maquinon :)

 

Me alegro!

 

Por cierto, has probado a usar la WiFi para ver si se produce algún cuelgue?

 

Y otra cosa...cuando estas conectado por cable al router, tienes activado DHCP o le asignas manualmente la dirección IP al iMac?

 

No he probado el WIFI... y casi me da miedo hacerlo :blush: , aunque parece que el fallo no tiene que ver con la 'sobrecarga' del sistema, me lo estoy tomando con calma...

 

Lo he conectado por DHCP, no he asignado ninguna IP. Simplemente, al iniciar el sistema, me ha ido pidiendo los datos (ethernet...) y todo a funcionado a las mil maravillas. Esta tarde seguiré probandolo :)

Link to comment
Share on other sites

Hola. ayer recibí mi iMac de 24" 3,06 GHz y tarjeta Nvidia GT-130, todavía estoy babeando :o , es el primer Mac que tengo y de momento las sensaciones son muy buenas, en un principio la pantalla me parecía demasiado grande pero luego me fuí acostumbrando.

 

Ya he pasado al Mac toda la música, fotos, archivos y películas de mi viejo PC, solo me falta transferir la agenda del outlook al mail que ayer me lo estuve mirando y no fuí capaz, a ver si hoy lo consigo.

 

Saludos :)

Link to comment
Share on other sites

Hola. ayer recibí mi iMac de 24" 3,06 GHz y tarjeta Nvidia GT-130, todavía estoy babeando :o , es el primer Mac que tengo y de momento las sensaciones son muy buenas, en un principio la pantalla me parecía demasiado grande pero luego me fuí acostumbrando.

 

Ya he pasado al Mac toda la música, fotos, archivos y películas de mi viejo PC, solo me falta transferir la agenda del outlook al mail que ayer me lo estuve mirando y no fuí capaz, a ver si hoy lo consigo.

 

Saludos :)

 

Enhorabuena y a disfrutarlo!

Link to comment
Share on other sites

no se si puede ser util, pero no recuerdo cuelgues hasta que actualice a 10.5.6

en fin esperemos que arreglen esto rapido :unsure:

 

Puede que si tenga relevancia...recuerdo haber leido algo al respecto, pero ya no recuerdo donde...

 

Quiza habria que mantenerse en 10.5.5 y aguantar hasta que salga la 10.5.7 que lo hace en breve...

 

No va a poder ser, porque las máquinas nuevas vienen ya con el 10.5.6 instalado. :rolleyes:

 

De todos modos no os dejéis llevar por el revuelo que se arma con estas cosas. Siempre pasa igual. Afecta a una minoría y, si tiene arreglo, lo arreglarán. Y si no lo tiene tendrán que cambiar las máquianas o llamarlas a revisión. Pero ya verás como es cosa que afecta a 4 gatos.

Link to comment
Share on other sites

Muy buenas a todos!!! os escribo desde mi nuevo iMac... la verdad es que me está resultando mucho más fácil el cambio que lo que creía en un principio, aunque claro, llevo sólo un día con el mac.

 

Por ahora he de decir que no he tenido ningún tipo de cuelgues y he estado viendo casi media peli en alta definición. Espero no tener problemas y que de todas formas den ya con el problema!

 

Un saludo.

Link to comment
Share on other sites

Muy buenas a todos!!! os escribo desde mi nuevo iMac... la verdad es que me está resultando mucho más fácil el cambio que lo que creía en un principio, aunque claro, llevo sólo un día con el mac.

 

Por ahora he de decir que no he tenido ningún tipo de cuelgues y he estado viendo casi media peli en alta definición. Espero no tener problemas y que de todas formas den ya con el problema!

 

Un saludo.

 

Como sales a Internet, por WiFi o cable?

Link to comment
Share on other sites

iMac de 24'' con la 4850 recibido anteayer y pedido del día 12 del mes pasado, unas 4 horas de uso anteayer y ayer otras 5 o 6, conectado por wifi a la red hasta ayer a última hora que lo conecté por cable.

 

Instalación de programas, uso normal (navegar, descargar actualizaciones, etc etc...) WoW con todas las opciones a tope en Raid y sin cuelgues de momento y espero que siga así.

 

Un saludo ;)

Link to comment
Share on other sites

Pues al principio he estado utilizando el internet por cable y sin problemas, también he probado a utilizarlo por wifi y también sin problemas!!! Por ahora he instalado programas y he visto bastantes vídeos y sin problemas... sinceramente no creo que sea problema del wifi, seguramente sea lo que decían anteriormente del firmware de la ati.

 

Por cierto, la pantalla es alucinante, no he tenido ni un problema y ya me estoy acostumbrando al mac... con deciros que hoy al utilizar un pc en la uni estaba buscando la tecla de comando para el clic derecho jajaja...

 

Saludos a todos!

Link to comment
Share on other sites

Pues al principio he estado utilizando el internet por cable y sin problemas, también he probado a utilizarlo por wifi y también sin problemas!!! Por ahora he instalado programas y he visto bastantes vídeos y sin problemas... sinceramente no creo que sea problema del wifi, seguramente sea lo que decían anteriormente del firmware de la ati.

 

Por cierto, la pantalla es alucinante, no he tenido ni un problema y ya me estoy acostumbrando al mac... con deciros que hoy al utilizar un pc en la uni estaba buscando la tecla de comando para el clic derecho jajaja...

 

Saludos a todos!

 

trashman, en Preferencias del Sistemas (Raton y Teclado) puedes activar el uso del boton secundario en el raton...porque como tengas que estar pulsando la CMD cada vez que quieras acceder a los menus...te vas a deseperar...

 

Solo hay algo mejor que un Mac...otro Mac más gordo! jajaja

Link to comment
Share on other sites

que suerte tienen, en mi caso sigue dando cuelgues :unsure: , a ver si el sabado me hago de tiempo y llamo a esta gente para que se me den una maquina en condiciones.

Esto ya esta empezando a molestarme <_<

Link to comment
Share on other sites

Muchas gracias por tus consejos celicanegrita, ya lo he cambiado, antes no lo habia hecho por adaptarme jaja pero veo que los que llevais bastante tiempo con mac si que lo teneis activado (aunque haya que levantar el otro dedo jaja).

 

A ver si dan ya con el problema, ya que todavía no me atrevo a instalarle juegos por si a caso. :wacko:

Link to comment
Share on other sites

Juas!!

Ya me llego el iMac!! 24", 3,6 y ATI cuatromilypico

Cojonudor!!! La pantalla parece un puto espejo, pero bueno, el resto es la ostia. Aun no le di caña a saco, pero para tranquilizar a la gente, estoy con el wifi y ni un cuelgue por ahora. va como un tiro!

Hasta el teclado nuevo es una pasada!

Saludos, que me queda mucho que hacer :)

Link to comment
Share on other sites

Pues al principio he estado utilizando el internet por cable y sin problemas, también he probado a utilizarlo por wifi y también sin problemas!!! Por ahora he instalado programas y he visto bastantes vídeos y sin problemas... sinceramente no creo que sea problema del wifi, seguramente sea lo que decían anteriormente del firmware de la ati.

 

Por cierto, la pantalla es alucinante, no he tenido ni un problema y ya me estoy acostumbrando al mac... con deciros que hoy al utilizar un pc en la uni estaba buscando la tecla de comando para el clic derecho jajaja...

 

Saludos a todos!

 

Pues incluso con el Mac, podrías estar todo el día buscando!! :lol:

No es Control+clic? :rolleyes:

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.