Jump to content

Problemas para capturar video con iMovie


Recommended Posts

Alguien me podría ayudar? Tengo instalado iMovie versión 7.1.4 y Mac OS X 10.4.11. Cuando conecto mi video cámara Sony HD ,iMovie no la reconoce (iPhoto si) y si pretendo importar o ver video sólo me da la opción de importar desde la cámara integrada iSigh.

Es un problema de incompatibilidad de versiones? Porque antes si podía hacerlo...

Agradezco cualquier ayuda.

Saludos

Diana

Link to post
Share on other sites

Claro!

Tengo un MacBook Pro con Procesador 2.2 GHz Inte Core Duo ,Mac OSX versión 10.5.6 Es un Handycam Sony HDR-SR5 . Ahora tengo instalado la última versión de Leopard y el i Movie 09 .

Sigo todos los pasos pero no me reconoce la cámara. Lo raro es que antes , con las versiones anteriores de programas sí lo hacía.

Raro no?

Gracias por tu interés!

Link to post
Share on other sites
  • 4 months later...

Ante todo no si este post va aquí o en hardware, debido a que todavia no he localizado la fuente del problema.

Recientemente he adquirido un fantastico imac de 2,93 Ghz. Pues bien tengo una cámara Sony HD Handycam modelo hdr-hc1e. Como todos a sabeis este mac lleva un puerto Firewire 800 (9 pin), sin embargo la camara lleva un puerto firewire 100 (4pin). Pues mi solucion fue comprar un adaptador de 100 a 800 pero cual fue mi sorpresa cuando me he dado cuenta que no funciona. No se que pasa pero el imovie no me reconoce la cámara, ya no se que hacer. No se si hay algo que haya que configurar en el mac para que funcione.

A ver si me podeis ayudar, gracias

Link to post
Share on other sites

Lo primero es Firewire 400, y no 100... que yo sepa.

 

Sobre el adaptador depende, pueden salir bien o mal... a veces ni el más caro funciona genial ni el más barato es el peor, pero a veces sí se cumple la cosa, al menos con los baratos...

 

Mira en el apartado "Firewire" del Perfil del Sistema (Menú Apple->Acerca de este Mac->Más información)... yo de momento no tengo ningún aparato Firewire (ya caerá, ya), así que no sé si eso cambia o no si se enchufa algo...

 

Saludos

Edited by Mr. Bean
Link to post
Share on other sites
Lo primero es Firewire 400, y no 100... que yo sepa.

 

Sobre el adaptador depende, pueden salir bien o mal... a veces ni el más caro funciona genial ni el más barato es el peor, pero a veces sí se cumple la cosa, al menos con los baratos...

 

Mira en el apartado "Firewire" del Perfil del Sistema (Menú Apple->Acerca de este Mac->Más información)... yo de momento no tengo ningún aparato Firewire (ya caerá, ya), así que no sé si eso cambia o no si se enchufa algo...

 

Saludos

 

No lo se si es de 400 o de 100, lo unico que estoy seguro es que es de 4 pines (tenía entendido que el de 400 es de 6 pines)... No obstante mi duda es si alguien ha conseguido hacer funcionar una camara con este firewire 800 y cómo

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.