Jump to content

Ventilador en el MAC MINI se revoluciona


Recommended Posts

Ya se que este post es igual a muchos, como http://www.macuarium.com/foro/lofiversion/...hp?t291126.html

pero lo gracioso es que Josemy posiblemente vea esto y diga que resetee PRAM y SCM xD

 

Pasa que en mi otro post http://www.macuarium.com/foro/index.php?showtopic=313747

una de las soluciones era que reseteara estos PRAM y SCM, el problema es que justo cuando resetee el SCM (Desconectar el cable y todo eso) ocurrio que mi ventilador (de mi mac mini 1.83 intel core duo / Leopard) empezo a sonar fuerte.

No un ruido fuerte como de malfuncionamiento, sino que el ventilador se "escucha" (dado que los ventiladores mac segun mi experiencia no se escuchan casi nada).

Pues bueno, este mac empezo a sonar justo ( y tambien debido ) al reseteo del SCM.

Queria saber si a alguien le habia pasado o que cosa =/

ahora tengo el problema del superdrive y el del ventilador XD

PD: este problema ocurrio justo despues de los mi antiguo post

 

Saludos!

Link to post
Share on other sites

El reseteo de la SMC no causa problemas, sino todo lo contrario, si ahora tienes problemas es que algo hay mal en tu equipo.

 

Pasale el Apple Hardware Test, que encontrarás en tus discos de instalación.

Link to post
Share on other sites
  • 1 month later...

Hola soy un usuario de Asturias.

escribo en el foro ya con plena desesperación

el caso es que a mi mac mini le pasa exactamente lo mismo que a Charsin, mismas lecturas erroneas del sensor del heatsink y ventilador a tope cuando le da la gana, el caso es que a veces lo hace... a veces no, y en el servicio tecnico no lo hace cuando miran y me lo devuelven diciendo que no ven nada. Les da igual las capturas de pantalla y los logs de temperatura, dicen que si el test de hradware les da negativo que no pueden hacer nada.

He llamado a Apple y mas de lo mismo que pruebe otro centro (mas de 200km) y entre estas la garantia se va y se va...

que opciones tengo?

Me gustaria contactar con Charsin para que me echase un cable... o alguien que sepa como hacer en mi caso...

muchas gracias y enhorabuena por el foro.

Link to post
Share on other sites

Me temo que tarde para eso... la garantia expiró la semana pasada, de todas formas en Apple me lo reparan gratis porque lo llevé en garantía y no se solucionó el problema, el equipo ya estuvo en el sat pero me han dicho que si el test de hardware da ok elllos consideran que el equipo está bien...

yo les he dado capturas de pantalla, logs etc pero nada.

el sensor de heatsink sube hasta 127 grados y baja en el espacio de 5 segundos, lo que dispara el ventilador a 5500, el problema es que nunca se sabe cuando, y a veces simplemente no da lectura, pero el resto del tiempo está bien, así que si haces el test da ok... llevo 8 meses así... en fin cualquier dia despega, y pensar que lo compré para media center porque era lo mas silencioso del mercado... en fin ironias.... :(

Link to post
Share on other sites

No sé si los de Donosti son peores, pero sólo puedo decir que cuidado con la tienda de SICOS en Donosti.

Ya me he encontrado con más de 3 personas que han tenido problemas con esa tienda.

Estoy pensando en enviar una reclamación formal a Apple para que se enteren de lo que hay o a lo mejor es que simplemente ¿no saben?.

 

Yo reclame a Apple (via telefónica) que la tienda de Donosti deja mucho que desear.

Envié un correo formal a SICOS explicándoles el problema que tuve (ya que a lo mejor no saben los técnicos que tienen lo que hacen) y nunca recibí una respuesta y creo que les escribí 2 veces.

La verdad es que habría que poner algún tipo de reclamación para que sepan que en SICOS no hacen las cosas demasiado bien, yo les intenté avisar a ellos y como no recibo respuesta, me da a entender que no quieren mejorar, simplemente les pido que mejoren, por el bien de su tienda y el de todos sus clientes, presentes y futuros.

Link to post
Share on other sites

Hola soy un usuario de Asturias.

escribo en el foro ya con plena desesperación

el caso es que a mi mac mini le pasa exactamente lo mismo que a Charsin, mismas lecturas erroneas del sensor del heatsink y ventilador a tope cuando le da la gana, el caso es que a veces lo hace... a veces no, y en el servicio tecnico no lo hace cuando miran y me lo devuelven diciendo que no ven nada. Les da igual las capturas de pantalla y los logs de temperatura, dicen que si el test de hradware les da negativo que no pueden hacer nada.

He llamado a Apple y mas de lo mismo que pruebe otro centro (mas de 200km) y entre estas la garantia se va y se va...

que opciones tengo?

Me gustaria contactar con Charsin para que me echase un cable... o alguien que sepa como hacer en mi caso...

muchas gracias y enhorabuena por el foro.

 

Perdón por la tardanza, pero es que no leo los foros a menudo.

Simplemente por mi experiencia te digo que lo lleves a otra tienda Apple, es una lotería, depende quién te toque te lo reparan a la primera o como a mi, me lo reparan (o eso dicen y tardaron 1 semana, vale puede que estuvieran a tope de trabajo), sigue fallando (y encima me dijeron que había abierto el mac mini, cuando estaba como vino a mi casa por parte de apple) y al llevarlo a otra tienda Apple en 2 días reparado (cambio de placa base).

 

Resumiendo llévalo a otra tienda, por lo menos la de Pamplona te cambian la placa base, si les llamas por teléfono y les dices que es lo mismo que le ocurrió al del nº SAT: 8516, seguro que te cambian la placa. A lo mejor se lo puedes enviar por una empresa de transporte.

 

tfn Micros Informática Sl : 948 263 221

email: sat@abcmicros.com

 

Mucha suerte !!

Link to post
Share on other sites

Me temo que tarde para eso... la garantia expiró la semana pasada, de todas formas en Apple me lo reparan gratis porque lo llevé en garantía y no se solucionó el problema, el equipo ya estuvo en el sat pero me han dicho que si el test de hardware da ok elllos consideran que el equipo está bien...

yo les he dado capturas de pantalla, logs etc pero nada.

el sensor de heatsink sube hasta 127 grados y baja en el espacio de 5 segundos, lo que dispara el ventilador a 5500, el problema es que nunca se sabe cuando, y a veces simplemente no da lectura, pero el resto del tiempo está bien, así que si haces el test da ok... llevo 8 meses así... en fin cualquier dia despega, y pensar que lo compré para media center porque era lo mas silencioso del mercado... en fin ironias.... :(

 

A mí en test hardware también me daba ok, y luego me cambiaron la placa base.

 

Insiste y diles a Apple que la reparación comenzó estando en garantía. Pásales el número de caso que te he escrito que recogieron en ABCMicros

Link to post
Share on other sites

Yo que me dedico a reparacion de impresoras, en el coche llevo siempre termistores (sensores de temperatura) porque se van de vez en cuando y a veces como decís, que dan lectura correcta y de pronto se disparan.

Está claro que el Hardware funciona bien al subir la velocidad del ventilador por detectar un exceso de temperatura, yo creo que está bastante claro de donde falla.

 

Saludos.

Link to post
Share on other sites
  • 5 months later...

Tengo un mac mini core duo 2ghz y el otro día por curiosidad instalé el icyclone para ver a cuanto iba el ventilador, cual fué mi sorpresa al ver que va a toda pastilla, a más de 5000 rpm, el caso es que la temperatura del mini no es escandalosa, anda normalmente por los 60 grados.

Es malo que el ventilador vaya tan rápido?, puede ser perjudicial para el mini? debería hacer algo o no pasa nada?

Link to post
Share on other sites

Con una simple búsqueda, podrías encontrar hilos donde ubicar tu pregunta http://www.google.com/custom?hl=es&client=pub-1151982804418942&cof=FORID%3A1%3BGL%3A1%3BS%3Ahttp%3A%2F%2Fwww.macuarium.com%3BL%3Ahttp%3A%2F%2Fwww.macuarium.com%2Fcms%2Ftemplates%2Fmacuarium7%2Fimages%2Flogo.gif%3BLH%3A50%3BLW%3A198%3BLBGC%3AFFFFFF%3BLC%3A%230000ff%3BVLC%3A%23663399%3BGFNT%3A%230000ff%3BGIMP%3A%230000ff%3BDIV%3A%23006699%3B&domains=www.macuarium.com&ie=ISO-8859-1&oe=ISO-8859-1&q=ventilador+mac+mini&btnG=Buscar&sitesearch=www.macuarium.com y voy a unir el tema, y por favor, antes de preguntar, tomarse una molestia. ;)

 

Si la temperatura se mantiene a 60º, no es ningún problema que el ventilador vaya a esa velocidad, date cuenta que el calor del verano, también hace que los ventiladores trabajen mas, salvo que tengas aire acondicionado en la habitación.

Link to post
Share on other sites
  • 1 year later...

Hola a todos, antes que nada este es mi primer post, me acabo de registrar asi que espero no incumplir ninguna norma.

 

Queria empezar un tema pero, siguiendo vuestros consejos (que me parecen lógicos) sigo el hilo de este comentario para añadirme.

 

 

 

La pasada semana me canviaron el contador de la luz por uno digital, yo no estaba en casa, para eso las madres son maravillosas. El tema es que me dejé el mac encendido (en reposo) y cuando llegué a casa y encendí la pantalla estaba el simbolo de mac y la redondita pensante...

 

Lo reinicié 3 o 4 veces y no habia manera, al final busqué en el foro y encontré la forma de arranque seguro, te sale una pantalla y te pregunta si quieres iniciar desde el HD o desde la copia de seguridad, conseguí arrancarlo y luego lo reinicié.

 

A partir de ese momento el ventilador pasó de no escucharse a hacer un ruido brutal.

 

Me tiene francamente preocupado ya que también he notado que el mac no va fino, se ralentiza mucho en ocasiones y el ventilador funciona revolucionadisimo haga lo que haga (incluso sin tener ningun programa abierto).

 

He leido lo de iniciar con una combinacion de teclas para la PRAM (disculpad si no se escribe asi, no estoy muy familiarizado con los terminos) y otra cosa que ahora no recuerdo las letras jeje.

 

Hecho esto el ventilador sigue revolucionadisimo.

 

El mac ya no está en garantia asi que no sé si llevarlo al servicio técnico o por el contrario me recomendais algo que no haya hecho hasta ahora.

 

os detallo:

 

lo que he probado hasta ahora és reiniciar el mac com el cmd+alt+p+r apretados hasta que se inicia 3 veces, entonces las suelto. No sé si lo hago mal o no es lo que tengo que hacer.

 

 

Muchas gracias por avanzado y siento haberme extendido tanto.

Link to post
Share on other sites
  • 1 year later...

Buenas. El ventilador de mi macmini darle 2009 lleva unos días rugiendo y al final ha pasado lo que temía, ya que no SMS ni gaitas hacían nada. Hoy ha dejado de sonar, el ordenador se apagaba y marcaba 0 rpm; vamos que se ha muerto el ventilador. Es eso solo, porque hasta que coge la temperatura critica funciona perfectamente.

La verdad es que cambiarlo no es difícil pero no dispongo de todo el tiempo del mundo ahora mismo y comprar la pieza en ifixit sale por un pico; de los chinos del eBay me fió regular, para se tipo de piezas.

¿Alguien sabe cuanto puede costar esa reparación en una applestore? Estoy llamando a todas y no me cogen ni a tiros.

Edited by Miguimau
Link to post
Share on other sites
  • 5 months later...

Buenas.

 

Retomo este hilo, ya que tengo un problema similar:

 

Tengo un Mac Mini de un amigo que me ha dicho que se lo amplíe, es un Mac Mini 2010 Core 2 Duo 2,4Ghz, 2Gb y 320HDD.

 

Le he comprado un Crucial M500 SSD y 4Gb DDR3... El caso es que al sacar el HDD de 320, este tiene un sensor pegado, muy fino y frágil que se me ha roto, va conectado a la placa y supongo que es el sensor de temperatura del HDD. Como no tengo soldador de estaño, no puedo arreglarlo así que lo he dejado sin este cable... Cuando enciendo el ordenador el ventilador está siempre a tope, ¿No hay forma de "cancelar" el sensor de temperatura del SSD? me da a mí que o arreglo el cable o el ruido no se va a solucionar...

Link to post
Share on other sites

El problemas es que no tienes una BIOS al uso para desactivar ese sensor, así que lo suyo si es solo cuestión de soldar, es que lo repares, el firmware estará detectando el circuito abierto del sensor como un exceso de temperatura y por eso pone el ventilador a tope.

Link to post
Share on other sites

El problemas es que no tienes una BIOS al uso para desactivar ese sensor, así que lo suyo si es solo cuestión de soldar, es que lo repares, el firmware estará detectando el circuito abierto del sensor como un exceso de temperatura y por eso pone el ventilador a tope.

 

Eso justo es lo malo... No poder desactivar el sensor...

 

El cablecito que os digo es uno que está pegado literalmente al HDD, y va a placa el otro extremo, lo que se me ha partido es los dos cables que van al HDD, se ha quedado pegado el "chip" y se me han despegado los cables, imagino que con soldarlos ya vale... Si no fuera así, donde comraría un repuesto?? Es que no puedo subir fotos a imageshack para ilustraros...

Link to post
Share on other sites

Gracias amigos, si, es el sensor de la imagen el que se ha muerto...

 

Lo he intentado soldar con un soldador de punta fina con estaño pero nada, a petado... Y no solo eso, ahora por lo que sea no arranca el equipo, no detecta el HDMI y no funciona el sonido de inicio... Sólo el ventilador y la luz del DVD...

 

Mañana lo vamos a llevar a un TecniMac y que nos lo reparen, estoy cansado, son piececitas muy sueltas y no hay quien lo arregle, tengo la vista cansada y esto es un reto para mí xD

 

Espero que no nos claven mucho...

Link to post
Share on other sites

Sera alguna conexión que se te ha desconectado al volver a montarlo (revisa el proceso de desmontaje/montaje con ifixit).

 

En cualquier caso suerte y que no te cobren mucho.

 

Hola.

 

Pues mirad, he vuelto del tecnimac con el rabo entre las piernas... Me decían que 64€ + IVA por hora y si no acepto el presupuesto que me dan, son 25€... Me ha parecido un abuso así que voy a intentar reparlo por mí mismo...

 

Lo primero contaros el estado.

 

La primera vez que lo instalé, funcionaba todo menos el ventilador como os dije, pensaba que era el sensor del HDD que como puse más arriba se había roto... Instalé OSX y el equipo detectaba sin problemas la memoria RAM y el SSD... Bien, al desmontarlo otra vez, le pegué el sensor y lo "forré" de estaño para intentar repararlo pero al volver a montarlo el equipo no arrancaba... Es decir sonaba el ventilador pero no el sonido de arranque de la BIOS, y por supuesto la pantalla no encendía...

 

Lo he desmontado una tercera vez para ver si me dejé algo suelto pero parece que no, he desconectado el sensor del HDD por si estuviera haciendo cortocircuito y nada, he visto que todo está en su sitio, pero como lo hice más a prisa me he dado cuenta de que:

 

- Los tornillos están bastante deteriorados del destornillador, son muy malos ¿Dónde puedo comprar ese tipo de juegos de tornillos?

- Se me ha roto un anclaje del ventilador, nada grabe porque se sujeta, pero no sé como podría repararlo.

- Y lo peor claro, no arranca...

 

¿A que puede ser devido?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.