Jump to content

Actualización 10.5.7


Recommended Posts

Hola, he actualizado esta tarde desde el mensaje que sale emergente de actualización y después de todo el proceso, no me funciona el teclado ni el ratón, en un ningún usb, aunque funcionan, tengo otros dispositivos y funcionan perfectamente, el ratón por bluetooth tampoco va, si arranco desde un HD externo con 10.5 funcionan bien, he reparado permisos y ya no se que hacer :( alguien me ayuda.

 

Gracias

 

Yo he seguido los consejos que hay en este post bajando la combo y de momento perfecto.

Intenta bajarla y prueba otra vez.

 

 

Gracias, ya estoy descargando, pero tengo mis dudas de que se solucione así, si ya lo tengo actualizado, una vez que lo haya descargado, que hago?

 

un saludo

Link to post
Share on other sites
  • Replies 385
  • Created
  • Last Reply

Top Posters In This Topic

Hola, he actualizado esta tarde desde el mensaje que sale emergente de actualización y después de todo el proceso, no me funciona el teclado ni el ratón, en un ningún usb, aunque funcionan, tengo otros dispositivos y funcionan perfectamente, el ratón por bluetooth tampoco va, si arranco desde un HD externo con 10.5 funcionan bien, he reparado permisos y ya no se que hacer :( alguien me ayuda.

 

Gracias

 

Yo he seguido los consejos que hay en este post bajando la combo y de momento perfecto.

Intenta bajarla y prueba otra vez.

 

 

Gracias, ya estoy descargando, pero tengo mis dudas de que se solucione así, si ya lo tengo actualizado, una vez que lo haya descargado, que hago?

 

un saludo

 

Una vez descargues la combo te sale un asistente para actualizar, sigue las indicaciones y nos cuentas.

Link to post
Share on other sites
Hola, he actualizado esta tarde desde el mensaje que sale emergente de actualización y después de todo el proceso, no me funciona el teclado ni el ratón, en un ningún usb, aunque funcionan, tengo otros dispositivos y funcionan perfectamente, el ratón por bluetooth tampoco va, si arranco desde un HD externo con 10.5 funcionan bien, he reparado permisos y ya no se que hacer :( alguien me ayuda.

 

Gracias

 

Yo he seguido los consejos que hay en este post bajando la combo y de momento perfecto.

Intenta bajarla y prueba otra vez.

 

 

Gracias, ya estoy descargando, pero tengo mis dudas de que se solucione así, si ya lo tengo actualizado, una vez que lo haya descargado, que hago?

 

un saludo

 

Una vez descargues la combo te sale un asistente para actualizar, sigue las indicaciones y nos cuentas.

 

Gracias, mañana lo probaré, porque quedan 2 horas para que termine la descarga, 729 MB :o

os cuento como me ha ido.

 

Gracias de nuevo

 

Saludos

Link to post
Share on other sites

Pues tras estar ya trasteando, en serio... algo de esta actualizacion ha jodido mi MacOS, volviéndolo más inestable que el Windows 7 RC que tengo en BootCamp...

 

Que si no apaga (fondo de escritorio solo, ruedecita girando), que si no arranca (a veces, pero es que se queda la manzana con la ruedecita dando vueltas...) que si me está saliendo la pelota de playa más que nunca...

 

He perdido además un documento de 4 páginas de Ciudadanía (vamos, Filosofía con el profe que tenemos) y llevo una hora peleándome para encontrarlo, y no entero... me ha corrupto tres de las cuatro copias que tenía... También se ha escojonciao el arranque automático a mi cuenta (Enrique), y la contraseña, y gracias a tener una cuenta pelada completamente con los mismo derechos, he accedido y puesto una contraseña nueva...

 

No sé, me estoy planteando vender el Mac y todo. No pago 1000€ por un PC que vale 800€ a lo sumo por el sistema operativo que ha demostrado ser un Windows cualquiera.

 

Así son las cosas. Si lo sé, sigo en PC formateando cada dos meses o a leches con el kernel y sus módulos en Linux.

 

Saludos

Edited by EnriqueGuerreiro
Link to post
Share on other sites

Uyyy

 

No sé porqué extraña razón no quiero actualizar luego mi mac.

 

Además estoy fuera de casa y no he respaldado con TM, así que mejor me espero, y veré cómo le va a los que han actualizado :huh:

Link to post
Share on other sites

Esto si que tiene gracia: he reiniciado (o apagado/encendido) cada vez cada 5 minutos (trabajando entre medias) y ahora todo va como la seda... toquemos madera.

 

Claro que he pasado Onyx, no como había hecho tras instalar la actualización, que sólo pasé permisos desde la utilidad de discos.

Link to post
Share on other sites

A mi me da siempre la misma impresión: yo debo ser un raro. Cuando vengo al foro y leo que todo el mundo tiene unas experiencias horribles y miedo a actualizar... madre mía. Llevo 3 macs actualizados sin un solo problema. Las únicas precauciones que tomo son no usar hacks de terceros (input mangers, plugins que hacen trampas, etc.) y no trastear demasiado con las tripas del sistema (y si se hace, sólo con concocimiento de causa), pero sobre todo no reparar nunca jamás los permisos, a menos que haya problemas con algún permiso de algo, que nunca me ha pasado. Tampoco uso Onyx, ni programas de limpieza, ni defragmentadores, ni ejecución de scripts de mantenimiento, me parece todo una pérdida de tiempo. Todo lo necesario ya lo hace OS X él solito.

 

Señores, las cachés están para que se usen no para limpiarlas cada dos por tres.

 

A veces me da la sensación de que los que tienen mas problemas son los que heredan esa obsesión por el mantenimiento del sistema de la etapa windowsera. No les culpo, a mi me pasó lo mismo y me cargué OS X varias veces al principio por hurgar donde no debo. Al final, y desde que no toco nada y me olvido del mantenimiento, todo va mucho mejor.

Edited by autoy
Link to post
Share on other sites
Esto si que tiene gracia: he reiniciado (o apagado/encendido) cada vez cada 5 minutos (trabajando entre medias) y ahora todo va como la seda... toquemos madera.

 

Claro que he pasado Onyx, no como había hecho tras instalar la actualización, que sólo pasé permisos desde la utilidad de discos.

Pues yo tenía entendido que el Onyx después de una actualización del OS era mejor dejarlo en cuarentena unos días hasta que sacarán alguna revisión, para evitar alguna incompatibilidad...

 

Igual te vienen por ahí los tiros...

 

Saludos

Edited by izkie_1
Link to post
Share on other sites

Actualizado un Macbook blanco 1,83 GHZ y todo bien, reinicio doble SIN botonazo y bastante rápido, un par de minutos, todo lo que he probado hasta ahora funciona bien, bonjour, impresoras, aplicaciones varias (hasta FreeHand), TimeMachine.

Link to post
Share on other sites
Esto si que tiene gracia: he reiniciado (o apagado/encendido) cada vez cada 5 minutos (trabajando entre medias) y ahora todo va como la seda... toquemos madera.

 

Claro que he pasado Onyx, no como había hecho tras instalar la actualización, que sólo pasé permisos desde la utilidad de discos.

Pues yo tenía entendido que el Onyx después de una actualización del OS era mejor dejarlo en cuarentena unos días hasta que sacarán alguna revisión, para evitar alguna incompatibilidad...

 

Igual te vienen por ahí los tiros...

 

Saludos

 

No no, si lees bien te darás cuenta que lo gracioso es que tras pasar Onyx es cuando han desaparecido los problemas y el Mac vuelve a ir como la seda (tampoco paso muchas cosas de las que trae...)

 

La verdad que era la tercera vez que lo ejecutaba (la primera fue por probar, la otra a las dos semanas y hasta ahora criaba telarañas en /Aplicaciones) y me ha servido de mucho... ahora el Mac va como una bala, como digo.

Link to post
Share on other sites
A mi me da siempre la misma impresión: yo debo ser un raro.

 

No eres raro. Es el llamado efecto foro. La gente escribe en los foros más para quejarse que para decir lo bien que le ha ido todo. Este foro tiene decenas de miles de usuarios, los que no se quejan probablemente son muchos más que los que se quejan.

 

Yo tampoco he tenido problemas nunca con las actualizaciones, de hecho nunca digo en estos hilos "me ha ido bien". Hasta ahora, que me has provocado :P

Link to post
Share on other sites

Hola, yo he actualizado y NO tengo audio.

Os cuento el proceso que he seguido para instalar el update y para tratar de solucionar este problema con el sonido del mac:

(Modelo MacBook Blanco Core2Duo 2Ghz)

- Hasta hace 2 días lo tenía actualizado a la 10.5.6 y todo funcionando bien.

- Actualizo a la 10.5.7 -> arranca sin problemas ni botonazos, pero el sonido no funciona.

(no utilizo el combo y no reparo permisos antes) Sí, lo sé, doble error, sobre todo por los permisos.

- Paso el Onyx -> sigue sin funcionar

- Reparo permisos desde utilidad de Discos -> sigue sin funcionar

- Reseteo la PRAM -> sigue sin funcionar

- Reinstalo el update a la 10.5.7 (esta vez el combo) -> sigue sin funcionar.

 

Ya no sé que más puedo hacer.

 

Rastreando el problema por google, he visto que a más gente le pasa, pero hay gente que al reparar permisos se le soluciona este problema con el sonido.

Otros, reemplazando un directorio llamado "AppleHDA.kext" en "/System/Library/Extensions" y haciendo un "sudo touch /System/Library/Extensions

 

" por otro igual de un Mac con la 10.5.7 (o incluso con uno de la versión anterior) que si que vaya el audio y parece que les funciona.

 

Yo lo acabo de hacer a una versión del "AppleHDA.kext" de la 10.5.6 y nada.

 

EDITO: Me ha pasado un amigo el "AppleHDA.kext" de la 10.5.7 y sí que me ha funcionado! (Gracias Fran!)

 

Dejo aquí un par de enlaces a gente con el mismo problema:

http://discussions.apple.com/thread.jspa?t...92&tstart=0

http://gigaom.com/2009/05/14/is-the-latest...using-problems/

 

Y subo el "AppleHDA.kext" de la 10.5.7 que me ha devuelto a la vida el sonido a mi mac.

(son sólo 665Kb)

http://www.megaupload.com/?d=1X531I32

 

Muchas gracias por adelantado. Un saludo.

Edited by azazel123
Link to post
Share on other sites
Hola, he actualizado esta tarde desde el mensaje que sale emergente de actualización y después de todo el proceso, no me funciona el teclado ni el ratón, en un ningún usb, aunque funcionan, tengo otros dispositivos y funcionan perfectamente, el ratón por bluetooth tampoco va, si arranco desde un HD externo con 10.5 funcionan bien, he reparado permisos y ya no se que hacer :( alguien me ayuda.

 

Gracias

 

Yo he seguido los consejos que hay en este post bajando la combo y de momento perfecto.

Intenta bajarla y prueba otra vez.

 

 

Gracias, ya estoy descargando, pero tengo mis dudas de que se solucione así, si ya lo tengo actualizado, una vez que lo haya descargado, que hago?

 

un saludo

 

Una vez descargues la combo te sale un asistente para actualizar, sigue las indicaciones y nos cuentas.

 

Gracias, mañana lo probaré, porque quedan 2 horas para que termine la descarga, 729 MB :o

os cuento como me ha ido.

 

Gracias de nuevo

 

Saludos

 

Reinstalado y funcionando, de momento sin problemas,...

 

Gracias por la ayuda.

 

Saludos

Link to post
Share on other sites
A mi me da siempre la misma impresión: yo debo ser un raro. Cuando vengo al foro y leo que todo el mundo tiene unas experiencias horribles y miedo a actualizar... madre mía. Llevo 3 macs actualizados sin un solo problema. Las únicas precauciones que tomo son no usar hacks de terceros (input mangers, plugins que hacen trampas, etc.) y no trastear demasiado con las tripas del sistema (y si se hace, sólo con concocimiento de causa), pero sobre todo no reparar nunca jamás los permisos, a menos que haya problemas con algún permiso de algo, que nunca me ha pasado. Tampoco uso Onyx, ni programas de limpieza, ni defragmentadores, ni ejecución de scripts de mantenimiento, me parece todo una pérdida de tiempo. Todo lo necesario ya lo hace OS X él solito.

 

Señores, las cachés están para que se usen no para limpiarlas cada dos por tres.

 

A veces me da la sensación de que los que tienen mas problemas son los que heredan esa obsesión por el mantenimiento del sistema de la etapa windowsera. No les culpo, a mi me pasó lo mismo y me cargué OS X varias veces al principio por hurgar donde no debo. Al final, y desde que no toco nada y me olvido del mantenimiento, todo va mucho mejor.

 

 

Yo cai en la cuenta hace tiempo de que no me llevo bien con Onyx , es peor el remedio que la enfermedad , eso si reparo permisos , actualizo , y reparo otra vez , que por cierto esta vez se llevo un rato largo.

 

Entre el formateo que le hice hace poco , que le he dejado bastante espacio libre y la actualización , el portátil va como la seda (macbook blanquito , santa rosa)

 

Saludos

Link to post
Share on other sites
Hola, yo he actualizado y NO tengo audio.

Os cuento el proceso que he seguido para instalar el update y para tratar de solucionar este problema con el sonido del mac:

(Modelo MacBook Blanco Core2Duo 2Ghz)

- Hasta hace 2 días lo tenía actualizado a la 10.5.6 y todo funcionando bien.

- Actualizo a la 10.5.7 -> arranca sin problemas ni botonazos, pero el sonido no funciona.

(no utilizo el combo y no reparo permisos antes) Sí, lo sé, doble error, sobre todo por los permisos.

- Paso el Onyx -> sigue sin funcionar

- Reparo permisos desde utilidad de Discos -> sigue sin funcionar

- Reseteo la PRAM -> sigue sin funcionar

- Reinstalo el update a la 10.5.7 (esta vez el combo) -> sigue sin funcionar.

 

Ya no sé que más puedo hacer.

 

Rastreando el problema por google, he visto que a más gente le pasa, pero hay gente que al reparar permisos se le soluciona este problema con el sonido.

Otros, reemplazando un directorio llamado "AppleHDA.kext" en "/System/Library/Extensions" y haciendo un "sudo touch /System/Library/Extensions

 

" por otro igual de un Mac con la 10.5.7 (o incluso con uno de la versión anterior) que si que vaya el audio y parece que les funciona.

 

Yo lo acabo de hacer a una versión del "AppleHDA.kext" de la 10.5.6 y nada.

 

EDITO: Me ha pasado un amigo el "AppleHDA.kext" de la 10.5.7 y sí que me ha funcionado! (Gracias Fran!)

 

Dejo aquí un par de enlaces a gente con el mismo problema:

http://discussions.apple.com/thread.jspa?t...92&tstart=0

http://gigaom.com/2009/05/14/is-the-latest...using-problems/

 

Y subo el "AppleHDA.kext" de la 10.5.7 que me ha devuelto a la vida el sonido a mi mac.

(son sólo 665Kb)

http://www.megaupload.com/?d=1X531I32

 

Muchas gracias por adelantado. Un saludo.

 

Y das las gracias por adelantado por explicar detenidamente cómo solucionar el problema de sonido :P

Link to post
Share on other sites

A mi me ha ocurrido una cosa extraña.

Tengo una HP Deskjet 9600 que usa los cartuchos HP 56 y 57. He usado cartuchos no originales y rellenados desde hace 4 años sin ningún problema hasta que ayer me salió esto:

 

Imagen-394.jpg

 

¿Será cosa de la actulización?

Supongo que será por los drivers, scripts o como se llamen.

¿Hay alguna forma de volver a poner la vieja versión sin tener que reinstalar Leopard? :unsure:

Link to post
Share on other sites
Un saludo a todos.

 

Acabo de instalar la actualización (combo) en un iMac 24 (penúltima generación) y parece funcionar bien excepto esto:

 

Tengo un disco duro externo WD My Book (con formato NTFS) y a partir de la actualización no me permite escribir en él. Me aparece como de sólo lectura.

 

¿A alguno le ocurre algo parecido?

 

Yo tengo un screenplay iomega con formato ntfs, lo probaré y os cuento.Tengo instalado Paragon para escribir en NTFS.

 

Lee y escribe sin problemas el disco con formato NTFS, ScreenPlay Iomega. Parangon funcionando correctamente.

 

PD: yo he sido uno de los del botonazo y ahora el iMac coreduo va como la seda, arranca rápido y fluido. NO he pasado ninguna aplicación de mantenimiento, ni he reparado permisos ni ná. En Utilidad de Discos.app pone que hay que repararlos cuando tengas problemas con los permisos de algún archivo instalado con el instalador de Mac OS X. Pero si no es así, no parece que sea necesario, tal y como se repite habitualmente que es bueno reparar antes y después de una actualización. :-)

Link to post
Share on other sites
¡Hola otra vez!

 

Un detalle que cambia, la bombilla del icono de Economizador ahora es de "bajo consumo"

 

xD

 

Pues en mis Preferencias del Sistema, sigue "desperdiciando" energía. El icono es el mismo. :mrgreen:

 

A mi me sale la bombilla "enrollada" de bajo consumo :lol: :lol: :lol:

 

 

Ya. En el Macbook, sí sale el icono de bajo consumo, pero en el iMac, sale la tradicional incandescente. :lol:

Link to post
Share on other sites
A mi me ha ocurrido una cosa extraña.

Tengo una HP Deskjet 9600 que usa los cartuchos HP 56 y 57. He usado cartuchos no originales y rellenados desde hace 4 años sin ningún problema hasta que ayer me salió esto:

 

Imagen-394.jpg

 

¿Será cosa de la actulización?

Supongo que será por los drivers, scripts o como se llamen.

¿Hay alguna forma de volver a poner la vieja versión sin tener que reinstalar Leopard? :unsure:

 

Parece que se acabó el "chanchullo". :lol: ¿Sera cosa de la "SGAE"? :ph34r:

:P

Link to post
Share on other sites
¿Se han cubierto de gloria con la actualización, o siempre salen "problemillas"? La de cagadas que han cometido, ¿no?

 

Decir, al igual que algún otro que normalmente escribimos cuando tenemos problemas y cuando todo va bien, no solemos postear. Y también decir, que los problemillas suelen surgir con software o hardware de terceras partes (algunas veces también con el propio de Apple). Pero eso no quiere decir que la caguen en cada actualización, puesto que hay un montón de gente que no ha tenido problemillas. :-)

 

Este otoño pasado trasteé con el sistema y estuve pasando muy frecuentemente onyx y mainmenu y no conseguí más que aumentar la frecuencia de los cuelgues (pantalla en blanco al arrancar), que sufría. Últimamente, uno cada dos o tres días. De momento llevo 3 días con la 10.5.7 y chuta sin problemas. Y no he reparado permisos ni antes, ni después ni entre medias. :-)

Link to post
Share on other sites
A mi me da siempre la misma impresión: yo debo ser un raro. Cuando vengo al foro y leo que todo el mundo tiene unas experiencias horribles y miedo a actualizar... madre mía. Llevo 3 macs actualizados sin un solo problema. Las únicas precauciones que tomo son no usar hacks de terceros (input mangers, plugins que hacen trampas, etc.) y no trastear demasiado con las tripas del sistema (y si se hace, sólo con concocimiento de causa), pero sobre todo no reparar nunca jamás los permisos, a menos que haya problemas con algún permiso de algo, que nunca me ha pasado. Tampoco uso Onyx, ni programas de limpieza, ni defragmentadores, ni ejecución de scripts de mantenimiento, me parece todo una pérdida de tiempo. Todo lo necesario ya lo hace OS X él solito.

Señores, las cachés están para que se usen no para limpiarlas cada dos por tres.

 

A veces me da la sensación de que los que tienen mas problemas son los que heredan esa obsesión por el mantenimiento del sistema de la etapa windowsera. No les culpo, a mi me pasó lo mismo y me cargué OS X varias veces al principio por hurgar donde no debo. Al final, y desde que no toco nada y me olvido del mantenimiento, todo va mucho mejor.

 

Pues de raros está lleno el mundo :mrgreen: . Súma uno más. :blush:

Y con respecto a lo que dices, no me extraña que lleven mucho de razón y certeza, tus palabras. :lol:

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.