Jump to content
grankahuma

¿se puede instalar el iphone 3.0, en un 2g?

Recommended Posts

pwnage y redsnow creo que no funcionan con PPC, al menos a mi se me cierran. Y los mismos funcionan sin ningun problema con intel

¿Has probado a conseguior un custom firmware ya hecho? Si no lo encuentras avisa y te paso un enlace para el 3G.

 

Saludos

Share this post


Link to post
Share on other sites

Yo actulicé mi iPhone 2G ayer y no tuve ningún problema.

Cree el custom firmware con el Pwnage Tool, y luego, sin tener el teléfono en modo DFU y con el todavía jailbrekeado, le di a alt+restaurar, elegí el custom firmware, esperé un poco y ya está.

 

Me funciona todo menos la localización, pero no es algo que me importe, la verdad, que no la utilizo para nada.

 

¿Pasa algo por haberlo hecho así?

Share this post


Link to post
Share on other sites

No, no creo que pase nada.

Respecto al error 16xx, a veces se soluciona reiniciando el ordenador o cambiando de puerto usb el cable.

Si podéis, evitad la versión GM y usad la oficial. Si no queréis un firm customizado, con Pownage 3.0 se hace en un plis.

Share this post


Link to post
Share on other sites

he actualizado mi post arriba, gracias albedo ya he probado todo eso. tengo en mi post de arriba la lista de todo lo probado.

Share this post


Link to post
Share on other sites

tengo iphone!! por si a alguien le pasa lo mismo, he restaurado el firmware 3.0 de apple sin modificaciones, con otros no podia, y nose si lo tenia en DFU o en restore mode, pq he ido cambiando de uno a otro. Luego he pasado redsnow y tengo iphone de nuevo!

lo que no se es si esto quiere decir que si restauro de nuevo tendré los mismos errore 16**

Share this post


Link to post
Share on other sites

Yo he actualizado dos iPhones 2g que tengo aparentemente sin problemas, pero he tenido que volver a la 2.2.1.

 

Todo parece funcionar Ok sin problemas youtube GM etc... pero recibo los sms con mucho retardo de incluso horas o algunos ni eso, el iPhone va mas calentito, así que he pasado de nuevo al anterior Frimware y he vuelto a empezar a recibir sms, he probado con varias SIM con todas el mismo problema. Las pruebas que he hecho han sido partiendo desde una restauración de iTunes de la 3.0 he probando ambos sistemas de Dev Team pasa lo mismo en los dos.

 

Seguiré esperando a ver si actualizan algo mas.

 

Alguno ha observado que le pase lo mismo?¿

Share this post


Link to post
Share on other sites

Para los que tienen el problema del error (1600), aquí os dejo lo que me funcionó a mi. (me costó un día entero encontrarlo!!)

 

There is an easy solution to this problem:

 

1) Open up the Terminal

 

2) enter:

 

cd ~/Library/iTunes/Device\ Support/

 

3) enter:

 

rm x*

 

This will delete the file “x12220000_4_Recovery.ipsw”.

 

4) Restart “PwnTool” and create a new custom “.ipsw” firmware.

 

iTunes will now restore your iPhone properly.

 

 

Saludos

Share this post


Link to post
Share on other sites
Hola, pues yo he tenido problema, error 1604, a ver si alguien sabe como solucionarlo.

Tenia la GM, he hecho el custom firmware con pgntool 3.0, he señalado cydia. Como la habia hecho pgwn antes, no lo puse en modo dfu pero al darle al restaurar en itunes, se puso solo en modo DFU, pero la restaurar ya van dos veces, error 1.604. No se si aceftara que la primera vez he usado en universal dock, ahora ya lo tengo con su dock del iphone. cada vez que lo conecto me dice que está en modo recuperacion, pero al poner el firmware customizado el mismo error, alguna ideA?

-Probado desde otro usb, mismo error.

- El probado hacer lo siguiente y tras eso tengo error 1600, el metodo es el siguiente:

a) con el iPhone enchufado, deja pulsados los botones home y sleep hasta que se apage el teléfono

B) en cuanto se apage empieza a contar 4 segundos y medio (gracias texuas!)

c) suelta el botón sleep y sigue pulsando home hasta que iTunes te diga que ha encontrado un iPhone en recovery mode

- Probado en el ibook

- probado en otro usb

- probado en otro usuario del ordenador

- probado reiniciando el ordenador

- probado borrando el contenido de devides dentro de la libreria.

-probado apagar el imac mas de 5 minutos y desconectarlo de la corriente.

 

sigo con el problema.

 

sobre este error 1600 leo: creo que este error da por no poner el iphone en modo dfu, y lo tienes puesto en modo recuperacion, prueba a ponerlo en modo dfu haber si asi se te solucion.

Es posible que sea eso, pero teniendo ahora el iphone en modo recuperacion como paso a ponerlo en DFU?

Tras hacer esto ultimo ahora ya no me sale lo de conectar a itunes, sino pantalla negra, al conectaro itunes me dice que lo restaure pero luego muy rapido, error 1600.

Mi iphone tiene dos estados, uno dice de conectarlo a itunes, el otro es estar con pantalla negra, paso de uno al otro con los pasos a) B) c) de arriba, y en uno me sale error 1604 y en el otro muy rapidamente 1600.

 

Restaura normal con la 3.0 oficial de apple

Usa el Pwnagetool para poner el iphone en dfu. (cuando lo pones manual sin el pwnage es cuando da error 1604)

Restaura con tu custom firmware et voila!

Share this post


Link to post
Share on other sites

Instalado y funcionando en iPhone 2G

Share this post


Link to post
Share on other sites

Instalado el de la firma con el tutorial paso a paso de Actualidad iPhone y funcionando perfecto.

Saludos:

lofercan

Share this post


Link to post
Share on other sites

Voy a preguntarlo porque me intriga bastante, aunque tal vez este no sea el mejor sitio. Pero como se habla de la instalación del 3.0

 

¿Por qué hay que poner el iPhone en modo DFU? Es que como ya comenté más arriba, yo no lo hice así, y creo que me funciona perfecto (bueno, la localización no). Lo pregunto por si acaso repercute de alguna manera en el funcionamiento del teléfono.

 

Un saludo

Share this post


Link to post
Share on other sites

Por cierto, ha desaparecido el abecedario en columna que salía a la derecha. Era muy práctico; ahora toca pasar tooooooooda la lista hasta llegar a lo deseado. ¿Sabéis si hay forma de volver a tenerlo?

Share this post


Link to post
Share on other sites
Un millon de gracias

 

ya tengo mi 2g completamente operativo =) solo me ha costado 4 horas!

xD

 

 

jajaja

 

aqui un 2g con edge ( de vez en cuando ) .. y todo funcionando correctamente. A mi me llevo 5 horas....... con diversos " sin sentidos "...... desde

aparecerme el jobs con el texto en ruso.... ha quedarse en modo ladrillo.. no hacerme ni caso...

en fin... desacrgue ( no instalé ! ) el 3.0 desde itunes.. lolocalice por el finder ( en una carpeta relacionada con itunes.. no recuerdo dememorieta )

le pase el pwnage... luego el snow este... varias veces... a!.. importante.. cuando me lo reconció el itunes.. despues de pasar eestso programas como3 o 4 veces.. me hacia cada vcez cosas dsitintas.. myy irregular .. desde no aparecerme los iconos... ha quedarse percha.. decirme que la terjeta estaba mal.. que el telofono estab jodido.. todo mentira !!!:..

 

esto es un hackeo por soft!.... pasadlolas veces que haga falta :)

 

 

en fin... cuando itunes pregunta si quieres configurarlo como movil nuevo o utilizar datos del antiguo... RECOMIENDO decirle que como si fuera nuevo.. siempre se esta a tiempo de recuperar la agenda y las apps..... ;)

 

saludos

Share this post


Link to post
Share on other sites

Ya ves, como no tengas muy claro lo que hay que ir haciendo, puede ser todo lo enredoso que sea y más. Sobre todo, a la hora de crear el custom, deseleccionar bien lo que no se quiera (como la piña mordida o el tipo ese, jo, que cosas más horrorosas). No es nuestro caso, pero la tarde de domingo que me dio un puñetero 3G, no se la deseo a nadie. Y todo por olvidarme de quitar (en el modo experto) la opción de que se activara solo. Sin eso era un bonito "ipod touch 3G" jajajaja.

Share this post


Link to post
Share on other sites

Una preguntita, que diferencia hay entre el pwnage tool y el redsnow, se que este es el antiguo quick pero que diferencia hay?

 

Yo todavia no lo he hecho pero tengo pensado restaurar con la 3.0 y luego pasarle el redsnow. Lo que no se es si volver a recuperar la copia de seguridad o no, si lo hago de 0 pierdo los sms, notas y alguna cosilla mas, lo demas lo tengo en el mac, pero lo de los sms no me apetece perderlos. que habeis hecho vosotros?

Share this post


Link to post
Share on other sites
Por cierto, ha desaparecido el abecedario en columna que salía a la derecha. Era muy práctico; ahora toca pasar tooooooooda la lista hasta llegar a lo deseado. ¿Sabéis si hay forma de volver a tenerlo?

¿Eso dónde? :blink: A mi en contactos me sigue apareciendo :D

Share this post


Link to post
Share on other sites

¡¡ Hombre.... !! el "niño perdido y hallado en el templo..." mi buen amigo Yul ;)

 

Años ha sin verte, donde te metes ?

 

Un abrazote ;)

Share this post


Link to post
Share on other sites

Hola,

 

Despues de leer detenidamente las 6 páginas de éste tema y a pesar de que pueda ser un asunto "off topic" me permito, con el ruego de su benevolencia al moderador, plantear el siguiente tema:

 

Tengo un iPhone de primera generación guardado en su estuche, que una vez "jalibreado", libearado, etc, etc, no lo he usado formalmente más de 60 minutos y no recuerdo haber hecho ni una sóla llamada desde él. Esto es así y entiendo que, por extraño, se preste a algún tipo de duda. Es más, en principio, no tengo intención de venderlo hasta tanto no verificase las prestaciones del nuevo 3GS que me aconsejara la inutilidad de seguir disponiendo del anterior. Pero mi duda es si merece la pena, aún después de haberme leido en el foro todo lo comentado en relación con el 3GS, cambiar de uno al otro con el consiguiente gasto adicional. En mi lugar, vosotros que haríais, teniendo en cuenta que le daría relativo uso a menos que sus nuevas prestaciones me animaran a ello ?

 

Por cierto, genial lo de las "112 novedades del 3GS" del compañero nooficial ;)

 

Saludos con mis gracias anticipadas.

 

 

PD.- Por cierto, qué se sabe del compañero Yul, autentica enciclopedia andante, desde los inicios del iPhone ?

Share this post


Link to post
Share on other sites
Yo he actualizado dos iPhones 2g que tengo aparentemente sin problemas, pero he tenido que volver a la 2.2.1.

 

Todo parece funcionar Ok sin problemas youtube GM etc... pero recibo los sms con mucho retardo de incluso horas o algunos ni eso, el iPhone va mas calentito, así que he pasado de nuevo al anterior Frimware y he vuelto a empezar a recibir sms, he probado con varias SIM con todas el mismo problema. Las pruebas que he hecho han sido partiendo desde una restauración de iTunes de la 3.0 he probando ambos sistemas de Dev Team pasa lo mismo en los dos.

 

Seguiré esperando a ver si actualizan algo mas.

 

Alguno ha observado que le pase lo mismo?¿

 

Yo he seguido con mis pruebas con uno de mis iPhones he descubierto que en el momento que activo el MobileMe y descargo los datos automáticamente dejo de recibir SMS he llegado a restaurar desde otro mac por si acaso.

 

Estoy es muy raro.

Share this post


Link to post
Share on other sites

Antes, en Ajustes > General > Información en el apartado Operador siempre ponía algo así como Carrier 2.6, etc... ahora aparece un "NO DISPONIBLE"...

 

Del mismo modo en Ajustes > General > Red podía confirgurar el acceso APN para modificar los ajustes de la conexión GPRS... por qué ahora no? He tenido que introducir un perfil manualmente.

 

También recuerdo que podía ajustar el reloj independientemente de la sincronización con el itunes, que se autoajustara él solo.

 

Hay alguna manera de hacer un reset de esos parámetros y dejarlos como en el 2.2?

Share this post


Link to post
Share on other sites

A mi me sale:

-Antes, en Ajustes > General > Información en el apartado Operador: carrier 4.0, uso orange.

- Ajustes > General > Red yo en red de datos moviles pongo la configuracion GPRS.

Share this post


Link to post
Share on other sites

Ese es mi problema, que a mí no me sale lo mismo que a ti kerouack y no sé qué consecuencias puede tener o si debería hacer una restauración de los ajustes desde el propio iphone.

Share this post


Link to post
Share on other sites

mirando por ssh... he visto que me ha desaparecido el fichero carrier.plist de la ruta

 

/private/var/mobile/Library/Carrier Bundle.bundle/

 

alguien que tenga el 2g con vodafone y tarifa plana podría subirlo por favor?

 

Gracias!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.