Jump to content

Recommended Posts

Me uno a la pregunta. Lo tengo actualizado, un iPhone 3G, y puedo hacer copy-paste etc etc Sin embargo a la hora de escribir un mensaje no encuentro el botón de agregar foto, o contacto. Ayuda por favor!

Share this post


Link to post
Share on other sites

Hola, eso te sale en cuanto metes ajustes para los mms. yo los he metido y me sale la opcion, pero debe de estar algo mal porque luego no me deja enviar los mms.

Share this post


Link to post
Share on other sites

El iPhone 3.0 en España viene para Movistar. Es muy posible que tengáis problemas en servicios específicos como el Thetering o MMS.

Share this post


Link to post
Share on other sites
en ajustes, general, red, red de datos moviles

 

Yo en genral, red no tengo ningún menú que ponga red de datos moviles :huh:

Share this post


Link to post
Share on other sites

Existe una web que accediendo desde el iPhone, podremos descargar directamente el archivo con los datos correspondientes.

 

El problema es que por defecto, el iPhone no nos permite configurar estos datos, así que tenemos que acudir a páginas como la que os indico a continuación: help.benm.at

 

 

Actualizado: Ya disponibles los datos de España. Si alguien los prueba ya comentará si funcionan.

Share this post


Link to post
Share on other sites

Muchas gracias miguelmac_log, por los datos, funciona, al cabo de un rato me pidio el número de teléfono, en ajustes, mi número, y listos.

Share this post


Link to post
Share on other sites

Hola,

 

Acabo de instalar la 3.0 en un 3G italiano (tarjeta Vodafone) y todo sin problemas. Para los ajustes de internet he metido los que indica miguelmac_log, y en principio el 3G funciona perfecto a falta de probar los MMS (a ver si luego algún amiguete me envía alguno).

 

La única duda es que antes (con la 2.2.1) tenía metidos en los datos 3G "airtelnet.es" y "vodafone" como usuario y contraseña y con ellos no funciona el 3G en la 3.0, y me corroe la curiosidad de porqué ocurre esto, qué cambios hay respecto a los que indica miguelmac_log

 

Más que nada porque los Vodafoneros creo que debemos estar al loro por si metemos algo incorrecto y luego nos encontramos el filetazo; yo tengo la tarifa plana esa de 12 euros pero vete tu a saber.

 

Saludos

Share this post


Link to post
Share on other sites

Sigo sin entender porque no han puesto la aplicación de los MMS para los Iphone 2G...

Share this post


Link to post
Share on other sites

si no os funciona despues de meter los ajustes, reiniciar el iphone.

 

juatmac, yo tampoco entiendo lo de los mms en los que no son 3g. supongo que sera tema de marketing, les interesara que la gente con esos aparatos cambie ya a los nuevos, porque no creo que anivel de hardware no puedan hacerlo.

de la misma forma, que no entiendo porque el 3g no tiene lo del control por voz, ni la compatibilidad con el nike+

Share this post


Link to post
Share on other sites

Buenos días!!

 

PROBADO! he configurado tal y como decís los mms, he enviado uno de prueba y han recibido el mms perfectamente.

 

Os pongo detallado lo cómo lo he configurado, por si alguno no le sale (a mi, por ejemplo, lo del poner el número de teléfono no había manera que me saliera, he tenido que apagar el iPhone y volverlo a encender para que me pidiera introducir el número)

 

AJUSTES - GENERAL - RED - RED DE DATOS MÓVILES

 

1. DATOS MOVILES

NOMBRE PTO ACCESO: airtelnet.es

USUARIO: vodafone

CONTRASEÑA: vodafone

 

2. MMS

NOMBRE PTO ACCESO:mms.vodafone.net

NOMBRE USUARIO: wap@wap

CONTRASEÑA: wap125

MMSC: http://mmsc.vodafone.es/servlets/mms

PROXY MMS: 212.073.032.10

 

En mi caso en concreto, haciendo esto no me aparecía nada de nada (lo de la cámara en el mensaje), ni el iPhone me pedía nada más. Entonces se me ha ocurrido APAGARLO Y ENCENDERLO y automáticamente me ha salido un mensaje diciendo que para acabar de configurar los mms tenia que introducir el número de móvil en AJUSTES - TELEFONO - MI NUMERO.

 

Una vez hecho esto, sí que he podido ver la cámara de fotos.

 

Una cosilla más. Cuando me compre el iPhone ya sabia que no se podía ni enviar ni recibir mms, así que llamé a Vodafone para que me desactivaran esta opción. Evidentemente, esta mañana he llamado al 123 para volver a activarla. Os lo digo por si en su momento lo hicisteis, pensar en activarlo antes de enviar nada.

 

 

ALER: a mi me funciona el 3G con los datos que dices ( que son los que pongo aquí).

 

Espero que os haya aclarado un poquito más!! :blush:

Share this post


Link to post
Share on other sites
ALER: a mi me funciona el 3G con los datos que dices ( que son los que pongo aquí).

 

Los he metido de nuevo, he reiniciado el 3G y perfecto, es más, creo que más ligerito que con los datos que ponía miguelmac_log, aunque esto puede ser una impresión mía. Aunque sigo sin entender la diferencia de datos, es decir, qué implica usar unos u otros.

 

Respecto a los MMS, un amiguete me ha enviado uno y sin problemas... Lo he recibido con la conexión 3G apagada, pero lo he recibido... Supongo que con ella encendida bajaría más rápido ¿o no? no tengo muy claro como va lo de los MMS, si es necesario el 3G a narices y sobretodo, como comenta me&mymac, si hay que activar el servicio (en ese caso lo tendría ya activado puesto que he recibido uno), si va incluido en la tarifa plana de internet o como diablos sea.

 

La cosa es que llamas a VDF y te quedas peor de lo que estabas ;) :lol:

 

ACTUALIZO: recibo los mms sin problemas, pero no puedo enviarlos. Todo está correcto (los datos) pero no puedo enviarlos, así que es muy probable que esté sin activar el servicio. Llamaré a VDF a ver qué carallo dicen, y si es necesario que los activen.

 

Seguiré informando ;)

 

DUDA: es PROXY MMS: 212.073.032.10 o PROXY MMS: 212.073.032.010

Edited by aler

Share this post


Link to post
Share on other sites

Acabado en 10, sin el cero.

 

El tema de activar mms, a ver, en ppio viene activado siempre (qué movil no podia enviar y recibir mms?? ).

pero yo tomé la precaución de dar de baja expresamente el servicio al comprobar que la peña me enviaba mms (y se los cobraban, claro) y que yo no recibia nada de nada.

Al darlo de baja, VDF me enviaba un sms diciendo q alguien me habia enviado un mms y me daba una dirección web para mirarlo.

Si en su momento hicisteis esto, por eso es necesario volver a activarlo.

Share this post


Link to post
Share on other sites

Bueno, pues nada... parezco Mejuto Mojamuto cuando se le va la conexión de internet: llevo toda la mañana trasteando con ello pero no hay manera de enviar MMS... He probado con el .010 y con el .10 (con el que estoy ahora), con el 3G on y off, he reiniciado y vuelto a reiniciar, revisado los datos, y no hay manera... Recibo pero no envío... O bien no tengo el servicio activado o un amigo me ha comentado que más de 100 kb puede dar problemas, pero eso lo descarto porque alguno de vosotros habéis enviado sin problemas.

 

A ver qué me dicen en VDF sobre si está o no activado el servicio de MMS's.

 

Saludos

Edited by aler

Share this post


Link to post
Share on other sites
ALER: a mi me funciona el 3G con los datos que dices ( que son los que pongo aquí).

 

Los he metido de nuevo, he reiniciado el 3G y perfecto, es más, creo que más ligerito que con los datos que ponía miguelmac_log, aunque esto puede ser una impresión mía. Aunque sigo sin entender la diferencia de datos, es decir, qué implica usar unos u otros.

 

Respecto a los MMS, un amiguete me ha enviado uno y sin problemas... Lo he recibido con la conexión 3G apagada, pero lo he recibido... Supongo que con ella encendida bajaría más rápido ¿o no? no tengo muy claro como va lo de los MMS, si es necesario el 3G a narices y sobretodo, como comenta me&mymac, si hay que activar el servicio (en ese caso lo tendría ya activado puesto que he recibido uno), si va incluido en la tarifa plana de internet o como diablos sea.

 

La cosa es que llamas a VDF y te quedas peor de lo que estabas ;) :lol:

 

ACTUALIZO: recibo los mms sin problemas, pero no puedo enviarlos. Todo está correcto (los datos) pero no puedo enviarlos, así que es muy probable que esté sin activar el servicio. Llamaré a VDF a ver qué carallo dicen, y si es necesario que los activen.

 

Seguiré informando ;)

 

DUDA: es PROXY MMS: 212.073.032.10 o PROXY MMS: 212.073.032.010

 

Yo también tengo un 3G italiano, y tras meter los datos que decís, puedo recibir MMS pero no enviar (supongo q debo llamar a VF para activar el servicio), pero lo que más me sorprende es que el teléfono ya no pilla la red 3G, ¿alguna idea de qué puede ser? He reiniciado, he cambiado los parámetros que decís en este hilo, pero tras haber actualizado a la versión 3 del firmware, no consigo pillar 3G... ¿alguna pista?

Share this post


Link to post
Share on other sites

A mi sí que me la pilla pero con poquísima cobertura y donde antes iba perfecta ahora apenas tiene una rayita y se me cortan las llamadas si estoy con ella...

 

Actualizo: he mirado los foros de Apple y hay un post con mogollón de páginas sobre el tema del 3G. Muchísima gente ha tenido problemas con el 3G después de haber actualizado al 3.0, en USA y en el resto del mundo. Todo apunta a que es un problema de la nueva versión, sin embargo, muchos también han comentado que con el paso de las horas les ha ido volviendo la conexión 3G y lo achacan a problemas de AT&T... Me cuesta creer esto porque le ha pasado a gente de otros países y con otras operadoras ¿un fallo mundial de la 3G? cosa rara ¿no?

 

De todas maneras, acabo de encender el 3G y parece que pilla más cobertura donde ayer tenía poquita... Es un expediente X, no hay quien entienda nada.

 

Actualizo de nuevo: HABEMUS MMS! Era fallo humano... Metí mal un dato, lo corregí, reinicié y voilá! Envío sin problemas mms's y los reciben también sin problemas. Parece que el iPhone empieza a comportarse como debiera desde un principio ;)

Edited by aler

Share this post


Link to post
Share on other sites
A mi sí que me la pilla pero con poquísima cobertura y donde antes iba perfecta ahora apenas tiene una rayita y se me cortan las llamadas si estoy con ella...

 

Actualizo: he mirado los foros de Apple y hay un post con mogollón de páginas sobre el tema del 3G. Muchísima gente ha tenido problemas con el 3G después de haber actualizado al 3.0, en USA y en el resto del mundo. Todo apunta a que es un problema de la nueva versión, sin embargo, muchos también han comentado que con el paso de las horas les ha ido volviendo la conexión 3G y lo achacan a problemas de AT&T... Me cuesta creer esto porque le ha pasado a gente de otros países y con otras operadoras ¿un fallo mundial de la 3G? cosa rara ¿no?

 

De todas maneras, acabo de encender el 3G y parece que pilla más cobertura donde ayer tenía poquita... Es un expediente X, no hay quien entienda nada.

 

De los mms nada... Me he dado cuenta que tenía mal metido un dato, lo he corregido pero sigue sin enviar :(

 

 

Bueno, pues como se trata de expedientes X, a mi me ha vuelto la conexión 3G como por arte de magia, pero sigo sin poder enviar MMS...

Share this post


Link to post
Share on other sites

Sevengears, lo que hice fue restaurar los ajustes de red, de esa manera vuelven a estado inicial. Eso te obliga a volver a meter los datos del 3G y de los MMS (y de las Wifis que tengas configuradas)... Una vez metidos (correctamente, ojo, que yo había metido mal un dato de los mms) reinicias de nuevo y debería funcionar. Sino será algo del servicio, pero como dicen por ahí, los mms vienen por defectos activados y solo si has desactivado el servicio tendrías que volver a activarlo.

 

Suerte! ya nos contarás.

Share this post


Link to post
Share on other sites
Una cosilla más. Cuando me compre el iPhone ya sabia que no se podía ni enviar ni recibir mms, así que llamé a Vodafone para que me desactivaran esta opción. Evidentemente, esta mañana he llamado al 123 para volver a activarla. Os lo digo por si en su momento lo hicisteis, pensar en activarlo antes de enviar nada.

 

Pues es curioso, porque yo he llamado a Vodafone y me dicen que me tienen q enviar un mensaje al móvil con la configuración para activar los MMS, pero me piden el modelo de móvil, y al decirle que es un iPhone me dicen q ellos no ofrecen soporte para ese modelo y bla bla bla...

Share this post


Link to post
Share on other sites

Los de vodafone nunca saben nada, al final siempre te tienes que buscar tu la vida. yo una vez pregunte algo parecido, y la chica no sabia ni lo que era un iphone.

en fin.....

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.