Jump to content
manwe

iphone 3g ibre de casa + Yoigo no manda MMS

Recommended Posts

Hola a tod@s.

 

Acabo de actualizar un iphone 3g libre de fábrica a la 3.0, en principio sin problemas, pero no consigo que envie o reciba MMS.

 

Actualmente lo tengo con una tarjeta de Yoigo, lo tengo configurado de la siguiente manera:

 

Punto de acceso: mms

Usuario: <nada>

Contraseña: <nada>

MMSC: http://mms

proxy MMS: 193.209.134.141

tamaño maximo del MMS: <nada>

MMS UA Prof URL: <nada>

 

Me adjunta la foto correctamente, le doy a enviar, y cuando está a pundo te finalizar la barra de progreso, me aparece un signo de exclamación al lado de la foto, y no lo envia. También he probado a enviarme desde otro teléfono y no recibe. ¿Alguien puede echarme una mano?

 

Gracias y un saludo.

Share this post


Link to post
Share on other sites

Hola,

 

Tengo exactamente el mismo problema que tú. No se si están relacionados pero a mi el thethering sí que me funciona.

 

Una pregunta, ¿donde entras los parámetros que comentas?

 

Saludos

Share this post


Link to post
Share on other sites

Pues yo estoy igual!

 

Iphone 3G libre de fabrica actualizado a la 3.0.

 

Misma configuración que manwe y tampoco manda o recibe MMS...

 

Un misterio vaya...

Share this post


Link to post
Share on other sites

Hola compañeros

 

Ya he conseguido que funcione en un Iphone 3G, con firm 3.0 con jailbreak+ultrasn0w.

 

Los datos que he puesto:

 

Punto de acceso: mms

Usuario: <nada>

Contraseña: <nada>

MMSC: http://mmss

proxy MMS: 193.209.134.141:80

tamaño maximo del MMS: <nada>

MMS UA Prof URL: <nada>

 

Saludos!

Edited by Vreilazer

Share this post


Link to post
Share on other sites

Uoo!

 

Voy a probar a ver que tal!

 

Edito para decir que a mi no me funciona... voy a seguir trasteando a ver que pasa...

 

Reedito para comentar que ya me funciona!

 

Los datos que he puesto son los que comenta Vreilazer:

IMG_0015.PNG

 

Después de introducirlos he reiniciado el iPhone y he mandado un MMS a mi mismo numero usando un wallpaper para iphone (124KB):

 

IMG_0013.PNG

 

IMG_0014.PNG

 

De todos modos me he dado cuenta que si hago una foto (o uso una foto hecha desde la cámara del iphone) me da el error de que no se ha podido mandar, aunque en uno de los casos, ha tardado, pero la he recibido.

 

¿Puede haber algún problema con el tamaño de la foto?

Edited by MacLover

Share this post


Link to post
Share on other sites

Escribo de nuevo para decir que aparentemente ya me deja enviar cualquier imagen por MMS...

 

Seguiré probando a ver que tal...

Share this post


Link to post
Share on other sites

Hola al introducir los datos, pierdo la conexion a 3g, incluso me desaparece compartir internet. A alguien le pasa igual??? tengo un 3g usa, librerado con ultrsnow y uso yoigo.

Share this post


Link to post
Share on other sites

Acabo de hacerme con un Iphone 3G, que antes era de Movistar, como las tarifas para internet de esta compañia me parecían desorbitadas he liberado el teléfono mediande IMEI, y ahora me he pasado a YOIGO, tengo bastantes compañeros que funcionan con esta compañia y les parece que da buen servicio y precio, aunque ninguno de ellos tiene iphone.

 

Mi consulta es la siguiente, he conseguido configurar mi conexión a internet correctamente pero cuando sigo teniendo problemas con la configuración que me dan para los mms, yo puedo incluir foto (me aparece el simbolo) pero a la hora de enviar se queda colgado y aparece un signo de exclamación rojo al lado de la foto, y no se llega a enviar. He hablado otra vez con el operador y ellos dicen que ellos me dan servicio, de hecho en mi iphone aparece mensajes mms, y que la configuración es la genérica, por lo que tenía que hablar con la casa. He llamado a APPLE, y su solución fue que restaurase el teléfono por si necesitaba alguna actualización, y lo he hecho, pero sigue fallando el envio de MMS.

 

He estado mirando por internet, y me hablan de que es un fallo bastante normal en los 3g pero me gustaría que alguien me puediera dar alguna opinión más reciente.

 

Muchas gracias

Share this post


Link to post
Share on other sites

Comprueba que tienes todos los datos correctamente y reinicia el movil una vez que los hayas introducido, entra en ajustes y vuelve a mirar si esta todo correcto. Aqui te dejo la configuración correcta para Yoigo, supongo que será la misma que tienes.

 

PARA INTERNET:

Ajustes>General>Red>Red de datos moviles>Datos móviles

 

Nombre punto de acceso: Internet (sobre todo la I en mayusculas)

Nombre de usuario: (vacio)

Contraseña: (vacio)

 

PARA MMS

Ajustes>General>Red>Red de datos moviles>MMS

 

Punto de acceso: mms

Usuario: <nada>

Contraseña: <nada>

MMSC: http://mmss

proxy MMS: 193.209.134.141:80

tamaño maximo del MMS: <nada>

MMS UA Prof URL: <nada>

 

Si sigue sin funcionarte prueba a buscar un archivo .ipcc con la configuración de Yoigo y cargaselo al iPhone.

 

Suerte!

Share this post


Link to post
Share on other sites

Yoigo me ha dado la configuración y es parecida a esa, aunque con la que tu me das creo que ya he probado (lo volveré a intentar)

 

PARA MMS

Ajustes>General>Red>Red de datos moviles>MMS

 

Punto de acceso: mms

Usuario: <nada>

Contraseña: <nada>

MMSC: http://mms (sin una se=

proxy MMS: 193.209.134.141 (quitan el 80)

tamaño maximo del MMS: <nada>

MMS UA Prof URL: 80 (y lo ponen aquí)

 

pruebo a reiniciar el teléfono y na de na.

 

 

 

 

Comprueba que tienes todos los datos correctamente y reinicia el movil una vez que los hayas introducido, entra en ajustes y vuelve a mirar si esta todo correcto. Aqui te dejo la configuración correcta para Yoigo, supongo que será la misma que tienes.

 

PARA INTERNET:

Ajustes>General>Red>Red de datos moviles>Datos móviles

 

Nombre punto de acceso: Internet (sobre todo la I en mayusculas)

Nombre de usuario: (vacio)

Contraseña: (vacio)

 

PARA MMS

Ajustes>General>Red>Red de datos moviles>MMS

 

Punto de acceso: mms

Usuario: <nada>

Contraseña: <nada>

MMSC: http://mmss

proxy MMS: 193.209.134.141:80

tamaño maximo del MMS: <nada>

MMS UA Prof URL: <nada>

 

Si sigue sin funcionarte prueba a buscar un archivo .ipcc con la configuración de Yoigo y cargaselo al iPhone.

 

Suerte!

Edited by merybotas

Share this post


Link to post
Share on other sites

Hay gente que dice que le da el error pero luego se lo envia, prueba enviandote uno a ti mismo. Has probado a instalarle un .ipcc?

Share this post


Link to post
Share on other sites

merybotas he unido el tema que habías abierto con este otro hilo, así mantenemos unida la información ;)

 

Saludos :)

Share this post


Link to post
Share on other sites

Gracias por unir los dos hilos, aunque ya lo había visto pero viendo que era del 2006 me imaginé que podría haber una solución más reciente porque no me funcionaba.

 

Yo estoy segura que no lo envia porque lo envio a otro teléfono mio. Pero que es eso de un .ippc?

Share this post


Link to post
Share on other sites

Gracias por unir los dos hilos, aunque ya lo había visto pero viendo que era del 2006 me imaginé que podría haber una solución más reciente porque no me funcionaba.

 

Yo estoy segura que no lo envia porque lo envio a otro teléfono mio. Pero que es eso de un .ippc?

 

 

No es del 2006 es del 2009 ;)

 

Y por cierto cuando utilicemos las búsquedas aunque los hilos que encontremos no respondan exactamente a la duda que tengamos es aconsejable seguir en el que creamos más adecuado a nuestra consulta y no abrir temas nuevos ;)

 

Saludos :)

Share this post


Link to post
Share on other sites

Un ipcc es un archivo de configuración que te pone automaticamente los datos del operador del que te hayas descargado el ipcc. El tema es encontrar uno que te sirva para Yoigo.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.