Jump to content

Recommended Posts

Hola chicos, Ayer actualice sin problemas con pwnagetool y el caso es k se comio la bateria en una noche (estaba cargado por completo),

 

esta mañana se a agotado al bateria mientras se acrualizaba ( si si conectado al mac), lo tube cargando casi 5 horas y en apenas una ya esta descargado d nuevo...

 

a alguien mas le sucede, es un iphone 2g

 

PD:Antes con en 2.2.1 me duraba casi 2 dias... y ahora aparte se calienta muchisimo mas.. nse a k se debera, el resto e funciona sin problemas , youtube, maps, caratulas... etc....)

Link to post
Share on other sites

Eso me pasó en dos ocasiones con la versión 2.2.1 y en ambas veces lo arreglé apagando el iPhone, quité la sim y esperé media hora antes de volver a poner la sim y arrancar el iPhone.

 

En esas ocasiones era porque habría alguna aplicación trabajando en segundo plano.

Link to post
Share on other sites
Pregunta curiosa: ¿para qué hay que quitar la SIM?.

En mi caso si sólo reiniciaba sin quitar la sim el iPhone seguía consumiendo mucha batería. De hecho cuando consultaba el tiempo de uso y éste corría cuando el iPhone estaba en reposo. Me imagino que debía de ser por alguna actividad de red (celular) en segundo plano.

Link to post
Share on other sites

vaya! a mi me pasó lo mismo.

en 8 horas se merendó la batería entera y no se porque motivo. Lo mejor de todo es que fue de noche y en modo avión.

Supongo que debe ser un efecto "secundario" de instalar el 3.0. Hasta que no apagas el teléfono y vuelves a encenderlo no regresa a la normalidad.

Link to post
Share on other sites

Pues yo debo ser el bicho raro porque la batería me dura más que antes. Y ahora tengo activado el push y el wifi siempre y antes no!!

 

Eso si, he notado que si dejo Safari abierto, consume y se calenta. Así que mi consejo sería cerraar todas las pestañas abiertas en Safari (hasta la última) para que de esa manera el Safari se cierre al salir (si no tienes nnguna web, al salir el Safari no se queda en el background).

Link to post
Share on other sites

Como dicen en otro post, MANO DE SANTO ES dejar que se le acabe toda la bateria, y dejarlo cargando hasta los topes ( aviso, tarda muchisimo en cargarlo hasta los topes )...

 

Eso ha sido mano de santo para mi iPhone EDGE con 3.0

Link to post
Share on other sites
Como dicen en otro post, MANO DE SANTO ES dejar que se le acabe toda la bateria, y dejarlo cargando hasta los topes ( aviso, tarda muchisimo en cargarlo hasta los topes )...

 

Eso ha sido mano de santo para mi iPhone EDGE con 3.0

 

Nada sigue igual, descargado del todo y cargando 10h y nada a las 4 muere sin llamar ni escuchar musica ni nada...

 

lo que he visto es siempre tiene como 3 megas de memria libre y se la libero pero al rato vuelve a lo mismo... no se k puede estar en segundo plano , pero no pongo ninguna aplicacion...

 

:S no se que hacer

Link to post
Share on other sites
  • 2 weeks later...

Hola gente.. a mi me pasa lo mismo!..

la diferencia es que actualize a 3.0 mi iphone classic, el dia lunes y recien comenzaron los problemas de bateria el dia sabado...

Tengo mis serias dudas de que sea un problema de software, me parece que voy a tener q reemplazar la bateria.. :(

 

Si alguien sabe de alguna solucion... se agradece

 

Saludos

Link to post
Share on other sites

A riesgo de parecer redundante: ¿habéis desactivado la opción de recibir notificaciones de las aplicaciones? A mí me empezó a ocurrir lo mismo desde que instalé la primera app que permitía enviarme notificaciones push (IM+) y se fue al desactivar las notificaciones y reiniciar.

 

Me di cuenta porque al acercar el iPhone a mis auriculares inalámbricos pitaban con las interferencias como si de una llamada se tratara. Si tenéis algo que pueda detectar esa actividad podéis confirmar si se trata de eso.

 

Saludos.

Link to post
Share on other sites

Buenas, yo ya dispongo de push en mi 2g, pero imagino que además de incrementar el consumo batería si está constantemente conectando a la red GPRS... entonces, no puedes recibir llamadas?

Link to post
Share on other sites
Pues yo debo ser el bicho raro porque la batería me dura más que antes. Y ahora tengo activado el push y el wifi siempre y antes no!!

 

Idem; con push y wifi de siempre, ahora la bateria me dura un 50% mas que con la 2.2.1.

 

Salu2

Link to post
Share on other sites
A riesgo de parecer redundante: ¿habéis desactivado la opción de recibir notificaciones de las aplicaciones? A mí me empezó a ocurrir lo mismo desde que instalé la primera app que permitía enviarme notificaciones push (IM+) y se fue al desactivar las notificaciones y reiniciar.

 

Creo que estas en lo correcto!!!!... Anoche antes de realizar una carga completa desinstale el juego "Rolando 2" que me habia tildado la opcion de notificaciones en "ajustes".... y aparentemente se soluciono el gasto de bateria, ya que van 2 horas "unplugged" y el medidor continua en 100%.

 

Cualquier novedad estare posteando..

 

saludos desde Argentina.

Link to post
Share on other sites
  • 3 weeks later...

Hola a todos, quería comentar mi caso con el 2g con el 3.0 por si a alguien le sirve. Hacia días que la batería duraba menos, prácticamente desde que lo instalé (unos días después de que saliera la versión definitiva), pero es que ayer me pasaba como a muchos de vosotros que se descargo en poco tiempo. En 5-5,5 horas tenía la batería en 30%. Como que ayer cogí un avión, pensé que el escáner del control de pasajeros me habría interferido en el iphone o algo, pero nada ni reiniciando, ni reseteando se solucionó. Al final pensé que el hecho de que se calentara tanto no podía ser de otra cosa que de algo que hiciera mucho uso de las comunicaciones, que además algo ya había leido. Decidí desinstalar todo lo referente a comunicaciones que estuviese instalado mediante cidya o icy, por si luego se solucionaba, instalar 1 por 1 para localizar el fallo. Quite las que tenía para recibir los mms (que no recuerdo como se llama, swirly? pero era el correcto para el 3.0), y 3 apps relacionadas con el bluetooth. Por si acaso desactive las notificaciones push, y reinicié. a los 5 minutos de hacer todo eso me quede sin batería, y lo puse a cargar hasta hoy por la mañana. Lo he desenchufado esta mañana a las 10h y a las 22.30 +o- que lo he apagado (yo soy de los que lo para) seguía marcando 100%. Claro que hoy no he hecho llamadas (ayer tampoco) y solo he usado 5 minutos escasos el wifi para actualizar y mirar el correo. Pero ayer, con poco poco más uso se comió la batería hasta el 27%. Solo lo use para buscar redes wifi en el aeropuerto, y como no encontré lo deje estar. seguro seguro que no active wifi mas de 5 min.

Hoy como ha ido tan bien y la verdad es que no uso nunca el bluetooth ni el mms, no lo instalaré, pues no lo necesito. Supongo que es un fallo de un programa de esos que como las instalé enseguida después de actualizar a 3.0 con la curiosidad de provar, no pude provar la autonomia real de la bateria, aunque cada día iba a menos. Antes con el 2.2.1 me duraba 2o3 días y con este de momento creo que si no los supera por ahí andará. Quería esperar a postear esos días para estar seguro, pero al final con lo que a aguantado la batería sin salir del 100% he querido compartirlo. En fin si no dura lo esperado, lo postearé, si dura como antes, aquí queda dicho. Perdonad el rollo, pero he intentado ser lo más preciso posible. Un saludo.

Edito por ortografía.

Edited by profano
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.