Jump to content

actualización safari 4.0.3


Recommended Posts

Esta actualización mejora la estabilidad, la compatibilidad y la seguridad de la aplicación, por lo que se recomienda su instalación a todos los usuarios de Safari. Entre estas mejoras destacan las siguientes:

 

Se ha mejorado la estabilidad de las páginas web que utilizan la etiqueta <video> de HTML 5.

Se ha solucionado un problema que impedía a algunos usuarios conectarse a iWork.com.

Se ha resuelto un problema que provocaba que en ocasiones el contenido web se mostrase en escala de grises en vez de en color.

 

salu2

Link to post
Share on other sites

a ver si alguien me puede ayudar...

despues de la actualizacion de safari este ha dejado de funcionar, ni siquiera se abre, he reparado permisos, pasado el onyx, borrado el archivo de preferencias, borrado el safari con app zapper, descargado e instalado de nuevo, reparado permisos de nuevo, reinstalacion de la combo 10.5.8... no hay forma, segun haces click en el icono de safari dice cierre inesperado y que si quieres forzar el reinicio pero nada de nada...¿alguna solucion?

 

por cierto, creando otro usuario tampoco funciona el safari en el...

 

¿alguna sugerencia que no sea reinstalar todo?

Edited by mkezman
Link to post
Share on other sites

ya hice todo eso y mas jeje, borre las preferencias y desisntale el glims que es el unico plugin que tenia funcionando y nada...en fin era por si a alguien se le iluminaba la bombilla pero me da que va a tocar reinstalar todo cuando tenga un poco de tiempo, pero de todas formas muchas gracias por el interes

Edited by mkezman
Link to post
Share on other sites
ya hice todo eso y mas jeje, borre las preferencias y desisntale el glims que es el unico plugin que tenia funcionando y nada...en fin era por si a alguien se le iluminaba la bombilla pero me da que va a tocar reinstalar todo cuando tenga un poco de tiempo, pero de todas formas muchas gracias por el interes

 

Me ha ocurrido exactamente lo mismo que a ti, mkezman :-(

Menos mal que tenía el Firefox instalado, que precisamente el otro día estuve a punto de quitarlo por no usarlo nunca... :rolleyes:

 

Me da bastante pereza reisntalar todo por culpa de un navegador (aunque sea con Time Machine, ya que la última copia que hice es de hace dos días y he estado haciendo bastantes cosas desde entonces). Si fuera por un problema gordo.... juer, no se qué hacer! :lol:

 

 

 

 

Edito: Al momento de escribir lo de arriba me he instalado Opera, y tras un rato de navegación y "trastear" un poco con él... no se, creo que no voy a echar de menos Safari. Funciona muy muy bien, en mi equipo bastante mejor que Firefox (mucho más rápido, fluido).

Edited by truant
Link to post
Share on other sites

A mi en algunas paginas como el configurador de vehiculos de BMW (no se si podre poner el link, lo pongo y si hay que borrarlo me avisais) :

 

http://www.bmw.es/es/es/general/ecom_uic/v...er/content.html

 

Me sale donde la imagen del coche un cuadrado blanco parpadeando, y parte de las letras de abajo. Me ha ocurrido en alguna otra y es desde la famosa actualizacion.

 

No se si os pasara a vosotros tambien. Reparados permisos, etcetcetc y todo igual.

Edited by Internecio
Link to post
Share on other sites

despues de intentarlo todo he dado con la solucion...bueno mas bien un parche.

He reinstalado todo el sistema y el safari ha vuelto a funcionar con normalidad pero al ir a actualizacion de software y realizar todas las actualizaciones pendientes (entre ellas la de safari 4.0.3) el safari se ha vuelto loco otra vez y ni siquiera abre. ¿La solución?...Una que no se me habia ocurrido antes por exceso de simplicidad...time machine y coger el safari del 10 de agosto, antes de realizar la actualizacion y ¡voilà! todo vuelve a la normalidad...solo que con el safari anterior...a ver si con la proxima actualización de safari todo vuelve a la normalidad y lo puedo actualizar.

Link to post
Share on other sites
...time machine y coger el safari del 10 de agosto, antes de realizar la actualizacion y ¡voilà! todo vuelve a la normalidad...solo que con el safari anterior...a ver si con la proxima actualización de safari todo vuelve a la normalidad y lo puedo actualizar.

¿Cómo lo has hecho? ¿Se puede "coger" una aplicación con Time Machine y reinstalarla? Me refiero a si no tienes el archivo de instalación.

 

 

Voy a probar, pero estoy un poco pez  :blush:

 

 

 

Edito: 

 

Pues al final lo he conseguido: tan fácil como ponerse en la carpeta de aplicaciones con Time Machine, seleccionar Safari y restaurar  :lol: (luego reiniciar).

 

Resulta que la culpa de todo la tenía el plugin Glims (no se ni por qué lo tengo, la verdad), porque al abrirse el safari 4.0.2 me ha salido un mensaje de Glims con la nueva acualización. Decía que la anterior versión de Glims producía el "crash" de Safari al abrirse. 

 

Es probable que ahora el Safari 4.0.3 funcione, pero... no se si me la voy a jugar otra vez, jeje (aparte de que con Opera ahora mismo estoy muy contento)

 

 

 

 

PD: Creo que desinstalaré el dichoso plugin y listo, menos problemas para el futuro  <_<

Edited by truant
Link to post
Share on other sites
¿Cómo lo has hecho? ¿Se puede "coger" una aplicación con Time Machine y reinstalarla? Me refiero a si no tienes el archivo de instalación.

 

si, como has comprobado se puede, yo no lo tenia claro por eso no se me ocurrió de primeras...pero es uno de esos pequeños detalles en los que la manzana marca la diferencia, tan sencillo como entrar en time machine coger el icono del safari darle a restaurar...(y yo estuve una tarde peleandome con todo xD)

Link to post
Share on other sites
  • 3 weeks later...
Se está duplicando el tema de los botones en Google. Empezó a comentarse aquí ;)

En realidad no es cierto: ese tema es posterior :)

Pero mejor continuamos en él, ya que es un tema de soporte y no de actualidad.

 

Voy a trasladar los mensajes a ese tema, y dejo las citas, el mensaje de Cormac y el mío como recordatorio de que se han enviado allí

 

 

Soy yo, o Safari ha cambiado de repente el aspecto de Google...En firefox no me pasa...

 

capturadepantalla200909m.png

 

 

No sé cómo lo verás tú, pero en mi Firefox tiene exactamente el mismo aspecto ;)

 

 

En el mio no...los cuadrados y la barrita son distintos...además de ser mas grandes en safari... :blink:

capturadepantalla200909g.png

 

 

Pues tiene coña, porque ahora en Safari lo veo como antes y sólo en FireFox lo veo con los botones cuadrados :D

 

 

Y este diseño no se puede cambiar de ninguna forma? a mi me gustaba en pequeñito...como el firefox...
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.