Jump to content

[TEMAS UNIDOS] Lacie d2 Quadra 500GB/1TB


javito76
 Share

Recommended Posts

tengo un disco Lacie de 320 GB hace (ese que se acopla a un mac mini). El problema es que hace un tiempo la fuente de alimentación ha empezado a hacer un pitido y un ruido bastante fuerte. El caso es que el disco duro ya ha dejado de funcionar. ¿Dónde puedo comprar una fuente de alimentación? ¿que caracteristicas debo anotar para comprarlo?

Gracias

Link to comment
Share on other sites

tengo un disco Lacie de 320 GB hace (ese que se acopla a un mac mini). El problema es que hace un tiempo la fuente de alimentación ha empezado a hacer un pitido y un ruido bastante fuerte. El caso es que el disco duro ya ha dejado de funcionar. ¿Dónde puedo comprar una fuente de alimentación? ¿que caracteristicas debo anotar para comprarlo?

Gracias

 

Lo lógico sería comprarla en la web de LACIE.

Link to comment
Share on other sites

  • 3 weeks later...

Os cuento mi experiencia con éste tema. He estudiado electrónica toda mi vida y algo se me habrá pegado ;P

 

En el tema de los adaptadores de corriente para los aparatos, lo ideal sería uno que fuese EXACTAMENTE del mismo voltaje y amperaje. A veces es difícil en contrarlos así (los hay de amperajes tan ajustadillos como 1250mA), así que lo mejor que podéis hacer es comprar el que más se approxime por arriba. Cuando compráis un alimentador y leéis en la carcasa 15v/2500mA, ésto no significa que lo que conectéis al extremo deba ser de justos 2500mA. Esos 2500mA es el amperaje MAXIMO que pueden ofrecer. Está claro que si un disco duro consume 1250mA, es posible que no encontréis alimentador semejante, pero unoo de 1500mA ó 2A serviría (lógicamente el de 2A funcionará más holgadamente y su vida podrá ser más larga).

 

Al contrario que del amperaje, el voltaje no admite rangos. Esto es, si un disco funciona con 12v, NUNCA alimentarlo con 15v. De todas formas, os pongo un ejemplo: un portátil HP reciente suele alimentarse con 18,5v que no es precisamente estándard, pero un alimentador de 18v ó 19v serviría igualmente.

 

Perdonad por este segundo ladrillo que os suelto :)

 

Saludos

 

Luis

Link to comment
Share on other sites

  • 6 months later...

Para vergüenza de los señores de Lacie dejo aquí el diálogo de besugos con su SAT -_-

 

Lacie d2 quadra está dando fallos

 

Enviada: 1 de diciembre de 2009 @ 3:36

Estimados Sres:

Desde hace un tiempo mi disco se desmonta espontáneamente y cada vez cuesta más arrancarlo. Cuando lo conecto hace un suave ruido intermitente como si le costara arrancar (no clics sino el sonido normal de arranque como si tuviera que tomar carrerilla) Al final arranca del todo y se monta, pero acaba bloqueando el equipo. El disco duro físicamente parece bien, porque en cuanto funciona lo hace sin problemas ni ruidos ni mensajes de error (lo he comprobado con la utilidad de discos)hasta que bloquea el Mac . En dos Macs distintos hace igual. Conecto por firewire 800. Querría saber si está en garantía y qué tendría que hacer si lo estuviese.

 

Jaime S.

Enviada: 4 de diciembre de 2009 @ 7:18

 

Estimado cliente,

 

 

 

Es posible que el producto tenga la fuente de alimentación estropeada. En ese caso, además de lo que comenta, se podría percibir un sonido agudo o un siseo al acercársela al oído. Si es así, podría adquirir una en la zona de accesorios, o si está en garantía por factura de compra, por favor póngase en contacto con el distribuidor al que adquirió el producto LaCie, con ellos podrá gestionar la reparación, sustitución y saber el estado de su producto.

 

 

Saludos,

 

 

 

Jaime S********

 

Soporte Técnico

 

LaCie España

Enviada: 16 de diciembre de 2009 @ 2:25

Estimado Jaime: Probando con una fuente ideéntica a la que llevan mis discos (pues son dos los Lacie con idéntico problema, el D2 Quadra de 320GB y un Porsche de 500, ambos fuera de garantía por pocos meses) veo que en efecto es un problema de fuente. Sin embargo cual es mi sorpresa cuando a la hora de ir a comprar fuentes nuevas veo que las que traían de serie era el modelo de ACU034A 34W mientras que Lacie recomienda específicamente usar en discos como los míos la de 57W con advertencia de que usar la de 34W http://www.lacie.com/es/support/faq/faq.htm?faqid=10564 http://www.lacie.com/us/support/faq/faq.htm?faqid=10565

 

Aparte de comentarles que acabo de llevarme una desagradable sorpresa, me pregunto si podrían decirme que fuente debería comprar, la que llevaban (que no recomiendan) o la de 57W (que recomiendan específicamente) También me pregunto si no sería justo que ustedes se hicieran cargo. Gracias por su atención.

 

Jaime S.

 

 

Enviada: 17 de diciembre de 2009 @ 8:24

 

Estimado cliente,

 

 

 

En el caso del modelo de 320GB es suficiente con la de 34W. Una de 57W también es válida y yo personalmente sería la que adquiriría en su caso.

 

 

 

Un saludo.

 

 

Enviada: 17 de diciembre de 2009 @ 14:13

Estimado Jaime: Gracias por la información. Aún me queda la extrañeza de cómo es que el Porsche de 500 GB cuya fuente se ha extropeado espontáneamente practicamente a la vez que la del otro disco traía también una fuente de 34W en lugar de la que según Lacie tiene oficialmente que llevar. Puesto que en verano pasado cumplieron los dos años de garantía, compraré por mi cuenta dos fuentes de 57W para sustituir a las dos que han dejado de funcionar y también pensaré en dejar la marca Lacie en favor de otras. Pensaba que otros profesionales del foro de Mac que frecuento exageraban al hablar de estos problemas con las fuentes y la falta de reconocimiento del problema, http://tinyurl.com/y99dlu pero por lo que veo de gente que conozco bien y ahora por mí mismo, no es así. http://tinyurl.com/ybn5kmw

 

Un saludo cordial y gracias de nuevo por sus respuestas.

 

Jaime S.

 

 

Enviada: 18 de diciembre de 2009 @ 8:05

 

Estimado cliente,

 

 

La verdad es que no es normal que fallen las fuentes de alimentación a la vez. En cuanto a lo que comenta, a un porsche le vale la de 34W, así cómo ha funcionado durante más de dos años. Otra cosa es que actualmente se recomiende la de 57W. Por cierto, ántes de comprar el alimentador, tenga en cuenta el conector. Aunque una fuente de 34 W pudiese valer, ha de tener en cuenta lo que dice en la página web. Los alimentadores publicados de 34 y 57 W son totalmente distintos. El conector es distinto. Los alimentadores son distintos según el modelo. No es algo que ofrezca oficialmente LaCie cómo comenta en el foro... LaCie da la opción y propone que se fije en el conector y las características para obtener el que valga con sus productos. Por favor, revíselo ántes de adquirir el producto, ya que por pensar que le han vendido algo que no corresponde, es posible que se equivoque.

 

 

 

Lacie fábrica productos de calidad, así cómo tiene una amplia gama de productos profesionales muy bien valorados por sus usuarios. Los foros son un medio libre de expresión dónde hay espacio para todas las opiniones. Muchos clientes descontentos (no solo con lacie, sino también con otras marcas) los utilizan cómo medio de protesta ante un problema con el que han quedado descontentos. Por desgracia para los fabricantes, aunque hay alguno, no abundan las opiniones buenas. Los clientes satisfechos (que son muchos más que los descontentos), no suelen mostrar su opinión en los foros. Es por ello que, aunque usted eté descontento por los problemas que ha tenido, deberá tener ésto en cuenta.

 

 

 

Un saludo.

LaCie Support

 

¿Le ha servido de ayuda?

 

 

Enviada: 8 de enero de 2010 @ 19:01

Estimado cliente de LaCie:

 

Sentimos que haya tenido problemas con su producto de LaCie, y deseamos saber cómo se desarrolla el asunto. ¿Se ha resuelto el problema de su producto? Si es así, tómese un instante para marcar la casilla “Su pregunta ha recibido una respuesta satisfactoria” y haga clic en el botón “Añadir respuesta”.

 

Si no se ha resuelto el problema, conteste a la solicitud para que podamos seguir ayudándole. A menos que envíe una respuesta, la solicitud se cerrará en una semana. No olvide que es posible que encuentre la respuesta a su pregunta explorando la Base de conocimientos de LaCie, así como nuestra extensa área de Solución de problemas. Para obtener más información, sólo tiene que visitar la página correspondiente a su producto en lacie.com y hacer clic en la ficha “Soporte”.

 

¡Gracias por elegir LaCie!

 

Atentamente,

 

El equipo de Servicio técnico de LaCie

 

Enviada: 10 de enero de 2010 @ 6:17

No, no se ha resuelto mi problema. Tengo dos discos duros (Quadra de 320 GB y Porsche de 500W comprados casi a la vez)cuyos fuentes se han averiado al mes de acabar la garantía y cuyo fallo no es atribuible a mal uso (tengo un SAT y otros muchos dispositivos, ambas de 34W cuando la propia firma recomienda usar fuentes de 57W con esos modelos. Conozco mucha gente a la que le ha pasado , aí que no puede ser casualidad. Esperaba de Lacie algo más que la recomendación de que me compre fuentes nuevas de 57W con cargo a mi bolsillo. Gracias.

 

Jaime S.

 

 

 

Enviada: 13 de enero de 2010 @ 7:39

 

Estimado cliente,

 

 

 

Parece que está teniendo una equivocación respecto a las fuentes de alimentación. El problema ha debido ser ocasionado debido al uso de dichos productos. Todas los productos han salido con la fuente de alimentación que correspondía según la capacidad y otras características del producto. Un producto con una fuente de alimentación que de potencia insuficiente no podría haber aguantado dos años de uso sin haber dado problemas. Otro tema a parte es que ahora solo se produzca ese modelo de fuente de alimentación de 57W. Eso es debido a que esa fuente de alimentación es válida para las versiones anteriores (sin quemarlas), y es la que necesitan otros modelos más nuevos.

 

 

 

Ahora, usted puede pensar que se le ha vendido con la fuente de alimentación que no correspondía, o lo que crea conveniente. El caso es que no es así, y si hubiese sido una fuente de alimentación defectuosa o insuficiente no habría aguantado los dos años que soporta la garantía.

 

 

 

Uns aludo.

 

Enviada: 13 de enero de 2010 @ 14:32

El problema no ha sido ocasionado por el uso ¿por quién me toma? tengo en el estudio tres Macs, con sus pantallas. Router , un Airport Estreme, Otros tres discos externos (dos de ellos con bastante más tiempo), impresora y un SAI y sólo se han estropeado esas fuentes. Nunca he tenido ningún problema con ningún otro dispositivo.

 

Y conozco directamente a bastantes personas, profesionales la mayoría, a quienes les ha pasado exactamente lo mismo con sus Porsche y los Quadra. Y ustedes o están muy mal informados o me toman por un tonto.Sólo he vuelto a escribir porque recibí una petición automatizada sobre si quedé está resuelto mi problema. Y no lo está. Cierren el ticket si lo desean pero no sólo no estoy satisfecho sino que le sugiero que en un futuro si no puede manejar la verdad, cosa que entiendo se conforme con alegar que no es un problema reconocido por la firma y no puede hacer nada. Por cierto, un amigo me mando ayer la fuente de un Quadra que se le había averiado pensando que podía aprobar la fuente y tampoco funciona. Adivine qué modelo es. No se moleste en contestar.

Link to comment
Share on other sites

  • 5 months later...

Hola,

 

Tengo un disco duro externo Lacie con el que llevo trabajando un par de años y ahora no me arranca. Lo he probado en el ordenador del trabajo y allí sí que funciona.He probado a utilizar la misma fuente de alimentación, pero tampoco funciona. ¿Alguna idea de qué puede ser?

 

Gracias

Link to comment
Share on other sites

  • 1 year later...

Hola a todos.

Abro este tema para comentar la opinión de un disco Lacie D2 Quadra 500, muchos de estos problemas que expongo los sufren el mismo modelo en otras capacidades y otros modelos de LACIE.

 

El primer problema se presentó al año de funcionamiento: cortes de conexión a través del firewire 400 con el que transfería datos desde mi imac (G5 17" 1,9 PPC Isight), a Través de USB sin problema. Pero problemas para reiniciar desde un backup de arranque del sistema en el externo (necesario Firewire 400). Después de estos problemas desistió en arrancar. El problema fue la maldita fuente de alimentación (múltiples problemas de este hecho se reportan en esta marca). Acudí al SAT de Apple donde lo compré. Como estaba aún en garantía lo enviaron a Francia a LACIE. Estuvo en Francia 3 MESES! para cambiar la fuente de alimentación!!!.

Me lo devolvieron a través del SAT, por suerte la información no se perdió.

Un año después, vuelven los problemas: utilidad de discos me advierte que el disco externo está dañado, empiezo a extraer backups :un suplicio extraer copias de toda la información, con continuos cortes a través de firewire 400. Formateo, borro a ceros, sigo las instrucciones de LACIE para reparar posibles volúmenes corruptos, lo dejo como nuevo, restauro una copia del sistema para posible arranque en una partición del externo y dejo otra partición para datos, todo a través de USB, a través de firewire 400, se cuelga continuamente.

Arranco desde el backup del sistema (necesario Fierewire) para probar: Arranca, pero el sistema va fatal.

Resultado: un puerto firewire 400 del imac QUEMADO.

 

En la vida vuelvo a confiar en esta marca, lo único que ha servido es para originarme conflictos, quemar un puerto del imac y cientos y cientos de horas de rompedura de cabeza.

 

No entiendo como Apple recomienda esta basura.

 

Saludos.

Link to comment
Share on other sites

  • 2 months later...

Yo tengo el mismo problema del zumbido del transformador de mi LaCie quadra 1TB, es muy molesto, lo tengo en el suelo a casi 2 metros de la mesa y aun así molesta el condenado. Estaba pensando en comprarme una fuente nueva pero revisado el foro se me han quitado las ganas.

Link to comment
Share on other sites

  • 3 months later...

Bueno, pues aquí otro con un Lacie d2 Quadra de 2 TB, que costó una pasta y al que parece ser que se le habrá muerto la fuente de alimentación en algo más de dos años, o eso espero, porque no enciende y el transformador que trae no da ninguna luz cuando lo conecto a la red eléctrica.

 

¿Dónde podría adquirir una fuente de alimentación apropiada y a buen precio? He visto que el cargador que traía de serie especifica:

 

INPUT: 100-240V-, 50-60Hz. 0,9A Max.

OUTPUT: 12V. 3.0A

 

¿Es suficiente? ¿Debería comprar alguno más potente que el que traía?

 

Gracias de antemano.

Link to comment
Share on other sites

Mencionas el voltaje y amperaje pero no los Watios... Tendrás que mirar en la web de Lacie cuánto recomiendan ellos mismos.

 

Lo de Lacie y las fuentes es de traca. A mí se me han muerto ya tres y tengo discos duros con cajas clónicas del pcbox que llevan seis o siete años encendidos sin interrupción y tan frescos. Pero es cosa de los foros de internet que se inventan todo, como me dijeron.

Link to comment
Share on other sites

Pues espera, que si quieres cabrearte más, estás a tiempo.

 

He ido a una tienda de informática, hemos probado más de 5 transformadores de alimentación diferentes, todos ellos con infinidad de clavijas para alternar, algunas idénticas exteriormente a la del cable original de alimentación del disco duro de Lacie y para nuestra sorpresa... ¡ninguna enjaca! Incluso el dependiente me ha abierto otros discos duros, para probar las fuentes de alimentación que traían para ver si de casualidad alguna iba bien... Pues ninguna entra, únicamente encaja bien en el puerto de conexión el cargador original de Lacie, ninguno otro. Según palabras del vendedor, "son unos desgraciados, lo hacen a propósito".

 

En fin, que no sólo se estropean sus fuentes por ser una mierda, sino que además si quieres otra no tienes más remedio que comprársela a ellos de nuevo, porque la conexión parece que la modifican para que sea única, específica. Para que luego digan de Apple y sus conectores...

 

¿Y ahora qué?

Link to comment
Share on other sites

  • 4 weeks later...

Os comento como se resolvió el tema de mi fuente de alimentación.

 

Como los discos duros de LaCie tienen 3 años de garantía y el mío no llegaba a 2, abrí un ticket en el página de soporte de la empresa para que me mandasen uno sin coste alguno. (Este -> https://www.lacie.com/es/mystuff/ticket/ticket.htm?tid=102354651)

 

Me comentaron que no había problema y que me llegaría en unos días. No llegó, volví a preguntar y me dijeron que había habido un problema con el envío, que me llegaría la siguiente semana. Finalmente, tras varios días más, llegó.

 

 

Por ahora el disco vuelve a funcionar con este transformador nuevo, pero me ha dejado mosca una cosa:

 

El transformador original que traía el disco duro (un LaCie d2 Quadra v2 de 2Tb) era de 3A. En la página oficial de LaCie, si buscas para comprar o adquirir un transformador para ese disco duro, te recomiendan el mismo de 3A (este -> http://www.lacie.com/es/products/product.htm?id=10479 ) o incluso otro de 4A o más que vale 40 € (este otro -> http://www.lacie.com/es/products/product.htm?id=10259).

 

Pues bien, a mi no me han enviado ninguno de esos dos, me han enviado uno de tan sólo 2,5A. Es menos potente que los dos que recomiendan en la página web para ese disco duro y evidentemente menos potente que el que traía originalmente. Lo he comentado pero se han limitado a decir que el transformador que me han enviado es el apropiado para mi producto y que no fallará. Después de lo que he leído por aquí, tengo la duda de si fallará o no por falta de energía a la larga. Y si es así, tiene huevos que al usuario que tenga que comprarse un transformador para el mismo duro le recomienden uno de tanta potencia y que vale 40€, pero si está en garantía y te lo tienen que mandar ellos sin coste alguno para ti te manden un transformador mucho menos potente e intuyo yo que más barato también.

 

En fin, el tiempo dirá. Por ahora funcionar funciona como os comenté, pero ya veremos hasta cuando. Os informaré si falla de nuevo.

 

Un saludo.

Link to comment
Share on other sites

Lo de lacie es de risa. Cada vez que hago una consulta en Google sobre alguno de sus externos invariablemente encuentro hilos y hilos repletos de quejas parecidas que no hablan de casos aislados sino de fallos generalizados de divesos modelos fuentes y mal servicio postventa.

Tu has tenido suerte. A mi por un mes fuera de la garantía no solo pasaron de cambiarme las fuentes sino que me negaron la mayor, me dijeron que no existía problema de fuentes y que lo que se dice en todas partes es mentira , cosas que se dicen en los foros. Por cierto que yo ya conté aquí que a los de Su atención por internet les dije que las dos fuentes que me fallaron daban potencia muy inferior a las que ellos mismos recomiendan y se hicieron los locos y también me negaron lo evidente, incluso adjuntando le capturas de su propia web donde se selecciona la fuente adecuada para cada disco.

Link to comment
Share on other sites

  • 3 years later...

Hola a tod@s

 

Tengo un problema con un disco duro LACIE "D2 Quadra V2".

Es el disco duro que utilizaba para las copias de seguridad de TimeMachine, y un buen día dió un error y hasta hoy. :unsure:

 

En un primer momento se montaba en el escritorio, pero daba error de lectura. Poco después, ya ni tan siquiera se montaba.

 

Hoy me puesto manos a la obra con él, y después de intentarlo desde el Terminal (repairVolume) sigo sin poder hacerme con él.... :blink:

 

Os pego la info que me ha devuelto el proceso lanzado con "diskutil repairVolume disk2s2":

 

------------------

Started file system repair on disk2s2

Repairing file system

File system check exit code is 8

Updating boot support partitions for the volume as required

Error: -69845: File system verify or repair failed

Underlying error: 8: POSIX reports: Exec format error

------------------

 

Espero que alguien pueda echarme un cable :blush:

 

Saludos.

Roberto.

Link to comment
Share on other sites

Hola Josemy.

 

Hace ya tiempo que probé a cambiar la fuenta (tengo dos unidades del mismo modelo), y nada de nada...

 

Despues de abrir el hilo, he podido formatear el disco (tras intentar repararlo desde el terminal, la utilidad de disco me ha dejado hacerlo, cosa que antes no era así).

Asi que ya estoy haciendo una nueva copia de seguridad en el disco recién formateado.

Cuando acabe voy a pasar un test al disco, por si detectara cualquier problema a nivel hardware.

 

No sé si el origen del problema pudo haber sido algún apagado incorrecto del mac (hace tantos meses que "cascó" que no soy capaz de recordarlo...) :P

 

Tomo nota del problema de los trafos de LACIE, que eso no lo conocía... :ph34r:

 

Buenas Roberto.

 

Seguramente, será la fuente, es algo típico de esa gama de LaCie.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.