Jump to content
mavtibu

[Temas unidos] Problemas con AirPort a partir de Snow Leopard

Recommended Posts

Se le ha olvidado a Apple que tiene un sistema operativo nuevo, que se suponía que iba a mejorar Leopard que les había salido regular, y que llevamos desde no se cuanto tiempo sin actualizaciones?????

 

Estoy harto de desconexiones y toda mi familia con windows navegando genial. Llevo desde Septiembre usando prácticamente en exclusiva windows 7 y cada día me gusta más. Lo siento señores de Apple pero no puedo estar sin wifi 4 meses, porque tengo que TRABAJAR.

 

He probado todo, 20 foros, comunidades de Apple, actualizar el router, cambiar la seguridad de WPA2 a WPA por si fuera eso...

 

Y nada de nada.

 

P.D. La única diferencia que el ordenador con W7 me costó 299 euros y el macbook 1500 euros....

P.D. Y el que diga que no somos tantos sin wifi, que pruebe a poner "wifi dropouts snow leopard".... y verá a unos cuantos miles de usuarios con lo mismo.

Share this post


Link to post
Share on other sites

Buenas tardes,

 

Hace escasas horas actualice mi versión de Leopard a Snow Leopard. Y mi anterior versión no tenía ningún problema con airport extrem en mi MBP.

Cambio de mac ifconfig en1 ether ... y conecta igual a cualquier estación. La cuestión es que ahora despues de actualizar a snow 1.6.2 consigo conectar a la redes atraves de airport pero cuando hago el cambio de mac. Desactivo - Activo Airport y.... no es capaz de conectar a ninguna red, Recibiendo asi siempre la respuesta de Tiempo de conexion agotado.

Uhmm. Al realizar el cambio de dir.mac tampo es capaz de buscar en la base de claves de estas.

 

Saludos

:D

Share this post


Link to post
Share on other sites

Packhex, uno tu consulta a un hilo genérico sobre problemas de conexión por AirPort en Snow Leopard.

 

Saludos :)

Share this post


Link to post
Share on other sites

He encontrado una solución... al menos a mi me ha funcionado a día de hoy 12 de Enero. Lo que he hecho ha sido descargarme de la pagina de apple la actualización AirPort Client Update 2009-002:

 

http://support.apple.com/kb/DL973?viewloca...mp;locale=es_ES

 

La instalé de nuevo (ya que al menos en mi caso mi SL ya tenía un programa con este nombre creo que desde las actualizaciones), al terminar pide reiniciar.... reinicié y cual fue mi sorpresa que al volver a entrar en mi administrador de redes el protocolo DHCP me había asignado una IP válida y mi mac navega por safari con total libertad y rapidez (navega, entra en correo y messenger, descarga tanto directamente como a traves de gestores......)

 

Espero que esto le valga a alguien y que este proceso sirva en el resto de las casas, ya que según estoy leyendo lo que para unos vale para otros parece que no... cosa que al menos en mi caso preocupa bastante.

 

Un saludo

Share this post


Link to post
Share on other sites

Buenas noches,

 

No suelo participar en las conversaciones, aunque os leo mucho. Esta vez me voy a animar, quizá a alguien más le funcione la receta.

Como a otros muchos en Macuarium, al instalar Snow Leopard en mi MacBook la wifi me dejó de funcionar. Siempre me salía el mensaje "Tiempo de conexión agotado", o algo así creo que era.

 

Probé mil cosas (reiniciar varias veces, borrar preferencias, cambiar tipo de encriptación en el router, reinstalarlo todo desde cero...)

Algunos métodos funcionaban temporalmente y me permitían conectarme una vez, pero al siguiente reinicio volvía a salirme el mismo error.

 

Hoy creo que he dado con el truco (llevo varios reinicios y parece que navego bien y no hay errores, cruzo los dedos):

En mi router (un 3Com OfficeConnect) me permite elegir el "Wireless mode" entre:

- Mixed (11b + 11g)

- 11g Only

- 11b Only

 

Yo lo tenía en "Mixed (11b + 11g)" (me pareció por el nombre que era como "más compatible") y llevaba sin tocarlo años. Se me ocurrió cambiarlo a "11g Only"... Y mano de santo. El MacBook no ha vuelto a quejarse ni una vez ¡Se conecta perfectamente! Como antes con Leopard, vaya.

 

Espero que a alguien más le sirva.

 

Un saludo!

Share this post


Link to post
Share on other sites
He encontrado una solución... al menos a mi me ha funcionado a día de hoy 12 de Enero. Lo que he hecho ha sido descargarme de la pagina de apple la actualización AirPort Client Update 2009-002:

 

http://support.apple.com/kb/DL973?viewloca...mp;locale=es_ES

 

La instalé de nuevo (ya que al menos en mi caso mi SL ya tenía un programa con este nombre creo que desde las actualizaciones), al terminar pide reiniciar.... reinicié y cual fue mi sorpresa que al volver a entrar en mi administrador de redes el protocolo DHCP me había asignado una IP válida y mi mac navega por safari con total libertad y rapidez (navega, entra en correo y messenger, descarga tanto directamente como a traves de gestores......)

 

Espero que esto le valga a alguien y que este proceso sirva en el resto de las casas, ya que según estoy leyendo lo que para unos vale para otros parece que no... cosa que al menos en mi caso preocupa bastante.

 

Un saludo

 

 

Acabo de probarlo y aparentemente funciona. He dejado el cable conectado, ha detectado el wifi y he desconectado el cable sorprendiendome agradablemente de que siguiera recibiendo señal, de hecho estoy posteando a través de mi recién recuperada conexion inalámbrica.

De todas formas, antes de confirmarlo con seguridad, volvere a probarlo y postearé esta tarde cuando vuelva del temible examen que me aguarda en la facultad... temblad macuarianos!!! (porras, si soy yo el que tiene que temblar XD )

Edited by Nimrhodel

Share this post


Link to post
Share on other sites

Pues al parecer no lo resuelve del todo, no se conceta sin más, tengo que conectar el cable y así lo pilla, pero luego lo desonecto y funciona bien... en fin, menos da una piedra... salvo en el Diablo XD

Share this post


Link to post
Share on other sites
He encontrado una solución... al menos a mi me ha funcionado a día de hoy 12 de Enero. Lo que he hecho ha sido descargarme de la pagina de apple la actualización AirPort Client Update 2009-002:

 

http://support.apple.com/kb/DL973?viewloca...mp;locale=es_ES

 

La instalé de nuevo (ya que al menos en mi caso mi SL ya tenía un programa con este nombre creo que desde las actualizaciones), al terminar pide reiniciar.... reinicié y cual fue mi sorpresa que al volver a entrar en mi administrador de redes el protocolo DHCP me había asignado una IP válida y mi mac navega por safari con total libertad y rapidez (navega, entra en correo y messenger, descarga tanto directamente como a traves de gestores......)

 

Espero que esto le valga a alguien y que este proceso sirva en el resto de las casas, ya que según estoy leyendo lo que para unos vale para otros parece que no... cosa que al menos en mi caso preocupa bastante.

 

Un saludo

 

 

Acabo de probarlo y aparentemente funciona. He dejado el cable conectado, ha detectado el wifi y he desconectado el cable sorprendiendome agradablemente de que siguiera recibiendo señal, de hecho estoy posteando a través de mi recién recuperada conexion inalámbrica.

De todas formas, antes de confirmarlo con seguridad, volvere a probarlo y postearé esta tarde cuando vuelva del temible examen que me aguarda en la facultad... temblad macuarianos!!! (porras, si soy yo el que tiene que temblar XD )

 

 

Yo tenía problemas con el Wifi en Leopard, y decidí pasarme a Snow Leopard. La conexión pareció mejorar, pero cada cierto tiempo el Airport se desconecta unos segundos. Es desesperante.

 

Actualicé el equipo con ese parche de más arriba, pero los resultados de momento no se notan.

 

Tengo un router Zyxel P660 HW-D1 de los blancos, con servicio de Imagenio.

 

¿Funciona el cambio de WEP a WPA? Porque también tengo el problema del candado... El problema es que no se si será compatible con este router y el tipo de contraseña que debo poner... La verdad es que mis conocimientos en redes son nefastos! jejeje

 

Muchas gracias :)

Share this post


Link to post
Share on other sites

Hola, esta es mi primera aportación al foro, del que siempre había obtenido soluciones a problemas previos. Hoy me he conectado porque he padecido la "muerte" de Airport. Yo tengo un MCP 17" que funcionaba de maravilla con Leopard. Actualice a SL hace unas 2 semanas y sin problemas hasta hoy. Es cierto que notaba, no solo que todo funcionaba más lento sino que la descarga de páginas de internet también era más lenta.

Además de este ordenador, con el que me conecto por wifi, tengo un imac g5 conectado por cable y un mac mini con g4 conectado por wifi. Ambos funcionan perfectamente, de hecho este mensaje lo estoy enviando desde el g5.

Es evidente que el problema es de software, no voy a modificar ni el router ni la encriptación ni nada. Yo también quiero una solución.

 

Gracias.

Share this post


Link to post
Share on other sites

Bueno, después de intentar cambiar la configuración del router y de instalar la actualización de Airport que recomendaba Aguadons, desisto. Esto no funciona. Además, debo decir que desde que instalé SL todo funciona mucho más lento y el ordenador me hace "pirulas" que no había hecho desde que lo compré.

He buscado la solución en otros foros de Apple y sólo me ha servido para comprobar que por todo el mundo se está detectando el mismo problema y, lo que es peor, la misma solución: ninguna.

Hasta que se resuelva esta "pifia", es posible que vuelva al Leopard, que tan bien me funcionó.

Seguiré a al espera de noticias. :angry:

Share this post


Link to post
Share on other sites

Aquí otro damnificado nuevo y desesperado.

En un Macbook blanco de mi hermano, instalé un nuevo disco duro y realicé instalación de Snow Leopard original.

Todo va bien.

En mi casa se conecta a la perfección a internet (red abierta).

Voy a su casa con el flamante blanquito. No hay manera de conectar: Tiempo de conexión agotado.

La red (con wpa) de ya.com está bien: se conecta a la misma via wifi un iMac nuevo, un ibook de hace cinco años y mi iPhone. Sólo el macbook es el que falla.

Cambio de nombre la red, cambio el tipo de encriptacion y nada.

Decido instalar todo de nuevo. Y nada.

Y eso es lo que digo, ya no entiendo nada. ¿Alguna solución de Apple? Por lo que se ve, es un problema que afecta a ordenadores concretos y en redes muy diferentes.

Share this post


Link to post
Share on other sites

Yo estoy hasta los............. del Snow Leopard. Y lo que más me cabrea es que parece que han dejado al S.O. de la mano de Dios. Tanta promesa y tanto rollo y no puedo ni mirar el correo correctamente.

 

Y no pueden decir que no lo sepan porque solo en Apple Discussions hay unos cuantos cientos de miles de usuarios con absolutamente el mismo problema.

 

Parece ser que poniendo la protección en wep la cosa mejora, pero me cabrea bastante que tengo que tener la red desprotegida ( yo mismo he hecho pruebas y en una hora está hackeada) para poder navegar.

Share this post


Link to post
Share on other sites

Ayer pude instalar Snow Leopard, después de tener que hacer mil movidas porque mi lectora del macbook pro no leía el dvd de snow, y luego una vez estrenado el snow me encontré con todos los problemas que comentáis...no conectaba a internet ni a la de 3, después de buscar varias soluciones y no dar con ninguna, esta es la única que por fin, me ha solucionado el tema:

 

Web apple y descargar : Actualización para clientes AirPort 2009-002, para ordenadores que utilicen el sistema MAC OS X Snow Leopard 10.6.2.

 

Os paso el enlace:

http://support.apple.com/kb/DL973?viewloca...mp;locale=es_ES

 

Fué instalarla reiniciar...y sin ningún problema!!

 

Espero que os sirva! y gracias a todas las personas que ayudáis en estos foros! Saludos :rolleyes:

Share this post


Link to post
Share on other sites

Pero que protección tienes? Wep o WPA? es que esa actualización por lo visto solo funciona con WEP.

Share this post


Link to post
Share on other sites

Claro si esa actualización la tengo yo desde que salió, por cierto... desde que tengo WEP cero cortes y una red desprotegida...

Share this post


Link to post
Share on other sites

Yo también tuve un problema hace una semana más o menos con el macbook pro, pero no tengo muy claro si es el que decís que tiene todo el mundo ahora.

 

Un día Airport murió. Ponía que no estaba instalada. El sistema también empezó a ir mucho más lento y llegó un punto que ni arrancaba (aunque esto último ya no pasa). Decidí reinstalar SL desde cero y, sorpresa!, no sólo no se arregló el problema del airport sino que ya directamente ni reconoce que tiene una.

 

He estado mirando en internet pero no he encontrado gran cosa. A ver qué me decís ^^.

 

Gracias.

 

PD: probé a bajarme la actualización de Airport que decíais e instalarla, pero no ha arreglado nada.

Edited by iovis

Share this post


Link to post
Share on other sites

Iovis, ¿te refieres a que la tarjeta AirPort de tu Mac no "oye" ninguna señal wifi, o a que no te aparece tarjeta AirPort alguna como instalada en tu Mac?

 

Por otra parte, aunque de lo que aquí se trata es de resolver el problema que padecen algunos compañeros, es importante señalar que otros usamos Snow Leopard y wifi con routers diversos sin ningún tipo de error.

 

Saludos :)

Share this post


Link to post
Share on other sites

Directamente no aparece como instalada. Ni en el panel de preferencias de Red ni en 'Acerca de este Mac'.

 

Y respondiendo a tu comentario: también tengo un iMac con SL que funciona a las mil maravillas. Pero en los últimos posts había gente comentando sobre problemas específicos de los mb, por eso lo he dicho ^^.

Share this post


Link to post
Share on other sites

Buenas,

 

Acabo de quedar flipando con la de gente que tiene problemas con el airport en SL, y lo peor, sin solucion oficial :s

 

Instale SL la semana pasada en mi macbook early 2007. Al principio todo correcto, esperaba mas rendimiento por parte de SL, pero bueno, todo correcto.

 

Ha estado funcionando toda la semana perfectamente. Hoy he decidido instalar VMWARE 3.01 y Toast 10, y con esto acababa de instalarle todo al portatil. Todo bien. Despues me he ido a un cafe con mi novia, el portatil detectaba todas las redes, pero cuando intentabas conectar decia "tiempo de conexion agotado" :(

 

Pensaba que seria problema del router del bar. Llego a casa y estoy igual. He probado ya 3 wifis a las que me conectaba y nada. He eliminado VMWARE, reiniciado, borrado redes preferidas en el gestor de redes ....y nada. Raro raro raro. Total, que ahora estoy buscando la solucion en internet desde el portatil windows de mi novia <_< ...y quizas me toque reinstalar todo...again.

 

Juntando soluciones que dais en este foro, me quedaria por probar:

- Instalar el parche airport 2009-002: http://support.apple.com/kb/DL973?viewloca...mp;locale=es_ES

- Borrar configuracion airport: Macintosh HD > Librería > Preferences > SystemConfiguration > com.apple.airport.preferences.plist

- Resetear PRAM

 

Pruebo y os comento.

Edited by lastminuteproject

Share this post


Link to post
Share on other sites

La única solución que funciona, no le deis más vueltas:

 

1.- Desactivar DHCP y configurar manualmente la IP, M. de Subred y DNS.

 

2.- Cambiar de WPA2 o WPA, a WEP. Totalmente insegura??? Sí, pero funciona.

Share this post


Link to post
Share on other sites

La madre que pario al joio leopardo escarchao!!!

 

Pues vuelvo para mi portatil con el pendrive donde habia copiado todo lo que hacer para solucionar el problema, abro el macbook, sale de reposo y de fondo estaba la pantalla de consola, para ver que error era lo de la airport, el cual era este:

 

Feb 11 17:16:30 MacBook-de-Carlos Apple80211 framework[387]: airportd MIG failed (Associate Event) = -3905 (Timeout)  (port = 26391)
Feb 11 17:16:35 MacBook-de-Carlos airportd[385]: Apple80211Associate() failed -3905 (Timeout)
Feb 11 17:16:35 MacBook-de-Carlos Apple80211 framework[387]: airportd MIG failed (Associate Event) = -3905 (Timeout)  (port = 26391)
Feb 11 17:16:35 MacBook-de-Carlos Apple80211Agent[387]: Error joining lastminute: Tiempo de conexión agotado (-3905 timeout connecting)

 

Pero ahora ponia esto:

 

Feb 11 19:17:30 MacBook-de-Carlos configd[13]: PMConnection AirPort configd plug-in com.apple.powermanagement.applicationresponse.slowresponse 2827 ms
Feb 11 19:17:30 MacBook-de-Carlos configd[13]: PMConnection IPConfiguration com.apple.powermanagement.applicationresponse.slowresponse 2828 ms
Feb 11 19:17:31 MacBook-de-Carlos configd[13]: network configuration changed.

 

Y FUNCIONA!!!. Es decir, ha salido del reposo y se ha puesto a funcionar el muy jodido!!. Ahora no se si instalarle el VMWare otra vez...se que no a lo mejor no tiene nada que ver...pero no mola estar con esa indecisión :s

 

LaRRinco, gracias por la aportación, pongo aqui todas las soluciones que se ha publicado en el hilo, para que la peña no se mate a buscar.

 

- Instalar el parche airport 2009-002: http://support.apple.com/kb/DL973?viewloca...mp;locale=es_ES

- Borrar configuracion airport: Macintosh HD > Librería > Preferences > SystemConfiguration > com.apple.airport.preferences.plist

- Resetear PRAM

- Desactivar DHCP y configurar manualmente la IP, M. de Subred y DNS.

- Cambiar de WPA2 o WPA, a WEP. Totalmente insegura??? Sí, pero funciona.

 

Suerte para el resto!!!

Share this post


Link to post
Share on other sites

A mi se me desconectaba del router wifi de vez en cuando, igual en 1 dia no pasaba, pero al dia siguiente pasaba 2 veces, así que en el router escogí la opcion de emitir en G solamente y con wep, y en 3 dias que llevo con los cambios realizados, no he vuelto a desconectarme.

 

Saludos

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.