Jump to content
IpSo

iMac intel 2006 no arranca

Recommended Posts

Hola compañeros.

Tengo un problema con mi iMac que encontrareis en la firma del post, que al encender el equipo se queda la luz de reposo encendida sin apagarse y no se ve nada en pantalla, es que ni hace el intento, imagino que esto significara algo (luz de reposo activa), pero he estado mirando por macuarium y por internet y lo máximo que he encontrado son posts, sin contestación y aqui en macuarium no he encontrado el problema. He estado mirando a traves de los manuales de Apple, pero tampoco te dice nada, ahora mismo el Mac lo tengo desmontado, he mirado de quitar el HD, de quitar la pila. Me da a mi que es un problema del LCD, pero como tampoco tengo el conector externo para conectar el iMac a otra pantalla, pues no puedo averiguar mucha cosa.

Acudo a vosotros para ver si a alguien le ha sucedido lo mismo que a mi y lo ha podido solucionar.

Un saludo macuarios.

Edited by IpSo

Share this post


Link to post
Share on other sites

Hola de nuevo. He visto que la gente se ha leido el post, pero no han habido respuestas, imagino que nadie sabria que le podría pasar al iMac. Yo al final después de varias pruebas e intentos de reparación no conseguí nada, llevé el iMac a un taller y me han dicho que el problema es la placa base, yo pensaba que sería la fuente de alimentación porque me di cuenta que hacia un ruido un poco fuera de lo común, pero es la placa base, así que se ha de cambiar entera y me han hecho un presupuesto para cambiarla, si no recuerdo mal, son unos 360€ mas la mano de obra, pero como eso depende de cada taller, os digo el precio de la p/b para si alguna vez os pasa esto y teneis que llevarla a un taller a que os hagan un presupuesto y os cobren una hora de mano de obra, sepais a lo que os podeis encontrar.

Un saludo.

Share this post


Link to post
Share on other sites

hola compañero yo estoy igual con un iMac 17 " intel , 2,16 ghz del año 2006 Noviembre.

La tarjeta de video defectuosa por lo que hay que cambiar la placa base, total 493 euros.

Todo empezó saliendo como un filtro de rombos azules en toda la pantalla pero después de resetear la PRAM

lo recuperé un par de veces pero finalmente pantallazo azul y k.o. el iMac. En este corto proceso también he

sufrido pantallas en negro con la luz de abajo a la izquierda encendida.

 

No están saliendo muy buenos estos imacs, hace poco sufrir también líneas verticales en mi pantalla, ergo la tuve que cambiar.

 

Yo creo que los motivos por los que la tarjeta gráfica es deficiente pueden ser tres:

 

1- problema térmico

2- un subida de tensión eléctrica.

3- que la tarjeta ya estuviera defectuosa de origen y ha aguantado lo que ha podido.

 

Yo creo que esta tercera es la más probable.

 

Suerte amigo. IpSo

Edited by frelises

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.