Jump to content

[Temas unidos] Incidencias con el nuevo iPhone 3.1


Recommended Posts

Hola a todos,

 

Esta tarde/noche he actualizado mi iphone 3Gs a la version 3.1 del OS, el caso es que al finalizar la actualización el iphone se ha reiniciado y al fijarme en la pantalla he visto que no tenia cobertura. Se me había conectado a la WIFI de casa sin problemas y todo estaba en su sitio: apps, fotos, mails, contactos, etc. Lo que he hecho ha sido: apagarlo, sacar la sim, volver a insertarla, encender el iphone y me salió un mensaje: "no se puede activar el iphone, si tiene una SIM con número pin, pulse en debloquear, inserte el pin y conecte el iphone al ordenador". No había manera de insertar el pin por ningún lado, de hecho en el iphone me sale un mensaje "No SIM car installed, insert a valid sim with no pin lock to activate iphone".

 

Ya no se que probar, no se si es el iphone, la sim o qué. Si alguien me puede ayudar o redirigirme a algún post acerca de problemas parecidos.

 

PD: no tengo jailbreak ni el iphone liberado. Está comprado apenas hace un par de meses.

 

PD2: imagino que algunos me diréis que busque en el foro, el problema radica en que el buscador del foro da un error si insertas alguna palabra clave de menos de 4 caracteres y claro, ya me diréis como busco temas relacionados con "sim" sin introducir la dichosa palabrita.

 

PD3: Muchas gracias por vuestras respuestas

Link to comment
Share on other sites

Buenos días, pues eso sufrido en propias carnes... 3GS flmante nuevo sin ningun tipo de Hackeo, Itunes 9 ofrece actualziar firmware, le digo que si, y tras finalizar todo el proceso con aparente exito no reconoce el SIM, prueba cruzada en otro móvil y el SIM ha muerto, Asistencia Técnica admite que pasa a veces... Como me cobren por el duplicado los llamo estafadores, que no tiene ni una semana :rolleyes:

Link to comment
Share on other sites

Usando las busquedas de Google para macuarium, arriba el 3 boton empezando por la derecha.

 

Hay otro usuario con el mismo problema aquí

 

Un saludo

 

Gracias kykpress, hoy he conseguido recuperar el iphone sin pasarme por ninguna tienda ni llamar a nadie. Lo que hice fue un "hard reset" (botón de bloqueo + botón de inicio durante unos segundos) con la sim dentro y el terminal entró en modo restauración. Después sólo tuve que restaurar la última copia de seguridad y después actualizar sin problemas.

 

PD: voy a copiar mi mensaje en el otro post para que prueben a ver.

Link to comment
Share on other sites

PERIMAD, yo tuve el mismo problema anoche. La solución que a mi me funcionó:

 

Lo que hice fue un "hard reset" (botón de bloqueo + botón de inicio durante unos segundos hasta que aparezca la manzanita) con la sim dentro y el terminal entró en modo restauración. Después sólo tuve que restaurar la última copia de seguridad y después actualizar sin problemas.

Link to comment
Share on other sites

Hola a todos,

 

Tengo un Iphone 3G Firmware 3.1 hasta ahora sincronizaba perfectamente mi (agenda/ical) entre mi iphone con MobileMe y con mi mac en casa, desde hace un par de días (ver 3.1) me ha creado en el iphone dos "agendas" y dos "ical" una se llama "En mi Iphone" y el otro "MobileMe" y también me da la opción "Todos" en la que me aparecen duplicados todos los contactos... yo querría solo tener una agenda/ical con MobileMe y sincronizar todo a la vez como antes, alguien sabe como configurar lo bien de nuevo ???

 

Gracias por adelantado

Saludos

Iñaki

Link to comment
Share on other sites

Hola a todos,

 

Tengo un Iphone 3G Firmware 3.1 hasta ahora sincronizaba perfectamente mi (agenda/ical) entre mi iphone con MobileMe y con mi mac en casa, desde hace un par de días (ver 3.1) me ha creado en el iphone dos "agendas" y dos "ical" una se llama "En mi Iphone" y el otro "MobileMe" y también me da la opción "Todos" en la que me aparecen duplicados todos los contactos... yo querría solo tener una agenda/ical con MobileMe y sincronizar todo a la vez como antes, alguien sabe como configurar lo bien de nuevo ???

 

Gracias por adelantado

Saludos

Iñaki

 

 

Mira este mensaje y el siguiente y comprueba si haciendo lo que en él se indica se puede solucionar el problema

 

Saludos

Link to comment
Share on other sites

Pues a mi lo que me pasa es que lo noto un poco perezoso cuando esta en reposo/bloqueado.

Desde que aprieto el boton para desbloquearlo hasta que me muestra la pantalla para deslizar y desbloquear pasan minimo 2 segundos. Lo demas perfecto, pero es que eso me pone nervioso cuando tengo prisa para usarlo. Y hay que ver lo que es la gente que enseguida empiezan con que va lento, que vaya patata de movil,... :P

Link to comment
Share on other sites

Pues a mi lo que me pasa es que lo noto un poco perezoso cuando esta en reposo/bloqueado.

Desde que aprieto el boton para desbloquearlo hasta que me muestra la pantalla para deslizar y desbloquear pasan minimo 2 segundos. Lo demas perfecto, pero es que eso me pone nervioso cuando tengo prisa para usarlo. Y hay que ver lo que es la gente que enseguida empiezan con que va lento, que vaya patata de movil,... :P

 

Pues a mi me pasa justo lo contrario. Desde que instalé la 3.1 me va más rápido. Pero si es cierto que se me ha quedado congelado en 4 ocasiones y además cuando lo tengo conectado al manos libres del coche por Bluetooth se conecta y desconecta como le da la gana. Ayer fue el primer día que no presento estos sintomas.

Link to comment
Share on other sites

A mi lo que me pasa es que se me apaga solo y tengo que hacer un "hard reset" como unico remedio para encenderlo.

Ayer noche, despues de actualuzar a 3.1, me pasó 2 veces casi seguidas y esta tarde otras 2 veces mas.

He apagado y encendido en iPhone hace un ratito a ver si asi... ;)

Link to comment
Share on other sites

A mi me pasa exáctamente lo mismo... según le da, se queda pituti y no hay manera de reiniciarlo, ni haciendo hard reset... a los 4 minutos el solito vuelve a su ser... curioso, incómodo e indignante.

 

La primera vez que me pasó pensé que me había quedado sin batería...

 

Alguien sabe si es un bug, si existe manera de solucionarlo, si Apple lo ha documentado, quien mató a Laura Palmer?

 

Saludos pa tos!! ;)

Link to comment
Share on other sites

Hola a todos,

a mi, y a unas cuantas personas de todo el mundo, les sucede este bloqueo del teléfono cuando está en reposo.

De momento, se intuye que la única solución es borrar la carpeta de actualizaciones del disco duro, restaurar el telefono con la 3.1 descargada del servidor de apple, y RESTAURAR COMO UN TELEFONO NUEVO, no se debe restaurar la copia de segurida.

Francamente, yo solo he probado de restaurar pero con la copia de seguridad y no se ha arreglado. A ver si el fin de semana lo pruebo.

 

Si queréis más información:

http://discussions.apple.com/thread.jspa?t...90&tstart=0

 

Y si quereis presionar a apple del posible bug:

http://www.apple.com/feedback/iphone.html

Link to comment
Share on other sites

Actualizado a la 3.1 sin incidencias en 2 dias.

Uso intensivo, no cuelgues. Incluso he notado una mejora en la duracion de la bateria.

Y algo muy importante para mi: se acabaron los problemas con el parrot del coche. Ahora se conecta en 1 segundo, como con software previo al 3.0. Con este ultimo era un cachondeo.

Alguien mas notó estas mejoras?

Link to comment
Share on other sites

A mi me desaparecen los mensajes desde que he actualizado a 3.1. Recibo el aviso de mensaje en la pantalla pero cuando entro a verlo en detalle el mensaje ya ha desaparecido y no lo encuentro por ningun sitio. ¿Le pasa a alguien más?

 

Probablemente se te ha corrompido el archivo que contiene la base de datos de sms y seguramente que ha sido al restaurar desde una copia de seguridad, dicho archivo se encuentra en la siguiente ruta:

 

/var/mobile/Library/SMS/

 

y el archivo en cuestión se llama sms.db

 

accede por SSH al iphone y dale permisos 777 a dicho archivo, reinicia el movil y prueba a ver si te funciona.

 

Sino va, restaura el movil de nuevo a la 3.1 pero no recuperes la copia de seguridad.

 

Suerte

Link to comment
Share on other sites

A mi me da la impresión de que la bateria dura menos con la 3.1, lo curioso es que hoy mismo he leído que apple tiene constancia de este hecho y están haciendo consultas a algunos clientes sobre el uso que le dan al terminal....

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.