Jump to content

No consigue arrancar al primer intento


angostura
 Share

Recommended Posts

Hola, antes que nada deciros que he estado leyendo en el foro temas sobre mantenimiento de mac, etc y no he resuelto mi problema.

El problema que tengo es al arrancar mi ordenador. Cuando lo enciendo a la primera el sistema se queda colgado y no arranca. Es decir, se me queda en pantalla azul y se queda pensando. Luego apago de manera forzada ( dejando pulsado el boton de encendido ) y es como si diera un pasito más para arrancar, es decir, si al primer intento se quedaba colgado en la pantalla azul, en el segundo intento se queda colgado pero ya viendo el escritorio ( a veces con iconos otras sin ellos ). Y es a la tercera o cuarta vez se apagar forzado y encdender cuando ya el ordenador arranca totalmente, apareciendo iconos, escritorio y dejandome mover el cursor.

 

No tengo ni idea a qué se puede deber. Hago el mantenimiento con Onyx y ya no sé a qué se puede deber.

 

si me podeis orientar un poco os lo agradeceria.

 

muchas gracias

 

un saludo,

alberto

 

 

 

 

 

 

 

 

Mac Pro

Dual-Core Intel Xeon

2.66 GHz

Memoria:5 GB

mac os X Version 10.5.8[/size]

Link to comment
Share on other sites

"Mi" Mac Pro del curro, con exactamente la misma configuración que el tuyo, hacía exactamente lo mismo :blink: aunque de forma absolutamente errática.

 

Desde que cambiamos la tarjeta de ethernet en uso no ha vuelto a hacerlo, pero no puedo asegurar que esté relacionado. ¿Te da problemas al pasar por ethernet archivos de varios GB de peso?

 

Por otro lado, deberías hacer una reparación del sistema de archivos (correr fsck en el arranque). Onyx puede verificarlo, pero no repararlo, y los apagados forzados pueden haberlo corrompido.

Link to comment
Share on other sites

  • 3 months later...

Pues tengo un problema que tras adquirir un nuevo MacBook Pro me sigue pasando.... El caso es que cada vez que enciendo el Mac por primera vez en un día, este no pasa de la pantalla de la manzana cargando.Pero lo apago forzosamente y lo vuelvo a iniciar y ya carga bien...., y así el resto de veces que lo realice.

Que puede pasar?? Ya es el segundo mac que le pasa. Puede ser el Disco duro que es el mismo que tenía el anterior??

 

Datos: Esta recién instalado todo desde 0 y actualizado.

HDD:WD Caviar 320GB

Link to comment
Share on other sites

Pues tengo un problema que tras adquirir un nuevo MacBook Pro me sigue pasando.... El caso es que cada vez que enciendo el Mac por primera vez en un día, este no pasa de la pantalla de la manzana cargando.Pero lo apago forzosamente y lo vuelvo a iniciar y ya carga bien...., y así el resto de veces que lo realice.

Que puede pasar?? Ya es el segundo mac que le pasa. Puede ser el Disco duro que es el mismo que tenía el anterior??

 

Datos: Esta recién instalado todo desde 0 y actualizado.

HDD:WD Caviar 320GB

 

He unido tu tema, pues aquí se hablaba de un problema muy parecido ...aunque teniendo en cuenta que el sistema está recién instalado no hace pensar en un problema del software :unsure:. Dices que te sigue pasando ...quieres decir que anteriormente, en otro ordenador donde estaba ese disco, ocurría lo mismo?. Si fuera así podría ser un defecto físico del disco, pero lo mejor será que intentes arrancarlo en modo target desde otro ordenador, a ver cómo reacciona.

 

Saludos :)

Link to comment
Share on other sites

Pues tengo un problema que tras adquirir un nuevo MacBook Pro me sigue pasando.... El caso es que cada vez que enciendo el Mac por primera vez en un día, este no pasa de la pantalla de la manzana cargando.Pero lo apago forzosamente y lo vuelvo a iniciar y ya carga bien...., y así el resto de veces que lo realice.

Que puede pasar?? Ya es el segundo mac que le pasa. Puede ser el Disco duro que es el mismo que tenía el anterior??

 

Datos: Esta recién instalado todo desde 0 y actualizado.

HDD:WD Caviar 320GB

 

He unido tu tema, pues aquí se hablaba de un problema muy parecido ...aunque teniendo en cuenta que el sistema está recién instalado no hace pensar en un problema del software :unsure:. Dices que te sigue pasando ...quieres decir que anteriormente, en otro ordenador donde estaba ese disco, ocurría lo mismo?. Si fuera así podría ser un defecto físico del disco, pero lo mejor será que intentes arrancarlo en modo target desde otro ordenador, a ver cómo reacciona.

 

Saludos :)

 

Si el disco esta siendo usado en mi viejo MacBook Pro, y me pasaba exactamente lo mismo.... Que es el modo target??? El disco me lo da Ok el sistema, y no a tenido mucho uso ademas que cuando arranca por primera vez, este funciona a la perfección.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.