Jump to content

¿Es compatible iPad con Tiger?


Recommended Posts

Hola a todos.

 

En los requisitos del iPad indica lo siguiente acerca del sistema operativo

 

Requisitos del sistema para Mac

Ordenador Mac con puerto USB 2.0

Mac OS X 10.5.8 o posterior

iTunes 9.0 o posterior (descarga gratuita en www.itunes.com/es/download))

 

 

Mi duda es que si pide el 10.5.8 ¿no puedo sincronizarlo bajo Tiger? O lo que realmente importa es que tenga el iTunes 9.0, que sí hay para Tiger, para poder sincronizarlo con mi G5 con Tiger. ¿Alguna aclaración por parte de ustedes?.

 

 

Salu2 Josean

Link to post
Share on other sites
Hombre, yo creo que lo dejan bien claro. No es cosa de itunes sólo.

Si luego resulta que funciona no se sabrá hasta que no se tenga.

 

Pues como sea así, me han hecho la pascua. Paso de utilizar el Leopard porque no admite el entorno Classic. Mal , muy mal si el iPad no puede usarse en Tiger :angry: cuando todos los iPods e iPhones sí admiten ser usados en Tiger. Confío en que sea un gazapo y que se aclare cuando salga a la venta.

 

La otra opción es actualizarme y comprar otro MAc... pero para andar así me hago con un MBAir restaurado y acabo antes. :P

 

Edito: es que tendría narices que no fuera compatible con Tiger cuando sí lo es con Windows Xp que es más antiguo. :wacko:

 

Edito de nuevo: Acabo de ver que según netmarketshare.com en el mundo Mac el Tiger es el 16% y bajando me temo que se igual no se molestan en dejar el iPad con Tiger.

Edited by Josean
Link to post
Share on other sites

Es una faena, pero ten en cuenta que ya vas 2 números por detrás y que apple va a dejar de dar soporte a Tiger por lo que es bastante probable que el ipad no funcione en el tigre.

Creo que podrías tener un dual boot con Tiger y Leopard (no se si me estoy columpiando)

Link to post
Share on other sites
  • 2 weeks later...
  • 2 weeks later...

Yo sin embargo no creo que dependa directamente de qué Mac OS X uses, sino de qué versión de iTunes puedas instalar en ese sistema operativo. Pero claro, hasta que no tengamos el iPad en nuestras manos...

Link to post
Share on other sites
  • 2 months later...

He estado mirando la prestaciones de Ipad ya que necesitaba fundamentalmente un lector de pdf y los ereders no me ofrecen lo que quiero. Para mi sorpresa veo que Ipad es compatible con Windows Vista y con XP home pero no con Tiger. Yo tengo un Imac PPC con Tiger 4.11 ¿no podría intercambiar con Ipad? Pensé que Apple seguía con su política de compatibilidades pero ya veo Tiger era un mal sistema operativo, pero que Vista. Bento (para Leopard y posteriores) y ahora Ipad....

Yo no he visto ningún enlace donde se hable del tema pero si ya se ha hablado del tema, cerradlo. Pero antes decidme donde puedo leer sobre mi duda

Link to post
Share on other sites

He estado mirando la prestaciones de Ipad ya que necesitaba fundamentalmente un lector de pdf y los ereders no me ofrecen lo que quiero. Para mi sorpresa veo que Ipad es compatible con Windows Vista y con XP home pero no con Tiger. Yo tengo un Imac PPC con Tiger 4.11 ¿no podría intercambiar con Ipad? Pensé que Apple seguía con su política de compatibilidades pero ya veo Tiger era un mal sistema operativo, pero que Vista. Bento (para Leopard y posteriores) y ahora Ipad....

Yo no he visto ningún enlace donde se hable del tema pero si ya se ha hablado del tema, cerradlo. Pero antes decidme donde puedo leer sobre mi duda

 

Dito, yo tampoco sé si este tema se habrá tratado ya en algún otro hilo, pero, lamentablemente, es cierto: el iPad no es compatible con Mac OS 10.4, requiere 10.5 o superior.

 

:(

Link to post
Share on other sites

No me había fijado en ese requisito del Mac OS 10.5.8, y realmente es bastante extraño. La sincronización con el iPad requiere el iTunes 9.1, pero éste funciona en Mac OS X 10.4.11, así que no comprendo la necesidad de 10.5.8. Quisiera creer que existe una razón técnica de peso, pero francamente no se me ocurre qué puede ser, así que no puedo dejar de sospechar que se trata de un requisito artificial por parte de Apple.

Link to post
Share on other sites

Tengamos en cuenta que Apple no da soporte a Mac OS X 10.4 Tiger, nos pese a quien nos pese...

Sí, pero entonces, ¿por qué el iTunes 9.1 sí funciona en 10.4.11? Y teniendo en cuenta que iTunes es la única aplicación que se necesita para sincronizar el iPad, no creo que hubiese supuesto ningún problema técnico que el iPad pudiera sincronizarse con Macs con Tiger.

 

Y conste que yo no tengo ningún Mac con 10.4, así que no tengo interés especial en esto. Simplemente es que no me parece bien.

Link to post
Share on other sites

Gracias a todos por contestar. Ya se que si quiero un Ipad me quedan 2 opciones. Visto que como mínimo me quitarán un 5% del sueldo, la más realista sería usarlo con el portátil que tengo con Windows Vista. Otra, que sería la deseable, pero que mientras tenga mi Imac ppc funcionando perfectamente mi mujer me dirá que tirirí tirirí, sería comprarme el Imac nuevo y el Ipad. Esperaré a vuestro comentarios cuando empecéis a usarlo para ver que hago. Gracias de nuevo.

Link to post
Share on other sites

Yo no he visto ningún enlace donde se hable del tema pero si ya se ha hablado del tema, cerradlo. Pero antes decidme donde puedo leer sobre mi duda

 

 

Dito ya se había comentado este tema en el foro, uno tu consulta con ese otro hilo ;)

 

Saludos :)

Link to post
Share on other sites

Gracias a todos por contestar. Ya se que si quiero un Ipad me quedan 2 opciones. Visto que como mínimo me quitarán un 5% del sueldo, la más realista sería usarlo con el portátil que tengo con Windows Vista. Otra, que sería la deseable, pero que mientras tenga mi Imac ppc funcionando perfectamente mi mujer me dirá que tirirí tirirí, sería comprarme el Imac nuevo y el Ipad. Esperaré a vuestro comentarios cuando empecéis a usarlo para ver que hago. Gracias de nuevo.

¿Y por qué no le amplías la RAM a 1 GB (o más si puedes) y le instalas Leopard?

Link to post
Share on other sites

Gracias a todos por contestar. Ya se que si quiero un Ipad me quedan 2 opciones. Visto que como mínimo me quitarán un 5% del sueldo, la más realista sería usarlo con el portátil que tengo con Windows Vista. Otra, que sería la deseable, pero que mientras tenga mi Imac ppc funcionando perfectamente mi mujer me dirá que tirirí tirirí, sería comprarme el Imac nuevo y el Ipad. Esperaré a vuestro comentarios cuando empecéis a usarlo para ver que hago. Gracias de nuevo.

¿Y por qué no le amplías la RAM a 1 GB (o más si puedes) y le instalas Leopard?

 

 

Vete poco a poco... primero el ipad con tu windows vista (felicidades si te apañas con windows) y luego tu mujer (como la mia, formateadas en "mac os plus con registro") se darán cuenta que los ppc a veces se quedan pensando más tiempo que antes... (aunque realmente, he de decir que mi g5 sigue funcionando perfectamente... lo único que no mueve con soltura es ilfe 09). El nuevo imac va de vicio (un 24" C2D 2,93, de los últimos de la serie con muchíiiiisima ram más que el imac g5), pero lo que me parece más penoso era que empezasen a dejar de lado a tiger+ppc... el g5 tiene leopard (requisito para instalar bento, por ejemplo) y no falla, pero tampoco termina de ir bien... mejor tiger para esa máquina que sigue funcionando estupendamente.

 

Una pena la política de apple. Venden demasiado como para reparar en actualizar lo antiguo. Venden demasiado como para pensar que alguien con tiger existe (y con panther, jaguar, u OS9) queriendo un ipad. hace 10 años hubiese sido todo compatible.

Link to post
Share on other sites

La verdad es que mi Imac creo que va a cumplir ya 5 añitos, no está mal, pero ya en ocasiones se arrastra con 1 gb de ram que tiene. Lo de añadir más ram no lo veo: te gastas un dinero en el Leopard, en ram y si ya se me cuelga constantemente Safari, con Leopard que pedirán más requisitos ni os cuento...

Si hubieran hecho una política más razonable con el Mac mini ahora seguramente me estaría planteando uno pero de esta forma hasta que no la palme este pesao... :)

Link to post
Share on other sites
  • 4 weeks later...

Hola a todos. Bueno, ya tengo el iPad y comprobado que no es compatible con el iTunes del Tiger <_< . No queda otra que irse el Leopard.

 

Yo estoy en la misma situación, tengo un Ibook G4 PPC, me he comprado un ipad y no lo voy a poder actualizar....

pero el problema esque Apple ya no da soporte a Tiger, es decir no puedo hacer la transición a Leopard porque Apple ya no vende los discos de actualización no?

¿que puedo hacer? :( :( :(

Link to post
Share on other sites

Hola a todos. Bueno, ya tengo el iPad y comprobado que no es compatible con el iTunes del Tiger <_< . No queda otra que irse el Leopard.

 

Yo estoy en la misma situación, tengo un Ibook G4 PPC, me he comprado un ipad y no lo voy a poder actualizar....

pero el problema esque Apple ya no da soporte a Tiger, es decir no puedo hacer la transición a Leopard porque Apple ya no vende los discos de actualización no?

¿que puedo hacer? :( :( :(

Hazte con un disco de Leopard en amazon o ebay.

Link to post
Share on other sites

Se me hace gracioso, esta tarde, al borrar unas cosas de la librería de iTunes (que abro en el PowerBook con Tiger conectándome por red al iMac), me suelta algo más o menos así: "... y no estará disponible en iPod, iPhone y iPad cuando se sincronice".

 

O algo así. Vaya, que estos se han cascado que iTunes 9.1/Tiger no rule con el iPad poniendo alguna cosa ridícula en el código, pero es el mismo iTunes que en Leopard y Snow, mensajes de advertencia incluidos.

 

Si mañana lo enciendo, hago una captura. Porque tiene narices hombre...

Link to post
Share on other sites
  • 2 weeks later...

...Buenas peña...siempre hago preguntas raras...pues la de hoy me trae de cabeza...existe alguna forma de sincronizar el ipad con un ibook g4 que tiene como s.o. macox tiger...

al parecer no puedo pero es que es algo que me parece totalmente absurdo..el iphone me deja y el ipad no...bueno..si alguien sabe la respuesta pues eso..que haga please...

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.