Jump to content

Mac Pro y el problema con sata ocultos (no entra en reposo nunca)


jymig
 Share

Recommended Posts

Muy buenas llevo unas semana investigando y buscando algo de luz al final del tunel por la red y no veo ni una pizca de luz....

 

El problema que tengo es el siguiente e instalado una grabadora Blueray en el MacPro usando uno de sata ocultos tras el ventilador del procesador, ya sabeis cuales digo, esta la reconoce perfectamente el snow pero el problema es que el ordenador no entra nunca en reposo, cuando va a intentar entrar hace el ruido normal de que apagarse pero no lo llega hacer y al poco tiempo lo vuelve a intentar y lo mismo no se llega apagar. También e conectado un disco duro sata por si fuera algo de la grabadora blueray que no deja al equipo entrar en reposo pero igual funciona y lo reconoce bien pero no se pone en reposo.

 

Alguien mas que le haya sucedido esto o alguien que me ayude ver la luz al final del tunel... porque lo unico que se me a llegado a ocurrir es que estos dos sata ocultos no esten activados del todo en el snow y los tenga yo que activar por terminal y asi entren las cosas hay conectadas en reposo.

 

 

Muchas gracias de ante mano... porque estoy desesperado ya que tengo una grabadora blueray que no se como la voy a conectar despues de lo que me a costado.

Link to comment
Share on other sites

Tu MAC PRO, es el early 2008?

 

Has reseteado PRAM y SMC ?

 

 

Estos MAC PRO, dieron problemas con la opción del reposo, entre ellos el mío, haciendo los reseteos llego a funcionar bien, pero ahora no lo apago nunca, solo pongo el reposo en la pantalla y no se si ahora funcionará, cuando termine unas descargas, lo probaré y lo comento aquí.

 

Yo tengo conectados a esos puertas SATA, dos discos duros mas y ellos solos entran en reposo, pero creo que son los propios discos los que se apagan y cuando los llamas, se activan.

Edited by Josemy
Link to comment
Share on other sites

Tu MAC PRO, es el early 2008?

 

Has reseteado PRAM y SMC ?

 

 

Estos MAC PRO, dieron problemas con la opción del reposo, entre ellos el mío, haciendo los reseteos llego a funcionar bien, pero ahora no lo apago nunca, solo pongo el reposo en la pantalla y no se si ahora funcionará, cuando termine unas descargas, lo probaré y lo comento aquí.

 

Yo tengo conectados a esos puertas SATA, dos discos duros mas y ellos solos entran en reposo, pero creo que son los propios discos los que se apagan y cuando los llamas, se activan.

 

Buenas Josemy, es un Mac Pro "Eight Core" a 2.8 (Early 2008) vamos como el tuyo. Antes se me olvido dar un dato antes que es importante si desconecto la grabadora o el disco duro que esta en ese puerto sata, el ordenador entra en reposo perfectamente. No obstante voy hacer la prueba ahora mismo.

Edited by jymig
Link to comment
Share on other sites

Reseteado el PRAM y el SMC..... el equipo no entra en reposo con la grabadora blue ray. Hace el amago de apagarse, se hecho se apagan todos los disco, menos la grabadora blueray que esta en ese momento encendiendo constantemente cada 20 o 30 seg la luz de lectura, despues no la vuelve a encender hasta otros 10 min...

 

Voy a conectar de nuevo un disco duro reseteando el PRAM con este y ver que pasa..

Link to comment
Share on other sites

Reseteado el PRAM y el SMC.... el equipo entra ahora en reposo con un disco duro conectado a el sata oculto cosa que con la grabadora blueray el ordenador no lo hacia....

 

Problema encontrado, el MACPRO no entra en reposo cuando esta conectada la grabadora BLUERAY LG GGW-H20L

 

Alguna idea del motivo????? porque el funcionamiento no tiene que ser muy diferente a un disco duro sata, para que con el disco duro entre en reposo y con la blueray no, verdad?

 

Voy a ver si actualizo la grabadora.

Link to comment
Share on other sites

Buenas de nuevo... acabo de encontrar en el foro de macrumors lo mismo que me sucede a mi y a mucha mas gente lo pongo aquí por todo aquel que tenga el problema lo vea y haber si alguna alma caritativa que tenga mas nociones de ingles ve alguna solución en ese idioma porque yo lo maximo es el traductor de google.

 

 

post: Apr 8, 2009, 11:05 AM #89 Dragonforce

 

I just installed the GGC-H20L in the upper bay - works fine, but exactly every 7 minutes it seeks for a disc (you can hear the laser assy move). Any idea what I could do ? I don't think thats normal

Link to comment
Share on other sites

Buenas de nuevo... acabo de encontrar en el foro de macrumors lo mismo que me sucede a mi y a mucha mas gente lo pongo aquí por todo aquel que tenga el problema lo vea y haber si alguna alma caritativa que tenga mas nociones de ingles ve alguna solución en ese idioma porque yo lo maximo es el traductor de google.

 

 

post: Apr 8, 2009, 11:05 AM #89 Dragonforce

 

I just installed the GGC-H20L in the upper bay - works fine, but exactly every 7 minutes it seeks for a disc (you can hear the laser assy move). Any idea what I could do ? I don't think thats normal

 

Dice más o menos esto:

 

Acabo de instalar la GGC-H20L en la bahía superior, funciona correctamente, pero cada 7 minutos busca automáticamente un disco (puedes oir el cabezal láser moverse), ¿alguna idea de lo que puedo hacer?, pienso que esto no es normal.

Edited by samulainez
Link to comment
Share on other sites

Buenas samulainez gracias... pues justo eso es lo que me pasa a mi, exactamente lo mismo. Por lo que veo es un problema generalizado de la grabadora blueray en los MacPro.

 

Yo acabo de actualizar el firm a la 1,03 y nada seguimos en las mismas, casa 10 min mas o menos a leer el disco y no entra en reposo el pc.

 

Haber si alguien da con ello ya que es una jodien*a...

Link to comment
Share on other sites

  • 1 month later...

Buenas samulainez gracias... pues justo eso es lo que me pasa a mi, exactamente lo mismo. Por lo que veo es un problema generalizado de la grabadora blueray en los MacPro.

 

Yo acabo de actualizar el firm a la 1,03 y nada seguimos en las mismas, casa 10 min mas o menos a leer el disco y no entra en reposo el pc.

 

Haber si alguien da con ello ya que es una jodien*a...

Hola tengo el mismo Macpro que vosotros. En Windows no me detecta la grabadora, así que no puedo ver peliculas. Sabeis como habilitar en Windows esos puertos SATA ocultos?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.