Jump to content

FC STUDIO 3 CIERRES INESPERADOS


Recommended Posts

Hola amigos,

 

hace menos de 3 meses que compré un Macpro 2,26 GHZ QUAC CORE INTEL Xe, tiene 12GB instalados de memoria de apple y la tarjeta gráfica es la ATI Radeón HD 4870 512 MB. La cuestión es que con FCP3 estoy desesperada se cierra inesperadamente continuamente. Los únicos drivers que hay instalados son los de una tarjeta Matrox MX02 versión 1.8.0 y los de sony XDCAM. Ya he formateado una vez el disco duro y vuelto a instalar todo otra vez pero al cabo del tiempo vuelven a cerrarse FC.

 

El Mac Pro tiene instalado Snow Leopard con la última actualización combo. Igualmente FCP está actualizado con la 3.1. Los drivers siempre los instalo en último lugar.

 

En el soporte de apple me dicen que solo me dan soporte en inglés, y yo no podría entender todas las aclaraciones que hicieran. En la página de soporte de apple he buscado y no encuentro ninguna solución a este problema. ¿Puede ser la tarjeta gráfica del macpro?, no sé estoy desesperada, no se puede trabajar con un programa que se cierra continuamente. ¿Alguien tiene el mismo problema?

 

Gracias

Link to comment
Share on other sites

Has instalado los de XDCAM para Snow Leopard?, aunque esto debería influir nada más que para cuando metes la tarjeta en el portátil, pero por si acaso, tienes que ponerlos.

 

Los tienes aquí al final del todo.

 

Para el MXO2 han sacado ahora unos para Snow, pero tienes que decirme que MXO2 tienes, el mini, el LE.....

 

Si tienes la 1.8 no es la última y solo sirve para Leopard, o sea que puede que vayan por ahí los tiros si estás usando un preset para final cut.

Link to comment
Share on other sites

Gracias por responder, la tarjeta matrox es la MXO2 Complete professional HD/SD I/O for Mac and PC, no es la mini, ni la LE. He instalado el driver 1.8.1 y también me da problemas FC. El software xdcam que tengo instalado funciona perfectamente para transferir las tarjetas, probaré con el que me acabas de decir.

 

No sé que hacer, sigo probando.

Link to comment
Share on other sites

Huy, pues me he colado un poco, porque en realidad ha salido nueva versión para el MXO a secas:

 

http://www.matrox.com/video/en/press/email....6_end_user.htm

 

Pues es que los demás solo sirven para Leopard... no para Snow... yo creo que va a estar ahí el problema.

 

Yo haría una cosa. Desinstalaría por completo el MXO2, tanto software como hardware para que no aparezcan los easy setups del MXO2, y probar sin él aunque no veas el previo.

 

Es la forma de descartar cosas...

Link to comment
Share on other sites

Creo que voy a descartar que sea la tarjeta Matrox, ya he desinstalado los drivers y la propia tarjeta y siguen los cuelgues, no creo que haya quedado ningún rastro del software de la tarjeta.

 

FCP se cuelga cuando intento moverme muy rápido por la línea de tiempo picando planos, creo se cierra más si tengo activada la forma de onda del audio y los iconos de vídeo. En System Settings he cambiado el tumbnail cache, waveform cache y autosave vault a otro disco duro, pero nada. El proyecto con el que trabajo se compone del numeroso material y secuencias.

 

Un par de cosas:

 

Tengo instalada una tarjeta pci x1 en el slot 3, la Tempo Sata E2P. Me he dado cuenta hace un momento que los drivers del DVD que instalé no eran para Snow Leopard, no se como tendré que desinstalarlos e instalar la versión para Snow, cuando FCP se cuelga no suelo tener ningún disco duro conectada vía e-sata.

 

En el mac hay 3 discos más instalados además del que viene de serie. Dos de 1,5 TB a 7200 formateados en RAID stripe. Cuando los formateé con utilidad de discos en tamaño de bloque RAID le di 256MB. En estos discos en raid es donde tengo el proyecto con las capturas y el render.

 

Sigo probando.

Link to comment
Share on other sites

Estas trabajando con XDCAM 422?.

 

Creo recordar que un compi me dijo que con los iconos y la forma de onda, se le colgaba mucho, igual que tu, fue quitarlos, y se acabó el problema, pero solo con ese codec.

 

Desactívalos a ver que pasa porque tiene la pinta de lo mismo.

Edited by djwild
Link to comment
Share on other sites

Si, trabajo con xdcam, ya he probado a desctivar los iconos de video y de la forma de audio en las secuencias y funciona mejor.

 

Había oido que el xdcam era un codec malo para editar, ahora lo entiendo. No se si hay alguna otra opción que tendría que tener en cuenta para editar con este codec.

 

Saludos y gracias djwild.

Link to comment
Share on other sites

No, pero yo creo que no es por el codec en si, porque trabajando con el EX no problema y con xdcam hd tampoco, es solamente con el 422. Yo creo que Apple no le ha pillado el truqui porque con otros editores no hay problema.

 

Hombre, si exige porque es interframe y un rate alto, pero nada que las maquinas actuales no puedan hacer.

 

Recomendaciones?, no tengas mucho software abierto a la vez, como photoshop o cosas asi.

 

Saludetes.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.