Jump to content

PowerPC G4, dudas y problemas, ayuda!


LoboFeroz7
 Share

Recommended Posts

Hola, bien tengo un PowerPC G4, la información es la siguiente:

Nombre del modelo: iBook G4

Identificador del modelo: PowerBook6,7

Nombre del procesador: PowerPC G4 (1.1)

Velocidad del procesador: 1.33 GHz

Número de CPU: 1

Caché de nivel 2 (por CPU): 512 KB

Memoria: 512 MB

 

Ahora bien, quiero saber si puedo actualizar mi iBook a Leopard 10.5.8, tengo la versión 10.5 y pues me gustaría actualizarlo pero no sé si pueda o si necesito algo que instalarle o como.

Lo que pasa esque ya había intentado hacer la actualización, pero una vez que lo hacía, pues me pedía mi login, lo ponía y me pedía hacer un registro, lo hacía pero luego regresaba a pedirme mi login, lo ponía y volvía a esta página de registro. La verdad no sé a que se deba.

 

Espero puedan ayudarme.

Hasta pronto.

Link to comment
Share on other sites

  • 3 months later...

Hola!

os comento mi caso tngo instalada recientemente una 10.5.1 en mi G4 1.67 ghz, 512 RAM, Mob. Radeon 9700 128. HDD 120gb. (para m;as detalles)

al haces una actualizacion a traves de actualizaciones dee software se me queda en un 10 por cien + o - de la instalacion y as'i puede pasar como toda una noche conectado a alimentacion y nada de nada. lo reinicio y todo perfecto lo he intentado b=varias veces sin resultado.

prove tras estos intentos de descargar el .dmg de la web y he provado con las imagenes de la 10.5.6 y la 10.5.8 y en este caso al seleccionar el disco duro me avisa que el disco duro no cumple los requisitos necesarios.

 

tngo espacop de sobra y no creo k sea RAM ya que el mensaje me indica el disco.... nose pero me tiene desesperado, ya que iWork y otras aplicaciones cmo photoshop y demas funcionaran con sistemas posteriores a 10.5.1...

 

 

Gracias de antemano y un saludo a todos!

Link to comment
Share on other sites

Hola!

os comento mi caso tngo instalada recientemente una 10.5.1 en mi G4 1.67 ghz, 512 RAM, Mob. Radeon 9700 128. HDD 120gb. (para m;as detalles)

al haces una actualizacion a traves de actualizaciones dee software se me queda en un 10 por cien + o - de la instalacion y as'i puede pasar como toda una noche conectado a alimentacion y nada de nada. lo reinicio y todo perfecto lo he intentado b=varias veces sin resultado.

prove tras estos intentos de descargar el .dmg de la web y he provado con las imagenes de la 10.5.6 y la 10.5.8 y en este caso al seleccionar el disco duro me avisa que el disco duro no cumple los requisitos necesarios.

 

tngo espacop de sobra y no creo k sea RAM ya que el mensaje me indica el disco.... nose pero me tiene desesperado, ya que iWork y otras aplicaciones cmo photoshop y demas funcionaran con sistemas posteriores a 10.5.1...

 

 

Gracias de antemano y un saludo a todos!

 

No sé si lo has hecho, pero, ¿has decargado la COMBO update 10.5.8? La 10.5.8 "normal" verifica si en el disco está la 10.5.7. Y la 10.5.6 no-COMBO busca la 10.5.5, por eso dará error...

 

Mira en la web de Apple que están las dos.

Link to comment
Share on other sites

Hola De nuevo a todos ,gracias por vuestra ayuda!

he estado instalando la 10.5.2, la10.5.3 y la 10.5.4 no combo, succesivamente, de momento bien y ire haciendo asi hasta la 8, el caso es que ya prove con la 6 y la 8 no combo pero sin resultado

asi que de 1 en 1 voy haciendo y supongo que de ahi el problema: que algunas deben ser primordiales.... os comento como acaba todo .... en un nuevo mensaje.

 

un saludo a la gente de macuarium!

Link to comment
Share on other sites

Pero si bajas la combo 10.5.8, te incluye TODAS las anteriores.

 

De hecho en Tiger hace poco lo instalé (10.4) y actualicé a 10.4.11 de un plumazo, sin actualizaciones intermedias (que en este caso son 11 y me podía haber muerto en el intento...)

Link to comment
Share on other sites

a mi me quedan horas para morir en el intento, de hecho si asi me funciona...... ole mis....

me las he descargado las normales, ahora intentare descargarme la 8 combo. de hecho he instalado hasta la 4. las demas las tngo ... pero pruebo cmo has dicho con una combo aver si desde la 4 me actualiza.

saludos

Link to comment
Share on other sites

bueno bueno, todo fue un susto...

problema resuelto , lentamente pero resuelto... descargadas todas las versiones i instalandolas una tras otra de la 2 a la 8 y al final ningun problema.

el intento de instalar la 8 combo desde la 4 , 5 , o 6 no fue posible....

asi que las he guardado para la proxima ya que ;es un poco palo... un saludo

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.