Jump to content

Ventilador Mac Pro (Early 2008)


ade
 Share

Recommended Posts

Hola. No se donde meter la pregunta, o si ya esta respondida pero no encuentro una respuesta.

Mi duda es con el ventilador de mi mac pro, desde hace unos días, y coincide desde la ultima actualización, 10.6,3, el ventilador se enciende y apaga cada cierto tiempo, y no coincide con que este procesando mas o menos, y antes permanecía encendido continuamente. Se me esta muriendo el ventilador?, es consecuencia de la actualización?????, a alguien mas le ocurre lo mismo???

 

Gracias, y un saludo a todos.

Edited by ade
Link to comment
Share on other sites

Pues he reseteado la PRAM, y el ventilador sigue haciendo lo mismo, se enciende y apaga cada cierto tiempo.

Y el monitor de actividad, no lo se interpretar mucho, quiero insertar una captura de pantalla, pero no encuentro como hacerlo en estos nuevos foros!!!!

Graciassssss

Link to comment
Share on other sites

Buena pregunta......mil perdones.....

 

Nombre del modelo: Mac Pro

Identificador del modelo: MacPro3,1

Nombre del procesador: Quad-Core Intel Xeon

Velocidad del procesador: 2,8 GHz

Número de procesadores: 2

Número total de núcleos: 8

Caché de nivel 2 (por procesador): 12 MB

Memoria: 4 GB

Velocidad del bus: 1,6 GHz

Versión de la ROM de arranque: MP31.006C.B05

Versión SMC (sistema): 1.25f4

Número de serie (sistema): CK9031055J4

UUID de hardware: F27132CA-5314-5276-B3A3-E38EEFB6CD25

 

No se cual es la información necesaria, mejor que sobre que que falte.

 

Gracias.

Link to comment
Share on other sites

Con esos datos, tu mac pro es el early 2008, como el mio.

 

Tras la actualización del sistema, has reparado permisos ?

 

Resetea también la SMC y haz también el Apple Hardware Test.

Edited by Josemy
Link to comment
Share on other sites

Hola Josemy.....

He reparado los permisos, la verdad me ha dado un montón de errores y en teoría los ha reparado

Tambien, he pasado el Apple Hardware Test,(si que le ha llevado tiempo, mas de una hora!!!) y ha dicho que no encontró errores.

Y.... el problema persiste, el ventilador se sigue encendiendo y apagando....

Y.... no me atrevo a resetear la SMC, no tengo muy claro como se hace ni donde.... soy bastante novata con un mac entre manos!!!

 

 

Bueno.... también he hecho esto que encontré en el soporte de apple

Apaga el ordenador.

Desenchufa el cable de alimentación del ordenador.

Mantén pulsado el botón de arranque durante 5 segundos.

Suelta el botón de arranque.

Vuelve a enchufar el cable de alimentación.

Pulsa el botón de arranque para iniciar el ordenador.

 

Pero....no he resuelto nada.... el ventilador sigue a su bola, se enciende y se apaga cada cierto tiempo.....

 

Y aprovecho para preguntar, esto que puede suponer? es grave?....????

Edited by ade
Link to comment
Share on other sites

Eso que has hecho es el reseteo de SMC.

 

Habiendo hecho los reseteos, Ignoro cual puede ser el problema, deberás de llamar a Apple y exponerles el caso, no obstante, comprueba que los ventiladores están bien anclados en su sitio y que estén limpios de polvo.

 

 

Suerte :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.