Jump to content
Miguel

Campaña de la Renta 2010 (ejercicio 2009)

Recommended Posts

No estoy seguro, pero creo que el problema es que si el ordenador no tiene un procesador de 64bits no se puede actualizar el java a la versión 1.6, en esta pagina estan los procesadores de 32 y 64 bits.

procesadores

 

A lo mejor esto es muy obvio y todo el mundo sabe los bits de su procesador, yo he tenido que mirarlo. Si no estoy equivocado sin esto no podemos instalar el padre, con lo que me parece que después de tanto tiempo esperando esto al final será una solución para algunos, por que imagino que debe haber bastante gente con procesadores ppc y bastantes intel de 32 bits.

 

Imagino que por aquí van los tiros, pero como digo al principio, no estoy seguro de que esto sea así, si alguien puede confirmar esto o desmentirlo, pues se lo agradecería, así salgo de mi incertidumbre.

 

(todo esto por querernos hacer la declaración nosotros solos, vaya tela.)

 

Un saludo a todos

 

Yo tengo leopard y me funciona. Tengo un imac core2duo, por tanto a 32 y 64 bits. Las versiones de java en preferencias de java, respecto a las aplicaciones java (ventana de abajo), lo tengo en el siguiente orden:

 

J2SE 5.0 32 bits activado

Java SE 6 64 bits activado

J2SE 5.0 64 bits activado

J2SE 1.4.2 32 bits desactivado

 

Y me funciona.

 

que versión de leopard tienes? yo tengo 10.5.8

que versión de la aplicación PADRE tienes? yo tengo 1.20

 

he puesto tal y como tienes tu lo de java, la aplicación no se llega a abrir... :blink: :huh:

Share this post


Link to post
Share on other sites

No estoy seguro, pero creo que el problema es que si el ordenador no tiene un procesador de 64bits no se puede actualizar el java a la versión 1.6, en esta pagina estan los procesadores de 32 y 64 bits.

procesadores

 

A lo mejor esto es muy obvio y todo el mundo sabe los bits de su procesador, yo he tenido que mirarlo. Si no estoy equivocado sin esto no podemos instalar el padre, con lo que me parece que después de tanto tiempo esperando esto al final será una solución para algunos, por que imagino que debe haber bastante gente con procesadores ppc y bastantes intel de 32 bits.

 

Imagino que por aquí van los tiros, pero como digo al principio, no estoy seguro de que esto sea así, si alguien puede confirmar esto o desmentirlo, pues se lo agradecería, así salgo de mi incertidumbre.

 

(todo esto por querernos hacer la declaración nosotros solos, vaya tela.)

 

Un saludo a todos

 

 

Yo tengo leopard y me funciona. Tengo un imac core2duo, por tanto a 32 y 64 bits. Las versiones de java en preferencias de java, respecto a las aplicaciones java (ventana de abajo), lo tengo en el siguiente orden:

 

J2SE 5.0 32 bits activado

Java SE 6 64 bits activado

J2SE 5.0 64 bits activado

J2SE 1.4.2 32 bits desactivado

 

Y me funciona.

 

que versión de leopard tienes? yo tengo 10.5.8

que versión de la aplicación PADRE tienes? yo tengo 1.20

 

he puesto tal y como tienes tu lo de java, la aplicación no se llega a abrir... :blink: :huh:

 

 

Tengo 10.5.8 y el que me arranca es el 1.1. He intentado actualizar a 1.2 y no me funciona.

Share this post


Link to post
Share on other sites

vale, pues el problema es la versión 1.20, comprobado...

 

he bajadola versión 1.10 y funciona perfectamente con 10.5.8

 

 

efectivamente...la 1.10 funciona en 10.5.8 mientras la 1.20 no va, ni en un macbook blanco c2duo, ni en un macbook unibody c2duo

Share this post


Link to post
Share on other sites

Gracias Urcas. Creo que es eso. Afortunadamente tengo un Mac Pro con Snow Leopard donde aún no lo he probado. Lo probé en un Umac PPC G5 y en un Macbook Pro de los primeros core 2 duo y

creo que ni el uno ni el otro soportan 64 bits.

 

Lo que me parece muy fuerte es que en la página de Hacienda existan soluciones incluso para Windows 98 y Millenium y en cambio, no las haya para Mac PPC e Intel 32 Bits, como si ya fueran

de la era terciaria. Intolerable. ¿ Es que se piensan que los usuarios de Mac estamos o debemos estar siempre a la última?

 

Y de todos modos, debo decir que muchas cosas han cambiado en el mundo Mac para peor, porque cada vez se parece más a las incongruencias de Windows. Por ejemplo, CD´s y DVD´s que puedo leer en cualquiera de mis macs, no los veo en el más nuevo ( Mac Pro Quad 2,26 DDR3 1066). Archivos que solo puedo recuperar con mi viejo Powerbook que se lo traga todo y va como una seda, y es un G4

de hace 6 años. Cualquier problema que tenga con algo que no leo, lo abro con él sin problemas, con Tiger, o incluso con Mac OS9. He llegado a tener que conectar mi viejo PowerBook Titanium por red

a mi flamante Quad para que este pudiera copiar un archivo desde el CD insertado en el portátil, porque era incapaz de verlo. ¿ A qué cuernos estan jugando esta gente? Primero sacan un sistema bueno

como Tiger que iba francamente bien. Luego nos venden la moto del Leopard, que va francamente mal. Y luego, visto el fracaso estrepitoso, sacan a precio de risa y deprisa el Snow Leopard, que va

medianamente bien, aunque con cositas raras. Eso sí, nunca admiten públicamente que la han cagado, nunca admiten que Leopard alenta los ordenadores y que no ha sido un buen cambio. Pero eso

si, se dieron mucha prisa en hacer que todo funcionase mal en Panther 10.3.9 ( era inadmisible) para hacernos cambiar y cambiar. No dan ni tiempo a que uno se aclimate que ya estan cambiando otra

vez. Y creo yo que un día u otro tendremos que plantarnos y decir !BASTA YA!.

 

En fin, es una opinión. Desde luego es innegable que la era de Mac OS9 las cosas o iban o no iban, pero por pura lógica, no como ahora.

 

Salut!

Share this post


Link to post
Share on other sites

Gracias Urcas. Creo que es eso. Afortunadamente tengo un Mac Pro con Snow Leopard donde aún no lo he probado. Lo probé en un Umac PPC G5 y en un Macbook Pro de los primeros core 2 duo y

creo que ni el uno ni el otro soportan 64 bits.

 

Salut!

 

Si no recuerdo mal, tanto los G5 como los Core2duo son 64bits.

 

No creo que sea un problema de la AEAT. Si la versión 1.1 funciona perfectamente, me parece que el problema es el instalador de la 1.2. Lo que instala no se parece nada a la 1.1. Una es un paquete y el otro es un conjunto de ficheros. Para mi que se han colado en el instalador. Pero como somos una base pequeña, a lo mejor nadie se ha quejado. Igualmente yo he mirado las novedades del 1.2 respecto a la 1.1 y no me afecta en el cálculo.

 

Entiendo que a los usuarios de Windows se le ayude, es raro que les funciona a la primera, jejeje

Share this post


Link to post
Share on other sites

Buenas!

 

Me gustaría haceros llegar una consulta sobre el certificado digital:

 

 

Conseguí descargar el certificado digital, editarlo con menos de 75 líneas y hacerlo aparecer en "Acceso a llaveros", pero aparece en "Certificados" en lugar de en "Mis certificados".

 

Creo que por este motivo no puedo exportarlo a formato Firefox .p12

 

¿Alguien conoce una solución?

Share this post


Link to post
Share on other sites

Pues me pasa como algunos de los comentarios que han puesto antes.

Todos los anteriores años había una parte de Importar que escribiendo un número que había en el borrador te descargaba los datos que venían en él y después ya podías completarla. ¿puede ser un problema de versiones que están actualizando cada poco?.

Es que tenerla que hacer desde el principio es lío. Espero que lo solucionen. Vaya chapuzas.

Share this post


Link to post
Share on other sites

Hola de nuevo, por fin hice la declaración, pero ahí van las conclusiones.

 

1 - Solo es posible actualizar a Java 1.6 con SNOW LEOPARD ( 64 bits), o al menos, esa ha sido mi experiencia.

2 - Aunque los procesadores soporten 64 bits ( ya sean PPC o Intel) el problema es que el Mac OS debe funcionar a 64 bits y que yo sepa, solo SNOW funciona a 64 bits. Leopard NO.

 

Como usuario de Logic Pro, tengo dos discos de sistema, uno con Leopard y otro con Snow Leopard, pues no quise arriesgarme a tener solo el SL. Voy probando ambos y de momento puedo decir que SL es bastante mejor,

más rápido y ahí sí puedes escoger entre trabajar a 32 o a 64 bits. Sin embargo en Leopard 10.5.8 no.

 

Por lo tanto, dese aquí recomiendo que por lo que cuesta SL, vale la pena actualizar y por otra parte, si alguien logra usar Java 1.6 en Leopard que me lo diga, o usar Leopard en 64 bits ( diría que es imposible).

 

Con el SL 10.6.2 os aseguro que no he tenido el más mínimo problema con la Renta. Y únicamente alguna chorradita sin demasiado sentido en preferencias del sistema/ Red. Por ejemplo, uso modem de Vodafone y tienes que ir

siempre a Red y dar a conectar una vez activado el modem. Pues bien, a veces aparece bloqueado, lo desbloqueo, pero no puedo darle a conectar. Entonces pulso en cualquier otro cuadro, vuelvo al suyo y tachan, tachan,

ya se puede conectar. Esta es de momento la única chorrada que he encontrado, a parte, claro esta, de los famosos privilegios y de los permisos. Ojo con los permisos, porque puede ser que algo que ha creado tú mismo, el

tio te diga que no eres el propietario. Manda huevos!

 

Suerte!

Share this post


Link to post
Share on other sites

Buenas a todos

 

después de pegarme con la versión para Mac del programa PADRE (no conseguía que se abriera el programa, después de leer este hilo ya creo entender mi problema "Leopard vs Java vs 64bits"), encontré el tutorial de Miguel, y ha ido todo bien, pero el Citrix me lleva al PADRE de 2008. Por lo que he leido -después de seguir el tutorial-, entiendo que ya no van a abrir esa vía al haber sacado su propia versión los de la AEAT?? La verdad es que no acabo de enterarme por los post de si vamos a poder hacerlo con Citrix o no.

La opción de volver a la versión 1.1 no me vale, porque aunque se me abre el PADRE, luego no me daja importar datos fiscales con mi certificado. Me pide que me actualice a 1.21, y esa no me va...

 

Vamos, que ¿¿va a valer Citrux??¿¿Cómo hago para que enganche al PADRE 2009??

 

Saludos

Share this post


Link to post
Share on other sites

Después de ver la imposibilidad de instalar el padre en un macbook pro intel core duo, con Leopard, arranco parallels con un windows unatended del año de la polca, actualizo java descargo el padre para windows y se instala y se ejecuta sin problemas, en unos minutos todo esto....

 

Digo yo, que el procesador será el mismo para una cosa y para la otra (como que es el mismo ordenador)... Sacar vuestras propias conclusiones,... yo esta vez particularmente me siento jodido por Apple y sus chorraditas más que por la agencia trubutaria... espero que después de presentarla, no me sienta jodido por hacienda también... mal rollo :D

 

Un saludo.

Share this post


Link to post
Share on other sites
He conseguido llegar casi hasta el final… Pero no va.

No consigo bajar el fichero de datos. Utilizo Firefox, con la opción signed.applets.codebase_principal_support;true y los certificados bien instalados, pero llego a una ventana de error.

Aquí me da la opción de copiar el texto con los datos en un archivo DNI.dfp, pero el programa no lo reconoce de ninguna manera.

 

 

Con la última revisión, 1.21, sí que consigo introducir los datos fiscales, vía copiar y pegar en Fraise.app. Ya veremos qué pasa cuando se abra el plazo y tenga que enviarla...

Edited by magico606

Share this post


Link to post
Share on other sites

Pues yo, con un iMac 24 intel core 2 duo (late 2008) con SL, ningún problema con la instalación y funcionamiento del programa padre. He podido bajar los datos fiscales, y presentar la declaración hoy, sin ningún tipo de problema.

Share this post


Link to post
Share on other sites

Yo he solucionado los problemas de impresion con la 1.21.

 

Por favor, Spidy, cuéntanos cómo has solucionado los problemas de impresión.

 

Gracias y un saludo

Share this post


Link to post
Share on other sites

Yo he solucionado los problemas de impresion con la 1.21.

 

Por favor, Spidy, cuéntanos cómo has solucionado los problemas de impresión.

 

Gracias y un saludo

 

 

Yo lo he probado con la versión 1.00 y perfecto. Pero no me deja presentarla.

Con la 1.21 no funciona.

La instalación es completamente distinta.

 

Por favor, dinos como se hace. Muchas gracias.

Share this post


Link to post
Share on other sites

A ver, yo simplemente he instalado la versión 1.21, ojo, que la 1.21, no machaca la anterior, sino que se instala un nuevo programa de renta que se llama (al menos en mi caso aeat100j). Yo con el nuevo programa he imprimido y presentado la declaracion por internet sin problema, no he tenido que tocar nada.

Share this post


Link to post
Share on other sites

A ver, yo simplemente he instalado la versión 1.21, ojo, que la 1.21, no machaca la anterior, sino que se instala un nuevo programa de renta que se llama (al menos en mi caso aeat100j). Yo con el nuevo programa he imprimido y presentado la declaracion por internet sin problema, no he tenido que tocar nada.

 

 

Pues yo intento iniciar este programa ejecutando aeat100j y nada de nada.

Parece que se inicia, pero no.

Muchas gracias de todas formas.

Share this post


Link to post
Share on other sites

No se..., es bastante raro, yo podia tener los dos programas abiertos al mismo tiempo. De hecho segun AEAT, la nueva version arregla el fallo de impresion. No se si habras probado a desisntalar el antiguo y quedarte solo con el nuevo. Ojo, que a mi no me dejaba importar/exportar la declaracion y la tuve que hacer de nuevo.

Share this post


Link to post
Share on other sites

No se..., es bastante raro, yo podia tener los dos programas abiertos al mismo tiempo. De hecho segun AEAT, la nueva version arregla el fallo de impresion. No se si habras probado a desisntalar el antiguo y quedarte solo con el nuevo. Ojo, que a mi no me dejaba importar/exportar la declaracion y la tuve que hacer de nuevo.

 

Efectivamente, es rarísimo; lo primero que hice, manteniendo la versión anterior, fue instalar la 1.21 (se instaló separadamente) pero no pude abrirla de ninguna manera.

Luego borré ambas e instalé sólo la 1.21 pero no se abre.

En el tercer intento, reinstalé la antigua bajando todo de nuevo y lo mismo: no se puede imprimir. En realidad lo que no sale es el PDF (que es lo que dice el programa que hace cada vez que le damos a imprimir).

El año pasadp la hice con Citrix pero ya no recuerdo cómo era.

Finalmente creo que terminaré haciéndola con Windows.

 

ULTIMO MOMENTO:

Acabo de hablar con la AEAT y mis problemas se solucionaron de la siguiente forma:

Ir a Aplicaciones>Utilidades>Preferencias de Java>Abrir el archivo

Una vez ahí, en la pestaña General, colocar "Java SE.6 64 bits" en primer lugar, tanto en el cuadro superior como en el inferior.

 

En este mismo hilo, más atrás, se habla sobre la compatibilidad de las versiones de Java, procesadores y SO.

 

A partir de este momento me generó el PDF correctamente desde la versión 1.1 y también he podido abrir la versión 1.21 que no es capaz de importar los archivos .ren

 

Espero que les sea útil.

Share this post


Link to post
Share on other sites

Bueno es saberlo, lo de importar es cierto, no hay manera de importar, dice que no se ha podido comprobar el fichero, o algo asi

Share this post


Link to post
Share on other sites

Pues a mi tampoco se me abre la versión 1.21... la otra la pude abrir pero no me deja generar el pdf...

Vaya lio... ¿ahora qué?? Me tendré que ir a un windows a hacerla?? :-(

Share this post


Link to post
Share on other sites

Hola soy nuevo en esta comunidad:

 

Tengo un MacBook Pro con Snow Leopard, me ha funcionado la versión 1.00 y la 1.10 del programa de Renta 2010.

 

He realizado la declaración completa con la 1.00 y la 1.10 pero en ambos casos no me deja enviarla telemáticamente (tengo la firma electrónica activada) ya que me pide la versión 1.21.

 

Con la 1.00 no podía imprimir el PDF, con la 1.10 si que me ha dejado imprimir el PDF.

 

El problema es que si actualizo automáticamente a la 1.21, se descarga la version pero no se instala.

 

Si bajo la versión 1.21 directamente de la web me baja un archivo srenta9121.app, lo ejecuto pero no pasa nada. Ni aparece una nueva versión, ni se actualiza la actual.

 

Tengo la versión de JAVA 1.6.0_17, he probado arrancando con 32 bits y con 64 bits.

 

Yo creo que es un problema de Hacienda, ya que las versiones 1.00 y 1.10 que me bajé eran archivos .dmg y la 1.21 tiene la extensión .app.

 

¿Alguien sabe que está pasando o como solucionar el problema?

 

Gracias.

Share this post


Link to post
Share on other sites

... Por ejemplo, CD´s y DVD´s que puedo leer en cualquiera de mis macs, no los veo en el más nuevo ( Mac Pro Quad 2,26 DDR3 1066). Archivos que solo puedo recuperar con mi viejo Powerbook que se lo traga todo y va como una seda, y es un G4 de hace 6 años. Cualquier problema que tenga con algo que no leo, lo abro con él sin problemas, con Tiger, o incluso con Mac OS9. He llegado a tener que conectar mi viejo PowerBook Titanium por red

a mi flamante Quad para que este pudiera copiar un archivo desde el CD insertado en el portátil, porque era incapaz de verlo...

 

En el trabajo todos tenemos MacPros 2x3Ghz con 4GB de RAM y también nos pasa esto, nos pasan CD o DVD que no hay manera de leerlos y tenemos que devolverlos a los clientes. Ahora ya se que no somos los únicos.

 

De pena!

:angry:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.