Jump to content
Sign in to follow this  
rosco

Toda la lista de artistas está en Japones o algo así

Recommended Posts

Me acabo de dar cuenta de que todos los monbres de artistas los tengo en caractéres asiático :(

¿que hago???

 

gracias

 

 

ipod_4.jpg

Share this post


Link to post
Share on other sites

Haz una búsqueda poniendo en el buscador avanzado "caracteres" (sin las comillas) en el foro de iTunes y te saldrán un par de temas en los que se habla del mismo problema. Son éste y éste otro, concretamente.

 

Saludos y suerte.

 

:)

Share this post


Link to post
Share on other sites

Si es en el iPod en el que están en idioma raro, intenta cambiar el idioma, a ver si va a ser eso, aunque supongo que ya lo habrás intentado...

Share this post


Link to post
Share on other sites

Cerramos y de seguir con dudas puedes continuar en alguno de esos enlaces de la búsqueda de bsolsona, o mándame un privado y te lo uno con el que creas más conveniente ;)

 

Hay un problema con el primer enlace, me imagino que el tema al que se refiere debe ser éste

 

Saludos :)

 

 

Me comenta rosco por privado que ha conseguido solucionarlo ;)

 

la verdad es que después de probar barias cosas lo apagué y al día siguiente estaba todo OK

 

Y gracias por indicarnos tu solución :)

Edited by Albarre

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.