Jump to content

Actualización Mac OS 10.6.4


Recommended Posts

 

El disco lo tengo reparado ya, me gusta mas desde Darwin... pero lo que me mosquea es el problema mas que se le haya bailado un directorio..

 

Hola Ekol,

 

A mí me ha pasado alguna vez, sobre todo en periodos largos en que dejo el ordenador en reposo varios días en lugar de apagarlo, prueba a repararlo desde el FSCK y se queda como nuevo.

 

Por cierto, actualiza tu firma :) :lol: :lol: :lol:

Como se repara en FSCK? :)

 

Puedes hacerlo de varias maneras, o bien reinicias desde el CD de instalación de Mac OS y ejecutas la "utilidad de discos" o inicias en Darwin, pulsando cmd+s durante el inicio y luego ejecutas el comando "/sbin/fsck -fy"

 

En la guía de Reymidas viene todo explicado perfectamente.

Gracias :)

Link to post
Share on other sites
  • Replies 111
  • Created
  • Last Reply

Top Posters In This Topic

Habeis notado el apagado del equipo mas lento???? Antes ni veia la ruedecita gris sobre fondo azul, ahora se tira casi 20 sg.

 

Los dos primeros días sí, parece ser que cuando hace todos los cachés necesarios, todo vuelve a la normalidad...

Link to post
Share on other sites

Yo desde la 10.6.3 tenía montones de problemas copiando y gestionando los archivos de un disco compartido por ethernet a través de un WD TV Live. Con la nueva actualización parece que todo va bien. :)

Edited by JTimeline
Link to post
Share on other sites

Yo desde la 10.6.3 tenía montones de problemas copiando y gestionando los archivos de un disco compartido por ethernet a través de un WD TV Live. Con la nueva actualización parece que todo va bien. :)

 

Yo igual, incluso me llegó a borrar un directorio entero de un disco NTFS compartido por SMB, así por la cara. No borré OSX de milagro. A ver si es verdad que ya va bien.

Link to post
Share on other sites

Hola a todos! No se si sere el unico, pero desde que actualice hoy a la ultima verson tengo problemas con flash, en las webs y blogs no me carga los videos, de hecho no sale nada de nada, donde se supone que deberia estar el video solo sale en blanco (y lo he probado con opera y firefox y solo me pasa en safari).

Para poner alhun ejemplo: en la web del marca la seccion de ultias noticias no me aparece, en google analytics tampoco me salen muchas cosas (como el mapa de las visitas)

 

Vamos, que de flash solo me funciona youtube, soy el unico?

P.D. Ya he probado a reparar permisos y nada

 

Un SAludo

Link to post
Share on other sites

Hola a todos! No se si sere el unico, pero desde que actualice hoy a la ultima verson tengo problemas con flash, en las webs y blogs no me carga los videos, de hecho no sale nada de nada, donde se supone que deberia estar el video solo sale en blanco (y lo he probado con opera y firefox y solo me pasa en safari).

Para poner alhun ejemplo: en la web del marca la seccion de ultias noticias no me aparece, en google analytics tampoco me salen muchas cosas (como el mapa de las visitas)

 

Vamos, que de flash solo me funciona youtube, soy el unico?

P.D. Ya he probado a reparar permisos y nada

 

Un SAludo

Parece ser que tiene que ver con esto que comentan en MacFixit.

 

Saludos.

 

 

 

Link to post
Share on other sites

Instalado en el Mac Pro del curro y no se si es por el efecto placebo, pero he notado buena mejoría desde la 10.6.2 que tenía instalada....

 

Limpieza de cachés, reparación de permisos antes y después y todas las actualizaciones que llevaba al menos 3 meses sin hacer.

Link to post
Share on other sites

Pues a ver si se ponen de acuerdo los de Apple y los de Avid: instalé la combo 10.6.3 y resulta que el Avid Media Composer 4.0.5 (el último) solo es compatible con la 10.6.2 <_<

 

Ahora que saldrá el Avid Media Composer 5 seguro que es compatible con la versión 10.6.3 :angry:

 

¿A que jugamos? ¿A j.... al personal? :ph34r: Como sigan así voy a acabar usando Avid en Windows :P

Me temo que será alguna chapuza de Avid. Compañía, curiosamente propietaria de Digidesign, que también son notorios manitas. El problema que hay con algunos de estos paquetes como Avid o Protools es que tienen código antiguo con chapuzas que no deberían hacer, y son muy frágiles. En estos casos no hay más remedio que esperar a que los de Avid pongan otro pegote de argamasa.

Creo que es más la rivalidad (Avid - Apple Final Cut, Pro Tools - Apple Logic) llevada al extremo: con Adobe no pasan esas cosas (por ejemplo: Lightroom 2 funciona perfectamente sobre Mac Os X 10.4.11 Tiger)

Por algo será que Avid presenta sus aplicaciones sobre PC :angry:

 

Edito: a ver si se ponen de acuerdo porque me tienen hasta los c.... :wacko:

Edited by nickeditor
Link to post
Share on other sites

En algunos blogs sobre Apple, han dicho que Apple ha incorporado un Anti-Malware en Mac OS X 10.6.4 para bloquear varios troyanos.

 

Saludos

Fuente. Porque suena a tontería antigua. :P

 

Y para evitar susceptibilidades, no es que sea una tonteria que lo digas ;) , sino que recuerda a una chorrada interesadamente enunciada por medios de dudosa credibilidad. Por eso digo que cuál es ahora la fuente original. :)

Edited by Miguimau
Link to post
Share on other sites

En algunos blogs sobre Apple, han dicho que Apple ha incorporado un Anti-Malware en Mac OS X 10.6.4 para bloquear varios troyanos.

 

Saludos

Fuente. Porque suena a tontería antigua. :P

 

La compañía Sophos. Han hecho una prueba descargando un plugin y saltó un mensaje diciendo que se había detectado un troyano y que el archivo iba a ser eliminado. También pasó lo mismo al querer abrir un archivo .dmg infectado (te dice hasta el nombre del troyano). En principio, solamente ha salido para bloquear un troyano para Mac OS X que puede robarte las cuentas de correo y enviarte spam.

 

Saludos

Link to post
Share on other sites

Tontería antigua de los fabricantes de antivirus.

 

Edito: E interesada.

 

Donde Sophos dice protección anti-malware (como si hubiera un antivirus iinterno) simplemente hay las normales prevenciones de vulnerabilidades. Entre otras cosas , para eso son las actualizaciones.

Edited by Miguimau
Link to post
Share on other sites

Mejor que ese asunto vaya en el hilo de No hay virus para Mac. Pero como cualquiera puede apreciar , tiene mucho de BS. Y como es de esperar la conclusión es...

The security researcher admits that Macs are less of a target for hackers than Windows PCs, although not taking these matters seriously might make Mac owners “a soft target for hackers in the future,” Cluley believes. He concludes by saying that Apple’s efforts in reducing malware problems are admirable. However, anti-virus software is starting to become a necessity for Mac owners as well, Cluley suggests.
Link to post
Share on other sites

Hola:

 

Parece que lo del AntiMalware es cierto...Pero lo que han hecho no es instalarlo....Ya estaba...Lo que han hecho ha sido actualizarlo...Lo que ocurre es que la gente de Sophos (que no son neutrales :lol: ) dice que es insuficiente

 

 

Te pongo una fuente...

 

http://www.macrumors.com/2010/06/18/apple-quietly-updates-antimalware-protection-in-mac-os-x-10-6-4/

 

 

Saludos

 

 

JP

Edited by jp
Link to post
Share on other sites

Hay una plist en Snow a la que una compañía de antivirus llama rudimentaria herramienta antimalware. Y la conclusión obvia que hace esa compañía es que tenemos que comprar antivirus de Sophos . Nada nuevo bajo el sol y de hecho es lo que explican en Macrumours .

As a firm that writes and sells antivirus software, Sophos unsurprisingly takes the position that Apple's antimalware feature, while welcome, is insufficient for proper protection against threats.

 

Por mi parte no hay mucha tela más que cortar.

Link to post
Share on other sites

He observado que desde que instalé la versión 10.6.4 el Magic Mouse no me mueve los valores campos numéricos en los cuadros de dialogo o de las herramientas, por ejemplo en Lightroom o el Camera Raw, hasta ahora era un poco un suplicio ya que simplemente con rozarlo al desplazarlo los valores subían o bajaban bruscamente, ahora todo perfecto.

Link to post
Share on other sites

Habeis notado el apagado del equipo mas lento???? Antes ni veia la ruedecita gris sobre fondo azul, ahora se tira casi 20 sg.

 

Los dos primeros días sí, parece ser que cuando hace todos los cachés necesarios, todo vuelve a la normalidad...

 

Gracias por tu respuesta.

Pensaba que era problema de mi equipo.

Formatee ayer el MBP de 13... le dare un par de dias.

Saludos.

Link to post
Share on other sites

Pues yo estaba contento pensando que todo había ido bien hasta que hoy he intentado imprimir y me he dado cuenta de que me han renacido los problemas de impresión de los que hablaba en este hilo. mad.gif

 

PD: Si lo consideráis oportuno, eliminad este mensaje. En realidad, he actualizado el hilo del problema en concreto, pero introduzco aquí esta remisión porque es algo que ha surgido por la actualización y, quizás, merezca la pena dejar constancia de ello aquí.

 

 

Edito yo mismo para decir que creo haber encontrado la solución, que describo en el hilo correspondiente al problema. Un saludo.

Edited by Josep66
Link to post
Share on other sites

Pues yo estoy teniendo problemas con las tipografias desde que he actualizado a 10.6.4.

Tengo el Suitcase Fusion 2 y al abrir en InDesign CS4 trabajos hechos hace menos de un mes no me localiza las tipografias :angry:.

Tengo que buscarlas manualmente (como si me hubiera cambiado en nombre [bold ahora es 75-Bold]) y aún así me está cambiando espaciados entre líneas...

Voy a tener que editar el documento y todos los estilos de párrafo...:(

Link to post
Share on other sites

A mí la 10.6.4 me ha dado un problema, el underscan al conectar el portatil a la tele no funciona, sale en gris. En la versión anterior funcionaba sin problemas, ahora no queda más remedio que ver la pantalla recortada. :(

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.