Jump to content
sir william

Batería en reposo.

Recommended Posts

- Buenas compañeros, desde que he actualizado hace poco a la versión 4 del iPod Touch he podido notar que mientras esta el iPod en reposo se consume en su totalidad la batería hasta el punto que cuando voy a encenderlo al día siguiente me sale el icono de enchufarlo a la corriente para su debida carga, decir que antes nunca me había sucedido con la versión 3.1.3 y es algo que me tiene mosca, a alguien más le sucede tal cosa?

 

Saludos. micromacu.gif

Share this post


Link to post
Share on other sites

A mí no me pasa. Dado que con iOS4 el wifi se queda en modo espera cuando el Touch está en reposo (no se apaga), podría ser que alguna app esté continuamente usándolo, quizás su push. El problema podría estar en Mail; comprueba su push y desactívalo si está activado, utiliza en su lugar la opción de obtener correo cada x tiempo.

Share this post


Link to post
Share on other sites

A mí no me pasa. Dado que con iOS4 el wifi se queda en modo espera cuando el Touch está en reposo (no se apaga), podría ser que alguna app esté continuamente usándolo, quizás su push. El problema podría estar en Mail; comprueba su push y desactívalo si está activado, utiliza en su lugar la opción de obtener correo cada x tiempo.

 

Tengo la opción de obtener el correo manualmente como antes en la versión 3.1.3 y por las demás apps no veo ninguna que vaya chupando de push, no se es muy raro el tema.blink.gif

Share this post


Link to post
Share on other sites

A mi me pasa lo mismo desde que me he actualizado. Y no es ninguna aplicación en segundo plano porque el mío no es multitarea, es de 2ª generación.

Parece ser que es la wifi porque si la desactivo pues la batería no se descarga, pero si lo dejo en reposo, con la wifi activada y cargado por la noche, pues por la mañana el iPod está completamente descargado.

He desactivado el Push pero sigue pasando, a ver si descubro que es.

 

Un saludo.

Share this post


Link to post
Share on other sites

Yo también he visto como después de la actualización se consume la batería estando en reposo. Probaré desactivando la wifi.

Share this post


Link to post
Share on other sites

Me ocurre lo mismo, antes el ipod touch 2g me podia durar dias en reposo sin consumir bateria, ahora con dejarlo una noche al encenderlo esta completamente descargado.

Share this post


Link to post
Share on other sites

He instalado de nuevo iOS 4, restaurando desde cero y sin meterle ninguna copia de seguridad, tengo hecho el jailbreak con la multitarea activada (tengo un 2G) y a mí no se me descarga la batería. No me consume nada estando en reposo. 

 

¿Habéis actualizado o restaurado? 

 

 

Share this post


Link to post
Share on other sites

Pues he restaurado de las dos formas posibles, desde una copia de seguridad y luego como si el Ipod fuese nuevo y en ninguno de los dos casos se arregla el problema.

Lo que está claro es que tiene que ver con la wifi. Cuando está apagada, la batería tiene su duración habitual, o eso parece. Ahora que si la dejo activada con una noche se descarga casi completamente la batería.

Vaya cagada de actualización.

 

Un saludo.

Share this post


Link to post
Share on other sites

Pues he restaurado de las dos formas posibles, desde una copia de seguridad y luego como si el Ipod fuese nuevo y en ninguno de los dos casos se arregla el problema.

Lo que está claro es que tiene que ver con la wifi. Cuando está apagada, la batería tiene su duración habitual, o eso parece. Ahora que si la dejo activada con una noche se descarga casi completamente la batería.

Vaya cagada de actualización.

 

Un saludo.

 

Yo también restaure y lo mismo, ahora tengo mi iPod en Holanda reparandose y sino me lo sustituyen por uno nuevo, espero que no me vuelva a pasar ya que tengo un mono de la hostia.

Te recomiendo que llames al servicio técnico de Apple y le comentes el problema.

Share this post


Link to post
Share on other sites

Pues he restaurado de las dos formas posibles, desde una copia de seguridad y luego como si el Ipod fuese nuevo y en ninguno de los dos casos se arregla el problema.

Lo que está claro es que tiene que ver con la wifi. Cuando está apagada, la batería tiene su duración habitual, o eso parece. Ahora que si la dejo activada con una noche se descarga casi completamente la batería.

Vaya cagada de actualización.

 

Un saludo.

 

Yo también restaure y lo mismo, ahora tengo mi iPod en Holanda reparandose y sino me lo sustituyen por uno nuevo, espero que no me vuelva a pasar ya que tengo un mono de la hostia.

Te recomiendo que llames al servicio técnico de Apple y le comentes el problema.

 

Pues gracias por la recomendación. Lo que pasa es que ya no tengo cobertura, igualmente llamaré a ver que me dicen.

 

Un saludo.

Share this post


Link to post
Share on other sites

Esto.... ejem... Quizás no tuve demasiado tiempo instalado iOS4 cuando la probé, y no lo testé a fondo. :ph34r:

 

He vuelto a instalarlo, y sí, se come la batería en reposo. Anoche me bajó un 16% en unas 6-7 horas. No es mucho pero... Esta noche probaré a desactivar el wifi. Durante el día no lo puedo testar ya que uso el Touch continuamente.

 

 

 

 

 

 

 

 

Edited by Croman

Share this post


Link to post
Share on other sites

Subo este tema porque es lo que puse en el mio. A mi me pasa lo mismo, esta cargando por la noche y por la mañana se me queda a 0. Es desde que instale el iOS4 y al parecer le esta pasando a muchisima gente con iPod e iPhone. He probado a dejarlo en modo avion como me dijeron en mi tema, pero me sigue pasando, tal vez a menor velocidad pero vamos...

Que ya no se que hacer, ojala saquen una actualizacion pronto que me solucione esto porque parece mentira que te gastes una pasta en un aparato esperando la mejor calidad (que la tiene) pero luego pasen estas cosas...

Share this post


Link to post
Share on other sites

por lo que veo se ve que no interesa de momento actualizar , ya que yo por ahora, con el 3gs de 32gb y con la version 3.1.2 que traia, en las 2 ultimas recargas de bateria me ha dado lo siguiente:4843677608_8882491bf5.jpg4843678084_a1bbfd6937.jpg

 

tengo que decir que esto es sin el 3g activado, sin push ni localizacion, y conectando a wifi esporadicamente, pero creo que esta bastante bien de duracion de la bateria.

Share this post


Link to post
Share on other sites

Aquí otro más con los problemas de batería... 2G de 16 gigas.

Y no parece que tengan muchas ganas de solucionar el problema. Más bien parece que lo que quieren es que compremos un Touch 3G <_<

Han tenido las versiones 4.0.1 y 4.0.2 para solucionar el problema y no lo han hecho. Es más, me da la impresión de que incluso va un poquito peor con la 4.0.2 que con la 4.0

 

También he restaurado pero la cosa no ha mejorado nada de nada...

 

Yo también restaure y lo mismo, ahora tengo mi iPod en Holanda reparandose y sino me lo sustituyen por uno nuevo, espero que no me vuelva a pasar ya que tengo un mono de la hostia.

Te recomiendo que llames al servicio técnico de Apple y le comentes el problema.

 

Cuánto tiempo tiene tu iPod Touch? Es que el mío lo compré en Octubre del 2008. Y con el tema de que sólo dan garantía de 1 año, supongo que pasarán de mi y me tocaría pelearme en Consumo.

Edited by Sonny

Share this post


Link to post
Share on other sites

Aquí otro más con los problemas de batería... 2G de 16 gigas.

Y no parece que tengan muchas ganas de solucionar el problema. Más bien parece que lo que quieren es que compremos un Touch 3G <_<

Han tenido las versiones 4.0.1 y 4.0.2 para solucionar el problema y no lo han hecho. Es más, me da la impresión de que incluso va un poquito peor con la 4.0.2 que con la 4.0

 

También he restaurado pero la cosa no ha mejorado nada de nada...

 

Yo también restaure y lo mismo, ahora tengo mi iPod en Holanda reparandose y sino me lo sustituyen por uno nuevo, espero que no me vuelva a pasar ya que tengo un mono de la hostia.

Te recomiendo que llames al servicio técnico de Apple y le comentes el problema.

 

Cuánto tiempo tiene tu iPod Touch? Es que el mío lo compré en Octubre del 2008. Y con el tema de que sólo dan garantía de 1 año, supongo que pasarán de mi y me tocaría pelearme en Consumo.

 

El mío lo adquirí en Noviembre del 2009 y es un 3G, lo llevaron a reparar y he de decir que no lo han solucionado del todo ya que me sigue pasando pero en menor medida. Al final lo que hago es que cuando lo dejo en reposo le desactivo el wifi. Desde la salida del iOS 4 este es un aspecto feo que nos incumbe a unos cuantos pero he de decir también que se ha mejorado una barbaridad la fluidez de navegación y carga de páginas de Safari, así como los que podemos hacer la multitarea que es una maravilla (me parece que los 2G no pueden). En fin, esperemos que Apple saque una actualización para solventar el tema y sino habrá que pensar en adquirir el 4G del cuál empieza ha haber rumores consistentes de su posible existencia.

Saludos.

Share this post


Link to post
Share on other sites

Ah, que tú tienes un 3G?? :blink:

Yo pensaba que este problema sólo estaba afectando a los 1G y 2G. Por eso lo veía como un problema demasiado conveniente para Apple.

 

Y te lo repararon o te lo cambiaron por otro??

 

Acabo de comprobar la garantía del mío en la web de Apple y, como no, pone que ya no tiene garantía.

Alguien ha conseguido que le respeten los 2 años de garantía que deben dar por Ley?

Share this post


Link to post
Share on other sites

Ah, que tú tienes un 3G?? :blink:

Yo pensaba que este problema sólo estaba afectando a los 1G y 2G. Por eso lo veía como un problema demasiado conveniente para Apple.

 

Y te lo repararon o te lo cambiaron por otro??

 

Acabo de comprobar la garantía del mío en la web de Apple y, como no, pone que ya no tiene garantía.

Alguien ha conseguido que le respeten los 2 años de garantía que deben dar por Ley?

 

- "Me lo repararon".

Share this post


Link to post
Share on other sites

A mi me pasa lo mismo. Y ya se nota una barbaridad lo de la bateria. Antes no me preocupaba pero ahora bufff a veces se me apaga y todo porque no me ha dado tiempo a ponerlo a cargar. Para la próxima vez no actualizo ni loco. No hay alguna forma de ponerlo en la version iOS3?

Share this post


Link to post
Share on other sites

Con la última actualización, lo han solucionado.

Por lo menos mi iPod Touch ya tiene la misma autonomía que antes.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.