Jump to content

Consulta sobre blanquito...


Recommended Posts

A ver "Corazón", como no nos des mas datos no hacemos nada.

 

Blanquitos hay muchos. ¿Que modelo tienes?

 

Puede ser problema del inverter. Ilumina la tapa del mac a través de la manzana para ver si se ve alguna imagen del escritorio.

 

Si el escritorio se ve, el problema es el inverter.

 

Agur

Link to post
Share on other sites
  • 2 weeks later...

A ver "Corazón", como no nos des mas datos no hacemos nada.

 

Blanquitos hay muchos. ¿Que modelo tienes?

 

Puede ser problema del inverter. Ilumina la tapa del mac a través de la manzana para ver si se ve alguna imagen del escritorio.

 

Si el escritorio se ve, el problema es el inverter.

 

Agur

 

Pff, barkatu por no darte las gracias...

Me pasé por una tienda .. y lo típico, que no saben, que si hay que enviarlo, que si blablablablabla.... , así que demomento está parado en casa.

Un saludiko ta eskerrik asko

Link to post
Share on other sites

A mi me pasó eso mismo.

La pantalla estaba negra pero se veia encendida. Es como si se hubiese quedado sin luz.

Investigué y compré en pbparts una pieza que se llama inverter, por algunos dólares. En el servicio técnico me pedían como unos 400€ o más por cambiarle la "placa base" (no recuerdo el nombre, logic board)

Imagínate.

Link to post
Share on other sites

Bihotza, sigues sin decirnos que Blankito es.

 

Has hecho la prueba que te he dicho? El mac arranca? Puedes probar con un monitor externo?

 

Seguramente el problema es el inverter, como te hemos dicho.

 

Zorte on.

Edited by mackila
Link to post
Share on other sites
  • 1 month later...

Mis macquitos se han rebelado contra mi.. ya no solo mi blanquito(

Z0D5 MB 13/2.0 CTO WHITE 2.0GHz Intel Core Duo

1GB 667 DDR2 SDRAM- 2x512

100GB Serial ATA drive

SuperDrive (DVD+/-RW/CD-RW)

Apple USB Modem

No Optional Software

Apple Mini-DVI to VGA Adapter

Keyboard/Mac OS-Y

Airport Extreme Card&BT-Y

(que por cierto, ilumino la pantalla por la manzanita y ni da señal de vida, ni nada de nada), ahora es el G5 el que dio el parón... y no arranca. El ventilador suena como si fuera a despegar :( Nada, que así no hay forma de currar..., ahora he recuperado un viejo pc para poder dar un vistazo en inet.

:( Estoy perdiendo la fe en San Apple....

Link to post
Share on other sites

Lo del G5 o son los condensadores o la fuente y por lo que comentas tiene pinta de fuente, al mio si lo conectabas a la corriente solo bufaban los ventiladores y no arrancaba, pues cambie la fuente y a funcionar se ha dicho.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.