Jump to content

Problema MacBook 3.1 en Snow Leopard


Recommended Posts

Es la primera vez que escribo en el foro, así que un saludo a todos.

Me he decidido a abrir el hilo porque no he encontrado ninguna información sobre lo que me sucede. Como dice el título, tengo un MacBook 3.1 (blanco no-unibody, Santa Rosa) con Snow Leopard 10.6.4. El caso es que despues de la última actualización del Xcode he tenido 2 fallos:

 

- El SuperDrive se ha roto. El sistema y las aplicaciones lo reconocen, pero no se activa el mecanismo que 'engulle' los discos y por tanto no puedo utilizarlo, ni para leer ni para escribir.

 

- Cuando el sistema vuelve a la actividad desde el estado de Reposo y empiezo a teclear el password, cada letra me se escribe como 15 veces. Es decir, por cada caracter que tecleo se escriben 15. Esto deja de suceder transcurridos unos 3 segundos. Si directamente me espero esos 3 segundos antes de escribir el password, todo normal. Y creo que debe estar relacionado con el error anterior, pues durante esos 3 segundos SuperDrive hace pequeños ruidos, cortos y secos, como si tratara de leer pero se atrancase. Estos ruidos no son el típico de cuando se arranca el equipo, que por cierto ha dejado de hacermelo.

 

Estoy bastante convencido que estos errores se produjeron despues de la actualizaciónd e software del Xcode, aunque no puedo asegurarlo al 100%. Lo que sí es seguro es que los empezaron a ocurrir al mismo tiempo.

 

¿Alguien tiene idea de a que puede ser debido?

 

Gracias.

Link to post
Share on other sites

Aparte de lo que te comentan, has probado a volver al momento anterior a la actualización? o en otro Hd externo instalar Snow Leopard sin actualizar para ver si el funcionamiento te vuelve a la normalidad.

Link to post
Share on other sites

¿Tienes instalada la actualización de firmware 3.0 para superdrive?

 

Tu problema parece más complejo, pero por algo se empieza :unsure:

 

Sí, lo primero que hice fue instalar el último firmware (que ya lo tenia instalado, pero por si acaso). Nada, igual todo.

 

Aparte de lo que te comentan, has probado a volver al momento anterior a la actualización? o en otro Hd externo instalar Snow Leopard sin actualizar para ver si el funcionamiento te vuelve a la normalidad.

 

Intentaré probarlo. Pero claro, tendré que hacer un dmg de mi disco de SL con otra unidad DVD y hacerlo desde pendrive.

Link to post
Share on other sites
  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.