Jump to content
facundo_10

Imac Misteriosa.. No Funciona como debe.

Recommended Posts

Hola, soy nuevo en el foro, me canse de leer los temas de soporte y reparacion por lo tanto recurro a contarles mis problemas, mi equipo es un imac de 20 pulgadas de aluminio con un core 2 duo de 2,4 ghz y 2gb de memoria ram.

 

El OS que corre es Snow Leopard.

 

De un dia para el otro no recuerdo cuando la imac comenzo a funcionar de mal en peor, mucho mas lento que lo normal, tardaba en iniciar cada vez mas, cuando hablo de mucho tiempo me refiero a 5 o 6 minutos de espera para iniciar la encendia, se ponia la pantalla gris, luego aparecia la manzana, y un redondelito abajo que gira, y asi estaba luego una pantalla azul y luego recien iniciaba y todo va lento, entonces me decidi a formatearla e instalar todo nuevamente, con mi disco de Snow leopard, ACLARO POR LAS DUDAS EN ESE MOMENTO TENIA UNA PARTICION DE WINDOWS ademas, que la elimine, inicie con mi disco de snow, pulsando la tecla C como dice, pero no pasaba nada, nada de nada, intente resetear la PMU, nada de nada, al parecer no me tomaba los comandos por el teclado, por lo tanto encendi la imac y pulsando la tecla alt option, me mostro los discos de booteo y ahi aparecio mi dvd de snow leopard.

 

Procedi a iniciarlo, y en la utilidad de discos borre todo lo del disco (incluyendo el windows), y me puse a instalar el snow leopard, la instalacion duro aproximadamente 2 horas, ahi sospeche que las cosas no iban bien, configure toda la mac, pero de vuelta nuevamente tarda muchisimo tiempo en iniciar, y las cosas andan lentas.

 

Me dispuse a hacer un borrado de disco completo ( me tomo 45 minutos) y instalar por tercera vez snow leopard, esta ves tardo menos supongo unos 40 minutos la instalacion, supuse qe todo volveria a la normalidad, pero mi imac sigue tardando bastante tiempo en iniciar, mucho mas de lo normal me sigue apareciendo abajo de la manzana el circulo girando y luego la pantalla azul, y se cuelgan las aplicaciones, nose si sera un problema fisico de la memoria ram, cabe aclarar que en su momento cuando tuve windows xp y snow leopard conviviendo juntos. y snow no funcionaba bien windows lo hacia a la perfeccion.

 

Bueno espero alguna respuesta, a ver si alguien sabe si puedo usar algun programa para poder borrar el disco completamente, o cambiar las memorias ram,

 

Un saludo!

Share this post


Link to post
Share on other sites

Hola y bienvenido.

En las normas se explica que antes de abrir hilos hay que buscar y usar los hilos existentes (aunque no hayas dado con la solución en ellos)

Tienes un tema sobre cómo formatear. Te aconsejo que lo mires.

 

Con bastante probabilidad has formateado mal antes de instalar . Mira en utilidad de discos : debes haber formateado en HFS+ y el esquema de particiones sea GUID, no MBR.

 

Un saludo

Share this post


Link to post
Share on other sites

Formatie en Mac Os con registro plus, lo de la tabla como se verifica? Puede que sea que si no es la tabla de particiones que debe ser, la mac ande tan mal? Gracias por tu respuesta!

Share this post


Link to post
Share on other sites

Acabo de verificar y el formato del disco es Mac OS Plus (con registro) y el esquema del mapa de particiones es tabla de particiones GUID.

 

El tipo de RAID es Grupo RAID mirror

Share this post


Link to post
Share on other sites

Porque para tener un raid en mirror necesitas dos discos como mínimo y, por lo que llevas contado, no daba esa impresión :unsure:

 

Y, claro, es relevante para la cuestión del formateo.

Share this post


Link to post
Share on other sites

Vamos con datos concretos: abre Terminal y escribe

diskutil list

Copia aquí el resultado.

Share this post


Link to post
Share on other sites

He aqui el resultado:

 

Facundo-Ariel-Canatelli:~ Facu$ diskutil list
/dev/disk0
  #:                       TYPE NAME                    SIZE       IDENTIFIER
  0:      GUID_partition_scheme                        *250.1 GB   disk0
  1:                        EFI                         209.7 MB   disk0s1
  2:                  Apple_HFS Macintosh HD            249.7 GB   disk0s2

 

Share this post


Link to post
Share on other sites

A título informativo (y como era de esperar) no tienes ningún grupo RAID. ;)

 

Y lo de la tabla de particiones queda comprobado (si arrancaba SL, por mal que lo hiciera, también quedaba comprobado ese extremo). La estructura del disco es la correcta y queda, quizás, la posiblidad de que hayan quedado restos de tu instalación de Windows en el gestor de arranque (en la partición que aparece como "EFI").

 

Lo único es seguir las instrucciones que te han enlazado más arriba, asegurándote de formatear el disco con la Utilidad de discos del DVD de instalación. Fíjate en no seleccionar el volumen (Macintosh HD) sino el disco completo.

Share this post


Link to post
Share on other sites

Acabo de volver a formatear todo el disco, me cerciore de seleccionar el disco y no la particion, lo formatie en modo de borrado de datos completo, le llevo unos 50 minutos, entonces me dedique a instalar el sistema Mac OS X Snow Leopard, de mi disco original comprado en la tienda macstation, Ya lleva mas de 1 hora y media de instalacion y sigue instalando.

 

Dudo que algo asi sea comun.

Share this post


Link to post
Share on other sites

Pues no. Normal no es. :huh:

 

Pásale un Apple Hardware Test. (Apaga el mac y, con el dvd de instalación dentro y la tecla D pulsada, arranca). Suponiendo que el dvd sea el original que venía con el equipo.

Share this post


Link to post
Share on other sites

No tengo el dvd que venia con el equipo, tengo el dvd de snow leopard, que compre en el mac station, en fin la instalacion duro 4 horas aprox.Como puedo correr un hardware test sin el dvd del equipo?

Share this post


Link to post
Share on other sites

Bueno aca mas informacion, mi imac tarda 46 segundos en encedener, lo raro es que siempre es la misma secuencia, pantalla gris, manzana, luego el cosito girando bajo la manzana, luego pantalla azul y enciende, antes no me aparecia la pantalla azul(en su momento cuando la compre), nose porque es que sale ahora.

Share this post


Link to post
Share on other sites

Es un arranque normal en el tiempo y la secuencia, no sufras. A mi me tarda eso con todo el software de terceros instalado y configurado a mi gusto. Prueba a darle el uso habitual al Imac y si funciona normal no te preocupes mas.

 

Un saludo

Share this post


Link to post
Share on other sites

Es normal. Por cierto ¿cómo quitaste esa partición de Windows?

Edited by Miguimau

Share this post


Link to post
Share on other sites

La estoy actualizando ahora, le pase el onix, limpie la cache de arranque etc, tarda 23 segundos en enceder y parece no colgar lo raro es que tardo tanto en instalarse..Para borrar la particion inicie con el disco de snow leopard y borre todo el disco completo, asi se va la particion de guindos. ajja.

Share this post


Link to post
Share on other sites

Es que de lo indicado arriba:

ACLARO POR LAS DUDAS EN ESE MOMENTO TENIA UNA PARTICION DE WINDOWS ademas, que )la elimine , inicie con mi disco de snow, pulsando la tecla C como dice, pero no pasaba nada, nada de nada,
parece deducirse que primero eliminaste el Windows a las bravas y después es cuando arrancaste desde el dvd para reinstalar.

La partición de Bootcamp se quita desde su asistente. A mí entender algo has hecho mal en ese proceso y , como dice el compañero, te quedaron restos del arranque de Bootcamp ¡Si hasta tenías ahí dos particiones separadas! Limpia todo eso que te ira perfecto. Y todo lo relacionado con Bootcamp hazlo desde su asistente.

Edited by Miguimau

Share this post


Link to post
Share on other sites

Es que de lo indicado arriba:

ACLARO POR LAS DUDAS EN ESE MOMENTO TENIA UNA PARTICION DE WINDOWS ademas, que )la elimine , inicie con mi disco de snow, pulsando la tecla C como dice, pero no pasaba nada, nada de nada,
parece deducirse que primero eliminaste el Windows a las bravas y después es cuando arrancaste desde el dvd para reinstalar.

La partición de Bootcamp se quita desde su asistente. A mí entender algo has hecho mal en ese proceso y , como dice el compañero, te quedaron restos del arranque de Bootcamp ¡Si hasta tenías ahí dos particiones separadas! Limpia todo eso que te ira perfecto. Y todo lo relacionado con Bootcamp hazlo desde su asistente.

De ahí lo de formatear el disco, y no solo el volumen. Yo también creo que quedó basurilla por ahí :)

Share this post


Link to post
Share on other sites

Poco duro la alegria, instale el frostwire, el driver de la impresora, skype, msn, y algunas apps mas, reinice y el imac le puso 3 minutos para iniciar, previo a reiniciar el safari y el vlc se trababan, cuando intentaba reproducir, pareciera estar maldita.

 

Ahora se cuelga en todo, quizas hago click izquierdo en el finder y se traba. Ya nose que hacer

Share this post


Link to post
Share on other sites

El tiempo de encendido paso de 26 segundos a 220 segundos,, SI SI 220 segundos. realmente no creo que sea nada normal, ademas las aplicaciones fueron las mismas en su momento cuando compre la imac instale y funcionaba perfecto.. Realmente pareciese que la voy a tener que tirar al tacho... Se queda mas de 30 segundos en la pantalla azul.

Share this post


Link to post
Share on other sites

Estuve leyendo y en el modelo de mi imac8,1 a mucha gente le trajo problemas la actualizacion 10.6.3 por lo tanto voy a actualizar a 10.6.4, segun parece en 10.6.2 todo funciona a la perfeccion, si alguien puede confirmarlo agradeceria!

Share this post


Link to post
Share on other sites

Una recomendación: estamos en agosto, hace calor y eso influye mucho en el rendimiento del equipo (ODD, HDD, CPU). Prueba a hacerlo funcionar en una noche fresquita, a ver si eso mejora las cosas. Si fuera eso, la solución pasa por instalar algo como smcFanControl y aumentar con ello la velocidad de los ventiladores. O encender el aire acondicionado, si tienes.

oP

Share this post


Link to post
Share on other sites

Tu que estas en españa, estas en invierno yo estoy en argentina y aqui hay noches de 0 grados, ademas ya instale una app que controla la temperatura y es correcta.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.