Jump to content

Tarjeta gráfica para Mac Pro 3,1 (early 2008)


Recommended Posts

  • 1 month later...
  • Replies 131
  • Created
  • Last Reply

Top Posters In This Topic

Hola qué tal, lo primero dar las gracias a la comunidad ;)

 

Expongo mi problemilla. Tengo un macpro early 2008 y me dedico a la edición de vídeo. He decidido cambiar la gráfica ATI viejita de 500mb por una NVIDIA de 4gb. Dados los problemas de compatibilidad me informé y vi que se podía poner una de Windows. Me he decidido por la MSI 960GTX OC 4gb. En principio todo correcto, instalé drivers, modifiqué registro para que mis programas de edición la reconociesen usando la tecnología CUDA, etc...

 

Mi duda viene por los ventiladores, me tienen muy mosca :/ Cuando enciendo el equipo arrancan, pero después no se mueven ni un ápice ¿_¿ He leído que estas tarjetas solamente encienden los ventiladores a unas temperaturas concretas. Así que ayer intenté poner la máquina a trabajar de manera intensiva unas horas, vi que estaba calentita, y tampoco se encendieron. He probado a buscar algún programa que mida la temperatura de la gráfica. Encontré uno llamado Magican Monitor, pero creo que no es fiable, porque a pesar de que ayer me fue marcando las subidas de temperatura [hasta unos supuestos 62º Celsius, hoy cuando he vuelto a encender el programita sigue en 62º y la gráfica está como un témpano.

 

¿Algún programa o manera de ver estas temperaturas? ¿Algún truquillo para modificar el uso de los ventiladores de la tarjeta? yo casi prefiero que haga un poco de ruido y que siempre esté en funcionamiento.

 

 

Por cierto, por lo demás muy bien, ha mejorado la fluidez de mi trabajo de edición enormemente. :)

Link to post
Share on other sites
  • 1 month later...

hola saludos a todos

 

les escribo por que mi mac pro dejo de dar video y eh leido mucho en este foro sobre eso y al parecer es la tarjeta de video que se a dañado y esoty dispuesto a comprar una solo que tengo un par de dudas

 

 

1 ) eh leido que la nvidia quadro 4000 es una buena opción en la ciudad que vivo me venden una barata solo que no es para mac es nvidia quadro 4000 pero no para mac podria correr la mac pro este tipo de tarjeta con nomas insertarla en la ranura ?

 

 

2 )eh leido en otras partes que se pueden flashear con el ROM de la nvidia quadro 4000 para mac es muy complicado hacer esto ?

 

 

3 ) tambien eh leido que hay tarjetas que no dan soporte oficial y que aun asi funcionan en mac solo que no inician con la pantalla gris tipica de apple en estas maquinas como le hacen para escoger el disco de arranque desde el arranque con la tecla option ? o simplemente no lo hacen ?

 

4) que otra opcion conocen para este mac pro ?

 

saludos y gracias

Link to post
Share on other sites

Bueno, pues he encontrado una opinión de la EVGA GTX 760 en un Mac Pro 3.1 como el mío aquí, parece que funciona bastante bien y de precio creo que no está nada mal en amazon españa,. Le hace falta un mini-PCIe 6-pin a PCIe 6-pin(ya tengo uno montado con mi Ati HD5770) y un mini-PCIe 6-pin a PCIe 8-pin que creo que ¿es este?

Por cierto, es ruidosa:As far as fan noise, I'm guessing it's about average for a PC card, which makes it a positive racket compared to apple-spec hardware (an ATI HD 5770 for instance). The Pro has gone from nearly silent, to an audible whine with enough variance to make it hard to ignore. Basically, it makes the Mac Pro sound like a PC, this is easily my least favorite thing about it.

 

Ufff, difícil decisión unsure.gif

Hola

¿En esta gráfica hay que conectar los dos cables de corriente internos que mencionas o con solo uno de ellos tiene suficiente para funcionar?

Saludos y gracias.

Link to post
Share on other sites

Hola,

 

Hola

¿En esta gráfica hay que conectar los dos cables de corriente internos que mencionas o con solo uno de ellos tiene suficiente para funcionar?

Saludos y gracias.

 

Es imprescindible conectar los cables de alimentación porque la tarjeta consume más corriente de la que proporciona por si solo el zócalo PCI-e.

 

Por cierto, los cables de alimentación suministrados con las tarjetas de PC no son válidos para los Mac Pro.

 

Saludos

Alberto

Link to post
Share on other sites

Hola,

 

Buenas tardes, por si a alguien le interesa acabo de conseguir hacer funcionar una AMD Radeon R9 290 (no X) en mi mac pro 3.1. Después de mucho leer en foros en ingles he conseguido llegar hasta la clave que esta en editar un par de archivos de extensiones para indicarle que acepte esta tarjeta. Eso si como la mayoría de las gráficas "no compatibles", no tenemos la pantalla de arranque pero para mi la verdad es que me es indiferente. Si alguien esta interesado puedo explicar mas detalladamente como se hace esto e incluso pasar a quien lo quiera estos dos archivos ya editados. Añadir que no me la reconoce como una 290 sino como una serie 8XXX. Saludos.

 

Estoy mirando tarjetas para mi Mac Pro y he visto esta Gigabyte R9 290 (no X) y me gustaría saber si es la misma que tienes tú instalada en tu Mac Pro. En caso de que no fuera la misma, tendrías inconveniente en indicar marca y modelo de la tuya.

 

Y otra cosa, ¿qué tal el nivel sonoro de tu Mac Pro con la nueva tarjeta?

 

Muchas gracias.

Saludos

Alberto

Link to post
Share on other sites

Hola,

 

Buenas tardes, por si a alguien le interesa acabo de conseguir hacer funcionar una AMD Radeon R9 290 (no X) en mi mac pro 3.1. Después de mucho leer en foros en ingles he conseguido llegar hasta la clave que esta en editar un par de archivos de extensiones para indicarle que acepte esta tarjeta. Eso si como la mayoría de las gráficas "no compatibles", no tenemos la pantalla de arranque pero para mi la verdad es que me es indiferente. Si alguien esta interesado puedo explicar mas detalladamente como se hace esto e incluso pasar a quien lo quiera estos dos archivos ya editados. Añadir que no me la reconoce como una 290 sino como una serie 8XXX. Saludos.

 

Estoy mirando tarjetas para mi Mac Pro y he visto esta Gigabyte R9 290 (no X) y me gustaría saber si es la misma que tienes tú instalada en tu Mac Pro. En caso de que no fuera la misma, tendrías inconveniente en indicar marca y modelo de la tuya.

 

Y otra cosa, ¿qué tal el nivel sonoro de tu Mac Pro con la nueva tarjeta?

 

Muchas gracias.

Saludos

Alberto

 

 

Hola compañero, la mía es una sapphire tri-x. Pero no creo que tengas problema poniendo esa. Nivel sonoro en mi opinión bajísimo ya que tiene tres ventiladores enormes y tienen que girar a menos velocidad para poder enfriar.

Link to post
Share on other sites

Hola,

 

Hola,

 

Buenas tardes, por si a alguien le interesa acabo de conseguir hacer funcionar una AMD Radeon R9 290 (no X) en mi mac pro 3.1. Después de mucho leer en foros en ingles he conseguido llegar hasta la clave que esta en editar un par de archivos de extensiones para indicarle que acepte esta tarjeta. Eso si como la mayoría de las gráficas "no compatibles", no tenemos la pantalla de arranque pero para mi la verdad es que me es indiferente. Si alguien esta interesado puedo explicar mas detalladamente como se hace esto e incluso pasar a quien lo quiera estos dos archivos ya editados. Añadir que no me la reconoce como una 290 sino como una serie 8XXX. Saludos.

 

Estoy mirando tarjetas para mi Mac Pro y he visto esta Gigabyte R9 290 (no X) y me gustaría saber si es la misma que tienes tú instalada en tu Mac Pro. En caso de que no fuera la misma, tendrías inconveniente en indicar marca y modelo de la tuya.

 

Y otra cosa, ¿qué tal el nivel sonoro de tu Mac Pro con la nueva tarjeta?

 

Muchas gracias.

Saludos

Alberto

 

 

Hola compañero, la mía es una sapphire tri-x. Pero no creo que tengas problema poniendo esa. Nivel sonoro en mi opinión bajísimo ya que tiene tres ventiladores enormes y tienen que girar a menos velocidad para poder enfriar.

 

Muchas gracias por tu rápida respuesta.

 

A ver si me decido (que es una pasta) y os cuento el resultado.

 

Saludos

Alberto

Link to post
Share on other sites
  • 1 month later...

Buenos días, para quien le pueda interesar he hecho un vídeo tutorial del procedimiento a seguir para instalar la amd r9 290 en nuestros Mac Pro, sirve también para el 4.1 y 5.1. Añadir que creo que es posible hacer funcionar cualquier gráfica amd con este procedimiento simplemente añadiendo el número de modelo. Os dejo el enlace, espero que sea de ayuda a alguien. Saludos.

 

http://lookmediaspain.com/amd-radeon-r9-290-en-mac-pro/

Link to post
Share on other sites

Hola,

 

Buenos días, para quien le pueda interesar he hecho un vídeo tutorial del procedimiento a seguir para instalar la amd r9 290 en nuestros Mac Pro, sirve también para el 4.1 y 5.1. Añadir que creo que es posible hacer funcionar cualquier gráfica amd con este procedimiento simplemente añadiendo el número de modelo. Os dejo el enlace, espero que sea de ayuda a alguien. Saludos.

 

http://lookmediaspai...290-en-mac-pro/

 

Muchas gracias por la información. Tal y cómo lo explicas hasta yo soy capaz de hacerlo laugh.giflaugh.giflaugh.gif

 

He estado mirando por eBay una Gigabyte AMD R9 290X con el firmware modificado para que Mac OS X la reconozca sin problemas y muestre la pantalla de inicio pero sigo preocupado por el consumo de las tarjetas. Según la web Techpowerup la R9 290 tiene una TDP de 275 W (50 W por encima del límite de nuestros Mac) y la R9 290X tiene un TDP de 290 W (aún más, 65 W por encima). Me inquieta que esos consumos puedan dañar el Mac Pro aunque veo que funcionan sin más problemas.

 

A ver si me decido y os cuento algo.

 

Saludos

Alberto

Edited by horkonpon
Link to post
Share on other sites

Gracias por el comentario Alberto, quiero añadir que haciendo pruebas de rendimiento he podido obtener los siguientes resultados haciendo el test de BruceX en Final Cut Pro x:

 

Mac Pro con nvidia 680 de pc: 103 segundos

Mac Pro con nvidia 680 flasheada con bios mac edition: 90 segundos

Mac pro con AMD R9 290 (no x): 56 segundos

 

En mi opinión funciona bastante bien esta Grafica en el Mac Pro.

Link to post
Share on other sites
  • 3 weeks later...

Gracias por el comentario Alberto, quiero añadir que haciendo pruebas de rendimiento he podido obtener los siguientes resultados haciendo el test de BruceX en Final Cut Pro x:

 

Mac Pro con nvidia 680 de pc: 103 segundos

Mac Pro con nvidia 680 flasheada con bios mac edition: 90 segundos

Mac pro con AMD R9 290 (no x): 56 segundos

 

En mi opinión funciona bastante bien esta Grafica en el Mac Pro.

 

Actualización 15/08/2015 OS X 10.10.5

 

Tras actualizar a la última versión de OS X ha habido algunos problemas para hacer funcionar la gráfica con los nuevos drivers y kext. La manera de solucionarlo ha sido simplemente guardar los kext editados de OS X 10.10.4 y sustituir los de OS X 10.10.5 por estos para que todo vuelva a funcionar con normalidad. Recomiendo guardar los kext de OSX 10.10.5 por si en algún momento queremos restituirlos. Si ya habéis actualizado y no tenéis los antiguos kext podéis enviarme un email y os paso los kext de 10.10.4 editados.

Link to post
Share on other sites
  • 2 months later...

Buenas noches compañeros, vengo con novedades interesantes. Hace un par de semanas decidí probar en mi Mac Pro la amd r9 280x. En teoría esta gráfica debía funcionar sin más en el Mac Pro, eso sí, sin pantalla de inicio.

 

Pues bien, para empezar ni siquiera me cargaba la extensión x4000 por lo que me era imposible hacerla funcionar. Después de muchas vueltas y probar varias .rom de gráficas para intentar solucionar el problema he conseguido hacerla funcionar incluso con pantalla de arranque.

 

Lo más interesante de todo es que con la .rom que le he puesto he pasado el test de bruceX en tan solo 43 segundos, por lo tanto con esta .rom la 280x supera por bastante a la 290 en mi Mac Pro.

 

Pronto subiré un Tutoríal de cómo lo he hecho en mi blog. Pero quien quiera ir haciéndolo por su cuenta le envió la .rom por email. Saludos.

Link to post
Share on other sites
  • 1 month later...

Una pregunta:

 

Me he dado cuenta en el Mac Pro de la firma (que apenas uso a diario) que en la instalación de 10.6 (en un SSD) el vídeo da tirones. En películas , juegos, etc. Y no lo había notado porque en ese ordenador nunca he hecho eso.

 

Sin embargo mismo ordenador, misma gráfica en la instalación de Yosemite (otro SSD) no hay ese problema, va perfecta. ¿Alguna pista? Tema de drivers , supongo.

 

La gráfica es una GTX 260 Mac edition ( nada de pc ni flasheada: Una de éstas.)

Edited by Miguimau
Link to post
Share on other sites

Una pregunta:

 

Me he dado cuenta en el Mac Pro de la firma (que apenas uso a diario) que en la instalación de 10.6 (en un SSD) el vídeo da tirones. En películas , juegos, etc. Y no lo había notado porque en ese ordenador nunca he hecho eso.

 

Sin embargo mismo ordenador, misma gráfica en la instalación de Yosemite (otro SSD) no hay ese problema, va perfecta. ¿Alguna pista? Tema de drivers , supongo.

 

La gráfica es una GTX 260 Mac edition ( nada de pc ni flasheada: Una de éstas.)

 

 

Hola, has pasado el blackmagic disk test con los dos a ver si hay alguna diferencia en lectura-escritura?

Link to post
Share on other sites

Para quien le interese,

 

evga 970 gtx 4gb funcionando sin problemas en un Mac Pro 5.1, El Capitán 10.11.1.

Lo importante: dos conexiones de 6 pines y cero problemas de calentarse la cabeza con consumos por encima de lo que puede dar de sí el pci-e y los cables de la placa. El fabricante declara un tdp máximo de 170w.

 

Antes de poner la tarjeta hay que instalar los drivers de nvidia y cuda. La utilizo para renders por gpu y dobla el rendimiento de utilizar sólo la cpu

 

En Amazon me costó 376€ . Ahora ha subido de precio y la veo por 400€. El modelo concreto es la 04G-P4-2974-KR

 

Un saludo

Zero

Edited by Zero Guru
Link to post
Share on other sites

Una pregunta:

 

Me he dado cuenta en el Mac Pro de la firma (que apenas uso a diario) que en la instalación de 10.6 (en un SSD) el vídeo da tirones. En películas , juegos, etc. Y no lo había notado porque en ese ordenador nunca he hecho eso.

 

Sin embargo mismo ordenador, misma gráfica en la instalación de Yosemite (otro SSD) no hay ese problema, va perfecta. ¿Alguna pista? Tema de drivers , supongo.

 

La gráfica es una GTX 260 Mac edition ( nada de pc ni flasheada: Una de éstas.)

 

 

Hola, has pasado el blackmagic disk test con los dos a ver si hay alguna diferencia en lectura-escritura?

Sí, no es problema del SSD. Son iguales, comprados en la misma fecha y dan lecturas similares.

Link to post
Share on other sites

Es posible que uno sea una instalación limpia y el otro vieja con actualizaciones de un OS X a otro? O incluso de un Mac a otro? Por ejemplo OS X 10.6 instalado en un MacBook Pro en ese ssd y luego puesto el ssd al Mac Pro. Lo único que se me ocurre es que la instalación vieja de problemas y, la nueva y limpia vaya fina. No sé si me he explicado bien. Saludos

Link to post
Share on other sites

No, las dos son migraciones del mismo ordenador y eso no es problema. De hecho por mi experiencia (y es mucha en este campo) las migraciones bien hechas no dan ningún tipo de problemas, contra lo que cree la gente. Y yo las hago clonando siempre versiones compatibles de equipos compatibles.

 

 

Y el 10.6 va perfecto con mayúsculas. Sólo hay tirones en vídeo.

 

 

 

La única diferencia es el 10.6 y 10.10.

 

Lo tengo fácil, ahora que caigo. Voy a arrancar desde el backup del 10.6 que está en otro disco. Gracias.

 

Me veo poniendo la GeForce 8800 GT y no se si la gtx 260 y la GeForce 8800 GT a la vez es demasiado consumo. No debería.

Edited by Miguimau
Link to post
Share on other sites
  • 2 weeks later...

Es posible que uno sea una instalación limpia y el otro vieja con actualizaciones de un OS X a otro? O incluso de un Mac a otro? Por ejemplo OS X 10.6 instalado en un MacBook Pro en ese ssd y luego puesto el ssd al Mac Pro. Lo único que se me ocurre es que la instalación vieja de problemas y, la nueva y limpia vaya fina. No sé si me he explicado bien. Saludos

Al final he arrancado desde el disco de backup (otro completamente distinto) con 10.6 y va igual. Y desde otro con una instalación limpia de 10.6 y lo mismo. Tirones en la reproducción de vídeo (y juegos )

Como sospechaba , es cosa de Snow Leopard . Supongo que será un problema de drivers porque arrancando desde 10.9 y 10.10 no hay ningún problemas.

 

Nada que ver con instalaciones viejas ni nuevas ni con el disco.

 

 

Me pregunto cómo se podrán instalar drivers que soporten la GTX 260 en SL pero me lo pregunto poco. Supongo que añadiré la 8800GT y la usaré en Snow y punto. Si es que se puede tener las dos, que no sé.

Link to post
Share on other sites
  • 3 months later...

Buenas, este es mi primera intervención en este sitio. Quiero instalar una tarjeta gráfica EVGA GTX 970 SC 4GB en un Mac Pro 3.1, lo he acabo de adquirir para intentar acelerar mis render con Octane Render, pero no consigo que el sistema la reconozca, lo he intentado tanto en Yosemite como en el Capitán y no hay manera.

Me han comentado que necesito una GPU flasheada, pero he estado mirando y son bastante más caras, no sé si la solución pasaría por comprar una de estas, flahearla, que no sé como se hace, modificar el EFI... Estoy un poco perdido en este mundo ya que sólo soy diseñador gráfico. Gracias de antemano. Saludos.

Link to post
Share on other sites

Buenas, este es mi primera intervención en este sitio. Quiero instalar una tarjeta gráfica EVGA GTX 970 SC 4GB en un Mac Pro 3.1, lo he acabo de adquirir para intentar acelerar mis render con Octane Render, pero no consigo que el sistema la reconozca, lo he intentado tanto en Yosemite como en el Capitán y no hay manera.

Me han comentado que necesito una GPU flasheada, pero he estado mirando y son bastante más caras, no sé si la solución pasaría por comprar una de estas, flahearla, que no sé como se hace, modificar el EFI... Estoy un poco perdido en este mundo ya que sólo soy diseñador gráfico. Gracias de antemano. Saludos.

Bienvenido al foro :)

 

Le has puesto los dos cables de alimentación ?, supongo que será así, al menos cuando yo puse la GTX 660 cuando tenía mi MAC PRO así era.

 

Mac Pro.

 

Si eres nuevo.

 

 

Saludos :)

Edited by Josemy
Link to post
Share on other sites

La cuestión es qué versión de OSX tienes.

 

Por cierto:

Es posible que uno sea una instalación limpia y el otro vieja con actualizaciones de un OS X a otro? O incluso de un Mac a otro? Por ejemplo OS X 10.6 instalado en un MacBook Pro en ese ssd y luego puesto el ssd al Mac Pro. Lo único que se me ocurre es que la instalación vieja de problemas y, la nueva y limpia vaya fina. No sé si me he explicado bien. Saludos

Al final he arrancado desde el disco de backup (otro completamente distinto) con 10.6 y va igual. Y desde otro con una instalación limpia de 10.6 y lo mismo. Tirones en la reproducción de vídeo (y juegos )

Como sospechaba , es cosa de Snow Leopard . Supongo que será un problema de drivers porque arrancando desde 10.9 y 10.10 no hay ningún problemas.

 

Nada que ver con instalaciones viejas ni nuevas ni con el disco.

 

 

Me pregunto cómo se podrán instalar drivers que soporten la GTX 260 en SL pero me lo pregunto poco. Supongo que añadiré la 8800GT y la usaré en Snow y punto. Si es que se puede tener las dos, que no sé.

 

 

Justamente hoy estaba trasteando y he probado a volverle a poner la gráfica de serie–ATI Radeon HD 2600 XT– en el segundo slot 16x y el vídeo no da tirones. Así que tendré que usar esa para Snow y limitar la gtx 260 a Yosemite.

Link to post
Share on other sites

La gtx 970 te tiene que funcionar sin flashear, revisa el cableado. De todas formas ten en cuenta que no te va a mostrar pantalla de inicio, así que si tienes bootcamp o algo con lo que te aparezca normalmente la elección de disco ahora no te saldrá. Te saldrá una pantalla negra hasta que cargue el OS.

 

 

Buenas, este es mi primera intervención en este sitio. Quiero instalar una tarjeta gráfica EVGA GTX 970 SC 4GB en un Mac Pro 3.1, lo he acabo de adquirir para intentar acelerar mis render con Octane Render, pero no consigo que el sistema la reconozca, lo he intentado tanto en Yosemite como en el Capitán y no hay manera.

Me han comentado que necesito una GPU flasheada, pero he estado mirando y son bastante más caras, no sé si la solución pasaría por comprar una de estas, flahearla, que no sé como se hace, modificar el EFI... Estoy un poco perdido en este mundo ya que sólo soy diseñador gráfico. Gracias de antemano. Saludos.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.