Jump to content

Problema con Skype: No conecta


Recommended Posts

Buenas, pues abro otra duda que pese a haber buscado no encuentro.

 

Resulta que a mis padres les ha dado por hacerse un skype ya que me voy de España. Total, que en mi ordenador soy yo el administrador. Y les he hecho una cuenta y todo, y desde mi sesión puedo abrir el skype perfectamente, pero si cambio de usuario, a la de mi madre por ejemplo, no me deja conectar al skype, se tira un rato en "conectando" y me sale "No se puede conectar a Skype. Compruebe sus ajustes de red e inténtelo de nuevo".

 

Puede ser por un tema de permisos?

 

Firefox, Safari y demás si que funcionan, así que por tema de conexión no es.

 

Gracias :)

Link to post
Share on other sites

Bueno, pues a mi me pasa lo mismo, pero yo SI quiero resolverlo cuanto antes:

 

En una casa con Jazztel y modem Comtrend se configuró y conectó a la primera, pero ahora necesitamos que funcione en un Mac (10.6.4) con Timofónica y modem Xavi y se queda colgado intentando conectar tras ponerle el usuario y la contraseña Skype...

El usuario no es el administrador. Pero si entro en mi cuenta de administrador tampoco funciona, ni el sistema me ha preguntado si quiero permitir conexiones entrantes para Skype, etc. ???

 

Los tutoriales para abrir puertos son todos para PC... (ADSLayuda, etc)

El problema es que tengo que ayudar a abrir estos puertos (o la solución que sea) a distancia, yo no estoy ahora en esa máquina y necesito que funcione, es importante.

 

La primera vez que se ha abierto Skype NO ha sido desde una cuenta de administrador ¿es por ello que el sistema no mepregunta si quiero incluir Skype en la lista de programas a los q se permite comunicar?

¿Servirá de algo añadir manualmente a Skype en la lista del firewall (en prefs del sistema/seguridad/firewall) ?

 

help!

Edited by fdisnd
Link to post
Share on other sites

Fdisnd, ¿y probar directamente a desactivar el Firewall del Mac? :unsure:

 

Tal vez te parezca una locura, pero yo es como lo tengo.

 

Por otra parte, sí da cierta impresión de que el problema, como en el caso de vserranoa, esté ligado al tipo de cuenta. Instalando en cuenta de administrador y usándolo desde ella, no recuerdo haber tenido que hacer nada especial para utilizar Skype.

 

Saludos :)

Link to post
Share on other sites

Gracias, no, el firewall del OSX está desconectado ahora y nada (y no me hace gracia, cuando esclarezca esto lo volveré a conectar)

 

Osea que el problema está en el modem/router Xavi y/o la configuración de Telefónica.

 

Hemos probado con el Mac conectado por ethernet por si el problema solo ocurría con WiFi y nada.

Tampoco desde la cuenta de administrador, ni por WIFi ni por ethernet. No conecta a ninguna cuenta Skype.

 

 

 

Necesito poder usar Skype en esa máquina ¿nadie puede ayudar por favor?

Alguien que domine el Xavi, quizá no es una cuestión de puertos...

 

ayuda por Gavor y por Tutatis!

Link to post
Share on other sites

No, porque tengo que dar instrucciones a distancia a una persona que no lo sabrá hacer, por eso pido un poco de ayuda para ir directamente al grano.

Tampoco es un problema de cuentas Skype, todas las cuentas conectan desde otras máquinas.

 

Si me decis que tipo de protocolo tienen que tener los puertos, etc y que numero de puertos son los adecuados, etc me ayudará mucho.

 

Si me dais cuatro pautas, le daré instrucciones más facilmente. Hay demasiadas opciones para hacerlo a ciegas por teléfono...!

 

O si me enviais un pantallazo de la página del modem con un par de puertos añadidos...

 

 

gracias!

Edited by fdisnd
Link to post
Share on other sites

Hombre protocolo, protocolo.... me imagino que solo será cuestión de abrir los puertos que utilice Skype. Una vez que sepas que puertos son solo queda ir al router y abrirlos. Me imagino que ese será el problema que tienes, será que Skype usa unos determinados puertos y los tienes cerrados. Creo que en la web de Skype pone los puertos que se utiliza. Si sabes cuales son. Pues ya sabes.

 

Si tú conexión es Movistar, te vas al navegador y escribes 192.168.1.1 y pinchas en Enter, te saldrá una ventana, para USER y PAssword, si no has tocado nada pones 1234 en USER y 1234 en PASS. También puede ser que en USER sea admin y en PASS 1234 y abres los puertos. Si te lias dinos el router y tú conexión y te echaremos una mano.

 

EDITO: Echale un vistazo a ESTO

Edited by Planta-Vit
Link to post
Share on other sites

>Hombre protocolo, protocolo.... me imagino que solo será cuestión de abrir los puertos que utilice Skype.

>Una vez que sepas que puertos son solo queda ir al router y abrirlos.

 

Quizá no estoy usando los términos correctos... ¿UDP, TCP, TCP/UDP?

En las preferencias de Skype defines tú el puerto. Hasta ahora lo ha elegido Skype solito, pero puedes cambiarlo.

 

>Si te lias dinos el router y tú conexión y te echaremos una mano.

 

Si, por gavor.

Es el router Xavi que instala Timofónica

 

En el router Comtrend que he usado hasta ahora en la casa con Jazztel, es muy sencillo (Advanced Setup/Nat/, añadir un puerto, decirle el tipo (UDP, etc) y el rango y ya está)

En el Xavi hay más opciones y me gustaría que me ayudarais a llegar al lugar donde hay que añadir los nuevos puertos (o enviarme un pantallazo, quizá es más cómodo para el q me ayude)

 

 

De todos modos, es extraño... en el modem Comtrend no hay puertos abiertos para Skype y va como la seda. Sencillamente, el OSX tiene activado el Firewall y ha añadido solito a Skype.

En el sistema con modem Xavi, el que no conecta, el OSX tiene el Firewall sin activar...

Edited by fdisnd
Link to post
Share on other sites

Fantástico, muchas gracias! Esa opción de "Advanced NAT Configuration" era lo que buscaba y no encontraba en los demás tutoriales

 

Que puerto abro ¿el que usa por defecto Skype en la máquina que si conecta?

De que tipo, TCP?

Link to post
Share on other sites

Fantástico, muchas gracias! Esa opción de "Advanced NAT Configuration" era lo que buscaba y no encontraba en los demás tutoriales

 

Que puerto abro ¿el que usa por defecto Skype en la máquina que si conecta?

De que tipo, TCP?

 

En ingles:

http://www.skype.com...alls/technical/

traducida con el google :D:

 

http://translate.goo...%2Ftechnical%2F

 

Yo miraría en las preferencias de Skype del equipo que NO conecta y abriría ese puerto precisamente...:)

 

Pega un vistazo tambien a los antivirus que se indican por si fuera ese el problema (si tuvieras alguno claro)

Edited by pepeiko
Link to post
Share on other sites

El primer enlace que me has sugerido no ha ido bien porque el modelo de modem Xavi es otro.

Este es un Xavi 7968, pero hay un enlace aquí para abrir puertos

 

Ha sido un desastre, porque, no solo sigue sin funcionar, si no que se han borrado dos puertos que había abiertos ya para aMule para otro ordenador de la casa:

 

He entrado en el modem, he abierto el nuevo puerto, he hecho "apply" y he constatado que se ha añadido.

Tupendo. Abro el Skype y sigue sin conectar. Tampoco desde la cuenta de administrador.

¿Será que hay que apagar/encender el modem para que surtan efecto los cambios?

Apago y enciendo y zas! los tres puertos borrados! (el otro día apagamos/encendimos el modem y no se borraron, puesto que ahí estaban hoy y nadie ha tocado nada en el modem -con toda seguridad-)

Pfffff. Vuelvo a abrir el puerto, abro Skype y sigue sin conectar. Tampoco desde la cuenta de administrador.

Mirando por los menús del modem veo que ppp-0 está disabled y ppp-1 enabled. Vuelvo a abrir el puerto pero con ppp-1 y nada, que no conecta.

 

Hemos hecho todo conectados por ethernet y he mirado en preferencias/red la IP asignada para abrir el puerto bien.

Tampoco es problema de cuenta Skype, puedo entrar desde la maquina en la que estoy ahora.

No hay antivirus en ese Mac y el Firewall del OSX está desconectado en esa máquina.

 

NOTA: cuando añado el puerto nuevo hay tres campos y solo estoy usando uno y lo declaro como TCP, no se si esto tiene algo que ver. Ver el link que comentaba antes para ver la pantalla (tercer pantallazo, véanse los tres campos abajo, bajo "Protocol/Type". Los campos que no uso los dejo en "none" y el que uso en TCP y el número de puerto 50818 en las cuatro columnas)

 

 

 

Desesperación absoluta

 

Skype ha funcionado a la primera en la casa con Jazztel/Comtrend pero no quiere con Telefónica/Xavi.

 

Por Gavorrrrr que alguien me saque de este infien-noooo

 

 

(lo malo es que al que le funcione y/o sepa cual es la solución, no se pasará por aqui... :(

Edited by fdisnd
Link to post
Share on other sites

Mira a ver si entrando por telnet desde el Terminal puedes entrar en el router. Habres el Terminal escribes telnet 192.168.1.1, pulsas en Enter. Si te salen lo de poner Password vamos bien.... Pones el Passsword del router, si entras en el router debes de escribir 15 (NAT Setup) y pulsar Enter, luego escribes 2 (NAT Server Sets) y pulsar Enter, luego escribes 1(Server Set 1) y pulsar Enter y una vez ahí, en la interfaz "Menu 15.2- NAT Server Setup" puedes abrir los puertos que quieras. Solo debes de escribir los puertos y la IP del Mac (no la del router). Pero lo más seguro que el Xavi no te deje entrar por telnet. El Zyxel si que puedes entrar así. De esta manera es más sencillo. Prueba a ver si puedes y nos comentas.

 

Saludos.

 

EDITO: Creo que con el Xavi ese puedes entrar por telnet. Una vez que estes en la interfaz de escribir puertos (Menu 15.2- NAT Server Setup), ahí tendras tres filas cada una llamadas Default. Pulsas Enter y el cursor aparecerá en la primera fila, escribes el número de puerto, pulsas Enter y saltaras a la segunda fila, si solo es un puerto el que debes de abrir escribes el mismo número, Pulsas Enter y estarás en la ultima fila, ahí debes de escribir la IP de Mac ¡¡¡¡OJO, LA IP DEL Mac, no la de router!!!! Una vez hayas puesto los puertso y la IP del Mac te pones a pulsar Enter hasta que el cursor llegue hasta abajo y desaparezca dicha interfaz, cierras el Terminal. A ver como te va con esto. Si no, habra que entrar por web y parece y tanto lioso el abrir puertos en el XAVI por web, pero todo se andara.... Suerte.

 

EDITO2: no estarás poniendo la IP del router al lado de los puertos, no?? Me explico, no estarás escribiendo la IP 192.168.1.1, verdad?? La IP que debes de poner es la del Mac, no la del router....

Edited by Planta-Vit
Link to post
Share on other sites

Los puertos se abren tal y como describes, por lo que deduzco que el puerto con el numero 50818 lo tienes abierto. Utiliza uno de los demas campos y abrelo tambien en UDP por si fuera eso, por probar no pasa nada. :)

 

Creo que hay un comando de terminal, para comprobar si tienes un determinado puerto abierto o no en el router, pero no se cual es.....:unsure:

 

Si compruebas que lo tienes abierto, habría que mirar otro motivo de porque no conecta, no sería por los puertos. Yo dudo de que sea ese el motivo, ya que no tengo abierto ningun puerto en concreto en mi router (aun siendo de jazztel) para Skype y me funciona bien, en cambio para otros programas necesito abrir los puertos......

 

Comprueba que en la configuración de Skype tengas siempre el mismo puerto, no sea que tenga puesto otro.

 

Comprueba que no tengas ningun otro cortafuegos (firewall), desactiva el que pueda tener el router (la mayoria de routers tiene uno, ademas del sistema operativo y del antivirus) ....

 

Mira todas la preferencias como las tienes en la máquina que sí conecta y ponlas igual en la que no te conecta, quizá se nos escapa un detalle de risa de la configuración de Skype. Por ejemplo, comprueba que en avanzado esta marcada la casilla de "skype acces".....:unsure:

 

No se, es por darte ideas para probar...:blush:

 

Saludos :)

Link to post
Share on other sites

Gracias Planta-Vit. Muchas.

 

Probaré a entrar por telnet en cuanto pueda, a ver si funciona (la IP es la del Mac, si, no la del router)

(lo estoy probando con mi modem Comtrend para practicar, fantástico gracias)

 

De todos modos... el puerto está abierto en el Xavi... si entro y miro en el menú de Port Forwarding Configuration, allí está el puerto!

No podría ser otra cosa?

 

 

PD: el poco UNIX que sabía se me ha olvidado, pero, podría entrar desde mi mac en ese mac y usar su terminal desde mi máquina no?

O conectar por telnet con ese Mac y ejecutar esos comandos no?

En fin, para eso son las terminales, nor?

 

-----------

 

Gracias pepeico, no había visto tu mensaje.

 

Sería bueno saber comprobar si está abierto desde la terminal, eso se hace con ping? Para descartarlo o no.

 

También miraré si el router/modem tiene Firewall propio funcionando.

 

Lo de las preferencias lo haré también por si acaso, que esto empieza a oler a algo tonto. Pero mi ordenador está con Jazztel/Comtrend y el otro con Timofosnica/Xavi... pero probaré

Edited by fdisnd
Link to post
Share on other sites

No se, yo diría que no es una cuestion de puertos, tiene pinta de ser alguna tonteria....:unsure:

 

Me decanto más por problema de la cuenta.....crea otro usuario administrador, instala el Skype en esa cuenta, y prueba a ver si asi te conecta..:unsure:

Link to post
Share on other sites

entonces, quizá reparar permisos primero y a ver?

 

(como, no habías reparado permisos? :P )

 

 

Otra cosa, tengo que tener ppp-0 y ppp-1 activados?

Edited by fdisnd
Link to post
Share on other sites
  • 3 weeks later...

Bueno, estoy en la máquina que no conecta a Skype revisando cosas y siguiendo vuestros consejos.

El puerto está abierto y sigue sin conectar.

 

Por telnet entro en el modem pero no me hace caso de los comandos (*), pero entrando en el modem con Firefox compruebo que está abierto el mismo puerto indicado en las preferencias de skype.

 

(*) entro por telnet en el modem via terminal y con "?" me da la lista de comandos, pero al introducir esos comandos para abrir los menus, me dice que no existen.

Via telnet el modem no tiene una estructura de menús que se abren con números, me da una lista de nombres de menu y su descripción. Quizá tiene una sintaxis especial pero no me la indica.

Pero en fin, entrando desde Firefox se ve que el puerto está abierto.

 

¿qué pasa? Más ayuda por gavor

 

gracias

Link to post
Share on other sites
  • 3 weeks later...

Bueno, por fin una solución...! :rolleyes:

 

Al parecer las preferencias de la versión 2.8 de Skype para OSX se crean con errores o se corrompen...

 

Hay que borrar todo rastro de la 2.8, incl. preferencias de todos los usuarios, instalar la 2.7 y si se quiere, sustituir la 2.7 por la 2.8 (cosa que yo NO haré). Al parecer, escribiendo sobre las prefs de la 2.7, la 2.8 si funciona. Como digo, yo me quedo con la 2.7 a la espera de un arreglo oficial de Skype.

 

Aquí un enlace a un tema en castellano del foro de Skype para Mac

Y aquí otro con versiones de Skype para Mac

 

*******

edito: observo que el 29 de octubre ha salido una nueva versión de Skype para Mac (2.8.0.863) que muy probablemente conecte sin problemas. La problemática es la 2.8.0.851

*******

 

Gracias a los que han intentado ayudar !

 

Fernando

 

 

.

Edited by fdisnd
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.