Jump to content
Sign in to follow this  
palitodepolo

desparece 3G tras la iOS 4.2

Recommended Posts

Hola, tras actualizar ayer tarde la iOS 4.2 en mi Ipad 3G con SIM Movistar ya no me conecta a 3G, solamente sale el circulito del GPRS y va muy lento.

He restaurado ajustes de conexión y ajustes y nada.

 

Buscando en algún foro tienen problemas parecidos:

 

http://www.ipadforums.net/ipad-general-discussions/12733-my-ipad-3g-ios-4-2-gm-only-displays-edge.html

http://www.ipadforums.net/ipad-help/13413-3g-connection-gone-only-edge.html

 

No se como os va a vosotros...

 

Un saludo

 

Miguel Angel

Share this post


Link to post
Share on other sites

Pues es una pregunta de soporte y aquí no iba mal...

En fín, tú mismo. Gracias por avisar pero voy a dejarlo abierto por si a alguien le pasa lo mismo.

Saludos

Share this post


Link to post
Share on other sites

¿Has vuelto a poner el ajuste APN?

Si, las APN de Movistar no se me borraron, y el símbolo de Movistar aparece, pero no me deja conectar por 3G, solo los datos ordinarios más lentos....

 

En otros casos han desaparecido toda conexión de datos móviles tras la 4.2, como aquí: http://discussions.apple.com/thread.jspa?threadID=2660107&tstart=75

 

Mañana probare a restaurar la versión anterior de iOS, a ver que pasa....

 

Saludos y gracias.

Share this post


Link to post
Share on other sites

¿Has vuelto a poner el ajuste APN?

Si, las APN de Movistar no se me borraron, y el símbolo de Movistar aparece, pero no me deja conectar por 3G, solo los datos ordinarios más lentos....

 

En otros casos han desaparecido toda conexión de datos móviles tras la 4.2, como aquí: http://discussions.apple.com/thread.jspa?threadID=2660107&tstart=75

 

Mañana probare a restaurar la versión anterior de iOS, a ver que pasa....

 

Saludos y gracias.

 

 

No parece un problema de APN, sino de que en las preferencias de la red se ha desactivado la opcion 3G ¿Puede ser eso?....Lo digo porque me parece que en el caso de Movistar, los valores del APN, se leen de forma automatica (esto no pasa asi con por ejemplo con SIMYO, que hay que meterlos a mano)

 

 

Saludos

 

JP

Share this post


Link to post
Share on other sites

Totalmente de acuerdo JP, me ha desaparecido la opción 3G... en preferencias.

 

Saludos. Mam.

 

¿Te ha desaparecido o se ha desactivado? Es que no es lo mismo...

Share this post


Link to post
Share on other sites

En los iPad nunca ha estado la opción de mantener los datos móviles activados, pero desactivar el 3G. Tengo delante ahora mismo un iPad con la 3.2.1 y la opción de 3G no aparece. Sólo activar o desactivar los datos móviles.

 

Yo restauraría el firmware y empezaría de cero, sin poner copia de seguridad, sacando manualmente los datos que se quieran conservar antes de hacer todo el proceso.

Share this post


Link to post
Share on other sites

Tengo el mismo problema y tras restaurar de nuevo empieza funcionando el 3g pero no se en que momento exactamente vuelve a dejar de funcionar.

A ver si alguen sabe algo mas?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.