Jump to content

adaptadores midi usb en Mac OS 9


Recommended Posts

En la secciòn de vintage hablè sobre mi nueva adquisiciòn, una power macintosh g3 de escritorio repotenciada (procesador 233 Mhz, 320 MB RAM, 30 GB disco y Mac OS 9.1), aca doy detalles de una duda en particular.

 

http://www.everymac.com/systems/apple/powermac_g3/stats/powermac_g3_233_dt.html (datos del modelo original)

 

En la lista de compras tambien tengo un òrgano casio y tengo a elegir dos: Uno con conexion USB directa y otro con una interfaz midi tradicional (el conector redondo).

 

Pienso ponerle una tarjeta PCI con puertos USB que tengo ahì (que les hace falta y mucho) para el primer caso, pero como no tengo a la mano los datos exactos del òrgano y los vendedores ni siquiera saben lo que es una mac, hablarè del segundo caso (pero pienso que igual necesitarè la USB).

 

He visto adaptadores MIDI/USB genèricos (los ùnicos a mi alcance por el momento) como èste

 

http://articulo.mercadolibre.com.pe/MPE-13215568-midi-a-usb-_JM

 

¿Alguien lo ha probado en OS 9? Y de ser asì còmo lo uso.

 

Y si esos no funcionan, ¿què modelos sugieren para ir buscàndolos?

 

Por ùltimo, he sabido de programas de òrgano para esos mac. Sugieran nombres (y un secuenciador tambièn).

 

PD: Se me olvidaba. En cualquiera de los dos casos, què tanto afecta usarlo con un Hub USB (latencia).

Edited by chillinfart
Link to post
Share on other sites

actualizo.

 

Me arriesgue a comprar un adaptador generico muy similar a uno que vi en amazon que si era compatible con OS9, ya que los de marca piden de tiger a más reciente. Ahora me sale de que no encuentra controlador para "Usb 2.0 MIDI adapter" y al apretar OK para usar el servicio de Software Update del OS9 se demora un buen rato para que suelte "Software Update is not able to connect to the internet". Parece que apple ya le dio de baja porque hasta itunes 1.0 funciona de maravilla en la g3.

 

Algun driver "generico" para esos adaptadores? Por ahi lei freemidi, pero lo unico que halle fueron unos drivers optimizados para cierta marca.

 

Estoy comenzando a frustrarme.

Link to post
Share on other sites

Hola!

Yo no compraria ninguno de estos modernos precisamente por el rollo ese del Plug & Play que en el OS9 no existia.

Antes se usaba el driver de midi de opcode oms 2.3.8.Va a ser algo dificil de encontrar pero con algo de suerte igual

lo logras.

 

Saludos

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.