Jump to content

AppleTV 2 y tamaño de subtitulos


Recommended Posts

Hola,

 

he estado buscando por todas partes a alguien que le suceda lo mismo que a mi però no lo encuentro y tampoco se si este es exactament la sección del foro correcta, así que si no los es comentadme donde tendria que colocar mi duda porfavor. Ahí va:

 

Hace poco adquirí el AppleTV 2G y debido a que no acepta divx y otros formatos ni subtitulos sin añadir-los al archivo de video, me descargué el Handbrake para hacer la conversión a mv4 integrando los subtitulos.

En principio ningún problema al visionalo des de Mac con itunes, però al visionarlo en el AppleTV me encontré que los subtitulos tenian un tamaño minúsculo. Según el video (no se con que criterio) se veian más grandes, pero en otros minúsculos que casi no se pueden leer.

 

Como no he encontrado que se pueda configurar mucho (para no decir nada) la pista de subtitulos en el AppleTV ni en iTunes, no tengo ni idea de que puede suceder ni como solucionarlo.

 

A alguno os ha pasado los mismo? Se puede configurar de alguna forma en la conversión con el Handbrake, en itunes o en el AppleTV 2G?

 

Muchas gracias por adelantado, seria magnifico que alguien supiera como solucionarlo.

Link to post
Share on other sites
  • 3 months later...

Hola a todos! a ver si esto le pasa a alguien más y sabe como "solucionarlo"...

 

Estoy usando el VideoMonkey para convertir videos en .avi a .mp4, posteriormente los paso por Subler para añadirle los subtítulos y después los meto en iTunes, todo bien, iTunes los reproduce perfectos pero cuando los reproduzco con el Apple TV tardan unos 3 minutos en empezar, una vez empieza todo va bien, pero tarda eso, unos 3 minutos... son ficheros de 350MB, no HD ni nada, aunque poco tiene que ver porque los ficheros en .mkv que los paso directamente por Subler, para añadir los subtítulos, los reproduce sin ninguna espera y por otro lado, si añado a iTunes el fichero que genera VideoMonkey también lo reproduce perfectamente, sin esperar, pero sin subtítulos claro...

 

Es decir que el problema parece estar en el último paso que hago con Subler para añadir los subtítulos pero no se porqué... ¿alguna idea?

 

Saludos!!

Link to post
Share on other sites

De acuerdo, pero no sería mejor crear un hilo nuevo? esto no tiene relación ni con los subtítulos ni con su tamaño, sólo nombro los subtítulos porque paso los ficheros por subler para añadirlos pero si no añado subtítulos pasa lo mismo.

 

Gracias por moverlo, no sabía muy bien donde ponerlo :)

Link to post
Share on other sites
  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.