Jump to content

Problema After Effects


Recommended Posts

Muy buenas

Tengo una urgencia y estoy desesperado.

He hecho un video en After Effects con el trapcode particular (unas light streaks), y ya lo tengo acabado despues de dos semanas con dedicacion absoluta, y a la hora de exportarlo el programa se cuelga (he probado todo, diferentes formatos y compresores), y lo curioso es q hay partes del video q no contienen los light streaks y sí que he podido exportarlas sin compresion y todo. Hay algun truco para decirle al after effects que coja mas RAM o algo para exportarlo sin problemas???Tengo un MAcPro 2 x 2.66 Ghz Dual-Core y de RAM 2 Gb DDR2 (lo sé, es muy poco xo nunca me ha dado problemas y menos con el afte)

Gracias!!!!

Link to comment
Share on other sites

(Un consejo: amplia la RAM, aunque nada tiene que ver con tu problema actual, los renders los hace la CPU no la RAM)

 

 

Preguntas:

 

1) Qué versión de Mac OS X, de After Effects y de Trapcode tienes?

 

2) Habías exportado antes algo hecho con Trapcode Particular? (no te voy a preguntar si tienes la licencia, pero si no la tienes planteate que ese puede ser el problema)

 

Crea un proyecto nuevo y haz una composición sencilla con el Particular a ver si te da problemas

 

 

En After Effects -> Preferences -> Memory and Multiprocessing: 1) se configura la RAM destinada a AE y al SO y resto de programas, 2) se configura los procesadores destinados a AE y al SO y resto de programas

 

Adobe lo explica bastante bien: Memory & Multiprocessing preferences

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.