Jump to content

Recommended Posts

Hola a todos.

 

Escribo porque no acabo de encontrar solución a algo tan absurdo como que trabajando en FCP pulso play, y tarda hasta 30seg. en ponerse en play.

Uso un McBook Pro i5 con 4GB de RAM, FCP 7.0.3 recien instaladito. Todo el material está en el disco local interno, y hay sitio de sobra a mansalva.

El proyecto es HDV 108050i y todo está perfectamente configurado, o eso creo.

Estoy desesperado, llevo usando FCP desde la versión 3 y nunca tal cosa me había pasado.

Para más misterio, hay ocasiones en las que va perfectamente, para tras un render, por ejemplo, o irme del puesto y volver pasada una hora se pone mal.

Reinicio todo y nada de nada, salgo de toda aplicación abierta y nada, pulsas play y lo mismo tarda nada, que se casca 30seg. con la bola de colores.

Obviamente está todo rendereado, y le da lo mismo si es material que no necesite render, que sea RT o SafeRT siempre lo mismo.

 

¿tenéis idea de lo que puede estar haciendo que ocurra esto?

 

socorrrrrooo :´-(

 

gracias de antebrazo por la ayuda.

juan

Link to post
Share on other sites

No creo que vaya por aqui la cosa, pero ¿ Tienes desactivada la opción "Poner el disco duro en reposo cuando sea posible" de las preferencias "Economizador" ? Si no, hazlo.

Link to post
Share on other sites

Gracias Birux, pero eso no es, ya que de tratarse del arranque del disco, tras el primer arranque, y tras ponerse a girar el disco, ya no debería de volver a pasar hasta que dejase de nuevo el ordenador inactivo durante un tiempo, y cuando le da este ataque (casi siempre) el problema es continuo cada vez que pulso el "play".

 

Juan

Link to post
Share on other sites

Hola Juan,

 

A mí me pasó algo parecido hace poco... en mi caso tenía un proyecto muy grande y al darle al play, de vez en cuando, se quedaba la bolita de colores dando vueltas. Lo que hice fue separar el proyecto en dos... y entonces no hubo problema. No sé si puede ser tu caso pero prueba a hacer un proyecto nuevo, cierra el anterior del browser y a ver qué pasa.

 

saludos

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.