Jump to content

Mac OS X Lion (Julio 2011)


Recommended Posts

De todas formas a veces nos quejamos de vicio...

 

Han puesto el sistema entero a 24 euros (que antes costaba 129 excepto la actualización de Leopard a Snow que costó 29), y nos quejamos si una aplicación la sacan del sistema y la ponen a 5€?? (Total 29€).

 

Conclusión: si han sacado FrontRow y la ponen a la venta por separado a 5€ (que está por ver), pues no está mal. Mucha gente no la usará (como yo) y preferimos un sistema mas barato (que lo es y mucho).

Link to post
Share on other sites
  • Replies 2.7k
  • Created
  • Last Reply

Top Posters In This Topic

Joder con el "Think Different", si Picasso viera para que empresa se utilizó su imagen....

 

Nadie dijo que Think diferent, fuera Think cheaper....

laugh.gif

Yo por desgracia he tenido que volver a snow leopard. Actualicé a Lion, pero el ordenador pasó a calentarse una barbaridad.

-Con snow leopard 40-45º

-Con Lion no bajaba de los 53-55º

-Al ver un video de Youtube con el HTML5 converter me saltaban enseguida los ventiladores

blink.gif

-Tenía una serie de procesos que continuamente consumían, haciendo que la CPU casi siempre estuviese al 50% aunque no tocase nada(safari y todo cerrado)

-Safari iba bastante rápido, pero como es porque lo tiene TODO en RAM pues aumenta el consumo de todo.

-La batería paso a reducirse a la mitad, en ningun momento pasaba de 5 horas de uso.

Asi que pensé yo, el equipo tiene 10 meses, habrá que hacerle una instalación limpia y así se me arreglarán todos mis males. Pues sin meterle las aplicaciones que tenía de antes el ordenador seguía calentandose exactamente igual. Iba algo más fluido(lógicamente).

Así que muy a mi desgracia, he formateado de nuevo(3ª vez esta semana) y instalación limpia de SL. Cuando salgan actualizaciones que solucionen mis problemas espero poder volver.

Edited by carlosgonza88
Link to post
Share on other sites

Si actualizais desde Snow Leopard Quicktime 7 seguirá funcionando, pero si instalais de cero la versión que funciona en OS X Lion es Quicktime 7.6.6 para Snow Leopard

 

He probado a instalar Quicktime 7.6.9 para Leopard (que es el que está en la página principal de Quicktime) y no deja instalarlo

 

 

Menudo lio tienen: QT 7.6.9 para Mac OS X 10.5 (Leopard) y QT 7.6.6 para Mac OS X 10.6 (Snow Leopard) :(

 

 

Perian y MPEG Streamclip funcionan

 

VLC también

Link to post
Share on other sites

Por joder, más que nada.

 

O por pura avaricia, y lo venderán a 5 dólares en el AppStore, como hicieron con el mando a distancia que les costaría 2 dólares regalarlo, y lo quitaron y vendieron por separado por 30 dólares.

 

Joder con el "Think Different", si Picasso viera para que empresa se utilizó su imagen....

 

No se por que pones de ejemplo a Picasso si a pesar de tener una época de pobreza extrema, terminó como magnate multimillonario, lleno de lujos y además mujeriego unsure.gif, y no precisamente regalando su trabajo. tongue.gif

Edited by dnL7up
Link to post
Share on other sites

Yo por desgracia he tenido que volver a snow leopard. Actualicé a Lion, pero el ordenador pasó a calentarse una barbaridad.[/size][/left][/font]

-Con snow leopard 40-45º

-Con Lion no bajaba de los 53-55º

-Al ver un video de Youtube con el HTML5 converter me saltaban enseguida los ventiladores

blink.gif

-Tenía una serie de procesos que continuamente consumían, haciendo que la CPU casi siempre estuviese al 50% aunque no tocase nada(safari y todo cerrado)

 

¿Y no será que tenías a Spotlight reindexando todo el disco duro? No serías el primero que se queja que tras instalar el SO todo va lento y a trompicones, con la CPU cargada sin estar haciendo nada y la temperatura alta (con los ventiladores subiditos). Pero era el SpotLight reindexando todo. Y al cabo de unas cuantas horas, cuando ya ha terminado... a volar.

Edited by cascaman
Link to post
Share on other sites

Por joder, más que nada.

 

O por pura avaricia, y lo venderán a 5 dólares en el AppStore, como hicieron con el mando a distancia que les costaría 2 dólares regalarlo, y lo quitaron y vendieron por separado por 30 dólares.

 

Joder con el "Think Different", si Picasso viera para que empresa se utilizó su imagen....

 

No se por que pones de ejemplo a Picasso si a pesar de tener una época de pobreza extrema, terminó como magnate multimillonario, lleno de lujos y además mujeriego unsure.gif, y no precisamente regalando su trabajo. tongue.gif

 

No, lo he dejado siempre que termine de indexar el spotlight( con el lógicamente no bajaba de los 70º).

Y después de indexar seguía así. Por eso he tenido que volver.

Link to post
Share on other sites

No se si se a dicho ya pero acabo de configurar el nuevo Mac mini para sustituir el que tenía q ya no daba mas de si, y sorpresa!! :blink: no encuentro Front Row. Ya me han fastidiado, lo usaba en salón como media center para música, pelis....así que me quedo sin una aplicación para mi básica. En fin....espero que se les ocurra algo, aunque ahora mismo estoy un poco sorprendido! :(

Saludos

 

Saaaas busquedaaaaaassss !! :D

 

http://www.macuarium.com/foro/index.php?showtopic=340583

 

Saludos :)

 

Ups :blush:

Gracias

Saludos

Link to post
Share on other sites

1. ¿Alguien ha instalado este Trim Support Enabler? Es que es tan delicado el sitio en el que toca, que da cosa.

 

2. ¿Alguien sabe qué unidad de medida son los EB que aparecen en el Monitor de actividad, columna de Memoria virtual, especialmente cuando el ventilador se pone como una moto y se produce un súbito tránsito de pocos megas a varios gigas en muy poco tiempo?

Link to post
Share on other sites

1. ¿Alguien ha instalado este Trim Support Enabler? Es que es tan delicado el sitio en el que toca, que da cosa.

 

2. ¿Alguien sabe qué unidad de medida son los EB que aparecen en el Monitor de actividad, columna de Memoria virtual, especialmente cuando el ventilador se pone como una moto y se produce un súbito tránsito de pocos megas a varios gigas en muy poco tiempo?

 

1- Yo hace unas semanas que lo tengo instalado,( uso un disco OWC SSD de 60GB ) y no he notado nada raro.

Link to post
Share on other sites

Tengo un Macbook de mitades del 2007 (Core 2 Duo 2,16, 3 Gg Ram, 120 Gb de disco duro) con Snow Leopard y estoy pensando pasarme a Lion, ya que me interesa mucho lo de pantalla completa y autosaves sobre todo. Sin embargo, tengo miedo de que me quede muy justo el sistema, y me gustaría saber qué tal me irían los videos en 720p (ahora me activan los ventiladores, pero se ven y escuchan muy bien, sin cortes ni nada).

 

En caso de actualizarme, sería muy traumático si no me gusta cómo va el sistema volver a Snow Leopard usando una copia de Time Machine, ¿o sería muy engorroso?

Link to post
Share on other sites

 

1- Yo hace unas semanas que lo tengo instalado,( uso un disco OWC SSD de 60GB ) y no he notado nada raro.

 

¿Snow Leopard o Lion? Me interesa saber si no da problemas ni se nota nada raro en Lion.

 

Tengo un Macbook de mitades del 2007 (Core 2 Duo 2,16, 3 Gg Ram, 120 Gb de disco duro) con Snow Leopard y estoy pensando pasarme a Lion, ya que me interesa mucho lo de pantalla completa y autosaves sobre todo. Sin embargo, tengo miedo de que me quede muy justo el sistema, y me gustaría saber qué tal me irían los videos en 720p (ahora me activan los ventiladores, pero se ven y escuchan muy bien, sin cortes ni nada).

 

En caso de actualizarme, sería muy traumático si no me gusta cómo va el sistema volver a Snow Leopard usando una copia de Time Machine, ¿o sería muy engorroso?

 

Con la configuración que tienes yo creo que Lion te irá bien, incluso un poco mejor que Snow Leopard porque mejora algo el rendimiento gráfico. Eso sí, si ahora se te activan los ventiladores, en Lion tendrás que sujetarlos para que no se te salgan.

 

En cuanto a la marcha atrás, yo no la he hecho, pero recuerdo haber visto en este mismo tema intervenciones de gente que la ha hecho desde Time Machine sin problemas.(lo malo es que ya van 102 páginas)

Link to post
Share on other sites

Kaisten, yo he vuelto atrás haciendolo de las dos formas.

Hay que tener una consideración importante. Cada mbp tiene discos de instalación específicos para su modelo(Si es un mbp del 2010 será diferente al del mbp del 2011). Por lo tanto si quieres hacer una recuperación de Timemachine, te vale cualquier disco, pero si quieres hacer instalación limpia necesitas el disco de tu modelo si o si.

 

Primero con Timemachine-> Lo único que hay que hacer es meter un disco de instalación Snow Leopard y conectar el disco duro en el que tienes las copias de Timemachine, arrancar el ordenador presionando alt. Cuando te de a elegir arrancas desde el cd. Una vez iniciado eliges el idioma español. Dentro te aparecen varias opciones, eliges la de restaurar desde una copia de Timemachine y restauras sin problemas.

Segunda forma, limpia--> Insertas CD y arrancas el ordenador presionando ALT. Cuando te de a elegir arrancas del CD. Una vez iniciado eliges el idioma español. Una vez elegido en la barra de arriba abres la utilidad de discos y formateas el disco duro del SO(ojo! Dándole formato MacOS plus con registro). Tarda 10 segundos, una vez hecho eliges la opción de instalar Snow Leopard y lo dejas trabajando.

Link to post
Share on other sites

Kaisten, yo he vuelto atrás haciendolo de las dos formas.

Hay que tener una consideración importante. Cada mbp tiene discos de instalación específicos para su modelo(Si es un mbp del 2010 será diferente al del mbp del 2011). Por lo tanto si quieres hacer una recuperación de Timemachine, te vale cualquier disco, pero si quieres hacer instalación limpia necesitas el disco de tu modelo si o si.

 

Primero con Timemachine-> Lo único que hay que hacer es meter un disco de instalación Snow Leopard y conectar el disco duro en el que tienes las copias de Timemachine, arrancar el ordenador presionando alt. Cuando te de a elegir arrancas desde el cd. Una vez iniciado eliges el idioma español. Dentro te aparecen varias opciones, eliges la de restaurar desde una copia de Timemachine y restauras sin problemas.

Segunda forma, limpia--> Insertas CD y arrancas el ordenador presionando ALT. Cuando te de a elegir arrancas del CD. Una vez iniciado eliges el idioma español. Una vez elegido en la barra de arriba abres la utilidad de discos y formateas el disco duro del SO(ojo! Dándole formato MacOS plus con registro). Tarda 10 segundos, una vez hecho eliges la opción de instalar Snow Leopard y lo dejas trabajando.

 

 

¿Se puede volver atrás con Timemachine arrancando con el DVD original de instalación de Snow Leopard si el disco duro es un Time Capsule que se conecta por Wi-Fi?, Me refiero a si arrancando con el DVD es capaz de activar la red Wi-Fi para poder conectarse con el Time Capsule, los otros tipos de disco van por cable al USB o Firewire y evidentemente no hay problema.

 

Un cordial saludo.

Link to post
Share on other sites

1- Yo hace unas semanas que lo tengo instalado,( uso un disco OWC SSD de 60GB ) y no he notado nada raro.

 

¿Snow Leopard o Lion? Me interesa saber si no da problemas ni se nota nada raro en Lion.

 

 

Con Lion en un macbook Core 2 duo de finales del 2007.

Link to post
Share on other sites

1- Yo hace unas semanas que lo tengo instalado,( uso un disco OWC SSD de 60GB ) y no he notado nada raro.

 

¿Snow Leopard o Lion? Me interesa saber si no da problemas ni se nota nada raro en Lion.

 

 

Con Lion en un macbook Core 2 duo de finales del 2007.

 

Ya está instalado, muchas gracias. En un MacBook pseudoPro de finales de 2008. Todo va bien, noto quizá una leve demora en el primer acceso pero mucha más velocidad en los siguientes, como si se hubiese instalado una potente caché. Habrá que ver cómo va funcionando en los próximos días, y se evita esa degradación en las operaciones de borrado que por lo visto sufren las unidades SSD. Lo que sí he notado son velocidades espectaculares vaciando la papelera.

Link to post
Share on other sites

Yo he notado en un MBA 11" 4Gb RAM que cuando abro la AppStore sale un momentito la pelotita de colores... EL SSD esta indexado y todo funciona bien... pero al abrir la AppStiore la pelotita sale un par de segundos... Por lo demás todo bien..

 

Saludos.

Link to post
Share on other sites

Yo he notado en un MBA 11" 4Gb RAM que cuando abro la AppStore sale un momentito la pelotita de colores... EL SSD esta indexado y todo funciona bien... pero al abrir la AppStiore la pelotita sale un par de segundos... Por lo demás todo bien..

 

Saludos.

Eso es el principio del fin, pronto empezarán los kernel panics :P

Link to post
Share on other sites

Yo he notado en un MBA 11" 4Gb RAM que cuando abro la AppStore sale un momentito la pelotita de colores... EL SSD esta indexado y todo funciona bien... pero al abrir la AppStiore la pelotita sale un par de segundos... Por lo demás todo bien..

 

Saludos.

Eso es el principio del fin, pronto empezarán los kernel panics :P

 

 

Jajkajajajaja tekieiya nickeditor.....!!! Menudo elemento estas hecho tú...... jajajajjajajaja... Decir que Lion esta instalado en el MBA y no actualizado..... Pero vamos no creo que sea cosa grave... Este nickeditor no tiene otra cosa que hacer "na" más que preocuparme...

 

Saludos. :rolleyes:

Link to post
Share on other sites

Bufff... pues he tenido que quitar el Trim Support Enabler. Menos mal que parece ser una extensión de quita y pon que se activa y desactiva rápido y sin consecuencias aparentes. Y he tenido que quitarlo por una razón tan sorprendente como inesperada: no aguantaba el zumbido de la unidad SSD.

 

Acercando mucho mucho el oído a la unidad se percibe un levísimo zumbido. Yo creía que estas unidades, igual que las memorias flash, eran totalmente silenciosas; por eso cuando lo recibí me sorprendió ver en las especificaciones de la unidad un valor referido al nivel de ruido, reducidísimo pero existente. El disco es un OCZ Vertex2 de 120 Gb.

 

Bueno, pues con el Trim Support Enabler el ruido aumentaba de manera significativa, hasta el punto de resultar bastante insoportable. Es cierto que ahora, ya de madrugada y sin apenas ruidos, hay un silencio tal que se percibe cualquier ruido, pero estoy seguro de que el que hacía es perceptible a cualquier hora y en condiciones normales. De hecho todavía me retumba el zumbido en los oídos veinte minutos después.

 

Habrá que activar TRIM de vez en cuando para que libere esas celdas marcadas tras un único borrado, supongo. Porque a día de hoy usarlo de manera continuada exige tapones en los oídos, o Motorhead a todo trapo en el equipo de música, a elegir.

Link to post
Share on other sites

Bufff... pues he tenido que quitar el Trim Support Enabler. Menos mal que parece ser una extensión de quita y pon que se activa y desactiva rápido y sin consecuencias aparentes. Y he tenido que quitarlo por una razón tan sorprendente como inesperada: no aguantaba el zumbido de la unidad SSD.

 

Acercando mucho mucho el oído a la unidad se percibe un levísimo zumbido. Yo creía que estas unidades, igual que las memorias flash, eran totalmente silenciosas; por eso cuando lo recibí me sorprendió ver en las especificaciones de la unidad un valor referido al nivel de ruido, reducidísimo pero existente. El disco es un OCZ Vertex2 de 120 Gb.

 

Bueno, pues con el Trim Support Enabler el ruido aumentaba de manera significativa, hasta el punto de resultar bastante insoportable. Es cierto que ahora, ya de madrugada y sin apenas ruidos, hay un silencio tal que se percibe cualquier ruido, pero estoy seguro de que el que hacía es perceptible a cualquier hora y en condiciones normales. De hecho todavía me retumba el zumbido en los oídos veinte minutos después.

 

Habrá que activar TRIM de vez en cuando para que libere esas celdas marcadas tras un único borrado, supongo. Porque a día de hoy usarlo de manera continuada exige tapones en los oídos, o Motorhead a todo trapo en el equipo de música, a elegir.

En este tema de Hardware y periféricos tratan: Activar TRIM en cualquier SSD :blush:

Link to post
Share on other sites

Hola disculpen una pregunta, tengo mi Macbook Pro de 13" actualicé a Lion X, pero después de hacerlo tengo problemas para poner acentos, hay otro foro donde participo también y ahí no me lo permite, sin embargo en este foro Macuarium sí puedo ponerlos, será problema de Lion o de esa página, la verdad soy nuevo en el mundo Mac y estoy muy contento, si hay algo que me puedan orientar con este problemita se los agradeceré, reciban un abrazo.

Link to post
Share on other sites

Hola disculpen una pregunta, tengo mi Macbook Pro de 13" actualicé a Lion X, pero después de hacerlo tengo problemas para poner acentos, hay otro foro donde participo también y ahí no me lo permite, sin embargo en este foro Macuarium sí puedo ponerlos, será problema de Lion o de esa página, la verdad soy nuevo en el mundo Mac y estoy muy contento, si hay algo que me puedan orientar con este problemita se los agradeceré, reciban un abrazo.

 

 

A mí me pasaba lo mismo, y justamente me ocurría por visualizar contenido Flash blink.gif (no sé si este bug está corregido en la 10.7.2 ya que no tengo instalado Flash). Actualmente, es un bug de Safari y no creo que haya una solución que pueda decir yo, así que podrías probar a usar otro navegador si no aguantas ese fallo.

 

Saludos

 

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.