Jump to content

Macbook nuevo que no quiere correr mucho por la red


Coliuto
 Share

Recommended Posts

He recibido hace unas horas mi MBP 13" i5 y de momento estoy maravillado. Apple me lo ha mandado muy rápido y estoy contentísimo. Pero como todo nunca me sale bien del todo ya tengo un problema: La conexión va desesperantemente lenta y con cortes. Y no logro entenderlo.

 

Vengo de Windows, después de muchos años por fin he podido dar el paso, es por ello que soy novato (en cuanto tenga un ratito me paso por el hilo de switchers, jejeje)

 

Bien, os comento mi problema: Tengo un router Netgear WGR614 v6 conectado a un modem Motorola de ONO con el que conecto por ethernet mi PC de sobremesa y por wifi otro portátil que tengo con Windows. La conexión wifi funciona perfectamente en el otro portátil pero con el Mac va muuuuuuy mal :( :( Desesperantemente lenta y no termino de entenderlo. A simple vista, la configuración está bien. Con el Airport conectado, se me asigna la IP 192.1681.3 (a veces este último número cambia)

.

 

¿Qué puedo hacer? ¿Puede ser problema del router? Lleva instalada la versión 10.6.6 de Mac OS X y ya no sé como configurarlo.

 

Ojalá alguien pudiera echarme un cable porque de momento estoy desesperado intentando conectarlo :-((

 

Gracias!!!

 

EDIT: Si el problema fuera del router (maldita mi suerte) agradecería recomendación de un router que funcione bien con ONO y con un Mac. :)

Edited by Coliuto
Link to comment
Share on other sites

Muchas gracias amigo! Estaba deseando que alguien me dijera algo :rolleyes:

 

Voy a echarle un vistazo porque estoy realmente desesperado! Y mira que estoy disfrutando el tener por fin un MAC pero esto de la conexión ha sido un revés para mi ilusión de nuevo propietario de un MBP.

 

A ver si encuentro solución y os cuento... ojalá!!

 

Saludos y gracias de nuevo!

Link to comment
Share on other sites

Sigo desesperadísimo!!!!

 

No hay manera y he probado con todo: reiniciando mil veces el router, cambiando el cifrado, el encriptado de la clave, probando todas las frecuencias, he cambiado las DNS (he probado las de OpenDNS y otras que he encontrado por ahí) y NO HAY MANERA. Lo único que he conseguido es un tremendo dolor de cabeza y de ojos por estar leyendo y leyendo foros y blogs probando todas y cada una de las soluciones y terminar con una gran frustración.

 

No puedo navegar, sí escuchar la radio o descargar, pero no puedo navegar y he probado con cuatro navegadores distintos.

 

Pero lo peor de todo es ver como cualquier cacharro que tengo con wifi vuela y este MBP, con el precio que tiene, me lleva por la calle de la amargura y desde que lo recibí el miércoles no hago otra cosa con él que probar y probar para terminar conectándolo por ethernet ya que por wifi, resulta imposible.

 

Empiezo bien con Mac... :( :( Y yo que he dado el paso porque quería olvidarme de estas cosas... :(

Edited by Coliuto
Link to comment
Share on other sites

 

¿Sin encriptación ninguna también te va lento?

 

Saludos y suerte :)

 

1000 gracias compañero! Era lo último que me faltaba por probar. He probado a dejar la red sin contraseña y... ¡Funciona!

 

Pero claro, en este caso ¿Dónde está el problema? ¿En la tarjeta Airport o en mi router? ¿Tengo que dejar mi conexión desprotegida para poder navegar?

 

Saludos y espero que me podáis dar más información. No sabéis cuanto os la agradezco! :)

Link to comment
Share on other sites

Coliuto, yo me plantearía que el problema radica en que, por algún motivo, se da cierta "incompatibilidad de caracteres" entre la tarjeta y el router...

 

Y sin ser ningún entendido en la materia, probaría soluciones más o menos inocuas: repasar los diferentes tipos de seguridad que ofrece el router; hacerle un buen mantenimiento al Mac, regenerar los archivos de preferencias relacionados con AirPort, crear una nueva cuenta...; mirar si el router está funcionando con el firmware más actualizado...

 

En fin, le daría muchas vueltas con calma (aunque sea difícil), para que las máquinas se dieran cuenta de quién es el que tiene más paciencia ;)

 

Saludos :)

Link to comment
Share on other sites

Hola!!

A mi lo que me deja flipado es que Coliuto se haya pillado un Mac ahora, y sea usuario de la web desde diciembre de 2005! :) Na, es coña, supongo que tendría otros dispositivos.

Pues la verdad es que es curioso lo que te pasa. No soy ningún entendido en el tema, pero lo que han dicho de la incompatibilidad de caracteres podría ser... Tienes una password muy rara? Prueba a poner alguna algo más simple, sin caracteres especiales quizá. Yo también probaría si puedes a que algún amigo tuyo te preste su router/modem, para ver si va bien con el mac...

Si al final vas a dejarla sin contraseña la wifi, puedes ocultar el SSID de tu red, para que no la vean, y poner un filtro por MAC (MAC de dirección MAC, no de Apple xD ). Aunque todas las protecciones son "rompibles", pero bueno, algo es algo! :)

 

Espero que tengas suerte!

Link to comment
Share on other sites

 

¿Sin encriptación ninguna también te va lento?

 

Saludos y suerte :)

 

1000 gracias compañero! Era lo último que me faltaba por probar. He probado a dejar la red sin contraseña y... ¡Funciona!

 

Pero claro, en este caso ¿Dónde está el problema? ¿En la tarjeta Airport o en mi router? ¿Tengo que dejar mi conexión desprotegida para poder navegar?

 

Saludos y espero que me podáis dar más información. No sabéis cuanto os la agradezco! :)

 

Bueno, al final, me precipité afirmando que "funciona". No, no funciona :( Al principio parecía que sí pero la conexión duró 5 minutos. A veces la conexión vuelve pero se vuelve a ir y los cortes van contínuos. Vaya, que algo he mejorado pero sigue siendo desesperante.

 

He conseguido mejorar algo, configurandolo asÍ, poniendo "open" en Authenticacion Type:

 

capturarouter.jpg

By jaggar00 at 2011-03-15

 

 

"Algo" significa que puedo navegar, con cortes e interrupciones. No es lo deseable pero antes ni eso.

 

Os agradezco a los que me habéis ayudado con vuestros comentarios. Ya no sé qué más probar, he probado creando otra cuenta y al principio funcionaba pero volvió a pasar lo mismo: la conexión comenzó a cortarse.

Los archivos de preferencias de Airport los he regenerado mil veces, el firm del router está actualizado...

 

En fin, lo que más deseo es que no sea problema del ordenador porque, como ya dije, en el router de mi novia, la conexión vuela. Pero sigo mosqueado.

 

He escrito a Netgear por si tuvieran constancia de problemas de compatibilidad entre su router y el MBP.

 

uffffffff, he conseguido escribir este post con la conexión inalámbrica. Ha sido un desespero, más de media hora dereloj para conseguir colgarlo :(

Link to comment
Share on other sites

Hola Coliuto, por lo que veo no has desactivado completamente la contraseña, ya qué, según la pantalla que has incluido, tienes configurada la seguridad WEP. Tienes que poner "disabled", en cuyo caso, sí que tendrás totalmente configurado tu router sin seguridad alguna. Prueba de esa manera y, sí en ese caso funciona, el problema estriba en la configuración de claves de tú router. Supongamos que te funciona sin seguridad habilitada, entonces prueba, de nuevo, a habitilar la seguridad, pero no la WEP, habilita la otra, es decir la WPA (es muchos mas segura), tanto en el router como en la conexión inalámbrica de tu Mac y, teoricamente, debería de funcionarte. Si aún así no funciona, prueba lo siguiente. Cuando introduces, en el router, una clave WPA (te pide una palabra de una cantidad determinada de letras y números) te la convierte a clave hexadecimal, pués, esa misma clave, en hexadecimal, introdúcela en el Mac (en la configuración inalámbrica), en vez de introducir la palabra. No sé sí te queda claro. Saludos

Link to comment
Share on other sites

Hola Coliuto, por lo que veo no has desactivado completamente la contraseña, ya qué, según la pantalla que has incluido, tienes configurada la seguridad WEP. Tienes que poner "disabled", en cuyo caso, sí que tendrás totalmente configurado tu router sin seguridad alguna. Prueba de esa manera y, sí en ese caso funciona, el problema estriba en la configuración de claves de tú router. Supongamos que te funciona sin seguridad habilitada, entonces prueba, de nuevo, a habitilar la seguridad, pero no la WEP, habilita la otra, es decir la WPA (es muchos mas segura), tanto en el router como en la conexión inalámbrica de tu Mac y, teoricamente, debería de funcionarte.

 

Hola y gracias :) Sí, he habilitado la encriptación wep ya que estuve probandolo sin contraseña, como dije en otro post, y la cosa no mejoró, por lo que decidí volver a habilitar la protección.

 

Lo de la encriptación WPA también lo he probado, sin mejora aparente. No obstante, voy a probar a volver a hacer todo cuanto me dices. De nuevo, mil gracias!

 

 

Cambia el canal que lo tienes en el 13, vete al otro extremo (al 1) y prueba a ver.

 

Y de encriptacion probaria la WPA que tienes abajo en vez de la wep

 

Hola de nuevo Miguej!! Es que estoy probando todos y cada uno de los canales. Ahora estoy probando el 13 y parece que, de momento, es el que funciona mejor.

Respeco a la encriptación. Volveré a probarlo. Gracias!!!!!

 

 

Bueno, y si esto no era suficiente misterioso ahora hay algo que ya me ha terminado de marear. Hasta ahora siempre había probado la conexión dentro de la misma habitación donde tengo el router. Vamos, a menos de medio metro de distancia del mismo. Ahora llevo 10 minutos en el salón de mi casa (a unos 10 metros y con paredes de por medio) y con la misma configuración de la imagen que he posteado antes y estoy navegando con mucha fluidez y rapidez.

Me alegra de que, de momento (toquemos madera) funcione, pero esto no hay quien lo entienda, jejeje ¿¿Tiene sentido que no funcionara bien por estar demasiado cerca del router?? :ph34r:

 

En fin, nuevamente, muchas gracias. Ojalá este post sirva en un futuro para otros usuarios con el mismo problema. Poco a poco parece que voy viendo luz... Veremos como acaba esto :) ... A ver qué me comentáis!

Link to comment
Share on other sites

Bueno, os confirmo lo que explicaba en el anterior post: El problema radicaba en que estaba demasiado cerca del router :blink:

Tras rastrear la red en busca de ayuda, tras perder horas de sueño y frustarme cada vez que encendía el ordenador al final resultó ser lo que menos pensaba. Según parece, el estar demasiado cerca del router provoca que, pese a recibir muy buena señal, el tiempo de respuesta se ralentize.

 

Y me ha costado casi una semana caer en ello aunque ha sido de pura casualidad ya que, ni por asomo, me llevé el portátil al salón para probar la conexión :blink:

 

Bueno, espero que mi experiencia pueda servir de ayuda en caso de que alguien se encuentre en esta circunstancia.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.