Jump to content

Actualización Mac OS X 10.6.7


Recommended Posts

  • Replies 165
  • Created
  • Last Reply

Top Posters In This Topic

Buenas a todos,

 

Actualicé mi IMAC a la 10.6.7 y todo bien, pero la impresora dejó de funcionar. Pensé que era problemas de drivers, pero nada, sigue igual. La instalé en mi macbookPro e imprime perfectamente, pero al actualizar a la 10.6.7 vuelve a fallar, está claro que la actualización me ha dejado sin impresión.

La actualización la hice tal como me saltó y me estoy pensando ¿podría volver a actualizar desde la versión combo? A lo mejor así se arregla.

La impresora es una canon i-sensys lbp 3020 laser.

 

Agradezco vuestra opinión.

 

Un saludo.

Edited by jespitec
Link to post
Share on other sites

Buenas a todos,

 

Actualicé mi IMAC a la 10.6.7 y todo bien, pero la impresora dejó de funcionar. Pensé que era problemas de drivers, pero nada, sigue igual. La instalé en mi macbookPro e imprime perfectamente, pero al actualizar a la 10.6.7 vuelve a fallar, está claro que la actualización me ha dejado sin impresión.

La actualización la hice tal como me saltó y me estoy pensando ¿podría volver a actualizar desde la versión combo? A lo mejor así se arregla.

La impresora es una canon i-sensys lbp 3020 laser.

 

Agradezco vuestra opinión.

 

Un saludo.

Es raro pues Apple saco un update para Canon impresoras el día 16/12/10, la versión era la 2.4.1. Has mirado en las Actualizaciones instladas si tienes ese update. También puedes mirar en la web de Canon.....

 

Saludos.

Link to post
Share on other sites

Lo que me ha impresionado es la cantidad de tiempo que duran ahora las pilas de Magic Mouse.... Antes de instalar 10.6.7 mis pilas estaban al 75% (creo recordar), después del update hace subió al 100% y ahora mismo están al 80%...... :rolleyes: :unsure:

Link to post
Share on other sites

Me he fijado en el Blurtooch, antes mi ratón Magic marcaba en nivel de batería un 63%, ahora marca 100%.... :unsure:

 

Saludos.

Algo no va bien desde la actualización 10.6.7 no marca bien el nivel de batería, yo también tengo iStat y anteriormente a la actualización marcaba lo mismo que el del bluetooth de la barra de menú, pero ahora está en el 100% siempre, cosa que no puede ser, pues 1 día usando el ratón y mas el MagicMouse es imposible que no baje el nivel, en cambio en iStat, si que se aprecia que el nivel va disminuyendo.

Link to post
Share on other sites

Me he fijado en el Blurtooch, antes mi ratón Magic marcaba en nivel de batería un 63%, ahora marca 100%.... :unsure:

 

Saludos.

Algo no va bien desde la actualización 10.6.7 no marca bien el nivel de batería, yo también tengo iStat y anteriormente a la actualización marcaba lo mismo que el del bluetooth de la barra de menú, pero ahora está en el 100% siempre, cosa que no puede ser, pues 1 día usando el ratón y mas el MagicMouse es imposible que no baje el nivel, en cambio en iStat, si que se aprecia que el nivel va disminuyendo.

Pues me a mi da bien el nivel... Osea que va bajando..., ahora tengo un 76%....

 

Saludos.

Link to post
Share on other sites

Bueno, esperemos que sea la actualización la que exprima mucho mas al ratón pero me extraña, ya que los dos indices que tengo para medir la batería del mouse(el del propio sistema y tambien iStat) no coincidan, esperaremos un poquito mas haber por donde sale esto, pero me da a mi que antes era mas fiable, no puede ser que haya estado un buen rato con Angry Birds en el iMac y el ratón marque 100%

 

Saludos.

Link to post
Share on other sites

Lo que me ha impresionado es la cantidad de tiempo que duran ahora las pilas de Magic Mouse.... Antes de instalar 10.6.7 mis pilas estaban al 75% (creo recordar), después del update hace subió al 100% y ahora mismo están al 80%...... :rolleyes: :unsure:

 

Exactamente, ami siempre me marca 100 % y estoy un poco mosca, como podemos solucionarlo?

Como haceis para ver el magic mouse en el istatpro?

Yo tengo la ultima version (4.92) y no me aparece en ningun sitio

Edited by necrocorpse
Link to post
Share on other sites

Lo que me ha impresionado es la cantidad de tiempo que duran ahora las pilas de Magic Mouse.... Antes de instalar 10.6.7 mis pilas estaban al 75% (creo recordar), después del update hace subió al 100% y ahora mismo están al 80%...... :rolleyes: :unsure:

 

Exactamente, ami siempre me marca 100 % y estoy un poco mosca, como podemos solucionarlo?

Como haceis para ver el magic mouse en el istatpro?

Yo tengo la ultima version (4.92) y no me aparece en ningun sitio

Haz un clic en la i de Information en la paleta de iStat pro, se te dará la vuelta, entonces en la pestaña Sections, pon en On donde pone Battery.

Espero que te funcione yo tengo un iMac, me imagino que en un portátil el apartado Battery sería para la batería del portátil, no para la del ratón en este caso.

 

Saludos

Link to post
Share on other sites

Lo que me ha impresionado es la cantidad de tiempo que duran ahora las pilas de Magic Mouse.... Antes de instalar 10.6.7 mis pilas estaban al 75% (creo recordar), después del update hace subió al 100% y ahora mismo están al 80%...... :rolleyes: :unsure:

 

Exactamente, ami siempre me marca 100 % y estoy un poco mosca, como podemos solucionarlo?

Como haceis para ver el magic mouse en el istatpro?

Yo tengo la ultima version (4.92) y no me aparece en ningun sitio

 

A mi el nivel me va bien... Ahora tengo el 69%....

Link to post
Share on other sites

Yo tengo una Canon LBP3010 y no funciona, están instalados los ultimos drivers que sacó Canon en febrero y nada, ni con los drivers genericos. Envia la impresión abro la cola de impresión y hace como que lo imprime (la impresora ni se inmuta).

Link to post
Share on other sites

Yo tengo una Canon LBP3010 y no funciona, están instalados los ultimos drivers que sacó Canon en febrero y nada, ni con los drivers genericos. Envia la impresión abro la cola de impresión y hace como que lo imprime (la impresora ni se inmuta).

 

Hola, pues bienvenido al club. He intentado todo lo posible y no he conseguido hacerla funcionar. Pero como no hay mal que por bien no venga, he aprovechado y me he agenciado una laser HP p1102w por 79 euros en el C.I. similar a la canon, algo más pequeña pero inalámbrica. Funciona de maravilla y además con Linux también va perfectamente. Ahora imprimo desde cualquier ordenador de casa.

Me ha costado la dichosa actualización 79 euros mad.gif

 

Un saludo y suerte.

Link to post
Share on other sites

Yo tengo una Canon LBP3010 y no funciona, están instalados los ultimos drivers que sacó Canon en febrero y nada, ni con los drivers genericos. Envia la impresión abro la cola de impresión y hace como que lo imprime (la impresora ni se inmuta).

 

Hola, pues bienvenido al club. He intentado todo lo posible y no he conseguido hacerla funcionar. Pero como no hay mal que por bien no venga, he aprovechado y me he agenciado una laser HP p1102w por 79 euros en el C.I. similar a la canon, algo más pequeña pero inalámbrica. Funciona de maravilla y además con Linux también va perfectamente. Ahora imprimo desde cualquier ordenador de casa.

Me ha costado la dichosa actualización 79 euros mad.gif

 

Un saludo y suerte.

 

Pues no deberia ser así, mi impresora funcionaba de maravilla y es nueva, espero que arreglen pronto el desaguisado, cuando hay problemas es la hora de que todos esos "expertos" salgan a dar soluciones a los menos avanzados, no a decir que bonito es esto o lo otro.

Link to post
Share on other sites

Contestacion del Servicio Tecnico de Canon hoy:

 

Muchas gracias por enviarnos este mensaje de correo electrónico y por ponerse en contacto con el servicio de asistencia para productos de consumo de Canon.

 

Canon está desarrollando el controlador para corregir estos problemas de instalación con Mac. Si bien lamentablemente no está disponible, su publicación es inminente.

 

Nos gustaría darle las gracias de nuevo por haberse puesto en contacto con el servicio de asistencia para productos de consumo de Canon y esperamos que esta información le haya sido de utilidad.

Link to post
Share on other sites

Lo que veo que no me salta la ventanita de se va aquedar sin baterias el Magic Mouse.... Ahora están al 7% y todavía no he recibido ningún aviso.... de todos modos no me molesta mirar o esperar a que el Magic se quede sin pilas... Lo que si es verdad es que las pilas me están aguantando una barbaridad.....

 

Saludos.

Link to post
Share on other sites

A mí me ha parecido mala idea hacerlo en mis equipos,los noto más lento, de hecho me ha salido varias veces la bolita de colores cosa que,con la anterior, la 10.6.6, no me había pasado.No sé si volver atrás o ya seguir con ésta... <_<

Link to post
Share on other sites

Visto lo visto y que tengo ahora un HD externo libre, voy a meter Snow+10.6.7 y probarlo todo antes de actualizar el disco interno. Qué miedo da esto...

 

Cada vez que sale una actualización leo algo parecido. Con tanto miedo que dan todas las actualizaciones, no sé cómo hemos llegado a Mac OS X 10.6.7 .D

Link to post
Share on other sites

Yo es la primera vez que tengo problemas con una actualización y si es verdad que esta va más lenta, se atranca el sistema mas a menudo, lo noto muchisimo mas en el Macbook en el Imac no tanto.

Link to post
Share on other sites

Yo es la primera vez que tengo problemas con una actualización y si es verdad que esta va más lenta, se atranca el sistema mas a menudo, lo noto muchisimo mas en el Macbook en el Imac no tanto.

 

Pues algo debe de ir mal..... Porque mis Mac están igual, quiero decir mejor......, ahora las pilas de Magic no me acuerdo ni cuando las puse. Creo que los updates de Apple es para mejorar y no para estropear el Mac.....

 

Saludos. :rolleyes:

Edited by Planta-Vit
Link to post
Share on other sites

Tampoco digo que nunca jamás una actualización dé problemas, pero es una constante que siempre que hay una actualización hay también gente que echa sapos y culebras por la boca... mientras una gran mayoría no abre la suya o se limita a decir "no me la noto más larga" :lol:

 

Como los de los sapos y culebras hacen más ruido siempre parece que cada actualización es la hecatombe, y si sumamos cada hecatombe tendríamos que Mac OS X es un sistema operativo desastroso que va empeorando con cada actualización, pero estaréis de acuerdo conmigo en que no es ni de lejos la realidad ;)

Link to post
Share on other sites

¿Tiene alguien problemas con la aplicación App Store?

 

Es que desde que actualicé, la aplicación tarda en abrir como cosa de un minuto o más, con la famosísima (y odiada) ruleta multicolor de la muerte girando sin parar :lol: (o como quiera llamarse)

 

Además, creo recordar que hubo un tiempo que los botones de control (destacado, top...) de la aplicación salían antes en inglés, y ahora en español. Cuando hago click en cualquiera de los botones para navegar por la app store, me vuelve a salir la ruleta.

 

Es desesperante, y no se si es fallo de la actualización o un desajuste de mi iMac, aunque también le pasa lo mismo al Mac Book Pro 13'

 

Edito: Me he expresado mal. La aplicación se abre inmediatamente, lo que ocurre es que se que tarda en conectar con el servidor y mostrar el contenido de la App Store. Pero es que antes de la actualización funcionaba como el rayo.

Edited by Fai
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.