Jump to content
Erikaclauss

Instalado Lion no me funciona Windows en Boot Camp

Recommended Posts

Una vez instalado Lion, el Windows 7 en partición Boot Camp no funciona, se bloquea en página de inicio. He leído por alguna parte que existe un Boot Camp 4 para Lion, pero no lo encuentro. ¿Es cierto? Y de cualquier otro modo... agradeceré alguna ayuda. Gracias.

Share this post


Link to post
Share on other sites

Me explico:

Desde que he instalado Lion, no funciona Bootcamp, pero con matices.

Se instala perfectamente Bootcamp, en el momento que vuelvo a Lion y otra vez vuelvo a Windows en Bootcamp, no inicia.

Sale "Missing operation sistema" en pantalla negra y se queda sin iniciar el Windows.

 

Alguien sabe que puede pasar.

No lo entiendo.

Share this post


Link to post
Share on other sites

Me explico:

Desde que he instalado Lion, no funciona Bootcamp, pero con matices.

Se instala perfectamente Bootcamp, en el momento que vuelvo a Lion y otra vez vuelvo a Windows en Bootcamp, no inicia.

Sale "Missing operation sistema" en pantalla negra y se queda sin iniciar el Windows.

 

Alguien sabe que puede pasar.

No lo entiendo.

 

Puede ser que el windows instalado no sea original o esté defectuoso. Prueba con otro disco de windows para su instalación..unsure.gif

 

Asegúrate de tener boot camp actualizado a su ultima versión, con las actualizaciones particulares para tu equipo, si fuese el caso...

 

Si puedes dar más a datos de tu equipo, el proceso de instalación, como vuelves a windows etc... quizá se te pueda ayudar mejor.

 

Saludos :)

Share this post


Link to post
Share on other sites

Si lo probe, lo de cambiar de disco. Pero voy a probarlo una tercera vez. Haber si tiene algo que ver el CD de Windows 7.

 

Por cierto, sabéis si el Bootcamp pide que el Windows 7 venga con el sp1. Como pedía el Leopard, que exigía que viniera el Windows XP con el sp3 ?

Share this post


Link to post
Share on other sites

Yo estoy un poco mejor que tu pero sigo sin poder arrancar Windows. Te comento los pasos en Lion:

 

Desde Mac OS X ejecutas el asistente de Boot Camp.

Creas la partición del tamaño que quieras y el mismo programa descarga los drivers de Boot Camp 4.0 y una vez descargados los graba en un CD/DVD.

Cuando finalice expulsas el disco de los drivers y metes el de WIndows 7.

Reinicias el ordenador. Si no recuerdo mal el mismo asistente de Boot Camp te reinicia el ordenador. Si no es así lo reinicias tu y cuando enciendas el Mac mantienes pulsada la tecla ALT y seleccionas el disco de Windows 7.

Ahora solo tienes que seguir las instrucciones de Windows 7, pensad en formatear la partición creada o no podréis seguir con la instalación.

 

Vale pues ahora os comento mi problema:

 

La instalación se lleva a cabo bien y una vez vuelve a arrancar Windows 7, se ven unas letras con unos dibujitos y se queda la pantalla negra y de ahí no pasa.

Lo he dejado 20 minutos y nada, que no pasamos de ahí.

 

He probado a reiniciar Windows pulsando la tecla F6 o F8 (las apreto las dos intercaladas porque nunca me acuerdo de cual es) y he conseguido arrancar a prueba de fallos, por lo tanto pienso que debe ser algún driver que falla. Le meto el cd de drivers de Boot Camp 4 y lo ejecuto pero me da un error y no se ejecuta.

 

O sea que así estoy.

 

Si álguien tiene la solución pues que la comente.

 

Saludos

Gus

Share this post


Link to post
Share on other sites

Yo estoy un poco mejor que tu pero sigo sin poder arrancar Windows. Te comento los pasos en Lion:

 

Desde Mac OS X ejecutas el asistente de Boot Camp.

Creas la partición del tamaño que quieras y el mismo programa descarga los drivers de Boot Camp 4.0 y una vez descargados los graba en un CD/DVD.

Cuando finalice expulsas el disco de los drivers y metes el de WIndows 7.

Reinicias el ordenador. Si no recuerdo mal el mismo asistente de Boot Camp te reinicia el ordenador. Si no es así lo reinicias tu y cuando enciendas el Mac mantienes pulsada la tecla ALT y seleccionas el disco de Windows 7.

Ahora solo tienes que seguir las instrucciones de Windows 7, pensad en formatear la partición creada o no podréis seguir con la instalación.

 

Vale pues ahora os comento mi problema:

 

La instalación se lleva a cabo bien y una vez vuelve a arrancar Windows 7, se ven unas letras con unos dibujitos y se queda la pantalla negra y de ahí no pasa.

Lo he dejado 20 minutos y nada, que no pasamos de ahí.

 

He probado a reiniciar Windows pulsando la tecla F6 o F8 (las apreto las dos intercaladas porque nunca me acuerdo de cual es) y he conseguido arrancar a prueba de fallos, por lo tanto pienso que debe ser algún driver que falla. Le meto el cd de drivers de Boot Camp 4 y lo ejecuto pero me da un error y no se ejecuta.

 

O sea que así estoy.

 

Si álguien tiene la solución pues que la comente.

 

Saludos

Gus

 

Pues ya he encontrado la solución. Evidentemente era un driver que faltaba.

Aquí hay la explicación de como resolverlo.

 

http://support.apple.com/kb/TS3173?viewlocale=es_ES

 

Saludos

Gus

Share this post


Link to post
Share on other sites

He encontrado una solución para mí problema y si ha alguien le sirve mejor.

 

Al instalar BootCamp, hay algo que no se dice.

 

En el Mac, se hace la partición, pero se hace una partición en FAT, no en NTFS. Por lo tanto cuando estamos instalando con el disco de Windows 7, nos dice que no tiene ninguna parición segura.

Se formatea otra vez la partición que pone "BOOTCAMP" y ahí reside el error, porque nos deja la partición sin renombrarla.

La primera vez que entréis en Windows, lo primero de todo es ir al disco duro de Windows y darle el nombre de "BOOTCAMP"

Después hacer las instalaciones pertinentes y solucionado.

 

Saludos.

Share this post


Link to post
Share on other sites

He encontrado una solución para mí problema y si ha alguien le sirve mejor.

 

Al instalar BootCamp, hay algo que no se dice.

 

En el Mac, se hace la partición, pero se hace una partición en FAT, no en NTFS. Por lo tanto cuando estamos instalando con el disco de Windows 7, nos dice que no tiene ninguna parición segura.

Se formatea otra vez la partición que pone "BOOTCAMP" y ahí reside el error, porque nos deja la partición sin renombrarla.

La primera vez que entréis en Windows, lo primero de todo es ir al disco duro de Windows y darle el nombre de "BOOTCAMP"

Después hacer las instalaciones pertinentes y solucionado.

 

Saludos.

 

No le veo sentido a lo que dices.

Cuando instalas Windows 7, uno de los pasos del principio es formatear la partición que te ha creado bootcamp a NTFS, simplemente si no formateas diria que no puedes seguir con la instalación.

Pero windows lo único que hace es formatear la partición. Sigue teniendo la etiqueta de Bootcamp el disco y el formateo no afecta en nada, no borra la etiqueta del disco.

 

Saludos

Gus

Share this post


Link to post
Share on other sites

Yo estoy un poco mejor que tu pero sigo sin poder arrancar Windows. Te comento los pasos en Lion:

 

Desde Mac OS X ejecutas el asistente de Boot Camp.

Creas la partición del tamaño que quieras y el mismo programa descarga los drivers de Boot Camp 4.0 y una vez descargados los graba en un CD/DVD.

Cuando finalice expulsas el disco de los drivers y metes el de WIndows 7.

Reinicias el ordenador. Si no recuerdo mal el mismo asistente de Boot Camp te reinicia el ordenador. Si no es así lo reinicias tu y cuando enciendas el Mac mantienes pulsada la tecla ALT y seleccionas el disco de Windows 7.

Ahora solo tienes que seguir las instrucciones de Windows 7, pensad en formatear la partición creada o no podréis seguir con la instalación.

 

Vale pues ahora os comento mi problema:

 

La instalación se lleva a cabo bien y una vez vuelve a arrancar Windows 7, se ven unas letras con unos dibujitos y se queda la pantalla negra y de ahí no pasa.

Lo he dejado 20 minutos y nada, que no pasamos de ahí.

 

He probado a reiniciar Windows pulsando la tecla F6 o F8 (las apreto las dos intercaladas porque nunca me acuerdo de cual es) y he conseguido arrancar a prueba de fallos, por lo tanto pienso que debe ser algún driver que falla. Le meto el cd de drivers de Boot Camp 4 y lo ejecuto pero me da un error y no se ejecuta.

 

O sea que así estoy.

 

Si álguien tiene la solución pues que la comente.

 

Saludos

Gus

 

Pues ya he encontrado la solución. Evidentemente era un driver que faltaba.

Aquí hay la explicación de como resolverlo.

 

http://support.apple.com/kb/TS3173?viewlocale=es_ES

 

Saludos

Gus

 

Y solo una última aclaración por si a alguien le puede ayudar.

Me ha sido imposible la instalación de W7 hasta que no he cambiado el USB de los drivers de sitio.

Lo he puesto en el hueco mas cercano al exterior de la pantalla.

No se si ha sido por eso o porque lo ha vuelto a reconocer pero hasta que no lo he hecho no he conseguido que se instalara.

 

Saludos

Gus

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.