Jump to content

Conexión Pod X3 a iMac : NO hay manera de hacerlo sonar por los altavo


SIash
 Share

Recommended Posts

Hola,

 

Primero de todo, saludar a toda la gente del foro Zona Musical, y adelantar que he estado buscado sobre mi "problemilla" y no he encontrado nada... posiblemente para muchos de los de aqui sea una chorrada muy facil de solucionar, pero de momento solo me lleva de cabeza y no encuentro solucion...

 

Os explico un poco, conecto el Pod X3 de Line6 a mi iMac de 2 maneras, tanto por usb, como por cable RCA desde de salida Output del Pod a la entrada del mac, el problema es que no se como configurarlo para poderlo hacer sonar a traves de los altavoces del ordenador, que logicamente tambien estan conectados al mac...

 

Tengo el Gearbox conectado, e incluso he intentando reproducir un mp3 desde el gearbox, que visualmente parece que funciona perfecto el reproductor, pero oirse no se oye tampoco...

 

He intentado probar las distintas combinaciones en la configuracion del sonido (preferencias del sistema + sonido) tanto de entrada como de salida, pero sin exito...

 

He probado a conectar los altavoces del mac a la salida de auriculares del Pod y entonces si que se oye, pero no creo que esa sea la manera de tenerlo que usar, ademas del "coñazo" que es quita la clavija del mac y conectala al Pod, y luego cuando acabas al reves, porque si no te quedas sin sonido en el mac, ademas de que no puedo trabajar con backing tracks mientras toco encima...

 

¿alguien me podria "echar un cable" de como deberia configurarlo y que tenga un equipo, al menos, similar al mio para decirme por donde van los "tiros"?

 

P.D. Tengo todo actualizado (imac, gearbox, etc)... solo me falta actualizarme yo ! :D

 

Muchas gracias !!!

 

Saludos !!

Link to comment
Share on other sites

Hola, que tal. Necesitas usar una aplicación que te sirva por así decirlo, de puente entre el Pod y el Mac. Por ej. puedes hacer una prueba con GarageBand, que te viene instalado de serie en el ordenador, ó mas sencillo aun con QuickTime. Si te decides por QuickTime, ve al menú archivo y selecciona nueva grabación de audio. En la ventana que te mostrara, Haz clic en el triángulo que puedes ver arriba a la derecha, y selecciona la entrada de audio que has usado para conectar el pod, regula el volumen de entrada, y haz clic en el botón Record ( Rojo ) para iniciar la grabación. Sugerencia, usa unos auriculares para que la señal no se retro alimente.

 

Te adjunto una captura:Graquick.png

 

Editado: para añadir captura.

 

Saludos.

Edited by Makinando
Link to comment
Share on other sites

Hola de nuevo !!

 

Acabo de probar lo que me dices siguiendo los pasos con el Quicktime y el problema es que sigue sin escucharse nada... le doy a grabar y se pone a grabar pero no registro ningun sonido...

 

He cambiado los ajustes de sonido en el Qt tal como decias y he probado las 3 opciones que me aparecen : Entrada integrada, Microfono integrado o Pod X3 y en ninguno de los 3 casos se oye nada...

 

Se me ha olvidado comentar que tengo un interface M-Audio Fastrack (que no lo tengo conectado) por si pudiera utilizarlo "de puente" o como fuera, que es, por lo poco que entiendo, lo que se necesita para que se oiga (o eso creo :P)

 

...en caso de que si sirviera, ¿como deberia conectarlo todo?

 

De todos modos, voy a hacer una prueba con el GarageBand a ver y comentare como quedo...

 

Saludos !!

Link to comment
Share on other sites

Hola de nuevo !

 

He estado haciendo varias pruebas con el Gear Box encendido, y con el Garageband a ver si tenia suerte, pero no ha sido asi...ni un puñetero sonido a traves del POD

 

Se me ha ocurrido hacer la conexion utilizando unicamente el m-audio (desconectando por completo el POD), la conexion con el ordenador es la misma que la del POD a traves de usb y por cable RCA y FUNCIONA !!!!

 

El problema es que el sonido es muy bajo, y ademas sin efectos ni nada (sonido muy plano)... pero bueno al menos me sirve para ir descartando cosas....

 

Lo siguiente que he hecho es intentar conectar el POD otra vez utilizando la salida de auriculares y conectarla al mac, pero en cuanto conectaba, la pantalla de POD se me queda en blanco (encendida pero como si se quedara colgado) lo he hecho un par de veces y al ver que se repetia la accion, lo he desconectado porque me daba miedo no me lo fuera a cargar...

 

He estado consultando los 2 manuales que pones pero no encuentro nada que me pueda servir...

 

Creo que el problema esta en como configurar la entrada y salida desde el mac...

 

¿ se os ocurre algo mas que pueda probar ?

 

Saludos !!

Link to comment
Share on other sites

Los efectos de sonido en GarageBand, se los tienes que poner tu. Crea una pista para guitarra eléctrica, y selecciona el modelo de amplificador y pedales que quieras aplicarle.

 

GBGUIT.png

 

Has probado a sacar la señal de audio del tone port a través de las salidas analógicas, y a conectarlas a la entrada de linea del Mac?

 

specs01.jpg

 

Has mirado si en el tone port tienes que seleccionar la salida que quieras usar?

 

Siento no poder prestarte mas ayuda, pero no uso ese interfaces.

 

Saludos.

Link to comment
Share on other sites

Hola otra vez !!

 

¿a traves de la salida analógica es a traves de los cables de RCA (left y Right) verdad ?? estoy un poco pez con tanto tecnicismo... asi es como lo tengo conectado ahora mismo...

 

y estuve viendo si habia posibilidad de elegir el tipo de salida en el POD y si que se puede, pero lo tengo bien puesto....

 

La verdad es que ya no se donde mirar o buscar, y dudo que nadie haya tenido el mismo problema que yo...

Link to comment
Share on other sites

Hola, que tal. Así es, seria un cable con dos conectores rca por un extremo, y por el otro un conector mini Jack estéreo. Por lo que has comentado anteriormente, creo que el problema, si lo hay, lo tienes en el tone port. Te digo esto porque has comentado que si conectas el interface M audio si que te funciona. Lee bien el manual del gearbox a ver si se te esta escapando algo. ;)

 

 

Saludos.

Link to comment
Share on other sites

Hola otra vez !!

 

Voy a buscar el manual del gearbox y echarle un vistazo...

 

De todos modos, a nivel de elegir en el mac el tipo de entrada y el tipo de salida, ¿cual debo elegir?

 

¿en ambos casos el POD, o otros como entrada de linea, etc?

 

¿es posible que el POD no tenga una salida "directa", es decir, que tenga que conectarse a traves de otro interface tipo el M-audio?

 

En cuanto tenga un rato para echarle un vistazo al gearbox os cuento...

 

Saludos !

Link to comment
Share on other sites

Hola !

 

He seguido haciendo pruebas y revisando el manual del GearBox pero no encuentro nada que pueda darme una solucion, ademas, he probado conectar los altavoces directamente a la salida de los auriculares del PODX3 y nada de nada...cosa que me mosquea ya mucho porque conectado directamente tendria que sonar...

 

iba a colgar unas capturas de pantalla y una foto de como lo tengo configurado el PODX3 (pero no se todavia como hacerlo, porque dice que necesito un servidor externo y no conozco ninguno...)

 

¿ pero si lo conecto los altavoces del mac directamente a la salida de auriculares del PODX3 tendria que sonar no ? y no suena... :(

 

alguna idea?

Link to comment
Share on other sites

Hola!

Que no funcione no es normal y todos los pasos que estas haciendo son demasiado enrevesados para un aparato tan sencillo.

O una de dos,o lo haces todo mal o el aparato está defectuoso.Cuando hagas este tipo de preguntas tecnicas necesitamos

saber SIEMPRE lo que has instalado.Lo de "he actualizado todo" no nos sirve de nada sin saber qué es lo que has instalado

exactamente.

 

Vamos a ver lo primero que necesitamos saber:

 

-qué modelo de ordenador

-versión exacta del software,sobre todo del referente al POD

 

Empecemos por ahi y luego ya te doy mas soporte ;) porque si no estamos dando palos de ciego.

 

un saludo

 

PS: para evitar el preguntar siempre por estos datos necesarios se suelen poner en la firma ;)

Edited by elpine
Link to comment
Share on other sites

Hola, que tal. Serias tan amable de explicarnos que es lo que ha cambiado para que Aquí te funcione, y ahora no?

 

También nos dices que:

iba a colgar unas capturas de pantalla y una foto de como lo tengo configurado el PODX3 (pero no se todavia como hacerlo, porque dice que necesito un servidor externo y no conozco ninguno...)

 

Entonces las imágenes que has colgado en el hilo que he citado? :unsure:

 

Dado de que ya has abierto un hilo donde se esta tratando de lo mismo que se esta tratando aquí, cerramos este, y continuamos en el que ya habías abierto anteriormente.

Link to comment
Share on other sites

Hola, que tal. Serias tan amable de explicarnos que es lo que ha cambiado para que Aquí te funcione, y ahora no?

 

También nos dices que:

iba a colgar unas capturas de pantalla y una foto de como lo tengo configurado el PODX3 (pero no se todavia como hacerlo, porque dice que necesito un servidor externo y no conozco ninguno...)

 

Entonces las imágenes que has colgado en el hilo que he citado? :unsure:

 

Dado de que ya has abierto un hilo donde se esta tratando de lo mismo que se esta tratando aquí, cerramos este, y continuamos en el que ya habías abierto anteriormente.

 

 

Pues vaya manera de tocar los ... al personal.Supongo que habrá comprado ordenador nuevo,con sistema nuevo evidentemente,y ahora le pasa lo mismo :rolleyes:

Link to comment
Share on other sites

Supongo que habrá comprado ordenador nuevo,con sistema nuevo evidentemente,y ahora le pasa lo mismo :rolleyes:

 

Vale, hasta ahí puedo entenderlo, y de ahí mi primera pregunta. Pero lo de las imágenes cae por su propio peso, aparte de que también dice que ha hecho búsquedas para resolver su " problemilla " y no ha encontrado nada. Vamos a dar por supuesto que se refiere a buscar fuera del foro, :rolleyes: y en ninguno de los dos casos nos da informacion acerca del sistema operativo que esta usando, aunque por las capturas que ha puesto en el primer hilo, se podría deducir que es Mac OS X Phanter. :unsure:

 

En fin, ó se trata de un nuevo juego ( Muy aburrido por cierto ), ó de lo que tu dejas entre ver con los puntos suspensivos. :)

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.