Jump to content
Sign in to follow this  
chester2007

Disk Warrior no me bootea...

Recommended Posts

Imac con Snow Leopard 10.6.8.

Pues os cuento, me ha pasado un colega un DVD con la versión 4.0, he descargado de la página oficial de Disk Warrior la actualización a la 4.4, todo perfecto, me hace la imagen, me la actualiza y me quema un nuevo DVD.

Pues bien, este DVD en preferencias del sistema en disco de arranque me lo detecta como disco, pero como bien digo en el título no me bootea al darle a la C, se queda en la manzana pensando eternamente.

Se podría forzar el reinicio desde discos de arranque al Disk Warrior, y si no arrranca, podría arrancar desde el HD otra vez?

Que puede estar pasando?

Saludos :)

Share this post


Link to post
Share on other sites

Si estas usando un teclado Bluetooth es normal lo que te pasa. Hasta que se sincronizan el Mac y el teclado, no le da tiempo a reconocer la pulsación de "c".

 

Prueba dejando pulsada la tecla alt. Cuando te salga un menú de dispositivos de inicio, escoge el DVD de diskwarrior.

Share this post


Link to post
Share on other sites

Imac con Snow Leopard 10.6.8.

Pues os cuento, me ha pasado un colega un DVD con la versión 4.0, he descargado de la página oficial de Disk Warrior la actualización a la 4.4, todo perfecto, me hace la imagen, me la actualiza y me quema un nuevo DVD.

Pues bien, este DVD en preferencias del sistema en disco de arranque me lo detecta como disco, pero como bien digo en el título no me bootea al darle a la C, se queda en la manzana pensando eternamente.

Se podría forzar el reinicio desde discos de arranque al Disk Warrior, y si no arrranca, podría arrancar desde el HD otra vez?

Que puede estar pasando?

Saludos :)

 

 

... aquí tienes una posible solución

capturadepantalla201111sb.png

 

un saludo

Share this post


Link to post
Share on other sites

Muchisimas gracias a los dos.

Tarda mucho en botear?

Me ha salido la opción de cambiar a Disk Warrior, pero se queda igual en la manzana con la rueda dando vueltas....

Saludos :)

Share this post


Link to post
Share on other sites

... hola , tarda varios minutos

 

 

Personalmente tengo DiskWarrior app. en utilidades ( desde el DVD que grabaste , una vez abierto , mueves DW en utilidades ) y como periódicamente clono

 

todo el SO en un HD externo ( FW 400 ) , cuando necesito reparar algún HD ... arranco desde el mismo HD externo ( tardo un minuto y medio-dos ) y abro DW

 

... localizo el HD que quiero verificar y reparar y... actúo smile.gif

 

un saludo

Share this post


Link to post
Share on other sites

Bueno por fin....Tarda unos minutos en botear (hay que ser paciente) , pero me ha dejado el grafico del HD mas limpito que una patena....

Muchisimas gracias por vuestra ayuda.

Un saludo :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.