Jump to content
Sign in to follow this  
Mac_Javivi

Iphone no se conecta Airport

Recommended Posts

Hola, he mirado en las búsquedas, pero no he encontrado la solución.

 

Tengo iphine 3GS, con el IOS 5.0.1.

 

Hasta hace dos día, se conectaba a la wifi del Time Capsule (La Airport), sin más problemas, pero de buenas a primeras no ve la wifi en las redes disponibñe (ni aunque ponga el nombre) y otros equipos de la red se conectan sin problemas (un mac mini, el PC, etc.)

 

En cualquier otra red me conecto y navego perfectamente ¿alguna idea de qué está pasando?

 

Gracias

 

JAvier

Share this post


Link to post
Share on other sites

¿Y ves otras redes desde el iPhone?

 

Se me ocurre que pueda haber algún problema que esté afectando a tu Wi-Fi en la banda de 2,4 GHz. Otros equipos igual se están conectando vía 802.11n a 5 GHz.

Share this post


Link to post
Share on other sites

Pues sí, veo otras redes y me puedo conectar a otras ¿por dónde puedo atacar...?

 

Gracias

 

Javivi

Share this post


Link to post
Share on other sites

pues si ves otras redes, todo apunta a que tu airport la tienes configurada para emitir sólo en 802.11n

 

prueba cambiar la configuración para que emita en n+g y verás como el iphone la "ve"

Share this post


Link to post
Share on other sites

En la utilidad Airpot, en inalámbrica me permite dos opciones:

 

1.- 802.11 a/n - 802.11 b/g

2.- 802.11 a - 802.11 b/g

 

imagino que la opción n+g es la primera ¿es así?

 

Si elijo esa opción, (tiene seguridad WAP2 personal) me pide la contraseña pero cuando la pongo me dice tiempo de conexión agotado... si elijo la 2, tampoco la ve rolleyes.gif el iphone ¿como activo la opción n+g?

 

Por cierto, el PC ahora no la detecta

 

edito:

 

He creado redes nuevas, con todo tipo de seguridad y no están como disponible en el iphone ni en el Pc, pero si en el mac mini y el imac ¿Qué podría está pasando?.

 

Lo cierto es que todos lo problemas han empezado cuando actualicé el FW del Time Capsule a la v 7.6

 

Gracias

 

Javivi

Edited by Mac_Javivi

Share this post


Link to post
Share on other sites

En la utilidad Airpot, en inalámbrica me permite dos opciones:

 

1.- 802.11 a/n - 802.11 b/g

2.- 802.11 a - 802.11 b/g

 

imagino que la opción n+g es la primera ¿es así?

 

Si elijo esa opción, (tiene seguridad WAP2 personal) me pide la contraseña pero cuando la pongo me dice tiempo de conexión agotado... si elijo la 2, tampoco la ve rolleyes.gif el iphone ¿como activo la opción n+g?

 

 

 

 

 

pues se me escapa...

 

efectivamente es la primera, yo también la tengo con seguridad wap2 y no tube problema alguno para pasar de sólo n a n+g

 

so es cierto que aparentemente no terminaba de actualizarse la estación base, pero al cabo de un rato cerré la ventana de configuración al ver que SI estaba actualizada y el iphone veía la red :blush:

 

lo siento, no sé que decirte más

Share this post


Link to post
Share on other sites

Después de mucho buscar, y echar un par de horas por el foro de soporte de Apple, según parece es un problema que surge después de actualizar al FW a la version 7.6. Espere os pronto la 7.6.1.

 

Por cierto, avisos para navegantes. Ojo con la actualizacion

Share this post


Link to post
Share on other sites

Después de mucho buscar, y echar un par de horas por el foro de soporte de Apple, según parece es un problema que surge después de actualizar al FW a la version 7.6. Espere os pronto la 7.6.1.

 

Por cierto, avisos para navegantes. Ojo con la actualizacion

 

 

pues si antes no lo entendía

 

ahora menos, pues tengo instalada la verisón 7.6 :blink:

Share this post


Link to post
Share on other sites

Yo tampoco tengo problemas con la 7.6, aunque no tengo una TC sino una Airport Extreme

 

Has visto esto?

 

Si tengo un ordenador o dispositivo que no funciona bien con mi estación base Wi-Fi tras la última actualización, ¿cómo puedo instalar versiones anteriores (más antiguas) del firmware?

 

Nota: antes de instalar una versión anterior (más antigua) del firmware, comprueba si hay disponible una versión más reciente del firmware en línea abriendo Utilidad AirPort y seleccionando Utilidad Airport > Buscar actualizaciones... Si aparece una versión más reciente, instálala y verifica que el problema persiste antes de continuar con los pasos siguientes.

1. Abre la Utilidad AirPort.

2. Selecciona tu estación base y elige Configuración manual, o haz doble clic en el icono de la estación base Wi-Fi.

3. Selecciona Estación base > Cargar firmware...

4. En la ventana que aparece, selecciona una versión de firmware y haz clic en Aceptar. Si seleccionas Otro en el menú Cargar versión, se te indicará que localices manualmente la actualización del firmware.

 

Quizás puedas volver a la versión anterior

 

Saludos :)

 

 

 

Share this post


Link to post
Share on other sites

Pues sí, es raro, raro, raro... en el foro de Apple hay muchas posibles soluciones (todas artesanales ) pero ninguna me funcionan...

 

@Albarre, quería a preguntar como hacer el downgrade. Hecho y problema resuelto (por ahora), muchas gracias.

 

Javivi

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.