Jump to content

problema con Edit to Tape / Print to Video


Recommended Posts

Hola,

 

Estoy de vuelta en el mundo de la edición con final cut después de unos añitos en otros menesteres, y estoy bastante "oxidado" de conocimientos.

 

Tengo un problema con el volcado a cinta.

 

Intento hacer el edit to tape, (aunque no sé muy bien cómo hacerlo) En los mastering settings pongo las barras y el negro, y luego en IN point marco el final de la secuencia. La suelto por assemble, y lo intenta hacer, pero me dice que la cinta no está bien pistada, que el tc está missing.

 

Intento pistar la cinta, grabando un negro manualmente, o con el black and code de edit to tape, y aunque el final cut empieza a hacerlo, el magneto me dar error e - 16.

 

Lo mismo con print to video, o me da error, o parece que el magneto está grabando y no graba. Me vuelve a dar el famoso error.

 

Estoy digitalizando y volcando mediante fireware dvpal. La captura estupenda, pero esto nada de nada...

 

Ni intentando grabar en manual, dando al play/rec...

 

Como tengo material de captura en dvcam y dvcpro, los settings estan todos en dv pal, no en dvcpropal. Aparte, no sé muy bien como lo he hecho, pero la cinta, en estas operaciones que hago, empieza a pistarse con un código a partir del segundo 9.

 

Supongo que en el magneto se puede resetear el código y pistar la cinta manualmente, pero tampoco doy con la tecla.

 

El magneto es un panasonic dvcpro AJD455. (es de segunda mano, lo acaban de traer hoy, y no sé si lo hago yo mal o nos lo han vendido estropeado), será más bien lo primero.

 

He buscado en el foro temas relacionados y los he intentado aplicar, pero nada, oye.

 

A ver si alguien me puede echar una manita.

 

Gracias de antemano.

Link to comment
Share on other sites

Hola, Raccord,

 

Y gracias por el enlace. He mirado como 10 temas relacionados y este que me envías precisamente, no...:)

 

Sin embargo, he seguido todo lo que se indica; lo de View All Frames, y en Playback Output destildo lo de different Output, y dejo playback output con apple firewire Pal y firewire audio en video y audio respectivamente.

 

Sin embargo, cuando arranca a grabar el magneto sale el mensaje de NO INPUT.

 

Desesperaico estoy....

Link to comment
Share on other sites

Hola,

 

A mi a ve veces me pasa algo similar con un Sony Dvcam DSR-11.

Intento pasar material a cinta via FireWire desde FCP6 y no hay manera. És totalmente aleatório. No entra senyal en el DSR-11. Aunque no me da ningún error.

Lo he probado todo. Si avandono y lo intento otro día resulta que si funciona.... És un problema que he llegado a asumir, por no encontrar solución, y porque realmente

uso poco el volcado a cinta..:(

 

Siento no poder ayudarte mas.

Link to comment
Share on other sites

Hola,

 

A mi a ve veces me pasa algo similar con un Sony Dvcam DSR-11.

Intento pasar material a cinta via FireWire desde FCP6 y no hay manera. És totalmente aleatório. No entra senyal en el DSR-11. Aunque no me da ningún error.

Lo he probado todo. Si avandono y lo intento otro día resulta que si funciona.... És un problema que he llegado a asumir, por no encontrar solución, y porque realmente

uso poco el volcado a cinta..:(

 

Siento no poder ayudarte mas.

Link to comment
Share on other sites

Intento hacer el edit to tape, (aunque no sé muy bien cómo hacerlo) En los mastering settings pongo las barras y el negro, y luego en IN point marco el final de la secuencia. La suelto por assemble, y lo intenta hacer, pero me dice que la cinta no está bien pistada, que el tc está missing.

 

Ya no tengo más la posibilidad de grabar por Firewire y no puedo simular tu problema.

Pero ¿es un error de escritura que pongas el IN al FINAL de la secuencia?

Saludos

Link to comment
Share on other sites

Hola,

 

Parece que por fin funciona. Por si a alguien le sirviese...

 

El Device Control lo tengo en Firewire DVPal.

 

El capture preset en dvdpro-pal, o dvpal, según el material a digitalizar (trabajo con brutos en dvcam y dvcpro, pal 4:3) en dvpal me permite digitalizar los dos tipos de cinta, en dvcpro, sólo las dvcpro, las dvcam se reproducen mal y dan error de captura)

 

En cuanto a A/V devices, tengo dos settings diferentes para playback y captura.

 

Para el playback tengo Digital Cinema Desktop y Built in line output, para ver la imagen en un led acoplado al mac, y oir por el mac

 

Para volcar, en Video: Apple FireWire DVCPRO pal / en audio: Firewire DV (esto creo que era lo que me fallaba, porque dejaba DEFAULT, creyendo que era por defecto el que estuviese en video)

 

Evidentemente, está tildado lo de las diferentes salidas. Si para volcar a vídeo pongo solo Apple FireWire Pal, es cuando me da el famoso error E-16 en el magneto. (aunque en la opción del magneto para entrada de vídeo pone DVCPRO/DV)

 

Para aquella persona que tenga un problema similar, que recuerde refrescar A/V devices, clicar All Frames (todo del menú view) y desenchufar y enchufar nuevamente el firewire después de cada cambio de settings por si acaso, que a veces se vuelve loco el programa.

 

Un saludo.

Link to comment
Share on other sites

  • 3 weeks later...

Yo ahora mismo tengo problemas con el Print to video. Tengo en mi timeline los videos que quiero pasar a cinta mini dv a través de la capturadora Sony i1050, le doy Play-Rec, etc y parece que empieza a capturar pero cuando reviso la cinta está en negro.

 

Si aplico el View/External Video/ All frames que comentáis se me pone toda la pantalla en negro y no puedo clicar nada. Tengo que darle a ESC para poder volver a ver Final Cut...

 

Joé, estoy desesperada ya!

 

Bueno, gracias y a ver si hay suerte con las respuestas!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.