Jump to content

Lion hace cosas raras con el airport


Recommended Posts

Hace poco instalé Lion en un MacBook Late 2006 (C2D, 4GB de RAM), la instalación fué bién, y todo bién hasta ayer, voy a conectar un micrófono y empieza a hacer ruidos raros tras los que me dice que no detecta ninguna salida de Audio, reinicio el equipo, y la sorpresa es mayúscula cuando ni tarjeta de sonido y el Airport me sale desactivado, voy a seleccionar mi red y me indica WI-FI ningún hardware instalado.

 

Miro en el perfil de sistema (ahora conocido como información de sistema), voy a Red y ahí aparece el airport, así como en el apartado Wi-Fi aparece información.

 

He probado ya a reinstalar Lion y todo sale igual, tengo un problema para reinstalar snow leopard y es que no tengo lectores de DVD funcionando en casa, el del Macbook dejó de funcionar, ¿se os ocurre algo más que pueda hacer? ¿Creeis que reinstalando Snowleopaard tengo garantías de recuperar el control del hardware (al menos del airport).

 

He googleado por el mensaje de error y un chico comentaba en applesfera que le pasaba lo mismo al instalar Lion:

 

http://www.applesfera.com/respuestas/tras-actualizar-ayer-el-lion-mi-imac-me-da-problemas-de-hardware-en-el-wifi

 

Alguna idea??

Edited by Ljumberg
Link to post
Share on other sites
  • 2 weeks later...
  • 2 weeks later...

Actualizo mi batalla, por si a alguien le interesa, hice Downgrade a Snow Leopard y no sirvió de nada, volví a actualizar a Lion (dando palos de ciego la verdad) y sigo igual que antes. Le he montado un pincho USB para tener el Wi-Fi funcional, en concreto este: http://www.dlink.com/products/?pid=738

 

Para el sonido he decidido usar un teléfono android viejo y mediante airfoil: http://rogueamoeba.com/airfoil/ sacar el audio a unos altavoces.

 

Y al menos tengo conectividad a internet desde el wifi pero a pesar de encontrarme las unidades de Red no accede a ellas, no lo he probado aún pero me da que airfoil con wifi no me va a ir por lo mismo.

 

La verdad es que menuda maravilla de Macbook, tengo un iBook G3 800 y sigue funcionando impoluto, igual con un travelmate 721tx del 99, un Toshiba C2D, no recuerdo el modelo, y ninguno me ha dado ningún problema, a este se le rajaron las cubiertas, se jodió el DVD, ahora el mismo día dejan de funcionar el audio y el wifi.

Link to post
Share on other sites

Por cierto otra pregunta para este Post-monólogo, ¿¿alguien sabe si existe alguna llave USB que funcione directamente con la utilidad airport del sistema operativo sin aplicaciones externas?? Vamos que me lo detecte como una tarjeta wireless y no como una tarjeta de red normal.

Link to post
Share on other sites

Perdón por la intrusión en el post-monólogo, y es casi seguro que no te solucione nada pero ¿no será de hardware?... no sé, lo mismo se ha movido algo...

 

Se me ocurre (que seguro habrás mirado):

 

 

Espero que se solucione mejor que con el androide...

Link to post
Share on other sites
  • 2 weeks later...
Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.