Jump to content

Sin sonido tras actualizar


zurrachillo
 Share

Recommended Posts

HOla nose si poner este post aqui o en hardware, el problema es que mi macbook blanco se ha quedado sin sonido tras una actualizacion hoy, tengo Snow Leopard 10.6.8, MB 4,1. me aparece difuminado el simbolo del sonido, si toco los botones de volumen me los muestra por pantalla pero con un simbolo de prohibido o bloqueado, me he ido al panel y solo me aparece una salida de audio(adjunto captura) al reiniciar se escucha el sonido. a alguien le ha pasao? que puedo hacer??

He probado unos auriculares y la salida si funciona.

un saludo y gracias.

 

macsinso.png

Link to comment
Share on other sites

Parece problema de hard. Aquí lo arreglan con un palillo :huh:

 

También he leído arreglos consistentes en el reemplazo de la placa lógica o la restauración de un sistema previo con Time Machine. Pero lo del palillo parece más rápido y/o barato.

 

Gracias por la respuesta, eso de que dejaran de funcionar los altavoces y la solucion lo habia visto en el iphone, es raro xq no uso auriculares normalmente, he mirado en otro mac y sale altavoces internos y en el mio no aparecen, una duda solo pone una salida o pone la interna y la de auriculares juntas???? es que si solo pone la q se esta usando puede ser eso que detecte que se estan usando los cascos.

 

 

macsin2.png

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.