Jump to content

Mi Macintosh Plus ya no enciende


Recommended Posts

  • 7 months later...
  • Replies 156
  • Created
  • Last Reply

Top Posters In This Topic

Hola amigos, he restaurado una macintosh Plus tal como lo ha hecho drop1410 pero tengo un problema ya que el floppy no sirve y ya lo he intentado lubricar y hacer otros cuantos trucos mas de internet, mi pregunta es si alguien sabe si a una Macintosh Plus se le puede instalar un Superdrive de una Macintosh llvi? (es el mismo conector), yo se que no leerá discos de 1.4 MB pero no se si sea capaz de leer discos de 800 KB como el system 6.0.8.

 

Gracias!

Link to post
Share on other sites

Hola amigos, he restaurado una macintosh Plus tal como lo ha hecho drop1410 pero tengo un problema ya que el floppy no sirve y ya lo he intentado lubricar y hacer otros cuantos trucos mas de internet, mi pregunta es si alguien sabe si a una Macintosh Plus se le puede instalar un Superdrive de una Macintosh llvi? (es el mismo conector), yo se que no leerá discos de 1.4 MB pero no se si sea capaz de leer discos de 800 KB como el system 6.0.8.

 

Gracias!

 

Funcionaría como un lector de 800KB

Link to post
Share on other sites

Hola a todos...

 

Continuando con las reformas de macs antiguos, me he topado y enamorado de esto: Apple Tape Backup 40SC =

 

http://vimeo.com/26982081

 

Casualmente acabaron hace no mucho un par de pujas en EBAY, si alguien tiene, sabe o quiere vender uno que me envíe un privado por favor :D

 

appletapebackup40sc-level1-1.jpg

Edited by drop1410
Link to post
Share on other sites
  • 1 year later...

Hola

 

 

Recupero este post porque quiero restaurar mi Macintosh Plus 1Mb

 

Esta feito por fuera, pero con la receta de limpieza que he visto a Drop espero lustrarlo.

 

Pero mi problema es que no enciende, no hace mas que un levísimo sonido "tac tac tac tac" ... Hace unos años, el compañero Sabremac me pasó amablemente unos discos con varios programas y el sistema operativo. Durante algún tiempo funcionó guay, jugábamos al tetris con el y me gustaba mostrarlo como curiosidad.

 

La pantalla permanece negra, no hace ningún sonido. Debo decir que no tiene la pila de 4,5v (no se donde conseguirla, es una de mis preguntas), pero es que creo que nunca la tuvo, le he puesto una pila de 1/2 AA 3,6 v sacada de un G4 con una horquilla para hacer contacto ... y tampoco.

 

Alguna idea, sugerencia? ... por donde empiezo?

 

 

 

Gracias !!

Link to post
Share on other sites
  • 1 month later...

Hola

 

 

Recupero este post porque quiero restaurar mi Macintosh Plus 1Mb

 

Esta feito por fuera, pero con la receta de limpieza que he visto a Drop espero lustrarlo.

 

Pero mi problema es que no enciende, no hace mas que un levísimo sonido "tac tac tac tac" ... Hace unos años, el compañero Sabremac me pasó amablemente unos discos con varios programas y el sistema operativo. Durante algún tiempo funcionó guay, jugábamos al tetris con el y me gustaba mostrarlo como curiosidad.

 

La pantalla permanece negra, no hace ningún sonido. Debo decir que no tiene la pila de 4,5v (no se donde conseguirla, es una de mis preguntas), pero es que creo que nunca la tuvo, le he puesto una pila de 1/2 AA 3,6 v sacada de un G4 con una horquilla para hacer contacto ... y tampoco.

 

Alguna idea, sugerencia? ... por donde empiezo?

 

 

Gracias !!

 

Buenas, respecto al problema de tu Plus, si no arranca, es difícil de saber cual es el problema, los mac antiguos, suelen tener problemas de capacitadores, y si directamente no enciende la pantalla yo diría que con probabilidad el problema esta en la placa analogica, que es la que tiene la fuente de alimentación y la que da imagen al tubo del crt.

 

Respecto a la pila, lo primero es que no la necesitas, puesto que funcionan perfectamente sin pila (salvo que tienes que configurar la fecha cada vez que se inicia), y segundo que no es recomendable tener la pila puesta por los problemas que pueda generar con el paso del tiempo (la mayoría, dependiendo la marca, suelen explotar, verter líquidos corrosivos en la placa base).

 

Por lo que te recomiendo que lo primero que deberías hacer es revisar los capacitadores de la placa analógica, y ver si hay alguno hinchado o que veas en mal estado. El cual habría que sustituir.

 

Un saludo.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.