Jump to content

Powerbook 1400cs no quiere arrancar!


Recommended Posts

Hola a todos, espero que me podais ayudar en este tema, ya que muchas veces he podido solucionar problemas gracias a vosotros :)

 

El tema es que ha llegado a mis manos una antigua Powerbook 1400cs, esta muy bien cuidada, y la verdad es que funciona bien, si no fuera porque no quiere arrancar, pense que borrando todo el disco y reinstalando todo el sistema desde su cd original (Mac OS 7.6) se solucionaria, pero no es asi, sigue igual, se queda con la cara del finder en medio de la pantalla y de ahi no pasa, no puedo ni apagar ni reiniciar ni nada :(. Espero que me podais ayudar para volver a la vida a esta reliquia.

 

 

Muchas gracias por adelantado.

Link to post
Share on other sites

Muchas gracias Mr. Bean por la respuesta tan rapida :)

 

Decirte que tambien lo he intentado, pero nada, es como si el equipo se quedara congelado, no hace nada, hace el intento de arrancar desde el disco duro, se oye como rasca, pero nada se queda ahi parado sin mas. Tambien he intentado resetearle la PRAM pero nada es como si hubiera algo que le impidiera pasar de ahi.

Link to post
Share on other sites

Si, asi es, desde el cd del 7.6 si arrancaba, incluso se ha instalado. Tambien lo he arrancado desde un disquete que me han dado que pone "Utilidades Macintosh Powerbook 1400" y arranca perfectamente, tambien puedo acceder al disco duro arrancando desde este disquete y veo que esta todo ahi, la carpeta de sistema, la de utilidades,... todo, vamos que el sistema esta perfectamente instalado :S

 

macb0y si tambien he reseteado la PRAM un par de veces pero nada sigue igual...

Link to post
Share on other sites

Se supone que si, que era ese mismo elq ue estaba instalado, aunque no lo pueda asegurar con certeza, ya que no arrancaba, vamos como le pasa ahora.

 

Una pregunta: ¿Creeis que si me hago con un sistema superior (el 8 o el 9) lo podre instalar y que arranque?

Link to post
Share on other sites
  • 3 weeks later...

¿por qué no pruebas DiskWarrior? creo que iniciaba desde disquete, (o algo leí de versiones antiguas). Una posible explicación es que el disco esté en las últimas, y se corrompan archivos en la instalación.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.