Jump to content

Extraño problema con FCP 7 al grabar proyectos en discos duros externo


Recommended Posts

Hola foreros:

 

Resulta que desde hace unas semanas discos duros externos con los que montaba con ellos sin problemas con FCP 7, un buen día (más bien malo) de la noche a la mañana ya no podía seguir grabando el proyecto ".fcp" en ellos, no es que no pudiera, simplemente no se grababa, es decir, normalmente al seguir la edición este archivo aumenta de tamaño como es lógico, pero ya no lo hace, lo extraño es que si lo grabo en el propio disco duro interno del Mac si que se graba bien.

 

Es decir, que empiezo un proyecto desde un disco duro externo, meto brutos, edito, etc y al grabar el ".fcp" ocupa 0kb!

 

He probado grabar en otra carpeta, volver a grabar con otro nombre el proyecto, abrirlo en una secuencia nueva, y nada ha funcionado...estoy desesperado :(

 

¿Qué puedo hacer?

 

Mil gracias.

Link to comment
Share on other sites

Qué formato me recomiendas darle si uso los discos en mac y en pc ? (aunque mayoritariamente mac)

 

Mac os Plus?

 

MS-DOS FAT?

 

Ex FAT?

 

Sistema de archivos windows NT?

 

Igual es por esto por lo que ha pasado...ahora lo tengo en mac os plus.

Link to comment
Share on other sites

No entiendo muy bien cual es el prooblema, sin embargo, puede deberse a que los discos formateados en Fat-32 sólo admiten archivos de 4gb, igual el erro viene por ahí. Existe una extensión al sistema llamada Tuxera NFTS que permite utilizar discos grabados en NTFS en un mac, igual es tu solución. Un saludo.

Link to comment
Share on other sites

Hola chicos, gracias por responder :)

 

El problema no es que no pueda copiar archivos de mas de 4 gigas, pues tengo el tuxera instalado sin problemas, el único problema es el propio archivo del pryecto de FCP el ".fcp", simplemente fin cut no me graba en los discos duros externos que antes si me grababa...es muy raro.

 

Tu le das a FIle > Save project as > y lo grabo en el disco duro externo y ocupa 0kbs el proyecyo, o sea que se graba mal.

 

Saludos.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.