Jump to content
Raccord

Hay Lion OS X 10.7.4

Recommended Posts

Nada sigo con el mismo problema me pide contraseña usuario para la papelera, me la borra pero no es borrado seguro, ya repare permisos desde otra instalacion de lion en un disco duro externo en el cual actualice 10.7.4 y no tuve problemas con la papelera, pase onyx y nada, ahora volvi a la 10.7.3 y estoi bajando la combo... ya contare se se soluciona....

Un saludo.

Share this post


Link to post
Share on other sites

Pues a mí, nada más actualizar (en mi caso sólo 300 y pico metas para un iMac), me sale el mensaje de pilas del teclado a punto de gastarse, pero ... ¡en inglés!

 

Con la combo me parece que pasa exactamente lo mismo. Me ha parecido ver "Connected" y lo he comprobado de nuevo.

 

connlost.png

Share this post


Link to post
Share on other sites

Al final la he instalado ahora mismo me quede sin batería xDD Y bueno me va bien pero no noto nada xD, salvo lo de que al apagar esta desmarcada la casillita esa de volver a abrir lo cual se agradece :)

Share this post


Link to post
Share on other sites

Actualizado desde el icono de la manzana y, de momento, todo bien.

 

No he notado nada en especial (salvo que también me sale lo del mensaje de Conected en inglés) ni en cuanto a rendimiento se refiere.

 

Un saludo

Share this post


Link to post
Share on other sites

Actualizado desde un pendrive :P previa descarga del combo en el pc del curro :D

Share this post


Link to post
Share on other sites

Pues a mí, nada más actualizar (en mi caso sólo 300 y pico metas para un iMac), me sale el mensaje de pilas del teclado a punto de gastarse, pero ... ¡en inglés!

 

Con la combo me parece que pasa exactamente lo mismo. Me ha parecido ver "Connected" y lo he comprobado de nuevo.

 

connlost.png

Efectivamente, los mensajes del teclado salen en inglés. En cambio los del ratón salen correctamente en español.

 

He actualizado con la combo y de momento todo bien. Sustituye el driver de la WiFi por uno nuevo, v4.2. De momento parece ser estable.

 

Los que tengan un SSD no-Apple tienen que volver a activar el TRIM.

Share this post


Link to post
Share on other sites

Arreglado lo de permisos papelera con la combo ... menos mal .... por lo demas todo igual .... a mi lion me va bien en todos los sentidos .... con un MBP 15 ssd 4g ram.

Saludos.

Share this post


Link to post
Share on other sites

Arreglado lo de permisos papelera con la combo ... menos mal .... por lo demas todo igual .... a mi lion me va bien en todos los sentidos .... con un MBP 15 ssd 4g ram.

Saludos.

 

Yo también pensaba eso hasta que instalé la beta de Mountain Lion....rolleyes.gif

Share this post


Link to post
Share on other sites

No es por nada, pero me ha picado la mosca y me ha dado por mirar los procesos de 64 bits en el monitor del sistema. Pero luego siguió la mosca picando y mire los procesos del sistema, los cuales el kernel_task estaba ejecutando en 64 bits.

 

Tengo un Macbook 6,1 White unibody y en este modelo aunque soporta el kernel de 64 bits a Apple no le gustaba la idea, hasta Mac OS 10.7.4 porque es correcto mis sospechas y por eso pesaba mi actualización 700 megas y a otros equipos 300 megas.

 

Confirmo, Apple con la actualización 10.7.4 a activado el Kernel de 64 bits en el Macbook 6,1. Lo he cortejado yendo a información del sistema, más información y en software, aparece "Extensiones y kernel de 64 bits" "Si".

 

 

Pues nada, que alegría que me he llevado a aprovechar los 4 GB de Ram que le puse puesto que solo traía 2 GB.

Edited by Qugar

Share this post


Link to post
Share on other sites

¿A vosotros no os ha salido una actualización de Safari justo después de actualizar a la 10.7.4? Yo actualice via actualizador normal de Apple, después volví a comprobar y he visto que había una de Safari, la he instalado y ahora no me deja escuchar rockfm por internet ¬¬

Share this post


Link to post
Share on other sites

¿A vosotros no os ha salido una actualización de Safari justo después de actualizar a la 10.7.4? Yo actualice via actualizador normal de Apple, después volví a comprobar y he visto que había una de Safari, la he instalado y ahora no me deja escuchar rockfm por internet ¬¬

 

En mi caso ha sido así también... quizá esta versión de Safari necesita la 10.7.4

 

Saludos

Share this post


Link to post
Share on other sites

Buenas a todos.

 

Os queria comentar algo que me ha dejado un poco mosca con la actualización. Me baje la actualización combo, y al instalar pues sin ningún problema hasta que cuando dice que falta un minuto para acabar la barra de progreso, desde ahi no progresa. Lo he dejado como 20min y de ahi la barra no se movia. Entonces he forzado la salida, he reiniciado el mac (le ha costado lo suyo 3-4 min) y entonces pues me aparece instalada la 10.7.4.

Lo primero que he pensado es que estaria mal instalado y que me iria mal el mac, pero antes de restaurar el sistema le he pasado el onyx. Y ahora el mac va de narices, fluido rapido sin ningún problema de momento. Pero me continua picando la mosca con el tema de que el instalador no marcase que habia terminado. Vosotros que hariais?

 

Gracias por las respuestas

Share this post


Link to post
Share on other sites

Buenas a todos.

 

Os queria comentar algo que me ha dejado un poco mosca con la actualización. Me baje la actualización combo, y al instalar pues sin ningún problema hasta que cuando dice que falta un minuto para acabar la barra de progreso, desde ahi no progresa. Lo he dejado como 20min y de ahi la barra no se movia. Entonces he forzado la salida, he reiniciado el mac (le ha costado lo suyo 3-4 min) y entonces pues me aparece instalada la 10.7.4.

Lo primero que he pensado es que estaria mal instalado y que me iria mal el mac, pero antes de restaurar el sistema le he pasado el onyx. Y ahora el mac va de narices, fluido rapido sin ningún problema de momento. Pero me continua picando la mosca con el tema de que el instalador no marcase que habia terminado. Vosotros que hariais?

 

Gracias por las respuestas

 

Debiste reparar permisos antes de la instalación.

 

De todos modos si te sale que tienes instalada la 10.7.4 y ademas parece que funciona correctamente no hagas nada mas....bueno si, volver a reparar permisos no estaría mal, yo siempre lo hago antes y después de una instalación de tanto peso.

Share this post


Link to post
Share on other sites

Arreglado lo de permisos papelera con la combo ... menos mal .... por lo demas todo igual .... a mi lion me va bien en todos los sentidos .... con un MBP 15 ssd 4g ram.

Saludos.

 

Yo también pensaba eso hasta que instalé la beta de Mountain Lion....rolleyes.gif

 

Le tengo ganas a Mountain lion lo tengo instalado en un disco externo .... y tiene muy buena pinta .... menos consumo de ram y mas fluido ....

Share this post


Link to post
Share on other sites

Pues ahora tarda algo más en apagarse

 

Pues déjalo en reposo biggrin.gif

 

Lo decía por que la versión anterior, si parpadeabas, te perdías el apagado. Con este , te da tiempo a parpadear 3 o 4 veces

Share this post


Link to post
Share on other sites

si,es lento en apagar y con ssd ,,, y problemillas tontos de compartir internet , usb algo lentos ,,, ains ,por lo demas todo ok muy fluido :blush:

Share this post


Link to post
Share on other sites

Actualizando desde el botón de arriba a la izquierda

 

 

Ole tu!!! basta ya de frikis del terminal :D

Share this post


Link to post
Share on other sites

Con la actualización sí se nota lo lento de apagar mi Macbook Pro, antes era una chulada como ya comentaron en un cerrar de ojos se apagaba.

Saludos

Share this post


Link to post
Share on other sites

Yo lo noto más suelto que el 7.3.

Voy a hacerme unas tostadas y un café con el terminal.

Buenos días.

Share this post


Link to post
Share on other sites

A mi todo ok, no lo noto ni mas suelto ni mas agarrao.

 

Pero ahora en el inicio de sesion, me aparece el usuario Invitado. Si le das, te dice que hay que reiniciar y que solo funcionara Safari. Y asi es, si le pinchas, reinicia y solo aparece Safari, no puedes hacer nada mas.

 

En el Panel de Control tengo desactivado el usuario Invitado, y no se como quitarlo. Primero, porque no lo voy a usar jamas, y segundo, porque antes me aparecia mi usuario en el arranque directamente para poner la contraseña, y ahora tengo que ir, pinchar mi usuario, y escribir la contraseña.

 

Es una chorrada. Pero no se por que pasa.

Share this post


Link to post
Share on other sites

Yo ya reclone mi disco duro interno con un disco dudo usb en donde a mediados de abril clone el disco de mi MacBook Pro. Ya que el 10.7.4 es un dolor de webos jaja. Sin mas ni mas a casa rato aparecia el aviso central cuando se trababa: pulse boton de encendido para apagar el ordenador y pulselo nuevamente para encenderlo y asi era el cuento de nunca acabar. Hable al soporte tecnico de apple y me dijeron en un principio que pudiera ser alguno de mis dispositivos usb que necesitaran versiones nuevas de drivers (para hna impresora hp 920c y un escaner hp 4070) no lo creo luego se trababa con solo tenerla conectada a la energia electrica. Reformatee ayer desde cero y aplicando la actualizacion y madres que se sigue trabado fue por eso que reclone. No pienso actualizar a la 10.7.4 ya lion se puede comparar como un Lion ME.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.