Jump to content
Adosvelas

Actualización de Safari 5.1.7

Recommended Posts

Si,a eso me refiero,Safari se quedara a cero.

 

Puedes ponerla en su sitio después y lo dejas como estaba,pero por probar no pierdes nada.

Share this post


Link to post
Share on other sites
a su vez me elimine memorias de configuraciones, etc, o cosa parecida, no ?

Si es que se trata de eso, de que "quites" la preferencia/configuración que tienes por algún lado, que te va dando estos problemas.

 

A eso me refería cuando te dije que utilizaras el Safari lo mas "limpito" posible smile.gif.

 

Luego, si hace falta, lo vuelves a reconfigurar todo de nuevo (menudo faenon ph34r.gif biggrin.gif)

Edited by pepeiko

Share this post


Link to post
Share on other sites

Pues bien amigos, armándome de paciencia y utilizando el método de prueba-error he ido vaciando *de 2 en 2 items la carpeta "Safari" de la "Librería" de usuario, reiniciado y arrancado el Mac en cada caso ( en total 7 veces ) hasta quedarse vacía y finalmente no sólo no he conseguido nada sino que en la última tanda de vaciado de los dos últimos items y posterior reiniciado del sistema, al arrancarlo de nuevo ya sin ningún item en la carpeta, cuando he ido a arrancar el Safari no lo hace y me sale la maldita ruletita de forma permanente que me imposibilita trabajar con el "resto" del Mac.

 

Estaréis de acuerdo conmigo que al menos paciencia le estoy echando a chorro, pero francamente ya no se me ocurre nada más que pueda hacer, salvo lo que a alguna mente clara, como las vuestras, se les ocurra... ;)

 

Nunca, nunca, me había encontrado en una situación sin salida como ésta.

 

Saludos cordiales ;)

Share this post


Link to post
Share on other sites

Borra la carpeta entera,igual es algún archivo oculto el te te esta haciendo la puñeta huh.gif

Share this post


Link to post
Share on other sites

yoyano, el problema es que cuando trasladé la carpeta "Safari" completa al escritorio, naturalmente con todo su contenido de 13 items y reinicié de nuevo el Mac, después al intentar abrir el Safari no había forma de hacerlo ya que aparecía de forma permanentemente la maldita ruleta y me dejaba el Mac congelado.

 

Francamente ya no sé que hacer... será posible ? :(

 

Saludos ;)

Share this post


Link to post
Share on other sites

Pero instalalo nuevo. Se trata de quitar lo viejo y ponerlo limpio. Por si no crea solo todos los archivos y no funciona por eso..

No se si es lo que has hecho, pero por si acaso...no se si me explico .... :D

 

Enviado desde mi iPhone

Edited by pepeiko

Share this post


Link to post
Share on other sites

pepeiko y yoyano: vuestras órdenes han sido cumplidas, como no podía ser de otra forma :D

 

La carpeta "Safari" de la "Librería" de usuario, con todo su contenido a la vista e inclusive oculto, ha sido eliminada en la Papelera. A continuación apagué el Mac y lo volví a arrancar y... ¡ oh, desilusión ! mi barra de favoritos había desaparecido e igualmente mi 12 páginas web preferidas y localizadas en "Top Sites", pero no hay problema porque ya guardé previamente todas las direcciones y será cuestión de volver a recuperarlas cada una en su sitio, porque para eso y por si la carpeta "Safari" y su contenido no fuesen culpables de mi desaguisado, previamente y antes de eliminarla hice una copia en un pendrive que lo guardo a buen recaudo ya que entre la barra de "Favoritos" y los "Top Sites" suman más de 30 preciadas direcciones ;)

 

Bueno, yendo a lo sustancial deciros que una vez eliminada la carpeta "Safari" la cosa sigue igual y por lo visto no tiene visos de arreglo, no ? ;)

 

Se me ocurre preguntaros si nos quedan algunos recursos, además de tirar el Mac al contenedor... :D

 

Saludos cordiales.

Share this post


Link to post
Share on other sites

Pues lo siento por ti,pero no se me ocurren mas ideas.

Share this post


Link to post
Share on other sites

Pues mal que me lo fiáis, no ? :D

 

Por cierto, podría ser algún tipo de solución volver a cargarle la versión original del Mac OS X Lion ?. De ser factible, qué efectos colaterales podría producir en el resto de información almacenada ?

 

Saludos ;)

Share this post


Link to post
Share on other sites

Además de aconsejarte que te pases a Windows ph34r.gif, como solución extrema para tu caso tongue.gif laugh.gif, lo de cargarle la version original de LION desde la partición RECOVERY, seguramente lo solucionará. Creo que es ya lo único que queda por probar, pero no quería llegar a eso, para no semejarlo con windows y sus reinstalaciones...

 

¿Efectos colaterales?.....pues la M.O.A.B (mother of all bombes) que dirían en MW3, una hecatombe, destrucción masiva.....ohmy.gif

 

 

que luego puedes enmendar con esa fantastica copia de seguridad de Time Machine y el asistente de migración, que seguro y en prevision, ya tienes hecha.

 

O con Super Duper. Quizá sea una faena el volver a recuperar todo, o quizá no...eso sí, no debes de recuperar NADA de Safari, evidentemente...

 

Si no lo formateas, creo que no se pierde nada de nada (no estoy seguro), pero puede que tampoco se solucione. Prueba primero así, sin formatear, y y a lo ultimo, formatear y reinstalar de 0 (cero). De esta ultima forma seguro que lo solucionas, pero seguro que pierdes todo y lo debes de volver a configurar, aunque desde la copia de seguridad no debe ser muy costoso...o quizá sí.

 

Valoralo y suerte smile.gif

Edited by pepeiko

Share this post


Link to post
Share on other sites

Pues yo soy otro usuario que ha sufrido los efectos de la actualización, pero mi caso es muy extraño.

Al poco de actualizar mi MBP, sufrí kernel panics cada 20min.

Lo formatee, instale el so limpio, he incluso me daba kernel panics cuando instalaba el so desde un disco forrajeado.

Al final descubrí que los 2 modulos de ram de 8 gigas que tengo, ahora no pueden estar juntas, pero por separado si. Llevo con cada memoria puesta sola 1 semana a ver cual me podía dar error para cambiarla y nada.

Misterios de la nueva actualización.

Share this post


Link to post
Share on other sites

pepeiko, te has percibido del gran espacio en blanco que aparece en tu respuesta ?. Te lo comento por si es la correcta o nó ?

 

Ivanjazz, quieres creer que después de leer tu respuesta me ha asaltado la duda de que alguno de los dos módulos de memoria, hace unos tres meses instalados, me esté fallando, ya que la sintomatología es casi identica a la que venía padeciendo con los dos modulos originales anteriores de 2GB que traía de fábrica ?

 

Sin embargo no sé si será posible dado que el informe, como podeis ver, dice ser correcto, pero a pesar de ello me tiene mosca... :(

 

Alguna forma para poder verificarlo y contrastar la vericidad del informe ?

 

Saludos

 

 

 

Ranuras de memoria:

 

ECC: Desactivado

 

BANK 0/DIMM0:

 

Tamaño: 4 GB

Tipo: DDR3

Velocidad: 1067 MHz

Estado: Correcto

Fabricante: 0x855D

Número de pieza: 0x000000000000000000

Número de serie: 0x00000000

 

BANK 1/DIMM0:

 

Tamaño: 4 GB

Tipo: DDR3

Velocidad: 1067 MHz

Estado: Correcto

Fabricante: 0x855D

Número de pieza: 0x000000000000000000

Número de serie: 0x00000000

Share this post


Link to post
Share on other sites

pepeiko, te has percibido del gran espacio en blanco que aparece en tu respuesta ?. Te lo comento por si es la correcta o nó ?

 

Sí, era para asustarte durante un segundo cuando vieras solo lo de hecatombe, destrucción masiva...para ver después que si tienes backup no pasa nada.blush.gif

 

Una simple broma. biggrin.gif

 

Yo por si acaso, volvería a comprobar lo de los módulos de memoria, antes de lo otro, prueba todas las posiciones/combinaciones posibles, no cuesta mucho, con paciencia...

 

Si tienes el apple care, puedes pasarle el tech-tool de luxe o similar, ya que en Lion creo que no funciona lo del AHT...

 

Aunque creo que la mejor manera de asegurarse es mediante ensayo/error...unsure.gif

Edited by pepeiko

Share this post


Link to post
Share on other sites

Rehola ;)

 

Disculpad mi ausencia "temporal" motivada por un fugaz viaje profesional, pero ya estoy de vuelta. Os tal vez pensabais que ya os habíais desembaranzado de mi ? :D :D

Os contesto: el "RealPlayer.plugin.plugin" ya está en escritorio fuera de la carpeta "Internet Plug.ins" de usuario. Por otra parte la carpeta "Interner Plugins" general del Sistema, contiene lo siguiente:

 

SharePointWebKitPlugin.webplugin

SharePointBrowserPlugin.plugin

QuickTime.plugin

Quartz Composer.webplugin

nslQTScriptablePlugin.xpt

npgtpo3dautoplugin.plugin

LogMeinSafari64.plugin

LogMeinSafari32.plugin

LogMein.plugin

JavaApplePlugin.plugin

iPhotoPhotocast.plugin

googletlkbrowserplugin.plugin

Google Eart Web Plug-in

flashplayer.xpt

Flash Player.plugin

 

Y la carpeta "intenet Plug-ins (disable) contiene:

 

Flash Player.plugin

 

pepeiko, no existe nada de GLIMS desde que lo eliminé.

 

Algo máaass ? ;)

 

Saludos

 

 

Ve probando a sacar uno a uno esos items (o metiendolos en disable) reiniciando el mac y probando safari...hay un par de plugins ahi que no me suenan y alguno de los otros que podria no estar actualizado (y crear conflictos)

Share this post


Link to post
Share on other sites

Adosvelas, parece que tenemos un problema similar.

Lo curioso es que he mirado con varios programas las memorias y van perfectas, y separadas también, pero juntas se repelen.

Yo optare por esperar unas semanas al mountain, a ver si van bien con ese os y me libro de comprar memorias nuevas.

Share this post


Link to post
Share on other sites

miguej, que podría ocurrir si en vez de sacarlos uno a uno para hacerles la prueba de error, los saco todos y los elimino, haciendo una copia previamente en un pendrive ?

 

Ivanjazz , hoy domingo me he levantado tempranito con ganas y dispuesto a carguele de nuevo el Lion desde cero, pero después de leer tu post creo que voy a esperar a que salga el mountain, que segun parece lo presentan el próximo día 10 pero al no tener confirmacion de cuando sale a la venta, se me ocurre preguntaros si sabeis algo de ello ?

 

Saludos ;)

Share this post


Link to post
Share on other sites

Es una opcion (lo de sacarlos todos) pero aun asi no sabras entonces cual es el plugin que te genera el fallo.

 

Aun asi si quieres, puedes sacarlos "en tandas" yo empezaria por todos estos...

 

npgtpo3dautoplugin.plugin

LogMeinSafari64.plugin

LogMeinSafari32.plugin

LogMein.plugin

googletlkbrowserplugin.plugin

Google Eart Web Plug-in

Share this post


Link to post
Share on other sites

Rehola, miguej ;)

 

Siguiendo al pié de la letra tus indicaciones, en una primera tanda saqué y eliminé los 6 pluglin que me aconsejaste. Reinicié el Mac y como el problema persistía los 10 plugin restantes los saqué y eliminé en dos tandas y al final pude verificar que ninguno de ellos era el causante de mis males, por lo que - salvo mejor opinión tuya y de algún otro compañero - entiendo que hemos realizados las suficientes pruebas/error como para aceptar que el problema es de otra naturaleza que Apple sabrá.

 

A la vista de ello se me ocurre esperar al próximo 10 de Junio, fecha en la que confirmarán la salida al mercado del Mountain Lion del que por cierto tengo noticias que vendrá acompañado de la nueva versión del Safari 5.2, no ?

 

Pero sin embargo y aunque nada tenga que vez con el tema que nos ocupa, tengo necesariamente que hacer la migración a"iClud" a través de Mobile.me y no quiero que con el actual "estado" de mi Safari, que falla continuamente, quiero evitar que se interrumpa el proceso por lo que someto a vuestra consideracion cual de los navegadores Chrome o Firefox sería el más idóneo para hacerlo, caso de no llegar en nuevo Safari 5.2 a tiempo.

 

Saludos con mis gracias anticipadas ;)

Share this post


Link to post
Share on other sites

Yo utilizo ambos navegadores indistintamente (además de Safari), y no tengo ningún problema ni con firefox ni con chrome, no creo que haya una diferencia notable entre ellos.

 

Al principio tenia firefox como predeterminado y ahora tengo chrome, pero más por cuestión estética que por otra cosa. Tambien porque me va mejor los gestos multitouch para navegar que en firefox, pero nada más.

Las tareas "administrativas" con certificado digital las realizo con firefox, pero solo porque parece tiene mayor compatibilidad con algunas webs.

 

Elije el que más te guste.

 

Saludos.smile.gif

Edited by pepeiko

Share this post


Link to post
Share on other sites

Con ésta pequeña tesina, por respuesta, me lo has dejado meridianamente claro, tocayo ;) . Por cierto, en el Chrome donde va integrado el "Google Translator" ?

 

Muchas gracias, pepeiko

 

Saludos.

 

 

PD.- Tú que estás siempre a la última, para cuando crees que podremos disponer del "New" Mountain Lion ?

Share this post


Link to post
Share on other sites
PD.- Tú que estás siempre a la última, para cuando crees que podremos disponer del "New" Mountain Lion ?

Yo creo (pero no lo se, que últimamente la bola cristal no me funciona biggrin.gif) que para el mes que viene. O sino, en todo caso, para el mes que viene. Pero vamos, que no creo que sea más tarde del mes que viene tongue.gif laugh.gif

 

Ahora que no lo saquen hasta el año que viene ph34r.gif laugh.gif

 

 

 

 

Saludos :)

Edited by pepeiko

Share this post


Link to post
Share on other sites

Gracias pepeiko por todas tus atenciones y en particular por la ayuda que me has prestado, que la hago extensiva a los compañeros:

 

- mockturtle

 

- miguej

 

- Miguimau

 

- eukalipto06

 

- Ymaya

 

- Planta-Vit

 

- trelew

 

- danilow

 

- yoyano

 

- Ivanjazz

 

Una puntualización: tambien en éste caso el orden no altera el producto :D

 

Saludos cordiales para todos.

Share this post


Link to post
Share on other sites

Gracias a ti adosvelas, eres un sol.... :rolleyes: . Lo unico que siento es que no has podido arreglar el problema.

 

Saludos. :rolleyes:

Edited by Planta-Vit

Share this post


Link to post
Share on other sites

Perdón, se me olvidó haceros una pregunta, tal vez off-topic, en relacion con mi Safari "invalidado" que agradecería me aconsejáseis lo más conveniente. Concrétamente es que el próximo martes/5 y mediante el navegador Chrome, con el que no estoy muy familiarizado, voy a hacer la migración a "iCloud" dado que se acaba el plazo en unos días y me asalta la duda si hacerlo desde la web de *Mobile.me" donde tengo contratado un "Family Pack" ó directamente desde el *iCloud* de las "Preferencias del Sistema". Cual es la diferencia entre utilizar una u otra opción y personalmente que me aconsejáis ?

 

Por cierto, como imagino que la mayoría de vosotros tenéis hecha la migración, cual es vuestra opinión a la vista de los resultados prácticos ?

 

Saludos con mis gracias anticipadas ;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.