Jump to content

Recommended Posts

Me he fijado que en la App Store de iOS6 no me salen las actualizaciones de mis apps.... Osea, que no aparece el circulito rojo con el número de apps a actualizar. Me he dado cuenta porque muchas veces entro desde el Mac en iTunes voy a Aplicaciones/Actualizar y me salen algunos updates de apps, mientras que en iOS6 no me sale el circulito.

También si abro la app App Store de iOS6 y pincho en "Actualizar" de vez en cuando (cuando hay algún update) me sale que tengo algún update de alguna app... Pero como digo no me sale por si solo el circulito de que hay updates para X aplicaciones.

Decir que estoy conectado tanto en la app App Store como en Ajustes/iTunes.... Puedo entrar a ver mis datos y demás... Osea que todo esta bien... Alguien sabe a que se puede deber esto?? Acabo de desconectarme desde Ajustes/iTunes.... y he vuelto a conectarme, me he conectado sin problemas. Pues eso, si alguien sabe algo le agradecería mucho alguna información. Muchas gracias.

 

Saludos.

Share this post


Link to post
Share on other sites

Estaba encantado con IOS 6 en mi Iphone hasta que sincronizé el Iphone 4S con Itunes en mi Imac G5 10.5.8 intel core (Snow Leo) y me dijo el sistema que necesitaba Itunes 10.6.3 como minimo! (yo estaba con el 10.6.0 me parece), al buscar la ultima actualizacion de Itunes e intentar instalarla me dice que necesito Lion!

Busqué otras actualizaciones entre la ultima (el 10.7?) y el 10.6.3 y me dice lo mismo :o!!

¿Qué pasa que si no instalo el Lion (que mi Imac de hace +5 años no soporta) no tengo opcion o derecho a usar un Iphone en un MAC?

Estoy buscandole esplicacion y buscando informacion online pero no parecen ser muchos los que se quejan! Debo de estar saltandome o perdiendome algo, asi que espero que alguno de vosotros me saque de dudas ya que esto resulta muy frustrante!

 

Muchas gracias

 

 

Lo siento, pero el mensaje está claro. Si quieres iOS 6, necesitas iTunes 10.6.3, que no funciona en procesadores PowerPC.

 

Por cierto, aclárate: iMac G5 Intel Core: NO. O es un G5, o un Intel Core. 10.5.8 Snow Leo NO. O es 10.5.8 o es Snow Leopard.

 

De todas formas, los requisitos de descarga también los has entendido mal. iTunes 10.7.3 SÍ funciona en Snow Leopard. Para ver si vas a poder sincronizar el iMac con el iPhone necesitamos la información correcta:

- ¿Es un iMac G5 o Intel?

- ¿Tienes Mac OS X 10.5.8 (Leopard) o 10.6.9 (Snow Leopard)?

 

 

No pretendo que funione IOS6 en un PowerPC (que tambien tengo), sino en mi Imac Intel Core duo (de 1era generacion)!

Perdona, es que pensé que aun así se llamaban/eran G5!

Versión del sistema: Mac OS X 10.5.8 (9L31a)

Tengo Leopard y no "Snow Leopard" aqui otra metedura de pata por mi parte, lo siento.

Share this post


Link to post
Share on other sites

No pretendo que funione IOS6 en un PowerPC (que tambien tengo), sino en mi Imac Intel Core duo (de 1era generacion)!

Perdona, es que pensé que aun así se llamaban/eran G5!

Versión del sistema: Mac OS X 10.5.8 (9L31a)

Tengo Leopard y no "Snow Leopard" aqui otra metedura de pata por mi parte, lo siento.

 

 

 

En ese caso, consigue un disco retail de Snow Leopard (no valen los de otro ordenador, solo las versiones retail), e instala Snow Leopard en tu iMac. No solo notarás una importante mejora en el rendimiento y velocidad de tu iMac (Snow Leopard está muchísimo mejor optimizado), si no que además podrás instalar iTunes 10.7 y sincronizar tu iPhone 4S con iOS 6.

 

Los discos de Snow Leopard ya no se venden en las Apple Store, puedes llamar a Apple y preguntar dónde conseguirlos (ellos los vendían por 29€) o ir directamente a eBay donde los hay hasta por 10€.

EDIT: Parece ser que Apple ha dejado de venderlos completamente y ha hecho subir los precios de los discos de Snow Leopard en eBay, que ahora rondan los 60-80€ unsure.gif

 

¡Suerte!

Edited by Andropov

Share this post


Link to post
Share on other sites

No pretendo que funione IOS6 en un PowerPC (que tambien tengo), sino en mi Imac Intel Core duo (de 1era generacion)!

Perdona, es que pensé que aun así se llamaban/eran G5!

Versión del sistema: Mac OS X 10.5.8 (9L31a)

Tengo Leopard y no "Snow Leopard" aqui otra metedura de pata por mi parte, lo siento.

 

 

 

En ese caso, consigue un disco retail de Snow Leopard (no valen los de otro ordenador, solo las versiones retail), e instala Snow Leopard en tu iMac. No solo notarás una importante mejora en el rendimiento y velocidad de tu iMac (Snow Leopard está muchísimo mejor optimizado), si no que además podrás instalar iTunes 10.7 y sincronizar tu iPhone 4S con iOS 6.

 

Los discos de Snow Leopard ya no se venden en las Apple Store, puedes llamar a Apple y preguntar dónde conseguirlos (ellos los vendían por 29€) o ir directamente a eBay donde los hay hasta por 10€.

EDIT: Parece ser que Apple ha dejado de venderlos completamente y ha hecho subir los precios de los discos de Snow Leopard en eBay, que ahora rondan los 60-80€ unsure.gif

 

¡Suerte!

Muchas gracias por la(s) pista(s)!

No quiero ser desconfiado pero no puedo remediarlo: ¿Como estas tan seguro de que la actualizacion de Leopard a Snow solucionará el tema?

Edited by Kining

Share this post


Link to post
Share on other sites

Bueno, el problema es que para sincronizar iOS 6 con un ordenador necesitas que este tenga iTunes 10.7. Si lees las novedades de iTunes 7 verás que una de ellas es la compatibilidad con iOS 6 y el iPhone 5. Vamos a la página de descarga de iTunes:

http://www.apple.com/la/itunes/download/

 

Y ahí pone claramente:

Requerimientos del sistema Macintosh

  • Computadora Mac con procesador Intel Core y 512 MB de RAM
  • OS X versión 10.6.8 o posterior
  • Safari 4.0.3 o posterior
  • 400 MB de espacio disponible en disco
  • Para usar el iTunes Store se requiere conexión a Internet de banda ancha

 

Así que iTunes 10.7 funciona en Snow Leopard. Y si funciona iTunes 10.7, funcionará la sincronización con iOS 6.wink.gif

Share this post


Link to post
Share on other sites

No quiero ser desconfiado pero no puedo remediarlo: ¿Como estas tan seguro de que la actualizacion de Leopard a Snow solucionará el tema?

Supongo que porque en la web de Apple pone "OS X 10.6.8 o posterior" como requisito mínimo para instalar iTunes 10.7.

Share this post


Link to post
Share on other sites

Vale, eso es lo que llamo argumentar una respuesta valida! Muchisimas gracias! (de nuevo) asi da gusto!

Share this post


Link to post
Share on other sites

Vamos por partes:

 

Si tu ordenador es de los primeros Intel que montó Apple puede ser un Intel Core Duo (32 Bits) o un Intel Core 2 Duo (32/64 Bits). Los Intel Core Duo son los primeros que montó Apple a principios del 2006 y los Intel Core 2 Duo los empezó a montar a finales del 2006.

 

Si el tuyo es un Intel Core Duo (es mi caso con mi iMac), tu ordenador tiene que soportar la última versión de Mac OS X Snow Leopard 10.6.8. Con este sistema operativo puedes instalar la útima versión de iTunes que es la 10.7, que da compatibilidad a iOS 6. Pero con los Intel Core Duo ya no es posible instalar Mac OS X Lion 10.7.

 

Si tu ordenador es un Intel Core 2 Duo podrás instalar Mac OS X Lion 10.7 y también iTunes 10.7 pero no podrás instalar OS X Mountain Lion 10.8.

 

Ahora en Octubre estará disponible iTunes 11, y espero que mantengan la compatibilidad con los Intel Core Duo, ya que si algún día sale iOS 7 no podría actualizar mi iPhone 4S. Tendría que comprarme un Mac nuevo...

Share this post


Link to post
Share on other sites

Vamos por partes:

 

Si tu ordenador es de los primeros Intel que montó Apple puede ser un Intel Core Duo (32 Bits) o un Intel Core 2 Duo (32/64 Bits). Los Intel Core Duo son los primeros que montó Apple a principios del 2006 y los Intel Core 2 Duo los empezó a montar a finales del 2006.

..

Gracias por el aporte (de gran utilidad), efectivamente mi ordenador es igual que el tuyo: "Intel Core Duo" aunque no consigo ver eso de 32 Bits por ninguna parte!

Ahora la duda que me queda es: ¿qué es eso de un disco retail de Snow Leo?

Le pedi a un amigo mio americano que me enviara por correo el disco original para instalarmelo.

Edited by Kining

Share this post


Link to post
Share on other sites

El disco retail es el DVD de instalación de Snow Leopard que vendió Apple en su momento, para instalarlo en nuestros Macs.

Share this post


Link to post
Share on other sites

Gracias por el aporte (de gran utilidad), efectivamente mi ordenador es igual que el tuyo: "Intel Core Duo" aunque no consigo ver eso de 32 Bits por ninguna parte!

Ahora la duda que me queda es: ¿qué es eso de un disco retail de Snow Leo?

 

Básicamente, cualquier disco de Snow Leopard que no sea de los que te dan al comprar un Mac. Por ejemplo, si te comprabas un iMac, te daban unos discos de Snow Leopard que sólo servían para ese modelo de iMac y no para ningún otro Mac. Sin embargo, si tu tenías un Mac con Leopard, o Tiger, o cualquier SO, y querías actualizarlo a Snow Leopard, ibas a una Apple Store y allí te vendían un disco de Snow Leopard que podías instalar en cualquier Mac. A esos discos, que no proceden de otro ordenador sino que se han comprado a Apple para actualizar el ordenador y sirven para instalarlos en cualquier Mac se les denomina retail.

Share this post


Link to post
Share on other sites

Gracias @Andropov!

Tengo entendido que si contacto con Apple y les digo que tengo Leopard y quiero instalar "Mountain Lion" puede que me faciliten la actualizacion de Leo a Snow! (pagando los 15 euros)

Supongo que habrá que intentarlo a ver ya que sino tengo que pedirle a un amigo de USA que me lo envie por correo! (paso de descargar y grabar)

Edited by Kining

Share this post


Link to post
Share on other sites

Gracias @Andropov!

Tengo entendido que si contacto con Apple y les digo que tengo Leopard y quiero instalar "Mountain Lion" puede que me faciliten la actualizacion de Leo a Snow! (pagando los 15 euros)

Supongo que habrá que intentarlo a ver ya que sino tengo que pedirle a un amigo de USA que me lo envie por correo! (paso de descargar y grabar)

 

Si, es probable que de ese modo consigas que te den una copia de Snow Leopard por 15€. Ya nos contarás si te la envían y qué tal va todo en Snow Leopard, porque lo cierto es que además de ganar la sincronización con iOS 6, Snow Leopard es muchísimo más rápido que Leopard (una vez lo actualices a su última versión, claro).

 

Suerte! wink.gif

Share this post


Link to post
Share on other sites

No hace mucho un usuario posteó exactamente eso, que llamando a Apple y diciéndoles el problema, aunque ya no está oficialmente a la venta, te envían una disco de SL a casa previo pago de los 15€..,,

 

No se si todavía está vigente, pero no cuesta nada intentarlo..... ;)

Share this post


Link to post
Share on other sites

Gracias @Andropov!

Tengo entendido que si contacto con Apple y les digo que tengo Leopard y quiero instalar "Mountain Lion" puede que me faciliten la actualizacion de Leo a Snow! (pagando los 15 euros)

Supongo que habrá que intentarlo a ver ya que sino tengo que pedirle a un amigo de USA que me lo envie por correo! (paso de descargar y grabar)

 

Una consulta Kining. Si en tu iPhone tienes instalado iOS 6 y tu iTunes no es la versión que da soporte a este iOS, cuando conectas el iPhone al ordenador te lo reconoce? te deja sincronizar? meter música? o te da un mensaje de error y no puedes hacer nada?

 

Es una duda que tengo por si algún día me pasa a mi, y no voy a cambiar el Mac porque a los señores de Apple no les da la gana de hacer compatible una versión de iTunes con mi Mac. Es que tengo el mal presentimiento que el iTunes 11 no va a ser compatible con los primeros Intel Core Duo y tampoco con Snow Leopard y me van a dejar tirado con mi iPhone 4S con iOS 6. Siempre podría instalar iOS 7 (para cuando salga) desde el mismo iPhone, pero claro si después no tengo un iTunes compatible...

Share this post


Link to post
Share on other sites

Una duda, alguien más se ha dado cuenta como como sla batería literalmente vuela con el nuevo IO6.

 

En mi iPad 3, se me ha reducido la duración a la mitad. Antes cargaba una vez a la semana o así pero ahora en 3 días está en reserva.

Share this post


Link to post
Share on other sites

Pues la App Store de mi iP4 sigue sin avisarme cuando hay un update de alguna app... No me aparece el circulito rojo en la parte izquierda de la AppStore cuando hay algún update... :angry:

Share this post


Link to post
Share on other sites

Gracias @Andropov!

Tengo entendido que si contacto con Apple y les digo que tengo Leopard y quiero instalar "Mountain Lion" puede que me faciliten la actualizacion de Leo a Snow! (pagando los 15 euros)

Supongo que habrá que intentarlo a ver ya que sino tengo que pedirle a un amigo de USA que me lo envie por correo! (paso de descargar y grabar)

 

Una consulta Kining. Si en tu iPhone tienes instalado iOS 6 y tu iTunes no es la versión que da soporte a este iOS, cuando conectas el iPhone al ordenador te lo reconoce? te deja sincronizar? meter música? o te da un mensaje de error y no puedes hacer nada?

 

Es una duda que tengo por si algún día me pasa a mi, y no voy a cambiar el Mac porque a los señores de Apple no les da la gana de hacer compatible una versión de iTunes con mi Mac. Es que tengo el mal presentimiento que el iTunes 11 no va a ser compatible con los primeros Intel Core Duo y tampoco con Snow Leopard y me van a dejar tirado con mi iPhone 4S con iOS 6. Siempre podría instalar iOS 7 (para cuando salga) desde el mismo iPhone, pero claro si después no tengo un iTunes compatible...

 

Ya he contactado con Apple, me han dado la posibilidad de comprarles "Snow Leopard" por 16 euros, me han dicho que soy 1 más de mucha gente que le ha pasado lo mismo, al haber tanta demanda estan fabricando una tanda nueva, por lo que tendré que esperar de 2a3 semanas a que me llegue!

 

@Jordillav: No me deja sincronizar no, por eso este follón! Me aparece el mensaje que dice que no es compatible y ya está (creo que es una forma de marketing (hay que vender) no me trago que sea por incompatibilidad de arquitectura).

De todas formas veo que el Iphone (y + ahora con IOS6) puede subsistir perfectamente sin ITunes o la necesidad de sincronizcacion con cable!

Share this post


Link to post
Share on other sites

Ya he actualizado a la version 10.6.8 (snow)!! No ha tardado de 2 a 3 semanas sino 3 dias en llegar!

Lo primero he actualizado el OX, y el sistema liberó unos cuantos GB, aunque despues de actualizar softwares volvió a tomarlos!

Lo que me extraña es que al volver a darle a "actualizaciones" aparece la lista llena de nuevo.

Itunes e IOS6 funcciona a la perfeccion y ya puedo sincronizar! (tendré que tener cuidado de no actualizar + Itunes )

Gracias por la ayuda!

Share this post


Link to post
Share on other sites

Amigos parece que Apple nos "vigila" otra vez con iOS6, para dejar que iOS6 nos "vigile" hay que entrar en "Ajustes/General/Información/Publicidad" y activar "Limitar seguimiento...".

 

Por defecto viene desactivado, ósea, están rastreando por donde navegamos... Para quitar el rastreo hay que activarlo... Si ponéis en Google "Limitar el rastreo publicitario iOS 6" o "Limitar el rastreo publicitario iOS" veréis a que me refiero....

 

Saludos.

Edited by Planta-Vit

Share this post


Link to post
Share on other sites

Mas que vigilar creo que hace negocio con nosotros (como google, bing etc) aunque depende de como se mire. De todas formas siempre rastreo todas las opciones y esa fue la primera que activé. Gracias por comentarlo.

Edited by sumie

Share this post


Link to post
Share on other sites

Amigos parece que Apple nos "vigila" otra vez con iOS6, para dejar que iOS6 nos "vigile" hay que entrar en "Ajustes/General/Información/Publicidad" y activar "Limitar seguimiento...".

 

Por defecto viene desactivado, ósea, están rastreando por donde navegamos... Para quitar el rastreo hay que activarlo... Si ponéis en Google "Limitar el rastreo publicitario iOS 6" o "Limitar el rastreo publicitario iOS" veréis a que me refiero....

 

Saludos.

 

El mio me llego hoy y viene activado...

Un saludo.

Share this post


Link to post
Share on other sites

Mañana en la Store estarán listas unas bombillas LED de Philips que pueden ser controladas por iOS: Philips to Sell iOS-Controlled LED Light Bulbs Exclusively Through Apple Stores

 

Philips has announced a new iOS-controlled LED lighting system that can emulate nearly any color, as well as personalize the lighting experience with a wide array of dimmer and scheduling options. The company believes the new bulbs could reinvent "the way we think about and experience light in our homes."

 

NewImage45.png

 

http://vimeo.com/51691017

Share this post


Link to post
Share on other sites

Habrá App de Microsoft Office gratuita para iOS como lector y por suscripción para editar documentos: Microsoft Office for iOS Said to Launch in Early 2013, Offer Only Basic Functionality

 

Office Mobile will debut in the form of free apps that allow Android and iOS users to view Microsoft Office documents on the move. Like the existing SkyDrive and OneNote apps, Office Mobile will require a Microsoft account. On first launch, a Microsoft account will provide access to the basic viewing functionality in the apps. Word, PowerPoint, and Excel documents will all be supported, and edit functionality can be enabled with an Office 365 subscription.

 

Microsoft will allow iOS users to purchase an Office 365 subscription within the app, or let organizations distribute codes to enable Office Mobile editing for users. The apps will allow for basic editing, but we're told this won't go very far in attempting to replace regular full use of a desktop Office version.

 

office_mobile_ios.jpg

Share this post


Link to post
Share on other sites

Pero con Google es peor, porque aún teniendo mi empresa una ficha abierta y confirmada en Google Places, la posición sale mal en sus mapas. Ni siquiera se han dignado a responder los emails que les he escrito advirtiéndoles.

 

Si, a nosotros (tambián con ficha abierta y confirmada en Google Places) google nos sitúa bien en el mapa (centro de Barcelona), pero pone que estamos en la AP7 (autopista de peaje 7) y por mas que se lo hemos dicho, nos meten en mitá de la autopista, a ver si nos atropellan :-P

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.