Jump to content
MaPo

Imposible actualizar Aperture 3 en SL

Recommended Posts

Os comento porque alucino con el tema.

 

Acaba de salir la actualización de Aperture 3, la versión 3.3, pero no es cambio de versión ni mucho menos y yo tengo la última, la anterior que era 3.2.4.

 

Lo que no me explico es que al seguir en Snow Leopard yo no puedo actualizar teniendo mi copia comprada como todo hijo de vecino. Me pasa igual que iMovie aunque este me importa menos ya que no lo uso.

 

 

Si fuera una nueva versión de Aperture... pero ni con esas, ya que sólo es un update menor con mejoras de rendimiento.

 

No entiendo que siendo el SO anterior y sin haber cambio de versión del software me tenga que quedar sin seguir actualizando mi software.

 

 

Edited by MaPo

Share this post


Link to post
Share on other sites

:blink:

 

 

ya es raro, si, pues también estoy con SL y actualicé Aperture a la 3.3 sin problemas hace unos días

 

sin problemas y sin hacer nada especial salvo aceptar el mensaje de actualziación

Share this post


Link to post
Share on other sites

¿Seguro que a la 3.3? La 3.2.4 salió hace pocas semanas y la 3.3 hace dos días. Puede que simplemente hasta hace unos días no te dieras cuenta de que podías actualizar a la 3.2.4.

 

Y yo estoy con Snow Leopard y tampoco puedo actualizar. Dice que requiere 10.7.4 o superior.

 

Y respecto a lo que comenta MaPo … pues una p*tada, sí.

Share this post


Link to post
Share on other sites

Ponte en contacto con el soporte técnico,y seguro que veras la luz.

Saludos

Share this post


Link to post
Share on other sites

Ponte en contacto con el soporte técnico,y seguro que veras la luz.

Saludos

¿Qué quieres decir? ¿Que bajando a través de la web en lugar de a través de MacApp Store te saltas la limitación del requerimiento de Lion 10..7.4 y puedes instalarlo en Snow Leopard? ¿Lo has probado?

Share this post


Link to post
Share on other sites

¿Seguro que a la 3.3? La 3.2.4 salió hace pocas semanas y la 3.3 hace dos días. Puede que simplemente hasta hace unos días no te dieras cuenta de que podías actualizar a la 3.2.4.

 

Y yo estoy con Snow Leopard y tampoco puedo actualizar. Dice que requiere 10.7.4 o superior.

 

Y respecto a lo que comenta MaPo … pues una p*tada, sí.

 

 

acabo de comprobarlo ahora, pues he visto la actualización en la app store y.................

 

soy un precipitado, efectivamente lo que había actualizado es la 3.2.4

 

lo siento

 

y tampoco puedo actualizar, pide el Lion

Edited by guiri

Share this post


Link to post
Share on other sites

¿Seguro que a la 3.3? La 3.2.4 salió hace pocas semanas y la 3.3 hace dos días. Puede que simplemente hasta hace unos días no te dieras cuenta de que podías actualizar a la 3.2.4.

 

Y yo estoy con Snow Leopard y tampoco puedo actualizar. Dice que requiere 10.7.4 o superior.

 

Y respecto a lo que comenta MaPo … pues una p*tada, sí.

 

 

acabo de comprobarlo ahora, pues he visto la actualización en la app store y.................

 

soy un precipitado, efectivamente lo que había actualizado es la 3.2.4

 

lo siento

 

y tampoco puedo actualizar, pide el Lion

Ya me parecía a mí :P

Share this post


Link to post
Share on other sites

Ponte en contacto con el soporte técnico,y seguro que veras la luz.

Saludos

¿Qué quieres decir? ¿Que bajando a través de la web en lugar de a través de MacApp Store te saltas la limitación del requerimiento de Lion 10..7.4 y puedes instalarlo en Snow Leopard? ¿Lo has probado?

Nada, he probado a bajarla directamente de la we y no me deja actualizarlo en SL, así que no sé a qué se refiere celso.

Share this post


Link to post
Share on other sites

Pues me baje la actualización y el instalador me pide Lion, así que me quedo sin actualizar. Vaya cosa más rara! Gracias por las respuestas, ya por lo menos se que no es sólo mi mac el proscrito.

 

Vaya gracia, si lo se no compro la licencia para que ahora te dejen tirado. Ni que estuviera con Cheetah

Share this post


Link to post
Share on other sites

para iPhoto '11 han hecho lo mismo, ponen como requisito Lion, y ese software venia con los SL de los Early 2011 como el mi. Sinceramente me parece una put@da sin lógica alguna, no creo que haya cambiado tanto el soft desde la 9.2.3 a la 9.3 como para requerir cambio de SO. Tengo Lion comprado sin instalar, pero me fastidia esa manera de manipular al cambio.

Share this post


Link to post
Share on other sites

Pues me parece una guarrada por parte de apple!!

 

Yo también tengo el Aperture 3 comprado en la App Store y veo que efectivamente para poder actualizarlo tengo que actualizar primero a Lion, pero Freehand no funciona con Lion así que ha joderme por partida doble!

 

<_<

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.